<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><style type="text/css" id="aoatfcss" media="all">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</style><noscript id="aonoscrcss"><link type="text/css" media="all" href="//cdn.cyprus-property-buyers.com/wp-content/cache/autoptimize/css/autoptimize_c528181174951e9e921ed7a50dee624a.css" rel="stylesheet"/><link type="text/css" media="screen" href="//cdn.cyprus-property-buyers.com/wp-content/cache/autoptimize/css/autoptimize_6c592b1bd684302df42e51472c7737bb.css" rel="stylesheet"/></noscript><title>Limassol casino contracts imminent - Cyprus Property News</title><link rel="shortcut icon" href="http://www.news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/favicon.ico"/><link rel="alternate" type="application/rss+xml" href="http://www.news.cyprus-property-buyers.com/feed"/><link rel="pingback" href="http://www.news.cyprus-property-buyers.com/xmlrpc.php"/> <meta name="description" content="The Melco-Hard Rock consortium is expected to sign contracts for the construction of the multimillion euro casino project in Limassol."/><meta name="news_keywords" content="casino, contracts, cyprus, limassol"/><meta name="original-source" content="http://www.news.cyprus-property-buyers.com/2017/04/22/limassol-casino-contracts/id=00152383"/><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.news.cyprus-property-buyers.com/2017/04/22/limassol-casino-contracts/id=00152383"/><link rel="publisher" href="https://plus.google.com/u/0/b/107142834923864064826/+cypruspropertynews/about"/><meta property="og:locale" content="en_GB"/><meta property="og:type" content="article"/><meta property="og:title" content="Limassol casino contracts imminent - Cyprus Property News"/><meta property="og:description" content="The Melco-Hard Rock consortium is expected to sign contracts for the construction of the multimillion euro casino project in Limassol."/><meta property="og:url" content="http://www.news.cyprus-property-buyers.com/2017/04/22/limassol-casino-contracts/id=00152383"/><meta property="og:site_name" content="Cyprus Property News Magazine"/><meta property="article:publisher" content="https://www.facebook.com/pages/Cyprus-Property-News/170119569708150"/><meta property="article:tag" content="casino"/><meta property="article:tag" content="contracts"/><meta property="article:tag" content="Cyprus"/><meta property="article:tag" content="Limassol"/><meta property="article:section" content="News"/><meta property="article:published_time" content="2017-04-22T20:46:26+03:00"/><meta property="article:modified_time" content="2017-04-22T20:48:37+03:00"/><meta property="og:updated_time" content="2017-04-22T20:48:37+03:00"/><meta property="og:image" content="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2015/07/roulette_wheel.jpg"/><meta property="og:image:width" content="470"/><meta property="og:image:height" content="264"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="The Melco-Hard Rock consortium is expected to sign contracts for the construction of the multimillion euro casino project in Limassol."/><meta name="twitter:title" content="Limassol casino contracts imminent - Cyprus Property News"/><meta name="twitter:site" content="@Cyprus_PropNews"/><meta name="twitter:image" content="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2015/07/roulette_wheel.jpg"/><meta name="twitter:creator" content="@Cyprus_PropNews"/>  <link rel='dns-prefetch' href='//www.news.cyprus-property-buyers.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><!--[if gte IE 9]><link rel='stylesheet' id='newsman-ie9-css'  href='http://www.news.cyprus-property-buyers.com/wp-content/plugins/wpnewsman-newsletters/css/newsman-ie9.css' type='text/css' media='all' /> <![endif]--><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background:#B22929;border:1px solid #FFF799;}</style>  <script type="text/javascript" data-cfasync="false">/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-205683-4';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-205683-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script>  <link rel='https://api.w.org/' href='http://www.news.cyprus-property-buyers.com/wp-json/'/><link rel='shortlink' href='http://wp.me/pg6bv-DDN'/><link rel="alternate" type="application/json+oembed" href="http://www.news.cyprus-property-buyers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2017%2F04%2F22%2Flimassol-casino-contracts%2Fid%3D00152383"/><link rel="alternate" type="text/xml+oembed" href="http://www.news.cyprus-property-buyers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2017%2F04%2F22%2Flimassol-casino-contracts%2Fid%3D00152383&#038;format=xml"/>   <link rel='dns-prefetch' href='//v0.wordpress.com'><style type='text/css'>img#wpstats{display:none}</style> <style type="text/css" id="wp-custom-css">.tablepress{background-color:#fff1e0;border:1px solid #d8d3c1;border-collapse:separate;border-spacing:0.6px;font-size:8pt;line-height:1.15em;margin:0 0 10px;text-align:left;width:100%;}</style><meta name="google-translate-customization" content="c49f8e7d24234017-7ef5b49a5b34609b-g41e70a67e25a0716-24"></meta></head><body><div id="wrap"><div class="clearfix" id="topbar"><ul class="clearfix"><li><a href="http://www.news.cyprus-property-buyers.com/">Online Cyprus news magazine for overseas property buyers &amp; real estate investors</a></li><li style="float: right; margin-right: 10px;" class="rss"><a rel="nofollow" href="http://feeds.feedburner.com/CyprusPropertyNewsStories?format=xml"><img height="15" width="15" alt="RSS Feed Icon" src="http://cdn.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/rss-12.png"/></a></li><li style="border-right: 1px solid rgb(228, 223, 203); float: right; margin-right: 10px; padding-right: 10px; color: #ffffff;">  Monday 24th April 2017 </li></ul></div><div id="marque-header"><div class="left"> <span>Latest Headlines</span></div><div class="right"><div class="ptms_marquee" style="padding:2px;"><div style='padding:3px;' class='ptms_marquee'><marquee style='color:rgb(137, 26, 59);font:Arial;' scrollamount='2' scrolldelay='5' direction='left' onmouseover='this.stop()' onmouseout='this.start()'><a href='http://www.news.cyprus-property-buyers.com/2017/04/24/limassol-marseille-inspiration/id=00152394'>Limassol looks to Marseille for inspiration</a> • <a href='http://www.news.cyprus-property-buyers.com/2017/04/24/cyprus-attracting-more-overseas-interest/id=00152392'>Cyprus attracting more overseas interest</a> • <a href='http://www.news.cyprus-property-buyers.com/2017/04/22/limassol-casino-contracts/id=00152383'>Limassol casino contracts imminent</a> • <a href='http://www.news.cyprus-property-buyers.com/2017/04/20/paphos-marina-project-delayed/id=00152380'>Paphos marina project delayed again</a> • <a href='http://www.news.cyprus-property-buyers.com/2017/04/20/europes-golden-visa-schemes/id=00152372'>Europe's Golden Visa schemes</a></marquee></div></div></div></div><div id="header" class="clearfix"><div id="head-content" class="clearfix"><div id="sitetitle"><div class="title">Cyprus Property News Magazine</div><div class="description">Latest news on the Cyprus property market</div></div><div id="head-banner468"><p style="margin-bottom: 2px; margin-top: 10px;">To read the news in your preferred language, please select it from the drop-down list below.</p><div id="google_translate_element" style="margin-left: 100px;"></div>  </div></div></div><div class="clearfix" id="topnav"><ul class="clearfix"><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com">Frontpage</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/about">About</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/privacy">Privacy</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/warning">Warning</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/archive">Archive</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/publications">Free Publications</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/subscribe">Newsletter</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/contact">Contact</a></li><li id="search"><div class="clearfix" id="topsearch"><form action="http://www.news.cyprus-property-buyers.com/" method="get" id="searchform"><input type="text" id="searchfield" name="s" maxlength="50" size="18" onblur="if (this.value == '') {this.value = 'enter search terms';}" onfocus="if (this.value == 'enter search terms') {this.value = '';}" value="enter search terms"/><input type="image" alt="go" id="submitbutton" src="http://www.news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/blank.gif"/></form></div></li></ul></div><div class="clearfix" id="nav"><ul class="clearfix"><li class="cat-item cat-item-4"><a href="http://www.news.cyprus-property-buyers.com/news/">News</a></li><li class="cat-item cat-item-2"><a href="http://www.news.cyprus-property-buyers.com/articles/">Articles</a></li><li class="cat-item cat-item-1414"><a href="http://www.news.cyprus-property-buyers.com/investor-centre/">Investor Centre</a></li><li class="cat-item cat-item-222"><a href="http://www.news.cyprus-property-buyers.com/legal-matters/">Legal Matters</a></li><li class="cat-item cat-item-3"><a href="http://www.news.cyprus-property-buyers.com/letters/">Letters</a></li><li class="cat-item cat-item-1858"><a href="http://www.news.cyprus-property-buyers.com/property-sales/">Property Sales</a></li><li class="cat-item cat-item-5"><a href="http://www.news.cyprus-property-buyers.com/prices/">Property Prices</a></li><li class="cat-item cat-item-250"><a href="http://www.news.cyprus-property-buyers.com/property-scams/">Scams</a></li><li class="cat-item cat-item-176"><a href="http://www.news.cyprus-property-buyers.com/statistics/">Statistics</a></li><li class="cat-item cat-item-180"><a href="http://www.newsincyprus.com/" target="_blank">Other News</a></li><li class="cat-item cat-item-177"><a id="twitter" href="http://twitter.com/Cyprus_PropNews" target="_blank"></a></li><li class="cat-item cat-item-178"><a id="facebook" href="http://www.facebook.com/pages/Cyprus-Property-News/170119569708150" target="_blank"></a></li><li class="cat-item cat-item-179"><a id="youtube" href="http://www.youtube.com/user/NewsCyprusProperty" target="_blank"></a></li></ul></div><div id="page" class="clearfix"><div id="contentleft"><div id="content"><div class="maincontent"><p id="breadcrumbs"> You are here: <span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.news.cyprus-property-buyers.com/" rel="v:url" property="v:title">Frontpage</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.news.cyprus-property-buyers.com/news" rel="v:url" property="v:title">News</a> / <span class="breadcrumb_last">Limassol casino contracts imminent</span></span></span></span></p><div class="singlepost"><div class="post clearfix" id="post-152383"><h1><a href="http://www.news.cyprus-property-buyers.com/2017/04/22/limassol-casino-contracts/id=00152383" rel="bookmark">Limassol casino contracts imminent</a></h1><div class="excerpt"><p>The Melco-Hard Rock consortium is expected to sign contracts for the construction of the multimillion euro casino project in Limassol later this month and should open temporary casinos later this year.</p></div><div class="story"><div class="dottedline"></div><div class="byline"><div class="postinfo"> By: Nigel Howarth<br/>Published: Saturday 22nd April 2017 &bull; <a href="#" onclick="return(display('filed-limassol-casino-contracts'));" title="Click to view categories and tags (click again to close)."><span>Filed Under</span></a></div><div id="filed-limassol-casino-contracts" style="display:none;"><div class="postinfo2"> Filed Under: <a href="http://www.news.cyprus-property-buyers.com/news" rel="category tag">News</a></div><div class="tags"> Tags: <a href="http://www.news.cyprus-property-buyers.com/tag/casino" rel="tag">casino</a> &bull; <a href="http://www.news.cyprus-property-buyers.com/tag/contracts" rel="tag">contracts</a> &bull; <a href="http://www.news.cyprus-property-buyers.com/tag/cyprus" rel="tag">Cyprus</a> &bull; <a href="http://www.news.cyprus-property-buyers.com/tag/limassol" rel="tag">Limassol</a></div><div style="clear:both;"></div></div></div><div class="entry clearfix"><p><img class="aligncenter size-full wp-image-81512" src="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2015/07/roulette_wheel.jpg" alt="Cyprus casino" width="470" height="264" srcset="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2015/07/roulette_wheel.jpg 470w, http://www.news.cyprus-property-buyers.com/wp-content/uploads/2015/07/roulette_wheel-70x39.jpg 70w, http://www.news.cyprus-property-buyers.com/wp-content/uploads/2015/07/roulette_wheel-445x250.jpg 445w, http://www.news.cyprus-property-buyers.com/wp-content/uploads/2015/07/roulette_wheel-300x169.jpg 300w" sizes="(max-width: 470px) 100vw, 470px"/><strong>CYPRUS should get its first casinos later this year when the Melco-Hard Rock consortium, comprising Melco-Hard Rock and Cyprus Phassouri (Zakaki) Limited, signs contracts later this month.</strong></p><p>A temporary casino will open in Limassol in October 2017 and will operate until the multi-million Euro casino, which will be built next to My Mall at Zakaki, opens for business in 2020.</p><p>The coordinating committee expects to complete its due diligence checks in the next few days and submit its report to the Council of Ministers (Cabinet).</p><p>After the contracts have been signed, the National Gaming and Casino Supervision Commission will issue the consortium with the appropriate operating licences.</p><p>The licence will allow the consortium to operate a casino license for 30 years (as a monopoly for the first 15), while the group plans to build and operate a luxury 500-room hotel offering up to 1,000 slots as well as 100 table games and four satellite casinos and three slot-machine parlours.</p><p>If all goes according to plan four satellite casinos will open in July 2017, the largest will be in Nicosia with 50 slot-machines and 5 gaming tables. The three slot-machine parlours will open in Paphos, Larnaca and Famagusta districts. The precise locations for these satellites and parlours has yet to be determined.</p><p>The projects are expected to create thousands of jobs with a capital investment in excess of €500 million.</p><p><strong>Hard Rock International</strong> has venues in 71 countries, 168 cafes, 23 hotels and 11 casinos. Beginning with an Eric Clapton guitar, Hard Rock owns the world’s greatest collection of music memorabilia, which is displayed at its locations around the globe. The company owns, operates and franchises cafes in numerous cities including London, New York, San Francisco, Sydney and Dubai. It also owns, licenses and/or manages hotel/casino properties worldwide. Destinations include the company’s two most successful Hotel and Casino properties in Tampa and Hollywood, as well as other locations including Bali, Chicago, Cancun, Ibiza, Las Vegas, Macau and San Diego.</p><p><strong>Cyprus Phassouri (Zakaki) Limited</strong> (“CPZL”), is a member of the CNS Group which, amongst others, conducts different businesses including real estate, telecommunications, dairy, large scale farming and export and mining in Cyprus. The group has a chain of hotels in Greece and the AKS Annabelle Beach Resort on the Greek island of Crete.</p> <span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='470' height='295' src='http://www.youtube.com/embed/Ue2XVj6XkZc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span><div class="wwsgd" style="display:none;"><p style="text-align: center;"><a href="http://www.news.cyprus-property-buyers.com/subscribe/"><img height="167" width="470" src="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2014/11/nl-register2.png" alt="Cyprus Property Newsletter"></a></p></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Spread the word:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-152383" class="share-facebook sd-button share-icon" href="http://www.news.cyprus-property-buyers.com/2017/04/22/limassol-casino-contracts/id=00152383?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-152383" class="share-twitter sd-button share-icon" href="http://www.news.cyprus-property-buyers.com/2017/04/22/limassol-casino-contracts/id=00152383?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-152383" class="share-linkedin sd-button share-icon" href="http://www.news.cyprus-property-buyers.com/2017/04/22/limassol-casino-contracts/id=00152383?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-152383" class="share-google-plus-1 sd-button share-icon" href="http://www.news.cyprus-property-buyers.com/2017/04/22/limassol-casino-contracts/id=00152383?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class="related clearfix" id="related-limassol-casino-contracts"><p>Related Content</p><div class='yarpp-related'><ul><li><a href="http://www.news.cyprus-property-buyers.com/2016/10/07/first-casino-resort-cyprus/id=00151682" rel="bookmark">First casino resort for Cyprus</a> - 07-10-2016 </li><li><a href="http://www.news.cyprus-property-buyers.com/2015/07/09/parliament-approves-casino-bill/id=0081510" rel="bookmark">Parliament approves casino bill</a> - 09-07-2015 </li><li><a href="http://www.news.cyprus-property-buyers.com/2015/04/16/us-firm-wants-cyprus-casino-licence/id=0056937" rel="bookmark">US firm wants Cyprus casino licence</a> - 16-04-2015 </li><li><a href="http://www.news.cyprus-property-buyers.com/2012/02/15/casino-revenues-could-help-fill-government-coffers/id=0010723" rel="bookmark">Casino revenues could help fill government coffers</a> - 15-02-2012 </li><li><a href="http://www.news.cyprus-property-buyers.com/2008/02/02/contracts-for-limassol-marina-signed/id=00301" rel="bookmark">Contracts for Limassol marina signed</a> - 02-02-2008 </li></ul></div></div>  <div id="comments"> <h3>Submit a comment</h3><form action="http://www.news.cyprus-property-buyers.com/wp-comments-post.php" method="post" id="commentform"><div id="comment-name"><label for="author"><b>Name <span title="This field is required." class="entry-required">*</span></b></label> <input type="text" name="author" class="comment-input" id="author" value="" size="25" tabindex="1" aria-required='true'/></p></div><div id="comment-email"><p><label for="email"><b>E-mail <span title="This field is required." class="entry-required">*</span></b></label> <input type="text" name="email" class="comment-input" id="email" value="" size="37" tabindex="2" aria-required='true'/><small><br/>We will not share your e-mail - see our <a target="_blank" href="http://www.news.cyprus-property-buyers.com/privacy">privacy policy</a></small></p></div> <div id="comment-content"><p><label for="comment"><b>Comment <span title="This field is required." class="entry-required">*</span></b></label></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ce75f4f154"/></p><textarea name="noteextra" style="display:none;"></textarea><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115"/></p><p style="margin-bottom: 0px;"><textarea name="comment" id="comment" cols="100%" rows="15" tabindex="4"></textarea></p><h4>Comment guidelines</h4><ul class="comment-guidelines"><li><strong>All comments are vetted</strong>. Please keep all comments on-topic and relevant to the substance of the original article and ensure that the email address you provide is accurate and verifiable.</li><li>Comments considered to be potentially libellous and those containing racist, vulgar, derogatory, discriminatory or offensive language, personal attacks or advertising will be rejected.</li><li>Comments must not harass, abuse, or threaten another's personal safety or property, make false statements, defame, or impersonate someone else.</li><li>Do not submit the same comment more than once or it may be rejected.</li><li><strong>Comments only please</strong>. If you have a question, visit the on-line <a target="_blank" href="http://www.cyprus-property-buyers.com/forum/">Cyprus property forum</a>.</li><li style="background-image: none; padding-left: 0px;"><strong><span style="color:#B22929">Comments failing to comply with these guidelines will not be published.</span></strong></li></ul><p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='152383' id='comment_post_ID'/> <input type='hidden' name='comment_parent' id='comment_parent' value='0'/></p></div></form><div class="comments-navigation clearfix"><div class="alignleft"></div><div class="alignright"></div></div><ul class="commentlist"><li class="comment even thread-even depth-1" id="comment-17253"><div id="div-comment-17253" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Gamblersaloud</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="http://www.news.cyprus-property-buyers.com/2017/04/22/limassol-casino-contracts/id=00152383#comment-17253"> April 24, 2017 at 8:44 am</a></div><p>Cyprus learnt nothing from the Stock market disaster of the 90s, which I witnessed whilst living there. As one who has been through a gambling addiction and managed to come out the other side, this is BAD news for Cyprus. No, not everyone who gambles is an addict, but ACCESSIBILITY to gambling WILL increase problem gambling significantly. When those living in Cyprus had to get into their cars and drive to an illegal, occupied, territory in order to gambling, they thought more than twice about it, and probably, more than often, decided against it. When it&#8217;s on their doorstep and in their country, that roadblock to gambling is removed. Yes, jobs will be created but how many jobs will be destroyed in the traditional retail and leisure industry by this casino?</p><p>Money spent gambling is &#8216;disposable income&#8217; and is limited to what is available after all your other costs have been taken out. Everyone has a choice how to spend that pot &#8211; it might be on shoes, clothes, eating out, a newer car etc. Now, when you throw gambling into that equation, all of a sudden there is less disposable income to go to those other smaller business and they go out of business.</p><p>If you want an example, look at any British High Street these days. Count the number of betting shops, usually sited in between pawnbrokers and payday loan companies. When you are done counting those 3, start counting the number of boarded up shops. The betting industry will proudly say they help regenerate the High Streets by opening up boarded up shops but 9/10 they caused the closures in the first place.</p><p>I really hope I&#8217;m wrong on this</p><p>Phil Mawer<br/> Author &#8216;Overcoming Gambling&#8217;<br/> Gamblersaloud</p></div></li> <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-17251"><div id="div-comment-17251" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Deanna</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="http://www.news.cyprus-property-buyers.com/2017/04/22/limassol-casino-contracts/id=00152383#comment-17251"> April 23, 2017 at 11:46 am</a></div><p>Sleazy, out of character and just the thing to push-up the crime figures for Cyprus.<br/> Well done</p></div></li> <li><p style="margin-bottom: 10px; font-style: italic; color: rgb(102, 102, 102);">The views expressed in readers' comments are not necessarily shared by the Cyprus Property News.</p></li></ul></div></div><div class="story-right"><div class="dottedline"></div><ul class="clearfix"><li class="textsize">Text size</li><li style="padding-left: 10px; margin-top: 1px;">  <a href="javascript:ts('content', -1)"><img src="http://www.news.cyprus-property-buyers.com/wp-content/plugins/wp-text-sizer/img/small.jpg" title="Set Text Size Small" style="border:0px;padding:0px;margin:0px;width:16px;height:16px;"/></a> <a href="javascript:ts('content', 1)"><img src="http://www.news.cyprus-property-buyers.com/wp-content/plugins/wp-text-sizer/img/large.jpg" title="Set Text Size X-Large" style="border:0px;padding:0px;margin:0px;width:16px;height:16px;"/></a>  </li></ul><ul class="clearfix"><li class="email"><a rel="nofollow" href="/cdn-cgi/l/email-protection#c9f6babcaba3acaabdf488e98ab0b9bbbcbae999bba6b9acbbbdb0e987acbebae9bbaca8adacbbe9bda1a6bcaea1bde9b0a6bce9bea6bca5ade9abace9a0a7bdacbbacbabdacade9a0a7e9bda1a0bae9a8bbbda0aaa5acefa8a4b9f2aba6adb0f48dacb9aca7ada0a7aee9a6a7e9b0a6bcbbe9aca4a8a0a5e9b9bba6aebba8a4e5e9b0a6bce9a4a8b0e9abace9a8aba5ace9bda6e9aaa5a0aaa2e9a6a7e9bda1ace9a5a0a7a2e9a0a7e9bda1ace9aca4a8a0a5e7e988a5bdacbba7a8bda0bfaca5b0e5e9b0a6bce9a4a8b0e9a1a8bface9bda6e9a6b9aca7e9a8e9beacabe9abbba6bebaacbbe5e9babcaaa1e9a8bae98fa0bbacafa6b1e9a6bbe980a7bdacbba7acbde98cb1b9a5a6bbacbbe5e9a8a7ade9aaa6b9b0e9bda1ace9a5a0a7a2e9a6bfacbbe9a0a7bda6e9bda1ace9a8adadbbacbabae9aba8bbe7e9ecf988ecf988a1bdbdb9f3e6e6bebebee7a7acbebae7aab0b9bbbcbae4b9bba6b9acbbbdb0e4abbcb0acbbbae7aaa6a4e6fbf9f8fee6f9fde6fbfbe6a5a0a4a8babaa6a5e4aaa8baa0a7a6e4aaa6a7bdbba8aabdbae6a0adf4f9f9f8fcfbfaf1fae9ecf988ecf9888fa6bbe9bda1ace9a5a8bdacbabde9a7acbebae9a6a7e9bea1a8bdeebae9a1a8b9b9aca7a0a7aee9a0a7e9bda1ace98ab0b9bbbcbae9b9bba6b9acbbbdb0e9a4a8bba2acbde5e9bfa0baa0bde98ab0b9bbbcbae999bba6b9acbbbdb0e987acbebae9a8bde9a1bdbdb9f3e6e6bebebee7a7acbebae7aab0b9bbbcbae4b9bba6b9acbbbdb0e4abbcb0acbbbae7aaa6a4e9a8a7ade9bbacaea0babdacbbe9bda6e9bbacaaaca0bface9a6bcbbe9afbbacace9beacaca2a5b0e9a7acbebaa5acbdbdacbbe7">Email</a> this article</li><li class="print"><a href="http://www.news.cyprus-property-buyers.com/2017/04/22/limassol-casino-contracts/id=00152383/print/" title="Print" rel="nofollow">Print</a> this article</li><li class="contact"><a href="http://www.news.cyprus-property-buyers.com/contact">Contact the editor</a></li><li class="forum"><a target="_blank" href="http://www.cyprus-property-buyers.com/forum/">Ask a question</a></li></ul><div class="dottedline15"></div><p style="text-align: center;"> <script type="text/javascript">google_ad_client = "ca-pub-0494056104343977";
/* 120x600, Magazine Pink Centre Column */
google_ad_slot = "5360350644";
google_ad_width = 120;
google_ad_height = 600;</script> <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </p><div class="dottedline15"></div><div class="selected clearfix" id="related-limassol-casino-contracts"><p style="color: #891a3b; font-size: 9pt; font-weight: bold; margin-bottom: 5px;">USEFUL WEBSITES</p><ul><li><a target="_blank" title="Learn how to Buy Property in Cyprus Safely - minimise risks &amp; avoid making costly mistakes" href="http://www.cyprus-property-buyers.com/">Cyprus Property Buyers</a></li><li><a target="_blank" title="British High Commission list of English speaking lawyers" href="https://www.gov.uk/government/uploads/system/uploads/attachment_data/file/429794/Cyprus_List_of_Lawyers_translators_interpreters.pdf">Cyprus Property Lawyers</a></li><li><a target="_blank" title="Cyprus Forum for Buyers &amp; Sellers of Property in Cyprus offering Free Help, Advice, Tips &amp; Support" href="http://www.cyprus-property-buyers.com/forum/">Cyprus Property Forum</a></li><li><a target="_blank" title="Angloinfo Cyprus" href="https://www.angloinfo.com/cyprus/">Angloinfo Cyprus</a></li><li><a title="Cyprus Property Action Group" target="_blank" href="http://cyprus-property-action-group.net/">Cyprus Property Action Group</a></li><li><a title="UK in Cyprus" target="_blank" href="http://ukincyprus.fco.gov.uk/en/">British High Commission</a></li></ul></div><div class="dottedline15"></div><div class="selected clearfix" id="selected-limassol-casino-contracts"><p style="color: #891a3b; font-size: 9pt; font-weight: bold; margin-bottom: 5px;">SELECTED REPORTS</p><ul><li><a href="http://www.news.cyprus-property-buyers.com/2015/01/27/aristo-trial-gets-underway/id=0048549">Aristo trial gets underway</a></li><li><a href="http://www.news.cyprus-property-buyers.com/2008/06/11/paphos-marina-coming-soon/id=00436">Paphos marina coming soon</a></li><li><a href="http://www.news.cyprus-property-buyers.com/2015/06/12/troika-tightens-screws-cyprus-property/id=0072663">Troika tightens screws on Cyprus property</a></li><li><a href="http://www.news.cyprus-property-buyers.com/2011/02/12/minister-and-opposition-in-row-over-title-deed-bills/id=006852">Minister and opposition in row over Title Deed bills</a></li><li><a href="http://www.news.cyprus-property-buyers.com/2014/03/25/bank-cyprus-reviews-restructuring-plans/id=0017190">Bank of Cyprus reviews restructuring plans</a></li></ul></div></div></div></div></div></div></div><div id="contentright"><div id="sidebar" class="clearfix"><ul><li id="text-488580963" class="widget widget_text"><div class="textwidget"><div style="text-align: center; padding-top: 6px"><img src="http://cdn.cyprus-property-buyers.com/pics-250/spring_flowers.jpg" title="spring_flowers" alt="spring_flowers" height="250" width="300"/></div></div></li><li id="recent-posts-3" class="widget widget_recent_entries"><div class="widgettitle"><p>Latest headlines</p></div><ul><li> <a href="http://www.news.cyprus-property-buyers.com/2017/04/24/limassol-marseille-inspiration/id=00152394">Limassol looks to Marseille for inspiration</a></li><li> <a href="http://www.news.cyprus-property-buyers.com/2017/04/24/cyprus-attracting-more-overseas-interest/id=00152392">Cyprus attracting more overseas interest</a></li><li> <a href="http://www.news.cyprus-property-buyers.com/2017/04/22/limassol-casino-contracts/id=00152383">Limassol casino contracts imminent</a></li><li> <a href="http://www.news.cyprus-property-buyers.com/2017/04/20/paphos-marina-project-delayed/id=00152380">Paphos marina project delayed again</a></li><li> <a href="http://www.news.cyprus-property-buyers.com/2017/04/20/europes-golden-visa-schemes/id=00152372">Europe&#8217;s Golden Visa schemes</a></li></ul></li><li id="text-488580965" class="widget widget_text"><div class="textwidget"><center style="border: 1px solid #D8D3C1; padding: 5px; background-image: url('http://www.news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/news_digest.gif'); background-position: right center; background-repeat: no-repeat; background-color: #eeeeee; margin-top: 6px;"><p style="text-align: left; font-weight: bold; margin-bottom: 0px; color: #404040; font-size: 11px; line-height: 15px;">Get weekly updates from the<br/>Cyprus Property News<br/>directly to your inbox.<br/> <a href="http://www.news.cyprus-property-buyers.com/subscribe">Sign up for our free newsletter!</a></p></center></div></li><li id="text-488580969" class="widget widget_text"><div class="widgettitle"><p>Latest evening news &#038; weather in English</p></div><div class="textwidget"><div id="fp58fe8eb5018cf" data-ratio="0.5629" data-share="true" class="flowplayer is-splash color-alt"><video> <source type="video/mp4" src="http://www.cybc-media.com/vod2/jmsmusic_media/1493057046_933.mp4"/></video></div><style>#fp58fe8eb5018cf{max-width:320px;max-height:auto;background:#000 url(http://news.cyprus-property-buyers.com/wp-content/images/Cyprus_News_English.jpg) 0 0 no-repeat;background-size:100%;}</style></div></li><li id="text-488580966" class="widget widget_text"><div class="widgettitle"><p>Most viewed</p></div><div class="textwidget"><ul><li id="side-tabs"><ul class="tabs clearfix"><li><a href="javascript:tabSwitch_2(1,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_1" class="on" name="tab_1">Today</a></li><li><a href="javascript:tabSwitch_2(2,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_2" name="tab_2">Past Week</a></li><li><a href="javascript:tabSwitch_2(3,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_3" name="tab_3">Past Month</a></li><li><a href="javascript:tabSwitch_2(4,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_4" name="tab_4">Past 3 Months</a></li></ul><div style="clear:both;"></div><div id="content_1" class="cat_content"><ul class='wppp_list'><li><a href='http://www.news.cyprus-property-buyers.com/2017/04/22/limassol-casino-contracts/id=00152383' title='Limassol casino contracts imminent'>Limassol casino contracts imminent</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/04/20/europes-golden-visa-schemes/id=00152372' title='Europe&#039;s Golden Visa schemes'>Europe&#039;s Golden Visa schemes</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/04/20/paphos-marina-project-delayed/id=00152380' title='Paphos marina project delayed again'>Paphos marina project delayed again</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/04/18/manhattan-skyline-limassol/id=00152363' title='Manhattan skyline for Limassol?'>Manhattan skyline for Limassol?</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/04/24/cyprus-attracting-more-overseas-interest/id=00152392' title='Cyprus attracting more overseas interest'>Cyprus attracting more overseas interest</a></li></ul></div><div id="content_2" class="cat_content" style="display:none"><ul class='wppp_list'><li><a href='http://www.news.cyprus-property-buyers.com/2017/04/18/manhattan-skyline-limassol/id=00152363' title='Manhattan skyline for Limassol?'>Manhattan skyline for Limassol?</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/04/20/europes-golden-visa-schemes/id=00152372' title='Europe&#039;s Golden Visa schemes'>Europe&#039;s Golden Visa schemes</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/04/22/limassol-casino-contracts/id=00152383' title='Limassol casino contracts imminent'>Limassol casino contracts imminent</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/04/20/paphos-marina-project-delayed/id=00152380' title='Paphos marina project delayed again'>Paphos marina project delayed again</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/04/14/chinese-investors-boost-construction-sector/id=00152354' title='Chinese investors boost construction sector'>Chinese investors boost construction sector</a></li></ul></div><div id="content_3" class="cat_content" style="display:none"><ul class='wppp_list'><li><a href='http://www.news.cyprus-property-buyers.com/2017/04/07/cyprus-house-prices/id=00152336' title='Cyprus house prices up'>Cyprus house prices up</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/04/02/cyprus-npls-remain-very-high/id=00152300' title='Cyprus: NPLs remain &quot;very high&quot;'>Cyprus: NPLs remain &quot;very high&quot;</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/03/25/red-light-limni-golf/id=00152295' title='Red light for Limni golf courses'>Red light for Limni golf courses</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/04/18/manhattan-skyline-limassol/id=00152363' title='Manhattan skyline for Limassol?'>Manhattan skyline for Limassol?</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/04/14/chinese-investors-boost-construction-sector/id=00152354' title='Chinese investors boost construction sector'>Chinese investors boost construction sector</a></li></ul></div><div id="content_4" class="cat_content" style="display:none"><ul class='wppp_list'><li><a href='http://www.news.cyprus-property-buyers.com/2017/02/12/cyprus-banks-justify-action/id=00152161' title='How can Cyprus banks justify their action?'>How can Cyprus banks justify their action?</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/02/01/zyprus-cyprus-property-portal/id=00152118' title='Zyprus: Cyprus property portal'>Zyprus: Cyprus property portal</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/03/08/paphos-marina-delays/id=00152253' title='Paphos marina faces further delays'>Paphos marina faces further delays</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/02/26/chinese-property-buyers-targeted/id=00152200' title='Chinese property buyers targeted'>Chinese property buyers targeted</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/02/26/bank-of-cyprus-reluctant-estate-agent/id=00152193' title='Bank of Cyprus, the reluctant estate agent'>Bank of Cyprus, the reluctant estate agent</a></li></ul></div></li></ul></div></li><li id="text-488580962" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>   <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="8794757489"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></li></ul></div></div></div><div id="topad"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>   <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="4251726005"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="fourcol" class="clearfix"><ul class="fourcol"><li id="fourcol-1"><h2 class="fourcol"><a rel="nofollow" class="morecat-link8" href="http://www.news.cyprus-property-buyers.com/publications" target="_blank">Property Commandments</a></h2><p> <a title="Buying property in Cyprus - Free Guide" rel="bookmark" target="_blank" href="http://www.news.cyprus-property-buyers.com/publications"><img width="100" height="142" src="http://news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/Cyprus_Golden_Commandments.jpg" alt="Buying Property in Cyprus - Free Guide" class="thumbnail"></a></p>If you are planning to buy a home on the Island or invest in the local real estate market, be sure to <i>get your free copy</i> of my '<a href="http://www.news.cyprus-property-buyers.com/publications" target="_blank">Golden Property Commandments</a>'.</li><li id="fourcol-2"><h2 class="fourcol"><a rel="nofollow" class="morecat-link9" href="http://www.cyprus-property-buyers.com/guide/book.htm" target="_blank">Buyers' guide</a></h2><p> <a title="Ultimate buyer's guide" rel="bookmark" target="_blank" href="http://www.news.cyprus-property-buyers.com/publications"><img width="100" height="142" src="http://news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/guide.jpg" alt="Ultimate buyer's guide" class="thumbnail"></a></p>Acclaimed by the <a rel="nofollow" target="_blank" href="http://www.telegraph.co.uk/culture/books/4195037/A-place-in-the-sun.html">Daily Telegraph</a> as "<i>essential reading for anyone considering buying property in Cyprus</i>", <a rel="nofollow" href="http://www.cyprus-property-buyers.com/guide/book.htm">this guide</a> is the best investment you will ever make!</li><li id="fourcol-3"><h2 class="fourcol"><a rel="nofollow" class="morecat-link10" href="http://www.cyprus-property-buyers.com/forum/" target="_blank">Property Forum</a></h2><p> <a title="Help and advice forum" rel="bookmark" target="_blank" href="http://www.cyprus-property-buyers.com/forum/"><img width="100" height="142" src="http://news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/forum.jpg" alt="Help and advice forum" class="thumbnail"></a></p>Seek information and advice on the <a target="_blank" rel="nofollow" href="http://www.cyprus-property-buyers.com/forum/">Property Forum</a> and get guidance and help to deal with any issues or problems you are experiencing with your property.</li><li id="fourcol-4"><h2 class="fourcol"><a rel="nofollow" class="morecat-link11" href="http://www.cyprus-property-buyers.com/" target="_blank">Information Centre</a></h2><p> <a title="Information centre" rel="bookmark" target="_blank" href="http://www.cyprus-property-buyers.com/index.html"><img width="100" height="142" src="http://news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/cpbweb.jpg" alt="Information centre" class="thumbnail"></a></p>Considering buying a property on the Island? Visit <a href="http://www.cyprus-property-buyers.com/index.html" target="_blank" rel="nofollow">Cyprus Property Buyers</a> and learn how you can minimise the risks and avoid making costly mistakes!</li></ul></div><div class="clearfix"></div><div class="backtotop"><p><a href="#wrap">Back to top</a></p></div><div class="clearfix" id="navbot"><ul class="clearfix"><li class="cat-item cat-item-4"><a href="http://www.news.cyprus-property-buyers.com/news/">News</a></li><li class="cat-item cat-item-2"><a href="http://www.news.cyprus-property-buyers.com/articles/">Articles</a></li><li class="cat-item cat-item-1414"><a href="http://www.news.cyprus-property-buyers.com/investor-centre/">Investor Centre</a></li><li class="cat-item cat-item-222"><a href="http://www.news.cyprus-property-buyers.com/legal-matters/">Legal Matters</a></li><li class="cat-item cat-item-3"><a href="http://www.news.cyprus-property-buyers.com/letters/">Letters</a></li><li class="cat-item cat-item-1858"><a href="http://www.news.cyprus-property-buyers.com/property-sales/">Property Sales</a></li><li class="cat-item cat-item-5"><a href="http://www.news.cyprus-property-buyers.com/prices/">Property Prices</a></li><li class="cat-item cat-item-250"><a href="http://www.news.cyprus-property-buyers.com/property-scams/">Scams</a></li><li class="cat-item cat-item-176"><a href="http://www.news.cyprus-property-buyers.com/statistics/">Statistics</a></li><li class="cat-item cat-item-180"><a href="http://www.newsincyprus.com/" target="_blank">Other News</a></li><li class="cat-item cat-item-177"><a id="twitter" href="http://twitter.com/Cyprus_PropNews" target="_blank"></a></li><li class="cat-item cat-item-178"><a id="facebook" href="http://www.facebook.com/pages/Cyprus-Property-News/170119569708150" target="_blank"></a></li><li class="cat-item cat-item-179"><a id="youtube" href="http://www.youtube.com/user/NewsCyprusProperty" target="_blank"></a></li></ul></div><div id="footer" class="clearfix"><div class="aligncenter"> &copy; Copyright Cyprus Property News 2005 - 2017 &bull; All rights reserved.&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com" rel="bookmark">Frontpage</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/about">About</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/privacy">Privacy</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/warning">Warning</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/archive">Archive</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/publications">Free Publications</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/subscribe">Newsletter</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/contact">Contact</a>&nbsp;&nbsp;|</div></div></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. By using this site or dismissing this banner you are consenting to their use.<a href="#" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button">Dismiss</a> <a href="http://www.news.cyprus-property-buyers.com/cookies" id="CONSTANT_OPEN_URL" class="cli-plugin-main-link">More information</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Cookies Policy</span></div> <script type="text/javascript" src="http://www.news.cyprus-property-buyers.com/wp-content/plugins/what-would-seth-godin-do/jquery.cookie.js"></script>  <div style="display:none"></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.news.cyprus-property-buyers.com\/2017\/04\/22\/limassol-casino-contracts\/id=00152383":152383};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='http://www.news.cyprus-property-buyers.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'3837025',post:'152383',tz:'3',srv:'www.news.cyprus-property-buyers.com'} ]);
	_stq.push([ 'clickTrackerInit', '3837025', '152383' ]);</script> <script type="text/javascript" defer src="//cdn.cyprus-property-buyers.com/wp-content/cache/autoptimize/js/autoptimize_4eda18a322339aedcf832df294323790.js"></script><script data-cfasync='false'>function lCss(url,media) {var d=document;var l=d.createElement('link');l.rel='stylesheet';l.type='text/css';l.href=url;l.media=media;aoin=d.getElementById('aonoscrcss');aoin.parentNode.insertBefore(l,aoin.nextSibling);}function deferredCSS() {lCss('//cdn.cyprus-property-buyers.com/wp-content/cache/autoptimize/css/autoptimize_c528181174951e9e921ed7a50dee624a.css','all');lCss('//cdn.cyprus-property-buyers.com/wp-content/cache/autoptimize/css/autoptimize_6c592b1bd684302df42e51472c7737bb.css','screen');}if(window.addEventListener){window.addEventListener('DOMContentLoaded',deferredCSS,false);}else{window.onload = deferredCSS;}</script><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>