<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><style type="text/css" id="aoatfcss" media="all">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</style><link rel="preload" as="style" media="all" href="//cdn.cyprus-property-buyers.com/wp-content/cache/autoptimize/css/autoptimize_509aba77fdb3ac6818c6404ec0b49f02.css" onload="this.rel='stylesheet'" /><link rel="preload" as="style" media="screen" href="//cdn.cyprus-property-buyers.com/wp-content/cache/autoptimize/css/autoptimize_fcdae5877b2c595248cab20871500dca.css" onload="this.rel='stylesheet'" /><noscript id="aonoscrcss"><link type="text/css" media="all" href="//cdn.cyprus-property-buyers.com/wp-content/cache/autoptimize/css/autoptimize_509aba77fdb3ac6818c6404ec0b49f02.css" rel="stylesheet" /><link type="text/css" media="screen" href="//cdn.cyprus-property-buyers.com/wp-content/cache/autoptimize/css/autoptimize_fcdae5877b2c595248cab20871500dca.css" rel="stylesheet" /></noscript><title>Paphos marina - call for President to intervene - Cyprus Property News</title><link rel="shortcut icon" href="http://www.news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/favicon.ico" /><link rel="alternate" type="application/rss+xml" href="http://www.news.cyprus-property-buyers.com/feed" /><link rel="pingback" href="http://www.news.cyprus-property-buyers.com/xmlrpc.php" /><meta name="description" content="The Kissonerga community council is urging the president to ensure the long awaited Paphos marina project goes ahead as quickly as possible." /><meta name="news_keywords" content="construction, development, paphos, paphos marina" /><meta name="original-source" content="http://www.news.cyprus-property-buyers.com/2017/12/01/paphos-marina-president-intervene/id=00153038" /><link rel="canonical" href="http://www.news.cyprus-property-buyers.com/2017/12/01/paphos-marina-president-intervene/id=00153038" /><link rel="publisher" href="https://plus.google.com/u/0/b/107142834923864064826/+cypruspropertynews/about" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Paphos marina - call for President to intervene - Cyprus Property News" /><meta property="og:description" content="The Kissonerga community council is urging the president to ensure the long awaited Paphos marina project goes ahead as quickly as possible." /><meta property="og:url" content="http://www.news.cyprus-property-buyers.com/2017/12/01/paphos-marina-president-intervene/id=00153038" /><meta property="og:site_name" content="Cyprus Property News Magazine" /><meta property="article:publisher" content="https://www.facebook.com/pages/Cyprus-Property-News/170119569708150" /><meta property="article:tag" content="construction" /><meta property="article:tag" content="development" /><meta property="article:tag" content="Paphos" /><meta property="article:tag" content="paphos marina" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2017-12-01T22:31:49+02:00" /><meta property="og:image" content="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2016/10/Paphos_Marina.jpg" /><meta property="og:image:width" content="470" /><meta property="og:image:height" content="264" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The Kissonerga community council is urging the president to ensure the long awaited Paphos marina project goes ahead as quickly as possible." /><meta name="twitter:title" content="Paphos marina - call for President to intervene - Cyprus Property News" /><meta name="twitter:site" content="@Cyprus_PropNews" /><meta name="twitter:image" content="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2016/10/Paphos_Marina.jpg" /><meta name="twitter:creator" content="@Cyprus_PropNews" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.news.cyprus-property-buyers.com\/","name":"Cyprus Property News Magazine","alternateName":"Cyprus Property News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.news.cyprus-property-buyers.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"http:\/\/www.news.cyprus-property-buyers.com\/2017\/12\/01\/paphos-marina-president-intervene\/id=00153038","sameAs":["https:\/\/www.facebook.com\/pages\/Cyprus-Property-News\/170119569708150","https:\/\/www.linkedin.com\/hp\/?dnr=hD5p6L6HKhTlmHu186MsDk-H5EH_mQGMCOr","https:\/\/plus.google.com\/u\/0\/b\/107142834923864064826\/+cypruspropertynews\/about","https:\/\/www.youtube.com\/user\/NewsCyprusProperty","https:\/\/twitter.com\/Cyprus_PropNews"],"@id":"#person","name":"Nigel Howarth"}</script> <link rel='dns-prefetch' href='//www.news.cyprus-property-buyers.com' /><link rel='dns-prefetch' href='//s0.wp.com' />  <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-205683-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-205683-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script> <!--[if gte IE 9]><link rel='stylesheet' id='newsman-ie9-css'  href='http://www.news.cyprus-property-buyers.com/wp-content/plugins/wpnewsman-newsletters/css/newsman-ie9.css' type='text/css' media='all' /> <![endif]--><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #B22929;
	border: 1px solid #FFF799;
}</style><link rel='https://api.w.org/' href='http://www.news.cyprus-property-buyers.com/wp-json/' /><link rel='shortlink' href='https://wp.me/pg6bv-DOm' /><link rel="alternate" type="application/json+oembed" href="http://www.news.cyprus-property-buyers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2017%2F12%2F01%2Fpaphos-marina-president-intervene%2Fid%3D00153038" /><link rel="alternate" type="text/xml+oembed" href="http://www.news.cyprus-property-buyers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2017%2F12%2F01%2Fpaphos-marina-president-intervene%2Fid%3D00153038&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.tablepress {
    background-color: #fff1e0;
    border: 1px solid #d8d3c1;
    border-collapse: separate;
    border-spacing: 0.6px;
    font-size: 8pt;
    margin: 0 0 10px;
    text-align: left;
    width: 100%;
}
.sd-content ul li {background: none !important;
padding: 0 0 0 0 !important;
} 
div.sharedaddy h3.sd-title {
    margin: 0 0 1em 0;
	font-family: arial,helvetica,sans-serif;
	color: #891a3b;
    display: inline-block;
    line-height: 1.5em;
    font-size: 9pt;
    font-weight: bold;
	letter-spacing: 0;
	text-transform: uppercase;
}</style><meta name="google-translate-customization" content="c49f8e7d24234017-7ef5b49a5b34609b-g41e70a67e25a0716-24"></meta></head><body><div id="wrap"><div class="clearfix" id="topbar"><ul class="clearfix"><li><a href="http://www.news.cyprus-property-buyers.com/">Online Cyprus news magazine for overseas property buyers &amp; real estate investors</a></li><li style="float: right; margin-right: 10px;" class="rss"><a rel="nofollow" href="http://feeds.feedburner.com/CyprusPropertyNewsStories?format=xml"><img height="15" width="15" alt="RSS Feed Icon" src="http://cdn.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/rss-12.png" /></a></li><li style="border-right: 1px solid rgb(228, 223, 203); float: right; margin-right: 10px; padding-right: 10px; color: #ffffff;"> Saturday 2nd December 2017</li></ul></div><div id="marque-header"><div class="left"> <span>Latest Headlines</span></div><div class="right"><div class="ptms_marquee" style="padding:2px;"><div style='padding:3px;' class='ptms_marquee'><marquee style='color:rgb(137, 26, 59);font:Arial;' scrollamount='2' scrolldelay='5' direction='left' onmouseover='this.stop()' onmouseout='this.start()'><a href='http://www.news.cyprus-property-buyers.com/2017/12/01/paphos-marina-president-intervene/id=00153038'>Paphos marina - call for President to intervene</a> • <a href='http://www.news.cyprus-property-buyers.com/2017/11/29/reduced-vat-property-purchase/id=00153030'>Reduced VAT on property purchase</a> • <a href='http://www.news.cyprus-property-buyers.com/2017/11/27/another-stab-resolving-title-deeds-mess/id=00153020'>Another stab at resolving the Title Deeds mess</a> • <a href='http://www.news.cyprus-property-buyers.com/2017/11/27/rise-property-sales-led-overseas-buyers/id=00153017'>Rise in property sales led by overseas buyers</a> • <a href='http://www.news.cyprus-property-buyers.com/2017/11/24/chinese-ban-impact-property-sales/id=00153010'>Chinese ban no impact on property sales</a></marquee></div></div></div></div><div id="header" class="clearfix"><div id="head-content" class="clearfix"><div id="sitetitle"><div class="title">Cyprus Property News Magazine</div><div class="description">Latest news on the Cyprus property market</div></div><div id="head-banner468"><p style="margin-bottom: 2px; margin-top: 10px;">To read the news in your preferred language, please select it from the drop-down list below.</p><div id="google_translate_element" style="margin-left: 100px;"></div> </div></div></div><div class="clearfix" id="topnav"><ul class="clearfix"><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com">Frontpage</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/about">About</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/privacy">Privacy</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/warning">Warning</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/archive">Archive</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/publications">Free Publications</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/subscribe">Newsletter</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/contact">Contact</a></li><li id="search"><div class="clearfix" id="topsearch"><form action="http://www.news.cyprus-property-buyers.com/" method="get" id="searchform"><input type="text" id="searchfield" name="s" maxlength="50" size="18" onblur="if (this.value == '') {this.value = 'enter search terms';}" onfocus="if (this.value == 'enter search terms') {this.value = '';}" value="enter search terms" /><input type="image" alt="go" id="submitbutton" src="http://www.news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/blank.gif" /></form></div></li></ul></div><div class="clearfix" id="nav"><ul class="clearfix"><li class="cat-item cat-item-4"><a href="http://www.news.cyprus-property-buyers.com/news/">News</a></li><li class="cat-item cat-item-2"><a href="http://www.news.cyprus-property-buyers.com/articles/">Articles</a></li><li class="cat-item cat-item-1414"><a href="http://www.news.cyprus-property-buyers.com/investor-centre/">Investor Centre</a></li><li class="cat-item cat-item-222"><a href="http://www.news.cyprus-property-buyers.com/legal-matters/">Legal Matters</a></li><li class="cat-item cat-item-3"><a href="http://www.news.cyprus-property-buyers.com/letters/">Letters</a></li><li class="cat-item cat-item-1858"><a href="http://www.news.cyprus-property-buyers.com/property-sales/">Property Sales</a></li><li class="cat-item cat-item-5"><a href="http://www.news.cyprus-property-buyers.com/prices/">Property Prices</a></li><li class="cat-item cat-item-250"><a href="http://www.news.cyprus-property-buyers.com/property-scams/">Scams</a></li><li class="cat-item cat-item-176"><a href="http://www.news.cyprus-property-buyers.com/statistics/">Statistics</a></li><li class="cat-item cat-item-180"><a href="http://www.newsincyprus.com/" target="_blank">Other News</a></li><li class="cat-item cat-item-177"><a id="twitter" href="http://twitter.com/Cyprus_PropNews" target="_blank"></a></li><li class="cat-item cat-item-178"><a id="facebook" href="http://www.facebook.com/pages/Cyprus-Property-News/170119569708150" target="_blank"></a></li><li class="cat-item cat-item-179"><a id="youtube" href="http://www.youtube.com/user/NewsCyprusProperty" target="_blank"></a></li></ul></div><div id="page" class="clearfix"><div id="contentleft"><div id="content"><div class="maincontent"><p id="breadcrumbs"> You are here: <span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.news.cyprus-property-buyers.com/" rel="v:url" property="v:title">Frontpage</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.news.cyprus-property-buyers.com/news" rel="v:url" property="v:title">News</a> / <span class="breadcrumb_last">Paphos marina &#8211; call for President to intervene</span></span></span></span></p><div class="singlepost"><div class="post clearfix" id="post-153038"><h1><a href="http://www.news.cyprus-property-buyers.com/2017/12/01/paphos-marina-president-intervene/id=00153038" rel="bookmark">Paphos marina &#8211; call for President to intervene</a></h1><div class="excerpt"><p>Kissonerga community council is drafting a letter calling on the president to intervene to ensure that the construction of the Paphos marina at Potima goes ahead as quickly as possible.</p></div><div class="story"><div class="dottedline"></div><div class="byline"><div class="postinfo"> By: Bejay Browne<br />Published: Friday 1st December 2017 &bull; <a href="#" onclick="return(display('filed-paphos-marina-president-intervene'));" title="Click to view categories and tags (click again to close)."><span>Filed Under</span></a></div><div id="filed-paphos-marina-president-intervene" style="display:none;"><div class="postinfo2"> Filed Under: <a href="http://www.news.cyprus-property-buyers.com/news" rel="category tag">News</a></div><div class="tags"> Tags: <a href="http://www.news.cyprus-property-buyers.com/tag/construction" rel="tag">construction</a> &bull; <a href="http://www.news.cyprus-property-buyers.com/tag/development" rel="tag">development</a> &bull; <a href="http://www.news.cyprus-property-buyers.com/tag/paphos" rel="tag">Paphos</a> &bull; <a href="http://www.news.cyprus-property-buyers.com/tag/paphos-marina" rel="tag">paphos marina</a></div><div style="clear:both;"></div></div></div><div class="entry clearfix"><p><img class="aligncenter size-full wp-image-151750" src="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2016/10/Paphos_Marina.jpg" alt="Paphos Marina" width="470" height="264" srcset="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2016/10/Paphos_Marina.jpg 470w, http://www.news.cyprus-property-buyers.com/wp-content/uploads/2016/10/Paphos_Marina-70x39.jpg 70w, http://www.news.cyprus-property-buyers.com/wp-content/uploads/2016/10/Paphos_Marina-445x250.jpg 445w" sizes="(max-width: 470px) 100vw, 470px" /><strong>CALLS for the president to intervene over lengthy delays to the construction of a much-anticipated Paphos marina at Potima are being made by the Kissonerga community council.</strong></p><p>George Stylianou, mukhtar of Kissonerga, told the Cyprus Mail that the local authority is calling on the president to personally intervene to ensure that the construction of the multi-million euro facility can go ahead as quickly as possible.</p><p><em>&#8220;The continued delays mean that we can&#8217;t make any decisions concerning development projects and the upgrading of our beachfront area, as well as the construction of much needed breakwaters,&#8221;</em> he said.</p><p>He added that the council is currently drafting a letter to be sent to the president next week.</p><p>In the latest development, the Poseidon consortium, whose bid was rejected in April, has launched an action against the administrative marine management committee.</p><p>Stylianou explained that the committee referred Poseidon&#8217;s bid to the attorney-general for his legal opinion.</p><p><em>&#8220;They had to provide documents for the project and the attorney-general found they weren&#8217;t sufficient, so they awarded the contract to Pafilia who were next on the list,&#8221;</em> he said.</p><p>However, although Pafilia deposited all of the necessary documents in time, which also show they have sufficient funding for 60% of the project as required, no decision can be made until the court action by the Poseidon consortium is concluded, he said.</p><p><em>&#8220;The attorney- general has already given his opinion on this matter, and we shouldn&#8217;t have to wait again. Our opinion is that the authorities should proceed to the next tender bid on the list, which is Pafilia,&#8221;</em> he said.</p><p>The Pafilia bid&#8217;s design will cost around €175 million euros, and the tender has gone through turbulent times due to the various recourses to the Supreme Court.</p><p>The tender for the project was first announced in 2007, and in 2008 it was initially awarded to the Cybarco-Pandora consortium, which includes the Leptos Group.</p><p>However, the other two bidding consortiums, Pafilia and Poseidon, a joint venture in which Aristo Developers is a major stakeholder, challenged the award at various stages. They claimed the winning developer used inside information to offer a lower figure for the construction of the Paphos marina.</p><p>The project was then frozen after litigation began in 2008.</p><p>In December 2015, the Supreme Court voted in favour of Poseidon and their €215m project. They then had to provide proof of funds – a total of 60 per cent of the amount, which was set at €125m.</p><p>However, after many months of negotiation, it was decided that Poseidon was unable to meet the financial criteria, and the project then passed on to Pafilia, the biggest developer in Cyprus.</p><p>Stylianou said that the local council is fed up with the delays and that asking for the same opinion for a second time will waste more time.</p><p><em>&#8220;This is holding us back. We want to start our plans for our beach and for the ten breakwaters in the sea, but these can&#8217;t be built until the marina has been constructed,&#8221;</em> he said.</p><p>He said the council believes vested interests in the island&#8217;s three other marinas and a state of &#8216;political cannibalism&#8217; are creating long delays.</p><p><em>&#8220;People are afraid to take decisions and they want to be covered, everyone is accusing everyone, but if they can&#8217;t take decisions they should resign,&#8221;</em> he said.</p><p>Stylianou stressed that it&#8217;s time for the president to take a stand and also for prospective presidential candidates to air their opinions on the issue ahead of the upcoming elections.</p><p><em>&#8220;Contracts should have been signed ten years ago and by now the economy would be reaping the benefits,&#8221;</em> he said.</p><p><img class="aligncenter size-full wp-image-152697" src="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2017/07/cmc1.png" alt="" width="131" height="11" srcset="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2017/07/cmc1.png 131w, http://www.news.cyprus-property-buyers.com/wp-content/uploads/2017/07/cmc1-70x6.png 70w" sizes="(max-width: 131px) 100vw, 131px" /></p><div class="wwsgd" style="display:none;"><p style="text-align: center;"><a href="http://www.news.cyprus-property-buyers.com/subscribe/"><img height="167" width="470" src="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2014/11/nl-register2.png" alt="Cyprus Property Newsletter"></a></p></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Spread the word:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-153038" class="share-facebook sd-button share-icon" href="http://www.news.cyprus-property-buyers.com/2017/12/01/paphos-marina-president-intervene/id=00153038?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-153038" class="share-twitter sd-button share-icon" href="http://www.news.cyprus-property-buyers.com/2017/12/01/paphos-marina-president-intervene/id=00153038?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-153038" class="share-linkedin sd-button share-icon" href="http://www.news.cyprus-property-buyers.com/2017/12/01/paphos-marina-president-intervene/id=00153038?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-153038" class="share-google-plus-1 sd-button share-icon" href="http://www.news.cyprus-property-buyers.com/2017/12/01/paphos-marina-president-intervene/id=00153038?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class="related clearfix" id="related-paphos-marina-president-intervene"><p>Related Content</p><div class='yarpp-related'><ul><li><a href="http://www.news.cyprus-property-buyers.com/2017/10/11/paphos-marina-decision-expected-soon/id=00152880" rel="bookmark">Paphos marina decision expected soon</a> - 11-10-2017</li><li><a href="http://www.news.cyprus-property-buyers.com/2017/04/20/paphos-marina-project-delayed/id=00152380" rel="bookmark">Paphos marina project delayed again</a> - 20-04-2017</li><li><a href="http://www.news.cyprus-property-buyers.com/2017/03/08/paphos-marina-delays/id=00152253" rel="bookmark">Paphos marina faces further delays</a> - 08-03-2017</li><li><a href="http://www.news.cyprus-property-buyers.com/2016/11/08/paphos-marina-secures-funding/id=00151810" rel="bookmark">Paphos marina secures funding</a> - 08-11-2016</li><li><a href="http://www.news.cyprus-property-buyers.com/2015/12/22/green-light-for-paphos-marina/id=00110531" rel="bookmark">Green light for Paphos marina</a> - 22-12-2015</li></ul></div></div> <div id="comments"><h3>Submit a comment</h3><form action="http://www.news.cyprus-property-buyers.com/wp-comments-post.php" method="post" id="commentform"><div id="comment-name"><label for="author"><b>Name <span title="This field is required." class="entry-required">*</span></b></label> <input type="text" name="author" class="comment-input" id="author" value="" size="25" tabindex="1" aria-required='true' /></p></div><div id="comment-email"><p><label for="email"><b>E-mail <span title="This field is required." class="entry-required">*</span></b></label> <input type="text" name="email" class="comment-input" id="email" value="" size="37" tabindex="2" aria-required='true' /><small><br />We will not share your e-mail - see our <a target="_blank" href="http://www.news.cyprus-property-buyers.com/privacy">privacy policy</a></small></p></div><div id="comment-content"><p><label for="comment"><b>Comment <span title="This field is required." class="entry-required">*</span></b></label></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9688570c6d" /></p><textarea name="notes2" style="display:none;"></textarea><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172" /></p><p style="margin-bottom: 0px;"><textarea name="comment" id="comment" cols="100%" rows="15" tabindex="4"></textarea></p><h4>Comment guidelines</h4><ul class="comment-guidelines"><li><strong>All comments are vetted</strong>. Please keep all comments on-topic and relevant to the substance of the original article and ensure that the email address you provide is accurate and verifiable.</li><li>Comments considered to be potentially libellous and those containing racist, vulgar, derogatory, discriminatory or offensive language, personal attacks or advertising will be rejected.</li><li>Comments must not harass, abuse, or threaten another's personal safety or property, make false statements, defame, or impersonate someone else.</li><li>Do not submit the same comment more than once or it may be rejected.</li><li><strong>Comments only please</strong>. If you have a question, visit the on-line <a target="_blank" href="http://www.cyprus-property-buyers.com/forum/">Cyprus property forum</a>.</li><li style="background-image: none; padding-left: 0px;"><strong><span style="color:#B22929">Comments failing to comply with these guidelines will not be published.</span></strong></li></ul><p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='153038' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></div></form></div></div><div class="story-right"><div class="dottedline"></div><ul class="clearfix"><li class="textsize">Text size</li><li style="padding-left: 10px; margin-top: 1px;"> <a href="javascript:ts('content', -1)"><img src="http://www.news.cyprus-property-buyers.com/wp-content/plugins/wp-text-sizer/img/small.jpg" title="Set Text Size Small" style="border:0px;padding:0px;margin:0px;width:16px;height:16px;" /></a> <a href="javascript:ts('content', 1)"><img src="http://www.news.cyprus-property-buyers.com/wp-content/plugins/wp-text-sizer/img/large.jpg" title="Set Text Size X-Large" style="border:0px;padding:0px;margin:0px;width:16px;height:16px;" /></a> </li></ul><ul class="clearfix"><li class="email"><a rel="nofollow" href="/cdn-cgi/l/email-protection#48773b3d2a222d2b3c7509680b31383a3d3b68183a27382d3a3c3168062d3f3b683a2d292c2d3a683c20273d2f203c6831273d683f273d242c682a2d6821263c2d3a2d3b3c2d2c682126683c20213b68293a3c212b242d6e292538732a272c31750c2d382d262c21262f6827266831273d3a682d2529212468383a272f3a2925646831273d68252931682a2d68292a242d683c27682b24212b23682726683c202d6824212623682126683c202d682d25292124666809243c2d3a26293c213e2d2431646831273d682529316820293e2d683c276827382d266829683f2d2a682a3a273f3b2d3a64683b3d2b2068293b680e213a2d2e273068273a6801263c2d3a262d3c680d303824273a2d3a646829262c682b273831683c202d682421262368273e2d3a6821263c27683c202d68292c2c3a2d3b3b682a293a66686d78096d7809203c3c387267673f3f3f66262d3f3b662b31383a3d3b65383a27382d3a3c31652a3d312d3a3b662b2725677a78797f67797a6778796738293820273b6525293a21262965383a2d3b212c2d263c6521263c2d3a3e2d262d67212c757878797d7b787b70686d78096d78090e273a683c202d6824293c2d3b3c68262d3f3b682726683f20293c6f3b68202938382d2621262f682126683c202d680b31383a3d3b68383a27382d3a3c316825293a232d3c64683e213b213c680b31383a3d3b68183a27382d3a3c3168062d3f3b68293c68203c3c387267673f3f3f66262d3f3b662b31383a3d3b65383a27382d3a3c31652a3d312d3a3b662b27256829262c683a2d2f213b3c2d3a683c27683a2d2b2d213e2d68273d3a682e3a2d2d683f2d2d23243168262d3f3b242d3c3c2d3a66">Email</a> this article</li><li class="print"><a href="http://www.news.cyprus-property-buyers.com/2017/12/01/paphos-marina-president-intervene/id=00153038/print/" title="Print" rel="nofollow">Print</a> this article</li><li class="contact"><a href="http://www.news.cyprus-property-buyers.com/contact">Contact the editor</a></li><li class="forum"><a target="_blank" href="http://www.cyprus-property-buyers.com/forum/">Ask a question</a></li></ul><div class="dottedline15"></div><p style="text-align: center;"> <script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">google_ad_client = "ca-pub-0494056104343977";
/* 120x600, Magazine Pink Centre Column */
google_ad_slot = "5360350644";
google_ad_width = 120;
google_ad_height = 600;</script> <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </p><div class="dottedline15"></div><div class="selected clearfix" id="related-paphos-marina-president-intervene"><p style="color: #891a3b; font-size: 9pt; font-weight: bold; margin-bottom: 5px;">USEFUL WEBSITES</p><ul><li><a target="_blank" title="Learn how to Buy Property in Cyprus Safely - minimise risks &amp; avoid making costly mistakes" href="http://www.cyprus-property-buyers.com/">Cyprus Property Buyers</a></li><li><a target="_blank" title="British High Commission list of English speaking lawyers" href="https://www.gov.uk/government/uploads/system/uploads/attachment_data/file/429794/Cyprus_List_of_Lawyers_translators_interpreters.pdf">Cyprus Property Lawyers</a></li><li><a target="_blank" title="Cyprus Forum for Buyers &amp; Sellers of Property in Cyprus offering Free Help, Advice, Tips &amp; Support" href="http://www.cyprus-property-buyers.com/forum/">Cyprus Property Forum</a></li><li><a target="_blank" title="Angloinfo Cyprus" href="https://www.angloinfo.com/cyprus/">Angloinfo Cyprus</a></li><li><a title="Cyprus Property Action Group" target="_blank" href="http://cyprus-property-action-group.net/">Cyprus Property Action Group</a></li><li><a title="UK in Cyprus" target="_blank" href="http://ukincyprus.fco.gov.uk/en/">British High Commission</a></li></ul></div><div class="dottedline15"></div><div class="selected clearfix" id="selected-paphos-marina-president-intervene"><p style="color: #891a3b; font-size: 9pt; font-weight: bold; margin-bottom: 5px;">SELECTED REPORTS</p><ul><li><a href="http://www.news.cyprus-property-buyers.com/2015/11/13/troika-concludes-review/id=00104696">Troika concludes eighth review</a></li><li><a href="http://www.news.cyprus-property-buyers.com/2013/02/07/construction-industry-unrest-escalates/id=0014062">Construction industry unrest escalates</a></li><li><a href="http://www.news.cyprus-property-buyers.com/2014/03/08/kouris-development-scrutiny/id=0017020">Kouris development under scrutiny</a></li><li><a href="http://www.news.cyprus-property-buyers.com/2010/01/24/ban-the-sale-of-mortgaged-property/id=003334">Ban the sale of mortgaged property</a></li><li><a href="http://www.news.cyprus-property-buyers.com/2009/12/29/property-taxes-to-raise-80-100-million-euros-next-year/id=003090">Property taxes to raise 80 &#8211; 100 million Euros next year</a></li></ul></div></div></div></div></div></div></div><div id="contentright"><div id="sidebar" class="clearfix"><ul><li id="text-488580963" class="widget widget_text"><div class="textwidget"><div style="text-align: center; padding-top: 6px"><img src="http://cdn.cyprus-property-buyers.com/pics-250/Cyprus-monestary.jpg" title="Cyprus-monestary" alt="Cyprus-monestary" height="250" width="300" /></div></div></li><li id="recent-posts-3" class="widget widget_recent_entries"><div class="widgettitle"><p>Latest headlines</p></div><ul><li> <a href="http://www.news.cyprus-property-buyers.com/2017/12/01/paphos-marina-president-intervene/id=00153038">Paphos marina &#8211; call for President to intervene</a></li><li> <a href="http://www.news.cyprus-property-buyers.com/2017/11/29/reduced-vat-property-purchase/id=00153030">Reduced VAT on property purchase</a></li><li> <a href="http://www.news.cyprus-property-buyers.com/2017/11/27/another-stab-resolving-title-deeds-mess/id=00153020">Another stab at resolving the Title Deeds mess</a></li><li> <a href="http://www.news.cyprus-property-buyers.com/2017/11/27/rise-property-sales-led-overseas-buyers/id=00153017">Rise in property sales led by overseas buyers</a></li><li> <a href="http://www.news.cyprus-property-buyers.com/2017/11/24/chinese-ban-impact-property-sales/id=00153010">Chinese ban no impact on property sales</a></li></ul></li><li id="text-488580965" class="widget widget_text"><div class="textwidget"><center style="border: 1px solid #D8D3C1; padding: 5px; background-image: url('http://www.news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/news_digest.gif'); background-position: right center; background-repeat: no-repeat; background-color: #eeeeee; margin-top: 6px;"><p style="text-align: left; font-weight: bold; margin-bottom: 0px; color: #404040; font-size: 11px; line-height: 15px;">Get weekly updates from the<br />Cyprus Property News<br />directly to your inbox.<br /> <a href="http://www.news.cyprus-property-buyers.com/subscribe">Sign up for our free newsletter!</a></p></center></div></li><li id="text-488580971" class="widget widget_text"><div class="widgettitle"><p>Latest news from Cyprus in English</p></div><div class="textwidget"><div style="width: 640px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-153038-1" preload="metadata" controls="controls"><source type="video/mp4" src="http://www.cybc-media.com/vod2/jmsmusic_media/1512153318_933.mp4?_=1" /><a href="http://www.cybc-media.com/vod2/jmsmusic_media/1512153318_933.mp4">http://www.cybc-media.com/vod2/jmsmusic_media/1512153318_933.mp4</a></video></div></div></li><li id="text-488580966" class="widget widget_text"><div class="widgettitle"><p>Most viewed</p></div><div class="textwidget"><ul><li id="side-tabs"><ul class="tabs clearfix"><li><a href="javascript:tabSwitch_2(1,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_1" class="on" name="tab_1">Today</a></li><li><a href="javascript:tabSwitch_2(2,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_2" name="tab_2">Past Week</a></li><li><a href="javascript:tabSwitch_2(3,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_3" name="tab_3">Past Month</a></li><li><a href="javascript:tabSwitch_2(4,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_4" name="tab_4">Past 3 Months</a></li></ul><div style="clear:both;"></div><div id="content_1" class="cat_content"><ul class='wppp_list'><li><a href='http://www.news.cyprus-property-buyers.com/2017/12/01/paphos-marina-president-intervene/id=00153038' title='Paphos marina - call for President to intervene'>Paphos marina - call for President to intervene</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/11/27/another-stab-resolving-title-deeds-mess/id=00153020' title='Another stab at resolving the Title Deeds mess'>Another stab at resolving the Title Deeds mess</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/11/29/reduced-vat-property-purchase/id=00153030' title='Reduced VAT on property purchase'>Reduced VAT on property purchase</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2014/04/13/mad-buy-holiday-home-cyprus/id=0017386' title='You would be mad to buy a holiday home in Cyprus'>You would be mad to buy a holiday home in Cyprus</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2010/05/04/cyprus-bar-association-to-mull-over-landmark-ruling/id=004776' title='Cyprus Bar Association to mull over landmark ruling'>Cyprus Bar Association to mull over landmark ruling</a></li></ul></div><div id="content_2" class="cat_content" style="display:none"><ul class='wppp_list'><li><a href='http://www.news.cyprus-property-buyers.com/2017/11/27/another-stab-resolving-title-deeds-mess/id=00153020' title='Another stab at resolving the Title Deeds mess'>Another stab at resolving the Title Deeds mess</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/11/24/chinese-ban-impact-property-sales/id=00153010' title='Chinese ban no impact on property sales'>Chinese ban no impact on property sales</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/11/27/rise-property-sales-led-overseas-buyers/id=00153017' title='Rise in property sales led by overseas buyers'>Rise in property sales led by overseas buyers</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/11/29/reduced-vat-property-purchase/id=00153030' title='Reduced VAT on property purchase'>Reduced VAT on property purchase</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/12/01/paphos-marina-president-intervene/id=00153038' title='Paphos marina - call for President to intervene'>Paphos marina - call for President to intervene</a></li></ul></div><div id="content_3" class="cat_content" style="display:none"><ul class='wppp_list'><li><a href='http://www.news.cyprus-property-buyers.com/2017/11/15/cyprus-property-prices-rise-2/id=00152949' title='Cyprus property prices on the rise'>Cyprus property prices on the rise</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/11/24/chinese-ban-impact-property-sales/id=00153010' title='Chinese ban no impact on property sales'>Chinese ban no impact on property sales</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/11/17/hellenic-bank-violated-consumer-rights/id=00153006' title='Hellenic bank violated consumer rights'>Hellenic bank violated consumer rights</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/11/27/another-stab-resolving-title-deeds-mess/id=00153020' title='Another stab at resolving the Title Deeds mess'>Another stab at resolving the Title Deeds mess</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/11/05/parliament-approves-vat-building-land/id=00152926' title='Parliament approves VAT on building land'>Parliament approves VAT on building land</a></li></ul></div><div id="content_4" class="cat_content" style="display:none"><ul class='wppp_list'><li><a href='http://www.news.cyprus-property-buyers.com/2017/09/21/cyprus-court-upholds-trapped-buyers-law/id=00152853' title='Cyprus court upholds trapped buyers law'>Cyprus court upholds trapped buyers law</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2016/12/31/property-taxes-2017/id=00151983' title='Cyprus property taxes in 2017'>Cyprus property taxes in 2017</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/10/11/imf-reinstate-immovable-property-tax/id=00152884' title='IMF: Reinstate Immovable Property Tax'>IMF: Reinstate Immovable Property Tax</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/09/17/how-much-property-prices-changed/id=00152813' title='How much have property prices changed?'>How much have property prices changed?</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/11/15/cyprus-property-prices-rise-2/id=00152949' title='Cyprus property prices on the rise'>Cyprus property prices on the rise</a></li></ul></div></li></ul></div></li><li id="text-488580962" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="8794757489"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></li></ul></div></div></div><div id="topad"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="4251726005"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="fourcol" class="clearfix"><ul class="fourcol"><li id="fourcol-1"><h2 class="fourcol"><a rel="nofollow" class="morecat-link8" href="http://www.news.cyprus-property-buyers.com/publications" target="_blank">Property Commandments</a></h2><p> <a title="Buying property in Cyprus - Free Guide" rel="bookmark" target="_blank" href="http://www.news.cyprus-property-buyers.com/publications"><img width="100" height="142" src="http://news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/Cyprus_Golden_Commandments.jpg" alt="Buying Property in Cyprus - Free Guide" class="thumbnail"></a></p>If you are planning to buy a home on the Island or invest in the local real estate market, be sure to <i>get your free copy</i> of my '<a href="http://www.news.cyprus-property-buyers.com/publications" target="_blank">Golden Property Commandments</a>'.</li><li id="fourcol-2"><h2 class="fourcol"><a rel="nofollow" class="morecat-link9" href="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2011/03/Cyprus_property_checklist.pdf" target="_blank">Buyers' checklist</a></h2><p> <a title="Cyprus property buyers checklist" rel="bookmark" target="_blank" href="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2011/03/Cyprus_property_checklist.pdf"><img width="100" height="142" src="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2017/08/cyprus_property_checklist.jpg" alt="Cyprus property checklist" class="thumbnail"></a></p>A <a href="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2011/03/Cyprus_property_checklist.pdf" target="_blank">comprehensive checklist</a> showing the key stages involved in buying a property in Cyprus to ensure you do not forget a critical aspect of your purchase!</li><li id="fourcol-3"><h2 class="fourcol"><a rel="nofollow" class="morecat-link10" href="http://www.cyprus-property-buyers.com/forum/" target="_blank">Property Forum</a></h2><p> <a title="Help and advice forum" rel="bookmark" target="_blank" href="http://www.cyprus-property-buyers.com/forum/"><img width="100" height="142" src="http://news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/forum.jpg" alt="Help and advice forum" class="thumbnail"></a></p>Seek information and advice on the <a target="_blank" rel="nofollow" href="http://www.cyprus-property-buyers.com/forum/">Property Forum</a> and get guidance and help to deal with any issues or problems you are experiencing with your property.</li><li id="fourcol-4"><h2 class="fourcol"><a rel="nofollow" class="morecat-link11" href="http://www.cyprus-property-buyers.com/" target="_blank">Information Centre</a></h2><p> <a title="Information centre" rel="bookmark" target="_blank" href="http://www.cyprus-property-buyers.com/index.html"><img width="100" height="142" src="http://news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/cpbweb.jpg" alt="Information centre" class="thumbnail"></a></p>Considering buying a property on the Island? Visit <a href="http://www.cyprus-property-buyers.com/index.html" target="_blank" rel="nofollow">Cyprus Property Buyers</a> and learn how you can minimise the risks and avoid making costly mistakes!</li></ul></div><div class="clearfix"></div><div class="backtotop"><p><a href="#wrap">Back to top</a></p></div><div class="clearfix" id="navbot"><ul class="clearfix"><li class="cat-item cat-item-4"><a href="http://www.news.cyprus-property-buyers.com/news/">News</a></li><li class="cat-item cat-item-2"><a href="http://www.news.cyprus-property-buyers.com/articles/">Articles</a></li><li class="cat-item cat-item-1414"><a href="http://www.news.cyprus-property-buyers.com/investor-centre/">Investor Centre</a></li><li class="cat-item cat-item-222"><a href="http://www.news.cyprus-property-buyers.com/legal-matters/">Legal Matters</a></li><li class="cat-item cat-item-3"><a href="http://www.news.cyprus-property-buyers.com/letters/">Letters</a></li><li class="cat-item cat-item-1858"><a href="http://www.news.cyprus-property-buyers.com/property-sales/">Property Sales</a></li><li class="cat-item cat-item-5"><a href="http://www.news.cyprus-property-buyers.com/prices/">Property Prices</a></li><li class="cat-item cat-item-250"><a href="http://www.news.cyprus-property-buyers.com/property-scams/">Scams</a></li><li class="cat-item cat-item-176"><a href="http://www.news.cyprus-property-buyers.com/statistics/">Statistics</a></li><li class="cat-item cat-item-180"><a href="http://www.newsincyprus.com/" target="_blank">Other News</a></li><li class="cat-item cat-item-177"><a id="twitter" href="http://twitter.com/Cyprus_PropNews" target="_blank"></a></li><li class="cat-item cat-item-178"><a id="facebook" href="http://www.facebook.com/pages/Cyprus-Property-News/170119569708150" target="_blank"></a></li><li class="cat-item cat-item-179"><a id="youtube" href="http://www.youtube.com/user/NewsCyprusProperty" target="_blank"></a></li></ul></div><div id="footer" class="clearfix"><div class="aligncenter"> &copy; Copyright Cyprus Property News 2005 - 2017 &bull; All rights reserved.&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com" rel="bookmark">Frontpage</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/about">About</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/privacy">Privacy</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/warning">Warning</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/archive">Archive</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/publications">Free Publications</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/subscribe">Newsletter</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/contact">Contact</a>&nbsp;&nbsp;|</div></div></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. By using this site or dismissing this banner you are consenting to their use.<a href="#" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button">Dismiss</a> <a href="http://www.news.cyprus-property-buyers.com/cookies" id="CONSTANT_OPEN_URL" class="cli-plugin-main-link">More information</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Cookies Policy</span></div> <script type="text/javascript" src="http://www.news.cyprus-property-buyers.com/wp-content/plugins/what-would-seth-godin-do/jquery.cookie.js"></script> <div style="display:none"></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.news.cyprus-property-buyers.com\/2017\/12\/01\/paphos-marina-president-intervene\/id=00153038":153038};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='http://www.news.cyprus-property-buyers.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'3837025',post:'153038',tz:'2',srv:'www.news.cyprus-property-buyers.com'} ]);
	_stq.push([ 'clickTrackerInit', '3837025', '153038' ]);</script> <script type="text/javascript" defer src="//cdn.cyprus-property-buyers.com/wp-content/cache/autoptimize/js/autoptimize_a0eaa8cab028196486edc4232ea1904a.js"></script><script data-cfasync='false'>/*<![CDATA[*//*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);/*]]>*/</script></body></html>