<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><style type="text/css" id="aoatfcss" media="all">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</style><link rel="preload" as="style" media="all" href="//cdn.cyprus-property-buyers.com/wp-content/cache/autoptimize/css/autoptimize_2fc64d391271b898dff8606ca862d2ee.css" onload="this.rel='stylesheet'" /><link rel="preload" as="style" media="screen" href="//cdn.cyprus-property-buyers.com/wp-content/cache/autoptimize/css/autoptimize_ea8807ffb3539c7c21ba6e1013a351fd.css" onload="this.rel='stylesheet'" /><noscript id="aonoscrcss"><link type="text/css" media="all" href="//cdn.cyprus-property-buyers.com/wp-content/cache/autoptimize/css/autoptimize_2fc64d391271b898dff8606ca862d2ee.css" rel="stylesheet" /><link type="text/css" media="screen" href="//cdn.cyprus-property-buyers.com/wp-content/cache/autoptimize/css/autoptimize_ea8807ffb3539c7c21ba6e1013a351fd.css" rel="stylesheet" /></noscript><title>Property sales make a good start - Cyprus Property News</title><link rel="shortcut icon" href="http://www.news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/favicon.ico" /><link rel="alternate" type="application/rss+xml" href="http://www.news.cyprus-property-buyers.com/feed" /><link rel="pingback" href="http://www.news.cyprus-property-buyers.com/xmlrpc.php" /> <meta name="description" content="Cyprus property sales continued their upward trend in January with the number of property sale contracts deposited at Land Registry offices rising compared with January 2017 according to official figures." /><meta name="news_keywords" content="2018, cyprus property, cyprus property sales" /><meta name="original-source" content="http://www.news.cyprus-property-buyers.com/2018/02/05/property-sales-make-good-start/id=00153177" /><link rel="canonical" href="http://www.news.cyprus-property-buyers.com/2018/02/05/property-sales-make-good-start/id=00153177" /><link rel="publisher" href="https://plus.google.com/u/0/b/107142834923864064826/+cypruspropertynews/about" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Property sales make a good start - Cyprus Property News" /><meta property="og:description" content="Cyprus property sales continued their upward trend in January with the number of property sale contracts deposited at Land Registry offices rising compared with January 2017 according to official figures." /><meta property="og:url" content="http://www.news.cyprus-property-buyers.com/2018/02/05/property-sales-make-good-start/id=00153177" /><meta property="og:site_name" content="Cyprus Property News Magazine" /><meta property="article:publisher" content="https://www.facebook.com/pages/Cyprus-Property-News/170119569708150" /><meta property="article:tag" content="2018" /><meta property="article:tag" content="cyprus property" /><meta property="article:tag" content="Cyprus property sales" /><meta property="article:section" content="Property Sales" /><meta property="article:published_time" content="2018-02-05T13:33:13+02:00" /><meta property="og:image" content="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2018/01/property-cyprus.jpg" /><meta property="og:image:width" content="470" /><meta property="og:image:height" content="264" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Cyprus property sales continued their upward trend in January with the number of property sale contracts deposited at Land Registry offices rising compared with January 2017 according to official figures." /><meta name="twitter:title" content="Property sales make a good start - Cyprus Property News" /><meta name="twitter:site" content="@Cyprus_PropNews" /><meta name="twitter:image" content="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2018/01/property-cyprus.jpg" /><meta name="twitter:creator" content="@Cyprus_PropNews" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.news.cyprus-property-buyers.com\/","name":"Cyprus Property News Magazine","alternateName":"Cyprus Property News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.news.cyprus-property-buyers.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Person","url":"http:\/\/www.news.cyprus-property-buyers.com\/2018\/02\/05\/property-sales-make-good-start\/id=00153177","sameAs":["https:\/\/www.facebook.com\/pages\/Cyprus-Property-News\/170119569708150","https:\/\/www.linkedin.com\/hp\/?dnr=hD5p6L6HKhTlmHu186MsDk-H5EH_mQGMCOr","https:\/\/plus.google.com\/u\/0\/b\/107142834923864064826\/+cypruspropertynews\/about","https:\/\/www.youtube.com\/user\/NewsCyprusProperty","https:\/\/twitter.com\/Cyprus_PropNews"],"@id":"#person","name":"Nigel Howarth"}</script> <link rel='dns-prefetch' href='//www.news.cyprus-property-buyers.com' /><link rel='dns-prefetch' href='//s0.wp.com' />  <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-205683-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-205683-4', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script>  <!--[if gte IE 9]><link rel='stylesheet' id='newsman-ie9-css'  href='http://www.news.cyprus-property-buyers.com/wp-content/plugins/wpnewsman-newsletters/css/newsman-ie9.css' type='text/css' media='all' /> <![endif]--><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #B22929;
	border: 1px solid #FFF799;
}</style><link rel='https://api.w.org/' href='http://www.news.cyprus-property-buyers.com/wp-json/' /><link rel='shortlink' href='https://wp.me/pg6bv-DQB' /><link rel="alternate" type="application/json+oembed" href="http://www.news.cyprus-property-buyers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2018%2F02%2F05%2Fproperty-sales-make-good-start%2Fid%3D00153177" /><link rel="alternate" type="text/xml+oembed" href="http://www.news.cyprus-property-buyers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2018%2F02%2F05%2Fproperty-sales-make-good-start%2Fid%3D00153177&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.tablepress {
    background-color: #fff1e0;
    border: 1px solid #d8d3c1;
    border-collapse: separate;
    border-spacing: 0.6px;
    font-size: 8pt;
    margin: 0 0 10px;
    text-align: left;
    width: 100%;
}
.sd-content ul li {background: none !important;
padding: 0 0 0 0 !important;
} 
div.sharedaddy h3.sd-title {
    margin: 0 0 1em 0;
	font-family: arial,helvetica,sans-serif;
	color: #891a3b;
    display: inline-block;
    line-height: 1.5em;
    font-size: 9pt;
    font-weight: bold;
	letter-spacing: 0;
	text-transform: uppercase;
}</style><meta name="google-translate-customization" content="c49f8e7d24234017-7ef5b49a5b34609b-g41e70a67e25a0716-24"></meta></head><body><div id="wrap"><div class="clearfix" id="topbar"><ul class="clearfix"><li><a href="http://www.news.cyprus-property-buyers.com/">Online Cyprus news magazine for overseas property buyers &amp; real estate investors</a></li><li style="float: right; margin-right: 10px;" class="rss"><a rel="nofollow" href="http://feeds.feedburner.com/CyprusPropertyNewsStories?format=xml"><img height="15" width="15" alt="RSS Feed Icon" src="http://cdn.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/rss-12.png" /></a></li><li style="border-right: 1px solid rgb(228, 223, 203); float: right; margin-right: 10px; padding-right: 10px; color: #ffffff;">  Monday 5th February 2018</li></ul></div><div id="marque-header"><div class="left"> <span>Latest Headlines</span></div><div class="right"><div class="ptms_marquee" style="padding:2px;"><div style='padding:3px;' class='ptms_marquee'><marquee style='color:rgb(137, 26, 59);font:Arial;' scrollamount='2' scrolldelay='5' direction='left' onmouseover='this.stop()' onmouseout='this.start()'><a href='http://www.news.cyprus-property-buyers.com/2018/02/05/property-sales-make-good-start/id=00153177'>Property sales make a good start</a> • <a href='http://www.news.cyprus-property-buyers.com/2018/02/02/property-for-passports/id=00153168'>Property for passports?</a> • <a href='http://www.news.cyprus-property-buyers.com/2018/01/29/swiss-franc-loan-annulled-slovenia/id=00153159'>Swiss franc loan annulled in Slovenia</a> • <a href='http://www.news.cyprus-property-buyers.com/2018/01/26/calculating-communal-fees/id=00153151'>Calculating communal fees</a> • <a href='http://www.news.cyprus-property-buyers.com/2018/01/19/cyprus-house-price-index-falls/id=00153143'>Cyprus house price index falls 0.3 per cent</a></marquee></div></div></div></div><div id="header" class="clearfix"><div id="head-content" class="clearfix"><div id="sitetitle"><div class="title">Cyprus Property News Magazine</div><div class="description">Latest news on the Cyprus property market</div></div><div id="head-banner468"><p style="margin-bottom: 2px; margin-top: 10px;">To read the news in your preferred language, please select it from the drop-down list below.</p><div id="google_translate_element" style="margin-left: 100px;"></div> </div></div></div><div class="clearfix" id="topnav"><ul class="clearfix"><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com">Frontpage</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/about">About</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/privacy">Privacy</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/warning">Warning</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/archive">Archive</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/publications">Free Publications</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/subscribe">Newsletter</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/contact">Contact</a></li><li id="search"><div class="clearfix" id="topsearch"><form action="http://www.news.cyprus-property-buyers.com/" method="get" id="searchform"><input type="text" id="searchfield" name="s" maxlength="50" size="18" onblur="if (this.value == '') {this.value = 'enter search terms';}" onfocus="if (this.value == 'enter search terms') {this.value = '';}" value="enter search terms" /><input type="image" alt="go" id="submitbutton" src="http://www.news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/blank.gif" /></form></div></li></ul></div><div class="clearfix" id="nav"><ul class="clearfix"><li class="cat-item cat-item-4"><a href="http://www.news.cyprus-property-buyers.com/news/">News</a></li><li class="cat-item cat-item-2"><a href="http://www.news.cyprus-property-buyers.com/articles/">Articles</a></li><li class="cat-item cat-item-1414"><a href="http://www.news.cyprus-property-buyers.com/investor-centre/">Investor Centre</a></li><li class="cat-item cat-item-222"><a href="http://www.news.cyprus-property-buyers.com/legal-matters/">Legal Matters</a></li><li class="cat-item cat-item-3"><a href="http://www.news.cyprus-property-buyers.com/letters/">Letters</a></li><li class="cat-item cat-item-1858"><a href="http://www.news.cyprus-property-buyers.com/property-sales/">Property Sales</a></li><li class="cat-item cat-item-5"><a href="http://www.news.cyprus-property-buyers.com/prices/">Property Prices</a></li><li class="cat-item cat-item-250"><a href="http://www.news.cyprus-property-buyers.com/property-scams/">Scams</a></li><li class="cat-item cat-item-176"><a href="http://www.news.cyprus-property-buyers.com/statistics/">Statistics</a></li><li class="cat-item cat-item-180"><a href="http://www.newsincyprus.com/" target="_blank">Other News</a></li><li class="cat-item cat-item-177"><a id="twitter" href="http://twitter.com/Cyprus_PropNews" target="_blank"></a></li><li class="cat-item cat-item-178"><a id="facebook" href="http://www.facebook.com/pages/Cyprus-Property-News/170119569708150" target="_blank"></a></li><li class="cat-item cat-item-179"><a id="youtube" href="http://www.youtube.com/user/NewsCyprusProperty" target="_blank"></a></li></ul></div><div id="page" class="clearfix"><div id="contentleft"><div id="content"><div class="maincontent"><p id="breadcrumbs"> You are here: <span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.news.cyprus-property-buyers.com/" rel="v:url" property="v:title">Frontpage</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.news.cyprus-property-buyers.com/property-sales" rel="v:url" property="v:title">Property Sales</a> / <span class="breadcrumb_last">Property sales make a good start</span></span></span></span></p><div class="singlepost"><div class="post clearfix" id="post-153177"><h1><a href="http://www.news.cyprus-property-buyers.com/2018/02/05/property-sales-make-good-start/id=00153177" rel="bookmark">Property sales make a good start</a></h1><div class="excerpt"><p>Cyprus property sales continued their upward trend in January with the number of property sale contracts deposited at Land Registry offices rising compared with January 2017 according to official figures.</p></div><div class="story"><div class="dottedline"></div><div class="byline"><div class="postinfo"> By: Nigel Howarth<br />Published: Monday 5th February 2018 &bull; <a href="#" onclick="return(display('filed-property-sales-make-good-start'));" title="Click to view categories and tags (click again to close)."><span>Filed Under</span></a></div><div id="filed-property-sales-make-good-start" style="display:none;"><div class="postinfo2"> Filed Under: <a href="http://www.news.cyprus-property-buyers.com/property-sales" rel="category tag">Property Sales</a></div><div class="tags"> Tags: <a href="http://www.news.cyprus-property-buyers.com/tag/2018" rel="tag">2018</a> &bull; <a href="http://www.news.cyprus-property-buyers.com/tag/cyprus-property" rel="tag">cyprus property</a> &bull; <a href="http://www.news.cyprus-property-buyers.com/tag/cyprus-property-sales" rel="tag">Cyprus property sales</a></div><div style="clear:both;"></div></div></div><div class="entry clearfix"><p><img class="aligncenter wp-image-153166 size-full" src="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2018/01/property-cyprus.jpg" alt="Cyprus property sales January 2018" width="470" height="264" srcset="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2018/01/property-cyprus.jpg 470w, http://www.news.cyprus-property-buyers.com/wp-content/uploads/2018/01/property-cyprus-70x39.jpg 70w, http://www.news.cyprus-property-buyers.com/wp-content/uploads/2018/01/property-cyprus-445x250.jpg 445w" sizes="(max-width: 470px) 100vw, 470px" /><strong>THE DEPARTMENT of Lands and Surveys reports that the number of property sales contracts deposited at Land Registry offices across Cyprus in January 2018 rose 64 per cent compared to January 2017.</strong></p><p>This rise follows a rise of 39% in November, an 18% rise in October and an 8% rise in September.</p><p>During January a total of 695 contracts or the sale of residential and commercial properties and land (building plots and fields) were deposited at Land Registry offices across Cyprus, compared with the 423 deposited in January 2017.</p><p>This is the highest number of contracts deposited during January since 2012 when 697 contracts were deposited.</p><p>Sales rose in all districts. In percentage terms Famagusta headed the field with sales rising 129% followed by Nicosia, where sales rose by 103%. Sales in Paphos, Limassol and Larnaca rose by 71%, 70% and 10% respectively.</p><p style="text-align: center; margin-bottom: 3px; font-size: 9pt;">Total Property Sale Contracts &#8211; 2017/2018 Comparison</p><table class="tablepress tablepress-id-58"><thead><tr class="row-1 odd"><th class="column-1">District</th><th class="column-2">Year</th><th class="column-3" style="text-align: right;">Jan</th><th class="column-4" style="text-align: right;">Feb</th><th class="column-5" style="text-align: right;">Mar</th><th class="column-6" style="text-align: right;">Apr</th><th class="column-7" style="text-align: right;">May</th><th class="column-8" style="text-align: right;">Jun</th><th class="column-9" style="text-align: right;">Jul</th><th class="column-10" style="text-align: right;">Aug</th><th class="column-11" style="text-align: right;">Sep</th><th class="column-12" style="text-align: right;">Oct</th><th class="column-13" style="text-align: right;">Nov</th><th class="column-14" style="text-align: right;">Dec</th></tr></thead><tbody><tr class="row-3 odd"><td class="column-1"><span style="color: #005689;"><strong>Nicosia</strong></span></td><td class="column-2"><span style="color: #005689;">2017</span></td><td class="column-3" style="text-align: right;"><span style="color: #005689;">72<br /> </span></td><td class="column-4" style="text-align: right;"><span style="color: #005689;">73<br /> </span></td><td class="column-5" style="text-align: right;"><span style="color: #005689;">79<br /> </span></td><td class="column-6" style="text-align: right;"><span style="color: #005689;">80</span></td><td class="column-7" style="text-align: right;"><span style="color: #005689;">118</span></td><td class="column-8" style="text-align: right;"><span style="color: #005689;">162</span></td><td class="column-9" style="text-align: right;"><span style="color: #005689;">124</span></td><td class="column-10" style="text-align: right;"><span style="color: #005689;">76</span></td><td class="column-11" style="text-align: right;"><span style="color: #005689;">87</span></td><td class="column-12" style="text-align: right;"><span style="color: #005689;">117</span></td><td class="column-13" style="text-align: right;"><span style="color: #005689;">170</span></td><td class="column-14" style="text-align: right;"><span style="color: #005689;">306</span></td></tr><tr class="row-3 odd"><td class="column-1"></td><td class="column-2"><span style="color: #005689;">2018</span></td><td class="column-3" style="text-align: right;"><span style="color: #891a3b;">146 </span></td><td class="column-4" style="text-align: right;"></td><td class="column-5" style="text-align: right;"></td><td class="column-6" style="text-align: right;"></td><td class="column-7" style="text-align: right;"></td><td class="column-8" style="text-align: right;"></td><td class="column-9" style="text-align: right;"></td><td class="column-10" style="text-align: right;"></td><td class="column-11" style="text-align: right;"></td><td class="column-12" style="text-align: right;"></td><td class="column-13" style="text-align: right;"></td><td class="column-14" style="text-align: right;"></td></tr><tr class="row-5 even"><td class="column-1"><span style="color: #005689;"><strong>Famagusta</strong></span></td><td class="column-2"><span style="color: #005689;">2017</span></td><td class="column-3" style="text-align: right;"><span style="color: #005689;">21<br /> </span></td><td class="column-4" style="text-align: right;"><span style="color: #005689;">19</span></td><td class="column-5" style="text-align: right;"><span style="color: #005689;">40<br /> </span></td><td class="column-6" style="text-align: right;"><span style="color: #005689;">29<br /> </span></td><td class="column-7" style="text-align: right;"><span style="color: #005689;">38</span></td><td class="column-8" style="text-align: right;"><span style="color: #005689;">46<br /> </span></td><td class="column-9" style="text-align: right;"><span style="color: #005689;">59</span></td><td class="column-10" style="text-align: right;"><span style="color: #005689;">47</span></td><td class="column-11" style="text-align: right;"><span style="color: #005689;">57</span></td><td class="column-12" style="text-align: right;"><span style="color: #005689;">51</span></td><td class="column-13" style="text-align: right;"><span style="color: #005689;">52</span></td><td class="column-14" style="text-align: right;"><span style="color: #005689;">169</span></td></tr><tr class="row-5 even"><td class="column-1"></td><td class="column-2"><span style="color: #005689;">2018</span></td><td class="column-3" style="text-align: right;"><span style="color: #891a3b;">48 </span></td><td class="column-4" style="text-align: right;"></td><td class="column-5" style="text-align: right;"></td><td class="column-6" style="text-align: right;"></td><td class="column-7" style="text-align: right;"></td><td class="column-8" style="text-align: right;"></td><td class="column-9" style="text-align: right;"></td><td class="column-10" style="text-align: right;"></td><td class="column-11" style="text-align: right;"></td><td class="column-12" style="text-align: right;"></td><td class="column-13" style="text-align: right;"></td><td class="column-14" style="text-align: right;"></td></tr><tr class="row-7 odd"><td class="column-1"><span style="color: #005689;"><strong>Larnaca</strong></span></td><td class="column-2"><span style="color: #005689;">2017</span></td><td class="column-3" style="text-align: right;"><span style="color: #005689;">102<br /> </span></td><td class="column-4" style="text-align: right;"><span style="color: #005689;">100</span></td><td class="column-5" style="text-align: right;"><span style="color: #005689;">113<br /> </span></td><td class="column-6" style="text-align: right;"><span style="color: #005689;">69<br /> </span></td><td class="column-7" style="text-align: right;"><span style="color: #005689;">119</span></td><td class="column-8" style="text-align: right;"><span style="color: #005689;">96<br /> </span></td><td class="column-9" style="text-align: right;"><span style="color: #005689;">103</span></td><td class="column-10" style="text-align: right;"><span style="color: #005689;">88</span></td><td class="column-11" style="text-align: right;"><span style="color: #005689;">107</span></td><td class="column-12" style="text-align: right;"><span style="color: #005689;"> 111</span></td><td class="column-13" style="text-align: right;"><span style="color: #005689;">151</span></td><td class="column-14" style="text-align: right;"><span style="color: #005689;">181</span></td></tr><tr class="row-7 odd"><td class="column-1"></td><td class="column-2"><span style="color: #005689;">2018</span></td><td class="column-3" style="text-align: right;"><span style="color: #891a3b;">112 </span></td><td class="column-4" style="text-align: right;"></td><td class="column-5" style="text-align: right;"></td><td class="column-6" style="text-align: right;"></td><td class="column-7" style="text-align: right;"></td><td class="column-8" style="text-align: right;"></td><td class="column-9" style="text-align: right;"></td><td class="column-10" style="text-align: right;"></td><td class="column-11" style="text-align: right;"></td><td class="column-12" style="text-align: right;"></td><td class="column-13" style="text-align: right;"></td><td class="column-14" style="text-align: right;"></td></tr><tr class="row-9 even"><td class="column-1"><span style="color: #005689;"><strong>Limassol</strong></span></td><td class="column-2"><span style="color: #005689;">2017</span></td><td class="column-3" style="text-align: right;"><span style="color: #005689;">132<br /> </span></td><td class="column-4" style="text-align: right;"><span style="color: #005689;">177</span></td><td class="column-5" style="text-align: right;"><span style="color: #005689;">232<br /> </span></td><td class="column-6" style="text-align: right;"><span style="color: #005689;">192<br /> </span></td><td class="column-7" style="text-align: right;"><span style="color: #005689;">298</span></td><td class="column-8" style="text-align: right;"><span style="color: #005689;">304<br /> </span></td><td class="column-9" style="text-align: right;"><span style="color: #005689;">289</span></td><td class="column-10" style="text-align: right;"><span style="color: #005689;">201</span></td><td class="column-11" style="text-align: right;"><span style="color: #005689;">203</span></td><td class="column-12" style="text-align: right;"><span style="color: #005689;">306</span></td><td class="column-13" style="text-align: right;"><span style="color: #005689;">321</span></td><td class="column-14" style="text-align: right;"><span style="color: #005689;">532</span></td></tr><tr class="row-9 even"><td class="column-1"></td><td class="column-2"><span style="color: #005689;">2018</span></td><td class="column-3" style="text-align: right;"><span style="color: #891a3b;">225 </span></td><td class="column-4" style="text-align: right;"></td><td class="column-5" style="text-align: right;"></td><td class="column-6" style="text-align: right;"></td><td class="column-7" style="text-align: right;"></td><td class="column-8" style="text-align: right;"></td><td class="column-9" style="text-align: right;"></td><td class="column-10" style="text-align: right;"></td><td class="column-11" style="text-align: right;"></td><td class="column-12" style="text-align: right;"></td><td class="column-13" style="text-align: right;"></td><td class="column-14" style="text-align: right;"></td></tr><tr class="row-11 odd"><td class="column-1"><span style="color: #005689;"><strong>Paphos</strong></span></td><td class="column-2"><span style="color: #005689;">2017</span></td><td class="column-3" style="text-align: right;"><span style="color: #005689;">96<br /> </span></td><td class="column-4" style="text-align: right;"><span style="color: #005689;">87</span></td><td class="column-5" style="text-align: right;"><span style="color: #005689;">162<br /> </span></td><td class="column-6" style="text-align: right;"><span style="color: #005689;">136<br /> </span></td><td class="column-7" style="text-align: right;"><span style="color: #005689;">183</span></td><td class="column-8" style="text-align: right;"><span style="color: #005689;">235<br /> </span></td><td class="column-9" style="text-align: right;"><span style="color: #005689;">184</span></td><td class="column-10" style="text-align: right;"><span style="color: #005689;">160</span></td><td class="column-11" style="text-align: right;"><span style="color: #005689;">148</span></td><td class="column-12" style="text-align: right;"><span style="color: #005689;">183</span></td><td class="column-13" style="text-align: right;"><span style="color: #005689;">212</span></td><td class="column-14" style="text-align: right;"><span style="color: #005689;">349</span></td></tr><tr class="row-11 odd"><td class="column-1"></td><td class="column-2"><span style="color: #005689;">2018</span></td><td class="column-3" style="text-align: right;"><span style="color: #891a3b;">164 </span></td><td class="column-4" style="text-align: right;"></td><td class="column-5" style="text-align: right;"></td><td class="column-6" style="text-align: right;"></td><td class="column-7" style="text-align: right;"></td><td class="column-8" style="text-align: right;"></td><td class="column-9" style="text-align: right;"></td><td class="column-10" style="text-align: right;"></td><td class="column-11" style="text-align: right;"></td><td class="column-12" style="text-align: right;"></td><td class="column-13" style="text-align: right;"></td><td class="column-14" style="text-align: right;"></td></tr><tr class="row-13 total"><td class="column-1"><span style="color: #005689;"><strong>Totals</strong></span></td><td class="column-2"><span style="color: #005689;"><strong>2017</strong></span></td><td class="column-3" style="text-align: right;"><span style="color: #005689;"><strong>423<br /> </strong></span></td><td class="column-4" style="text-align: right;"><span style="color: #005689;"><strong>456</strong></span></td><td class="column-5" style="text-align: right;"><span style="color: #005689;"><strong>626<br /> </strong></span></td><td class="column-6" style="text-align: right;"><span style="color: #005689;"><strong>506<br /> </strong></span></td><td class="column-7" style="text-align: right;"><span style="color: #005689;"><strong>756</strong></span></td><td class="column-8" style="text-align: right;"><span style="color: #005689;"><strong>843<br /> </strong></span></td><td class="column-9" style="text-align: right;"><span style="color: #005689;"><strong>739</strong></span></td><td class="column-10" style="text-align: right;"><span style="color: #005689;"><strong>572</strong></span></td><td class="column-11" style="text-align: right;"><span style="color: #005689;"> <strong>602</strong></span></td><td class="column-12" style="text-align: right;"><span style="color: #005689;"> <strong>768</strong></span></td><td class="column-13" style="text-align: right;"><span style="color: #005689;"><strong>906</strong> </span></td><td class="column-14" style="text-align: right;"><span style="color: #005689;"><strong>1537</strong> </span></td></tr><tr class="row-13 total"><td class="column-1"></td><td class="column-2"><span style="color: #005689;"><strong>2018</strong></span></td><td class="column-3" style="text-align: right;"><span style="color: #891a3b;"><strong>695</strong> </span></td><td class="column-4" style="text-align: right;"></td><td class="column-5" style="text-align: right;"></td><td class="column-6" style="text-align: right;"></td><td class="column-7" style="text-align: right;"></td><td class="column-8" style="text-align: right;"></td><td class="column-9" style="text-align: right;"></td><td class="column-10" style="text-align: right;"></td><td class="column-11" style="text-align: right;"></td><td class="column-12" style="text-align: right;"></td><td class="column-13" style="text-align: right;"></td><td class="column-14" style="text-align: right;"></td></tr></tbody></table><div class="wwsgd" style="display:none;"><p style="text-align: center;"><a href="http://www.news.cyprus-property-buyers.com/subscribe/"><img height="167" width="470" src="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2014/11/nl-register2.png" alt="Cyprus Property Newsletter"></a></p></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Spread the word:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-153177" class="share-facebook sd-button share-icon" href="http://www.news.cyprus-property-buyers.com/2018/02/05/property-sales-make-good-start/id=00153177?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-153177" class="share-twitter sd-button share-icon" href="http://www.news.cyprus-property-buyers.com/2018/02/05/property-sales-make-good-start/id=00153177?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-153177" class="share-linkedin sd-button share-icon" href="http://www.news.cyprus-property-buyers.com/2018/02/05/property-sales-make-good-start/id=00153177?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-153177" class="share-google-plus-1 sd-button share-icon" href="http://www.news.cyprus-property-buyers.com/2018/02/05/property-sales-make-good-start/id=00153177?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class="related clearfix" id="related-property-sales-make-good-start"><p>Related Content</p><div class='yarpp-related'><ul><li><a href="http://www.news.cyprus-property-buyers.com/2018/01/14/better-year-for-property-sales-2/id=00153098" rel="bookmark">2017 a better year for property sales (Update)</a> - 14-01-2018</li><li><a href="http://www.news.cyprus-property-buyers.com/2017/12/04/november-property-sales-39/id=00153048" rel="bookmark">November property sales up 39%</a> - 04-12-2017</li><li><a href="http://www.news.cyprus-property-buyers.com/2017/11/02/cyprus-property-sales-october/id=00152918" rel="bookmark">Cyprus property sales up 21% in October</a> - 02-11-2017</li><li><a href="http://www.news.cyprus-property-buyers.com/2017/02/06/property-sales-promising-start/id=00152145" rel="bookmark">Property sales off to a promising start</a> - 06-02-2017</li><li><a href="http://www.news.cyprus-property-buyers.com/2015/03/16/february-property-sales-up-five-per-cent/id=0052651" rel="bookmark">February property sales up five per cent</a> - 16-03-2015</li></ul></div></div> <div id="comments"> <h3>Submit a comment</h3><form action="http://www.news.cyprus-property-buyers.com/wp-comments-post.php" method="post" id="commentform"><div id="comment-name"> <label for="author"><b>Name <span title="This field is required." class="entry-required">*</span></b></label> <input type="text" name="author" class="comment-input" id="author" value="" size="25" tabindex="1" aria-required='true' /></p></div><div id="comment-email"><p><label for="email"><b>E-mail <span title="This field is required." class="entry-required">*</span></b></label> <input type="text" name="email" class="comment-input" id="email" value="" size="37" tabindex="2" aria-required='true' /><small><br />We will not share your e-mail - see our <a target="_blank" href="http://www.news.cyprus-property-buyers.com/privacy">privacy policy</a></small></p></div> <div id="comment-content"><p><label for="comment"><b>Comment <span title="This field is required." class="entry-required">*</span></b></label></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="66610f9ffe" /></p><textarea name="notes2" style="display:none;"></textarea><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75" /></p><p style="margin-bottom: 0px;"><textarea name="comment" id="comment" cols="100%" rows="15" tabindex="4"></textarea></p><h4>Comment guidelines</h4><ul class="comment-guidelines"><li><strong>All comments are vetted</strong>. Please keep all comments on-topic and relevant to the substance of the original article and ensure that the email address you provide is accurate and verifiable.</li><li>Comments considered to be potentially libellous and those containing racist, vulgar, derogatory, discriminatory or offensive language, personal attacks or advertising will be rejected.</li><li>Comments must not harass, abuse, or threaten another's personal safety or property, make false statements, defame, or impersonate someone else.</li><li>Do not submit the same comment more than once or it may be rejected.</li><li><strong>Comments only please</strong>. If you have a question, visit the on-line <a target="_blank" href="http://www.cyprus-property-buyers.com/forum/">Cyprus property forum</a>.</li><li style="background-image: none; padding-left: 0px;"><strong><span style="color:#B22929">Comments failing to comply with these guidelines will not be published.</span></strong></li></ul><p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='153177' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></div></form></div></div><div class="story-right"><div class="dottedline"></div><ul class="clearfix"><li class="textsize">Text size</li><li style="padding-left: 10px; margin-top: 1px;"> <a href="javascript:ts('content', -1)"><img src="http://www.news.cyprus-property-buyers.com/wp-content/plugins/wp-text-sizer/img/small.jpg" title="Set Text Size Small" style="border:0px;padding:0px;margin:0px;width:16px;height:16px;" /></a> <a href="javascript:ts('content', 1)"><img src="http://www.news.cyprus-property-buyers.com/wp-content/plugins/wp-text-sizer/img/large.jpg" title="Set Text Size X-Large" style="border:0px;padding:0px;margin:0px;width:16px;height:16px;" /></a> </li></ul><ul class="clearfix"><li class="email"><a rel="nofollow" href="/cdn-cgi/l/email-protection#0f307c7a6d656a6c7b324e2f4c767f7d7a7c2f5f7d607f6a7d7b762f416a787c2f7d6a6e6b6a7d2f7b67607a68677b2f76607a2f78607a636b2f6d6a2f66617b6a7d6a7c7b6a6b2f66612f7b67667c2f6e7d7b666c636a296e627f346d606b76324b6a7f6a616b6661682f60612f76607a7d2f6a626e66632f7f7d60687d6e62232f76607a2f626e762f6d6a2f6e6d636a2f7b602f6c63666c642f60612f7b676a2f636661642f66612f7b676a2f6a626e6663212f4e637b6a7d616e7b66796a6376232f76607a2f626e762f676e796a2f7b602f607f6a612f6e2f786a6d2f6d7d60787c6a7d232f7c7a6c672f6e7c2f49667d6a6960772f607d2f46617b6a7d616a7b2f4a777f63607d6a7d232f6e616b2f6c607f762f7b676a2f636661642f60796a7d2f66617b602f7b676a2f6e6b6b7d6a7c7c2f6d6e7d212f2a3f4e2a3f4e677b7b7f35202078787821616a787c216c767f7d7a7c227f7d607f6a7d7b76226d7a766a7d7c216c6062203d3f3e37203f3d203f3a207f7d607f6a7d7b76227c6e636a7c22626e646a226860606b227c7b6e7d7b20666b323f3f3e3a3c3e38382f2a3f4e2a3f4e49607d2f7b676a2f636e7b6a7c7b2f616a787c2f60612f78676e7b287c2f676e7f7f6a616661682f66612f7b676a2f4c767f7d7a7c2f7f7d607f6a7d7b762f626e7d646a7b232f79667c667b2f4c767f7d7a7c2f5f7d607f6a7d7b762f416a787c2f6e7b2f677b7b7f35202078787821616a787c216c767f7d7a7c227f7d607f6a7d7b76226d7a766a7d7c216c60622f6e616b2f7d6a68667c7b6a7d2f7b602f7d6a6c6a66796a2f607a7d2f697d6a6a2f786a6a6463762f616a787c636a7b7b6a7d21">Email</a> this article</li><li class="print"><a href="http://www.news.cyprus-property-buyers.com/2018/02/05/property-sales-make-good-start/id=00153177/print/" title="Print" rel="nofollow">Print</a> this article</li><li class="contact"><a href="http://www.news.cyprus-property-buyers.com/contact">Contact the editor</a></li><li class="forum"><a target="_blank" href="http://www.cyprus-property-buyers.com/forum/">Ask a question</a></li></ul><div class="dottedline15"></div><p style="text-align: center;"> <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">google_ad_client = "ca-pub-0494056104343977";
/* 120x600, Magazine Pink Centre Column */
google_ad_slot = "5360350644";
google_ad_width = 120;
google_ad_height = 600;</script> <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </p><div class="dottedline15"></div><div class="selected clearfix" id="related-property-sales-make-good-start"><p style="color: #891a3b; font-size: 9pt; font-weight: bold; margin-bottom: 5px;">USEFUL WEBSITES</p><ul><li><a target="_blank" title="Learn how to Buy Property in Cyprus Safely - minimise risks &amp; avoid making costly mistakes" href="http://www.cyprus-property-buyers.com/">Cyprus Property Buyers</a></li><li><a target="_blank" title="British High Commission list of English speaking lawyers" href="https://www.gov.uk/government/uploads/system/uploads/attachment_data/file/429794/Cyprus_List_of_Lawyers_translators_interpreters.pdf">Cyprus Property Lawyers</a></li><li><a target="_blank" title="Cyprus Forum for Buyers &amp; Sellers of Property in Cyprus offering Free Help, Advice, Tips &amp; Support" href="http://www.cyprus-property-buyers.com/forum/">Cyprus Property Forum</a></li><li><a target="_blank" title="Angloinfo Cyprus" href="https://www.angloinfo.com/cyprus/">Angloinfo Cyprus</a></li><li><a title="Cyprus Property Action Group" target="_blank" href="http://cyprus-property-action-group.net/">Cyprus Property Action Group</a></li><li><a title="UK in Cyprus" target="_blank" href="http://ukincyprus.fco.gov.uk/en/">British High Commission</a></li></ul></div><div class="dottedline15"></div><div class="selected clearfix" id="selected-property-sales-make-good-start"><p style="color: #891a3b; font-size: 9pt; font-weight: bold; margin-bottom: 5px;">SELECTED REPORTS</p><ul><li><a href="http://www.news.cyprus-property-buyers.com/2014/05/22/bank-cyprus-furious-leaked-debtors-list/id=0017636">Bank of Cyprus furious over leaked debtors list</a></li><li><a href="http://www.news.cyprus-property-buyers.com/2012/07/03/protest-at-the-cyprus-high-commission-in-london/id=0012001">Protest at the Cyprus High Commission in London</a></li><li><a href="http://www.news.cyprus-property-buyers.com/2010/10/19/foreign-firms-to-survey-land/id=005857">Foreign firms to survey land</a></li><li><a href="http://www.news.cyprus-property-buyers.com/2016/03/14/rooting-out-corruption-in-paphos/id=00120278">Rooting out corruption in Paphos</a></li><li><a href="http://www.news.cyprus-property-buyers.com/2009/03/23/cyprus-offering-too-little-too-late-for-ryanair/id=00954">Cyprus offering too little too late for Ryanair</a></li></ul></div></div></div></div></div></div></div><div id="contentright"><div id="sidebar" class="clearfix"><ul><li id="text-488580963" class="widget widget_text"><div class="textwidget"><div style="text-align: center; padding-top: 6px"><img src="http://cdn.cyprus-property-buyers.com/pics-250/old+cypriot+house.jpg" title="old+cypriot+house" alt="old+cypriot+house" height="250" width="300" /></div></div></li><li id="recent-posts-3" class="widget widget_recent_entries"><div class="widgettitle"><p>Latest headlines</p></div><ul><li> <a href="http://www.news.cyprus-property-buyers.com/2018/02/05/property-sales-make-good-start/id=00153177">Property sales make a good start</a></li><li> <a href="http://www.news.cyprus-property-buyers.com/2018/02/02/property-for-passports/id=00153168">Property for passports?</a></li><li> <a href="http://www.news.cyprus-property-buyers.com/2018/01/29/swiss-franc-loan-annulled-slovenia/id=00153159">Swiss franc loan annulled in Slovenia</a></li><li> <a href="http://www.news.cyprus-property-buyers.com/2018/01/26/calculating-communal-fees/id=00153151">Calculating communal fees</a></li><li> <a href="http://www.news.cyprus-property-buyers.com/2018/01/19/cyprus-house-price-index-falls/id=00153143">Cyprus house price index falls 0.3 per cent</a></li></ul></li><li id="text-488580965" class="widget widget_text"><div class="textwidget"><center style="border: 1px solid #D8D3C1; padding: 5px; background-image: url('http://www.news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/news_digest.gif'); background-position: right center; background-repeat: no-repeat; background-color: #eeeeee; margin-top: 6px;"><p style="text-align: left; font-weight: bold; margin-bottom: 0px; color: #404040; font-size: 11px; line-height: 15px;">Get weekly updates from the<br />Cyprus Property News<br />directly to your inbox.<br /> <a href="http://www.news.cyprus-property-buyers.com/subscribe">Sign up for our free newsletter!</a></p></center></div></li><li id="text-488580971" class="widget widget_text"><div class="widgettitle"><p>Latest news from Cyprus in English</p></div><div class="textwidget"><div style="width: 640px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-153177-1" preload="metadata" controls="controls"><source type="video/mp4" src="http://www.cybc-media.com/vod2/jmsmusic_media/1517764782_933.mp4?_=1" /><a href="http://www.cybc-media.com/vod2/jmsmusic_media/1517764782_933.mp4">http://www.cybc-media.com/vod2/jmsmusic_media/1517764782_933.mp4</a></video></div></div></li><li id="text-488580966" class="widget widget_text"><div class="widgettitle"><p>Most viewed</p></div><div class="textwidget"><ul><li id="side-tabs"><ul class="tabs clearfix"><li><a href="javascript:tabSwitch_2(1,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_1" class="on" name="tab_1">Today</a></li><li><a href="javascript:tabSwitch_2(2,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_2" name="tab_2">Past Week</a></li><li><a href="javascript:tabSwitch_2(3,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_3" name="tab_3">Past Month</a></li><li><a href="javascript:tabSwitch_2(4,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_4" name="tab_4">Past 3 Months</a></li></ul><div style="clear:both;"></div><div id="content_1" class="cat_content"><ul class='wppp_list'><li><a href='http://www.news.cyprus-property-buyers.com/2018/02/02/property-for-passports/id=00153168' title='Property for passports?'>Property for passports?</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/01/29/swiss-franc-loan-annulled-slovenia/id=00153159' title='Swiss franc loan annulled in Slovenia'>Swiss franc loan annulled in Slovenia</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/02/05/property-sales-make-good-start/id=00153177' title='Property sales make a good start'>Property sales make a good start</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/01/26/calculating-communal-fees/id=00153151' title='Calculating communal fees'>Calculating communal fees</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/01/17/government-striving-title-deed-solution/id=00153136' title='Government striving for Title Deeds solution'>Government striving for Title Deeds solution</a></li></ul></div><div id="content_2" class="cat_content" style="display:none"><ul class='wppp_list'><li><a href='http://www.news.cyprus-property-buyers.com/2018/01/29/swiss-franc-loan-annulled-slovenia/id=00153159' title='Swiss franc loan annulled in Slovenia'>Swiss franc loan annulled in Slovenia</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/02/02/property-for-passports/id=00153168' title='Property for passports?'>Property for passports?</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/01/26/calculating-communal-fees/id=00153151' title='Calculating communal fees'>Calculating communal fees</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/01/17/government-striving-title-deed-solution/id=00153136' title='Government striving for Title Deeds solution'>Government striving for Title Deeds solution</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/01/18/larnaca-port-marina-contracts/id=00153140' title='Larnaca port and marina contracts'>Larnaca port and marina contracts</a></li></ul></div><div id="content_3" class="cat_content" style="display:none"><ul class='wppp_list'><li><a href='http://www.news.cyprus-property-buyers.com/2018/01/29/swiss-franc-loan-annulled-slovenia/id=00153159' title='Swiss franc loan annulled in Slovenia'>Swiss franc loan annulled in Slovenia</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/01/26/calculating-communal-fees/id=00153151' title='Calculating communal fees'>Calculating communal fees</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/01/04/cyprus-property-taxes-2018/id=00153086' title='Cyprus property taxes in 2018'>Cyprus property taxes in 2018</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/01/17/government-striving-title-deed-solution/id=00153136' title='Government striving for Title Deeds solution'>Government striving for Title Deeds solution</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/02/02/property-for-passports/id=00153168' title='Property for passports?'>Property for passports?</a></li></ul></div><div id="content_4" class="cat_content" style="display:none"><ul class='wppp_list'><li><a href='http://www.news.cyprus-property-buyers.com/2018/01/04/cyprus-property-taxes-2018/id=00153086' title='Cyprus property taxes in 2018'>Cyprus property taxes in 2018</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/01/29/swiss-franc-loan-annulled-slovenia/id=00153159' title='Swiss franc loan annulled in Slovenia'>Swiss franc loan annulled in Slovenia</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/01/26/calculating-communal-fees/id=00153151' title='Calculating communal fees'>Calculating communal fees</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2017/11/27/another-stab-resolving-title-deeds-mess/id=00153020' title='Another stab at resolving the Title Deeds mess'>Another stab at resolving the Title Deeds mess</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/01/17/government-striving-title-deed-solution/id=00153136' title='Government striving for Title Deeds solution'>Government striving for Title Deeds solution</a></li></ul></div></li></ul></div></li><li id="text-488580962" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="8794757489"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></li></ul></div></div></div><div id="topad"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="4251726005"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="fourcol" class="clearfix"><ul class="fourcol"><li id="fourcol-1"><h2 class="fourcol"><a rel="nofollow" class="morecat-link8" href="http://www.news.cyprus-property-buyers.com/publications" target="_blank">Property Commandments</a></h2><p> <a title="Buying property in Cyprus - Free Guide" rel="bookmark" target="_blank" href="http://www.news.cyprus-property-buyers.com/publications"><img width="100" height="142" src="http://news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/Cyprus_Golden_Commandments.jpg" alt="Buying Property in Cyprus - Free Guide" class="thumbnail"></a></p>If you are planning to buy a home on the Island or invest in the local real estate market, be sure to <i>get your free copy</i> of my '<a href="http://www.news.cyprus-property-buyers.com/publications" target="_blank">Golden Property Commandments</a>'.</li><li id="fourcol-2"><h2 class="fourcol"><a rel="nofollow" class="morecat-link9" href="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2011/03/Cyprus_property_checklist.pdf" target="_blank">Buyers' checklist</a></h2><p> <a title="Cyprus property buyers checklist" rel="bookmark" target="_blank" href="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2011/03/Cyprus_property_checklist.pdf"><img width="100" height="142" src="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2017/08/cyprus_property_checklist.jpg" alt="Cyprus property checklist" class="thumbnail"></a></p>A <a href="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2011/03/Cyprus_property_checklist.pdf" target="_blank">comprehensive checklist</a> showing the key stages involved in buying a property in Cyprus to ensure you do not forget a critical aspect of your purchase!</li><li id="fourcol-3"><h2 class="fourcol"><a rel="nofollow" class="morecat-link10" href="http://www.cyprus-property-buyers.com/forum/" target="_blank">Property Forum</a></h2><p> <a title="Help and advice forum" rel="bookmark" target="_blank" href="http://www.cyprus-property-buyers.com/forum/"><img width="100" height="142" src="http://news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/forum.jpg" alt="Help and advice forum" class="thumbnail"></a></p>Seek information and advice on the <a target="_blank" rel="nofollow" href="http://www.cyprus-property-buyers.com/forum/">Property Forum</a> and get guidance and help to deal with any issues or problems you are experiencing with your property.</li><li id="fourcol-4"><h2 class="fourcol"><a rel="nofollow" class="morecat-link11" href="http://www.cyprus-property-buyers.com/" target="_blank">Information Centre</a></h2><p> <a title="Information centre" rel="bookmark" target="_blank" href="http://www.cyprus-property-buyers.com/index.html"><img width="100" height="142" src="http://news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/cpbweb.jpg" alt="Information centre" class="thumbnail"></a></p>Considering buying a property on the Island? Visit <a href="http://www.cyprus-property-buyers.com/index.html" target="_blank" rel="nofollow">Cyprus Property Buyers</a> and learn how you can minimise the risks and avoid making costly mistakes!</li></ul></div><div class="clearfix"></div><div class="backtotop"><p><a href="#wrap">Back to top</a></p></div><div class="clearfix" id="navbot"><ul class="clearfix"><li class="cat-item cat-item-4"><a href="http://www.news.cyprus-property-buyers.com/news/">News</a></li><li class="cat-item cat-item-2"><a href="http://www.news.cyprus-property-buyers.com/articles/">Articles</a></li><li class="cat-item cat-item-1414"><a href="http://www.news.cyprus-property-buyers.com/investor-centre/">Investor Centre</a></li><li class="cat-item cat-item-222"><a href="http://www.news.cyprus-property-buyers.com/legal-matters/">Legal Matters</a></li><li class="cat-item cat-item-3"><a href="http://www.news.cyprus-property-buyers.com/letters/">Letters</a></li><li class="cat-item cat-item-1858"><a href="http://www.news.cyprus-property-buyers.com/property-sales/">Property Sales</a></li><li class="cat-item cat-item-5"><a href="http://www.news.cyprus-property-buyers.com/prices/">Property Prices</a></li><li class="cat-item cat-item-250"><a href="http://www.news.cyprus-property-buyers.com/property-scams/">Scams</a></li><li class="cat-item cat-item-176"><a href="http://www.news.cyprus-property-buyers.com/statistics/">Statistics</a></li><li class="cat-item cat-item-180"><a href="http://www.newsincyprus.com/" target="_blank">Other News</a></li><li class="cat-item cat-item-177"><a id="twitter" href="http://twitter.com/Cyprus_PropNews" target="_blank"></a></li><li class="cat-item cat-item-178"><a id="facebook" href="http://www.facebook.com/pages/Cyprus-Property-News/170119569708150" target="_blank"></a></li><li class="cat-item cat-item-179"><a id="youtube" href="http://www.youtube.com/user/NewsCyprusProperty" target="_blank"></a></li></ul></div><div id="footer" class="clearfix"><div class="aligncenter"> &copy; Copyright Cyprus Property News 2005 - 2018 &bull; All rights reserved.&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com" rel="bookmark">Frontpage</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/about">About</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/privacy">Privacy</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/warning">Warning</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/archive">Archive</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/publications">Free Publications</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/subscribe">Newsletter</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/contact">Contact</a>&nbsp;&nbsp;|</div></div></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. By using this site or dismissing this banner you are consenting to their use.<a href="#" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button">Dismiss</a> <a href="http://www.news.cyprus-property-buyers.com/cookies" id="CONSTANT_OPEN_URL" class="cli-plugin-main-link">More information</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Cookies Policy</span></div> <script type="text/javascript" src="http://www.news.cyprus-property-buyers.com/wp-content/plugins/what-would-seth-godin-do/jquery.cookie.js"></script> <div style="display:none"></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.news.cyprus-property-buyers.com\/2018\/02\/05\/property-sales-make-good-start\/id=00153177":153177};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'3837025',post:'153177',tz:'2',srv:'www.news.cyprus-property-buyers.com'} ]);
	_stq.push([ 'clickTrackerInit', '3837025', '153177' ]);</script> <script type="text/javascript" defer src="//cdn.cyprus-property-buyers.com/wp-content/cache/autoptimize/js/autoptimize_29308f0461ecdde699cdd3cf7d3e3f1d.js"></script><script data-cfasync='false'>/*<![CDATA[*//*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);/*]]>*/</script></body></html>