<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><style type="text/css" id="aoatfcss" media="all">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</style><link rel="preload" as="style" media="all" href="//cdn.cyprus-property-buyers.com/wp-content/cache/autoptimize/css/autoptimize_4621d1c0dd763c5bbb0b8a3cba7c6153.css" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" as="style" media="screen" href="//cdn.cyprus-property-buyers.com/wp-content/cache/autoptimize/css/autoptimize_ea8807ffb3539c7c21ba6e1013a351fd.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link type="text/css" media="all" href="//cdn.cyprus-property-buyers.com/wp-content/cache/autoptimize/css/autoptimize_4621d1c0dd763c5bbb0b8a3cba7c6153.css" rel="stylesheet" /><link type="text/css" media="screen" href="//cdn.cyprus-property-buyers.com/wp-content/cache/autoptimize/css/autoptimize_ea8807ffb3539c7c21ba6e1013a351fd.css" rel="stylesheet" /></noscript><title>Residential property prices continue to rise - Cyprus Property News</title><link rel="shortcut icon" href="http://www.news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/favicon.ico" /><link rel="alternate" type="application/rss+xml" href="http://www.news.cyprus-property-buyers.com/feed" /><link rel="pingback" href="http://www.news.cyprus-property-buyers.com/xmlrpc.php" /> <!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="The Cyprus Central Bank reports that the price of residential property in Cyprus (apartments and houses) continued to rise on a quarterly and annual basis during the fourth quarter of 2017."/><meta name="original-source" content="http://www.news.cyprus-property-buyers.com/2018/04/22/property-prices-continue-rise/id=00154081" /><link rel="canonical" href="http://www.news.cyprus-property-buyers.com/2018/04/22/property-prices-continue-rise/id=00154081" /><link rel="publisher" href="https://plus.google.com/u/0/b/107142834923864064826/+cypruspropertynews/about"/><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Residential property prices continue to rise - Cyprus Property News" /><meta property="og:description" content="The Cyprus Central Bank reports that the price of residential property in Cyprus (apartments and houses) continued to rise on a quarterly and annual basis during the fourth quarter of 2017." /><meta property="og:url" content="http://www.news.cyprus-property-buyers.com/2018/04/22/property-prices-continue-rise/id=00154081" /><meta property="og:site_name" content="Cyprus Property News Magazine" /><meta property="article:publisher" content="https://www.facebook.com/pages/Cyprus-Property-News/170119569708150" /><meta property="article:tag" content="Cyprus" /><meta property="article:tag" content="Cyprus Central Bank" /><meta property="article:tag" content="Property Prices" /><meta property="article:section" content="Property Prices" /><meta property="article:published_time" content="2018-04-22T12:16:09+03:00" /><meta property="og:image" content="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2013/01/Cyprus-taxation-property.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The Cyprus Central Bank reports that the price of residential property in Cyprus (apartments and houses) continued to rise on a quarterly and annual basis during the fourth quarter of 2017." /><meta name="twitter:title" content="Residential property prices continue to rise - Cyprus Property News" /><meta name="twitter:site" content="@Cyprus_PropNews" /><meta name="twitter:image" content="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2013/01/Cyprus-taxation-property.jpg" /><meta name="twitter:creator" content="@Cyprus_PropNews" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"http:\/\/www.news.cyprus-property-buyers.com\/","sameAs":["https:\/\/www.facebook.com\/pages\/Cyprus-Property-News\/170119569708150","https:\/\/www.linkedin.com\/hp\/?dnr=hD5p6L6HKhTlmHu186MsDk-H5EH_mQGMCOr","https:\/\/plus.google.com\/u\/0\/b\/107142834923864064826\/+cypruspropertynews\/about","https:\/\/www.youtube.com\/user\/NewsCyprusProperty","https:\/\/twitter.com\/Cyprus_PropNews"],"@id":"#person","name":"Nigel Howarth"}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.news.cyprus-property-buyers.com' /><link rel='dns-prefetch' href='//s0.wp.com' /> <!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ --> <script type="text/javascript" data-cfasync="false">var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-205683-4';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-205683-4', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}</script> <!-- / Google Analytics by MonsterInsights --> <!--[if gte IE 9]><link rel='stylesheet' id='newsman-ie9-css'  href='http://www.news.cyprus-property-buyers.com/wp-content/plugins/wpnewsman-newsletters/css/newsman-ie9.css' type='text/css' media='all' /> <![endif]--><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #B22929;
	border: 1px solid #FFF799;
}</style><link rel='https://api.w.org/' href='http://www.news.cyprus-property-buyers.com/wp-json/' /><link rel='shortlink' href='https://wp.me/pg6bv-E5b' /><link rel="alternate" type="application/json+oembed" href="http://www.news.cyprus-property-buyers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2018%2F04%2F22%2Fproperty-prices-continue-rise%2Fid%3D00154081" /><link rel="alternate" type="text/xml+oembed" href="http://www.news.cyprus-property-buyers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2018%2F04%2F22%2Fproperty-prices-continue-rise%2Fid%3D00154081&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.news.cyprus-property-buyers.com/2018/04/22/property-prices-continue-rise/id=00154081/amp" /><link rel="icon" href="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2018/04/cpn_mob-70x70.jpg" sizes="32x32" /><link rel="icon" href="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2018/04/cpn_mob-250x250.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2018/04/cpn_mob-250x250.jpg" /><meta name="msapplication-TileImage" content="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2018/04/cpn_mob-470x470.jpg" /><style type="text/css" id="wp-custom-css">/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.tablepress {
    background-color: #fff1e0;
    border: 1px solid #d8d3c1;
    border-collapse: separate;
    border-spacing: 0.6px;
    font-size: 8pt;
    margin: 0 0 10px;
    text-align: left;
    width: 100%;
}
.sd-content ul li {background: none !important;
padding: 0 0 0 0 !important;
} 
div.sharedaddy h3.sd-title {
    margin: 0 0 1em 0;
	font-family: arial,helvetica,sans-serif;
	color: #891a3b;
    display: inline-block;
    line-height: 1.5em;
    font-size: 9pt;
    font-weight: bold;
	letter-spacing: 0;
	text-transform: uppercase;
}
#jp-relatedposts h3.jp-relatedposts-headline em {
    font-family: arial,helvetica,sans-serif;
    color: #891a3b;
    font-size: 9pt;
    font-weight: bold;
    letter-spacing: 0;
    text-transform: uppercase;
}
#jp-relatedposts .jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a {
    font-size: 9pt;
    font-weight: bold;
    text-decoration: none;
}
#jp-relatedposts .jp-relatedposts-items p, #jp-relatedposts .jp-relatedposts-items-visual h4.jp-relatedposts-post-title {
    font-size: 12px;
    margin: 0;
}
#jp-relatedposts .jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-date {
    opacity: .9;
}</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0494056104343977",
          enable_page_level_ads: true
     });</script> <meta name="google-translate-customization" content="c49f8e7d24234017-7ef5b49a5b34609b-g41e70a67e25a0716-24"></meta></head><body><div id="wrap"><div class="clearfix" id="topbar"><ul class="clearfix"><li><a href="http://www.news.cyprus-property-buyers.com/">Online Cyprus news magazine for overseas property buyers &amp; real estate investors</a></li><li style="float: right; margin-right: 10px;" class="rss"><a rel="nofollow" href="http://feeds.feedburner.com/CyprusPropertyNewsStories?format=xml"><img height="15" width="15" alt="RSS Feed Icon" src="http://cdn.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/rss-12.png" /></a></li><li style="border-right: 1px solid rgb(228, 223, 203); float: right; margin-right: 10px; padding-right: 10px; color: #ffffff;"> <!--mfunc echo date('l jS F Y') --> Sunday 22nd April 2018<!--/mfunc--></li></ul></div><div id="marque-header"><div class="left"> <span>Latest Headlines</span></div><div class="right"><div class="ptms_marquee" style="padding:2px;"><div style='padding:3px;' class='ptms_marquee'><marquee style='color:rgb(137, 26, 59);font:Arial;' scrollamount='2' scrolldelay='5' direction='left' onmouseover='this.stop()' onmouseout='this.start()'><a href='http://www.news.cyprus-property-buyers.com/2018/04/22/property-prices-continue-rise/id=00154081'>Residential property prices continue to rise</a> • <a href='http://www.news.cyprus-property-buyers.com/2018/04/19/crocodile-park-gets-go-ahead/id=00154065'>Crocodile park gets go-ahead</a> • <a href='http://www.news.cyprus-property-buyers.com/2018/04/17/vat-break-for-young-couples-buying-land-first-home/id=00154060'>VAT break for young couples buying land for first home</a> • <a href='http://www.news.cyprus-property-buyers.com/2018/04/17/non-performing-loans-npls-initiative/id=00154056'>Non-performing loans (NPLs) initiative</a> • <a href='http://www.news.cyprus-property-buyers.com/2018/04/15/limassol-rent-rises-spiral-upwards/id=00154051'>Limassol rent rises spiral upwards</a></marquee></div></div></div></div><div id="header" class="clearfix"><div id="head-content" class="clearfix"><div id="sitetitle"><div class="title">Cyprus Property News Magazine</div><div class="description">Latest news on the Cyprus property market</div></div><div id="head-banner468"><p style="margin-bottom: 2px; margin-top: 10px;">To read the news in your preferred language, please select it from the drop-down list below.</p><div id="google_translate_element" style="margin-left: 100px;"></div> <!-- Asynchronous Google Translate --></div></div></div><div class="clearfix" id="topnav"><ul class="clearfix"><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com">Frontpage</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/about">About</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/privacy">Privacy</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/warning">Warning</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/archive">Archive</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/publications">Free Publications</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/subscribe">Newsletter</a></li><li class="page_item"><a href="http://www.news.cyprus-property-buyers.com/contact">Contact</a></li><li id="search"><div class="clearfix" id="topsearch"><form action="http://www.news.cyprus-property-buyers.com/" method="get" id="searchform"><input type="text" id="searchfield" name="s" maxlength="50" size="18" onblur="if (this.value == '') {this.value = 'enter search terms';}" onfocus="if (this.value == 'enter search terms') {this.value = '';}" value="enter search terms" /><input type="image" alt="go" id="submitbutton" src="http://www.news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/blank.gif" /></form></div></li></ul></div><div class="clearfix" id="nav"><ul class="clearfix"><li class="cat-item cat-item-4"><a href="http://www.news.cyprus-property-buyers.com/news/">News</a></li><li class="cat-item cat-item-2"><a href="http://www.news.cyprus-property-buyers.com/articles/">Articles</a></li><li class="cat-item cat-item-1414"><a href="http://www.news.cyprus-property-buyers.com/investor-centre/">Investor Centre</a></li><li class="cat-item cat-item-222"><a href="http://www.news.cyprus-property-buyers.com/legal-matters/">Legal Matters</a></li><li class="cat-item cat-item-3"><a href="http://www.news.cyprus-property-buyers.com/letters/">Letters</a></li><li class="cat-item cat-item-1858"><a href="http://www.news.cyprus-property-buyers.com/property-sales/">Property Sales</a></li><li class="cat-item cat-item-5"><a href="http://www.news.cyprus-property-buyers.com/prices/">Property Prices</a></li><li class="cat-item cat-item-250"><a href="http://www.news.cyprus-property-buyers.com/property-scams/">Scams</a></li><li class="cat-item cat-item-176"><a href="http://www.news.cyprus-property-buyers.com/statistics/">Statistics</a></li><li class="cat-item cat-item-180"><a href="http://www.newsincyprus.com/" target="_blank">Other News</a></li><li class="cat-item cat-item-177"><a id="twitter" href="http://twitter.com/Cyprus_PropNews" target="_blank"></a></li><li class="cat-item cat-item-178"><a id="facebook" href="http://www.facebook.com/pages/Cyprus-Property-News/170119569708150" target="_blank"></a></li><li class="cat-item cat-item-179"><a id="youtube" href="http://www.youtube.com/user/NewsCyprusProperty" target="_blank"></a></li></ul></div><div id="page" class="clearfix"><div id="contentleft"><div id="content"><div class="maincontent"><p id="breadcrumbs"> You are here: <span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.news.cyprus-property-buyers.com/" rel="v:url" property="v:title">Frontpage</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.news.cyprus-property-buyers.com/prices" rel="v:url" property="v:title">Property Prices</a> / <span class="breadcrumb_last">Residential property prices continue to rise</span></span></span></span></p><div class="singlepost"><div class="post clearfix" id="post-154081"><h1><a href="http://www.news.cyprus-property-buyers.com/2018/04/22/property-prices-continue-rise/id=00154081" rel="bookmark">Residential property prices continue to rise</a></h1><div class="excerpt"><p>The Cyprus Central Bank reports that the price of residential property in Cyprus (apartments and houses) continued to rise on a quarterly and annual basis during the fourth quarter of 2017.</p></div><div class="story"><div class="dottedline"></div><div class="byline"><div class="postinfo"> By: Nigel Howarth<br/>Published: Sunday 22nd April 2018 &bull; <a href="#" onclick="return(display('filed-property-prices-continue-rise'));" title="Click to view categories and tags (click again to close)."><span>Filed Under</span></a></div><div id="filed-property-prices-continue-rise" style="display:none;"><div class="postinfo2"> Filed Under: <a href="http://www.news.cyprus-property-buyers.com/prices" rel="category tag">Property Prices</a></div><div class="tags"> Tags: <a href="http://www.news.cyprus-property-buyers.com/tag/cyprus" rel="tag">Cyprus</a> &bull; <a href="http://www.news.cyprus-property-buyers.com/tag/cyprus-central-bank" rel="tag">Cyprus Central Bank</a> &bull; <a href="http://www.news.cyprus-property-buyers.com/tag/prices" rel="tag">Property Prices</a></div><div style="clear:both;"></div></div></div><div class="entry clearfix"><p><img class="aligncenter wp-image-13828 size-full" src="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2013/01/Cyprus-taxation-property.jpg" alt="Cyprus residential property prices" width="470" height="246" srcset="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2013/01/Cyprus-taxation-property.jpg 470w, http://www.news.cyprus-property-buyers.com/wp-content/uploads/2013/01/Cyprus-taxation-property-150x78.jpg 150w" sizes="(max-width: 470px) 100vw, 470px" /><strong>THE PRICES of residential property in Cyprus rose by 0.4% during the fourth quarter of 2017 compared with the third quarter, with prices of apartments and houses rising by 0.9% and 0.2% respectively, according to the Cyprus Central Bank&#8217;s Residential Property Price Index.</strong></p><p>Although apartment prices in Famagusta and Larnaca fell by 1.9% and 0.2% respectively over the quarter they rose by 0.3% in Nicosia, 2.0% in Nicosia and 2.2% in Paphos.</p><p>House prices rose by Famagusta, Larnaca and Limassol rose by 1.0%, 0.7% and 0.3% respectively over the quarter but fell by 0.6% in Paphos and by 0.1% in Nicosia.</p><h2>Annual property price changes</h2><p>The Cyprus Central Bank&#8217;s Property Price Index reports that apartment and house prices rose by 1.5% during the fourth quarter of 2017 compared with the fourth quarter of 2016, with the price of apartments rising by 3.3% and house prices up by 0.9%.</p><p>Although apartment prices fell by 0.4% in Famagusta, they rose by 6.3% in Limassol, 3.0% in Nicosia, 0.6% in Paphos and 0.4% in Larnaca.</p><p>With the exception of Nicosia, where house prices fell by 0.2% on an annual basis, they rose in the other four districts, with rises of 2.2% in Famagusta, 1.6% in Limassol, 1.1% in Paphos and 0.3% in Larnaca.</p><h2>Clear signs of recovery</h2><p>The Central Bank considers that the real estate sector in Cyprus is showing clear signs of recovery from the historically low levels of activity reached during the crisis.</p><p>However, the most important remaining challenge is the level of non-performing loans, particularly those of first home buyers.</p><h2>Further reading</h2><p><a href="https://www.centralbank.cy/images/media/pdf/%CE%94%CE%B5%CE%AF%CE%BA%CF%84%CE%B7%CF%82%20%CE%A4%CE%B9%CE%BC%CF%8E%CE%BD%20%CE%9A%CE%B1%CF%84%CE%BF%CE%B9%CE%BA%CE%B9%CF%8E%CE%BD%202017Q4_Final%20(002).pdf" target="_blank" rel="noopener">Residential Property Price Index for 2017 Q4</a> (Greek)</p><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="wwsgd" style="display:none;"><p style="text-align: center;"><a href="http://www.news.cyprus-property-buyers.com/subscribe/"><img height="167" width="470" src="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2014/11/nl-register2.png" alt="Cyprus Property Newsletter"></a></p></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Spread the word:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-154081" class="share-facebook sd-button share-icon" href="http://www.news.cyprus-property-buyers.com/2018/04/22/property-prices-continue-rise/id=00154081?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-154081" class="share-twitter sd-button share-icon" href="http://www.news.cyprus-property-buyers.com/2018/04/22/property-prices-continue-rise/id=00154081?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-154081" class="share-linkedin sd-button share-icon" href="http://www.news.cyprus-property-buyers.com/2018/04/22/property-prices-continue-rise/id=00154081?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-154081" class="share-google-plus-1 sd-button share-icon" href="http://www.news.cyprus-property-buyers.com/2018/04/22/property-prices-continue-rise/id=00154081?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div> <!-- You can start editing here. --><div id="comments"> <!-- If comments are open - show comment form --><h3>Submit a comment</h3><form action="http://www.news.cyprus-property-buyers.com/wp-comments-post.php" method="post" id="commentform"><div id="comment-name"> <label for="author"><b>Name <span title="This field is required." class="entry-required">*</span></b></label> <input type="text" name="author" class="comment-input" id="author" value="" size="25" tabindex="1" aria-required='true' /></p></div><div id="comment-email"><p><label for="email"><b>E-mail <span title="This field is required." class="entry-required">*</span></b></label> <input type="text" name="email" class="comment-input" id="email" value="" size="37" tabindex="2" aria-required='true' /><small><br />We will not share your e-mail - see our <a target="_blank" href="http://www.news.cyprus-property-buyers.com/privacy">privacy policy</a></small></p></div> <!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>--><div id="comment-content"><p><label for="comment"><b>Comment <span title="This field is required." class="entry-required">*</span></b></label></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="702313b163" /></p><textarea name="notes2" style="display:none;"></textarea><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="216"/></p><p style="margin-bottom: 0px;"><textarea name="comment" id="comment" cols="100%" rows="15" tabindex="4"></textarea></p><h4>Comment guidelines</h4><ul class="comment-guidelines"><li><strong>All comments are vetted</strong>. Please keep all comments on-topic and relevant to the substance of the original article and ensure that the email address you provide is accurate and verifiable.</li><li>Comments considered to be potentially libellous and those containing racist, vulgar, derogatory, discriminatory or offensive language, personal attacks or advertising will be rejected.</li><li>Comments must not harass, abuse, or threaten another's personal safety or property, make false statements, defame, or impersonate someone else.</li><li>Do not submit the same comment more than once or it may be rejected.</li><li><strong>Comments only please</strong>. If you have a question, visit the on-line <a target="_blank" href="http://www.cyprus-property-buyers.com/forum/">Cyprus property forum</a>.</li><li style="background-image: none; padding-left: 0px;"><strong><span style="color:#B22929">Comments failing to comply with these guidelines will not be published.</span></strong></li></ul><p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='154081' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></div></form></div></div><div class="story-right"><div class="dottedline"></div><ul class="clearfix"><li class="textsize">Text size</li><li style="padding-left: 10px; margin-top: 1px;"><!-- WP Text Sizer HTML Begins --> <a href="javascript:ts('content', -1)"><img src="http://www.news.cyprus-property-buyers.com/wp-content/plugins/wp-text-sizer/img/small.jpg" title="Set Text Size Small" style="border:0px;padding:0px;margin:0px;width:16px;height:16px;" /></a> <a href="javascript:ts('content', 1)"><img src="http://www.news.cyprus-property-buyers.com/wp-content/plugins/wp-text-sizer/img/large.jpg" title="Set Text Size X-Large" style="border:0px;padding:0px;margin:0px;width:16px;height:16px;" /></a> <!-- WP Text Sizer HTML Ends --></li></ul><ul class="clearfix"><li class="email"><a rel="nofollow" href="mailto:?subject=A Cyprus Property News reader thought you would be interested in this article&amp;body=Depending on your email program, you may be able to click on the link in the email. Alternatively, you may have to open a web browser, such as Firefox or Internet Explorer, and copy the link over into the address bar. %0A%0Ahttp://www.news.cyprus-property-buyers.com/2018/04/22/property-prices-continue-rise/id=00154081 %0A%0AFor the latest news on what's happening in the Cyprus property market, visit Cyprus Property News at http://www.news.cyprus-property-buyers.com and register to receive our free weekly newsletter.">Email</a> this article</li><li class="print"><a href="http://www.news.cyprus-property-buyers.com/2018/04/22/property-prices-continue-rise/id=00154081/print/" title="Print" rel="nofollow">Print</a> this article</li><li class="contact"><a href="http://www.news.cyprus-property-buyers.com/contact">Contact the editor</a></li><li class="forum"><a target="_blank" href="http://www.cyprus-property-buyers.com/forum/">Ask a question</a></li></ul><div class="dottedline15"></div><div class="selected clearfix" id="related-property-prices-continue-rise"><p style="color: #891a3b; font-size: 9pt; font-weight: bold; margin-bottom: 5px;">USEFUL WEBSITES</p><ul><li><a target="_blank" title="Learn how to Buy Property in Cyprus Safely - minimise risks &amp; avoid making costly mistakes" href="http://www.cyprus-property-buyers.com/">Cyprus Property Buyers</a></li><li><a target="_blank" title="British High Commission list of English speaking lawyers" href="https://www.gov.uk/government/uploads/system/uploads/attachment_data/file/429794/Cyprus_List_of_Lawyers_translators_interpreters.pdf">Cyprus Property Lawyers</a></li><li><a target="_blank" title="Cyprus Forum for Buyers &amp; Sellers of Property in Cyprus offering Free Help, Advice, Tips &amp; Support" href="http://www.cyprus-property-buyers.com/forum/">Cyprus Property Forum</a></li><li><a target="_blank" title="Angloinfo Cyprus" href="https://www.angloinfo.com/cyprus/">Angloinfo Cyprus</a></li><li><a title="Cyprus Property Action Group" target="_blank" href="http://cyprus-property-action-group.net/">Cyprus Property Action Group</a></li><li><a title="UK in Cyprus" target="_blank" href="http://ukincyprus.fco.gov.uk/en/">British High Commission</a></li></ul></div><div class="dottedline15"></div><div class="selected clearfix" id="selected-property-prices-continue-rise"><p style="color: #891a3b; font-size: 9pt; font-weight: bold; margin-bottom: 5px;">SELECTED REPORTS</p><ul><li><a href="http://www.news.cyprus-property-buyers.com/2011/06/30/comments-on-property-issues-provoke-sharp-reaction/id=008139">Comments on property issues provoke sharp reaction</a></li><li><a href="http://www.news.cyprus-property-buyers.com/2011/09/23/vat-reduction-for-first-time-home-buyers-agreed/id=008892">VAT reduction for first-time home buyers agreed</a></li><li><a href="http://www.news.cyprus-property-buyers.com/2015/05/24/pissouri-homes-threatened/id=0066753">More homes threatened in Pissouri</a></li><li><a href="http://www.news.cyprus-property-buyers.com/2009/06/24/sylikiotis-shoots-from-the-hip/id=001851">Sylikiotis shoots from the hip</a></li><li><a href="http://www.news.cyprus-property-buyers.com/2013/04/22/property-tax-for-all/id=0014645">Property tax for all</a></li></ul><div class="dottedline15"></div><p style="text-align: center;"> <script type="text/javascript">google_ad_client = "ca-pub-0494056104343977";
/* 120x600, Magazine Pink Centre Column */
google_ad_slot = "5360350644";
google_ad_width = 120;
google_ad_height = 600;</script> <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> </p></div></div></div></div></div></div></div><div id="contentright"><div id="sidebar" class="clearfix"><ul><li id="text-488580963" class="widget widget_text"><div class="textwidget"><div style="text-align: center; padding-top: 6px"><img src="http://cdn.cyprus-property-buyers.com/pics-250/Aphrodites-rock.jpg" title="Aphrodites-rock" alt="Aphrodites-rock" height="250" width="300"/></div></div></li><li id="recent-posts-3" class="widget widget_recent_entries"><div class="widgettitle"><p>Latest headlines</p></div><ul><li> <a href="http://www.news.cyprus-property-buyers.com/2018/04/22/property-prices-continue-rise/id=00154081">Residential property prices continue to rise</a></li><li> <a href="http://www.news.cyprus-property-buyers.com/2018/04/19/crocodile-park-gets-go-ahead/id=00154065">Crocodile park gets go-ahead</a></li><li> <a href="http://www.news.cyprus-property-buyers.com/2018/04/17/vat-break-for-young-couples-buying-land-first-home/id=00154060">VAT break for young couples buying land for first home</a></li><li> <a href="http://www.news.cyprus-property-buyers.com/2018/04/17/non-performing-loans-npls-initiative/id=00154056">Non-performing loans (NPLs) initiative</a></li><li> <a href="http://www.news.cyprus-property-buyers.com/2018/04/15/limassol-rent-rises-spiral-upwards/id=00154051">Limassol rent rises spiral upwards</a></li></ul></li><li id="text-488580965" class="widget widget_text"><div class="textwidget"><center style="border: 1px solid #D8D3C1; padding: 5px; background-image: url('http://www.news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/news_digest.gif'); background-position: right center; background-repeat: no-repeat; background-color: #eeeeee; margin-top: 6px;"><p style="text-align: left; font-weight: bold; margin-bottom: 0px; color: #404040; font-size: 11px; line-height: 15px;">Get weekly updates from the<br/>Cyprus Property News<br/>directly to your inbox.<br/> <a href="http://www.news.cyprus-property-buyers.com/subscribe">Sign up for our free newsletter!</a></p></center></div></li><li id="text-488580971" class="widget widget_text"><div class="widgettitle"><p>Evening news from Cyprus in English</p></div><div class="textwidget"><div style="width: 640px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-154081-1" preload="metadata" controls="controls"><source type="video/mp4" src="http://www.cybc-media.com/vod2/jmsmusic_media/1524328640_933.mp4?_=1" /><a href="http://www.cybc-media.com/vod2/jmsmusic_media/1524328640_933.mp4">http://www.cybc-media.com/vod2/jmsmusic_media/1524328640_933.mp4</a></video></div></div></li><li id="text-488580966" class="widget widget_text"><div class="widgettitle"><p>Most viewed</p></div><div class="textwidget"><ul><li id="side-tabs"><ul class="tabs clearfix"><li><a href="javascript:tabSwitch_2(1,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_1" class="on" name="tab_1">Today</a></li><li><a href="javascript:tabSwitch_2(2,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_2" name="tab_2">Past Week</a></li><li><a href="javascript:tabSwitch_2(3,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_3" name="tab_3">Past Month</a></li><li><a href="javascript:tabSwitch_2(4,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_4" name="tab_4">Past 3 Months</a></li></ul><div style="clear:both;"></div><div id="content_1" class="cat_content"><ul class='wppp_list'><li><a href='http://www.news.cyprus-property-buyers.com/2018/04/22/property-prices-continue-rise/id=00154081' title='Residential property prices continue to rise'>Residential property prices continue to rise</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/04/12/cyprus-property-revaluations-underway/id=00154045' title='Cyprus property revaluations underway'>Cyprus property revaluations underway</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/04/17/vat-break-for-young-couples-buying-land-first-home/id=00154060' title='VAT break for young couples buying land for first home'>VAT break for young couples buying land for first home</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/04/19/crocodile-park-gets-go-ahead/id=00154065' title='Crocodile park gets go-ahead'>Crocodile park gets go-ahead</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/02/21/strong-growth-cyprus-property-prices/id=00153221' title='Strong growth in Cyprus property prices'>Strong growth in Cyprus property prices</a></li></ul></div><div id="content_2" class="cat_content" style="display:none"><ul class='wppp_list'><li><a href='http://www.news.cyprus-property-buyers.com/2018/04/12/cyprus-property-revaluations-underway/id=00154045' title='Cyprus property revaluations underway'>Cyprus property revaluations underway</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/04/15/limassol-rent-rises-spiral-upwards/id=00154051' title='Limassol rent rises spiral upwards'>Limassol rent rises spiral upwards</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/04/17/non-performing-loans-npls-initiative/id=00154056' title='Non-performing loans (NPLs) initiative'>Non-performing loans (NPLs) initiative</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/04/12/cyprus-house-price-index-up-2-7-per-cent/id=00154035' title='Cyprus house prices up 2.7 per cent'>Cyprus house prices up 2.7 per cent</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/04/10/cyprus-construction-npls-europes-highest/id=00154032' title='Cyprus construction NPLs highest in Europe'>Cyprus construction NPLs highest in Europe</a></li></ul></div><div id="content_3" class="cat_content" style="display:none"><ul class='wppp_list'><li><a href='http://www.news.cyprus-property-buyers.com/2018/04/06/land-registry-property-transfer-fees/id=00154025' title='Land Registry &amp; Property Transfer Fees'>Land Registry &amp; Property Transfer Fees</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/04/12/cyprus-property-revaluations-underway/id=00154045' title='Cyprus property revaluations underway'>Cyprus property revaluations underway</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/04/01/sea-caves-destruction-blocked/id=00153392' title='Sea caves destruction blocked'>Sea caves destruction blocked</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/03/28/high-end-cyprus-property-sales-boom/id=00153368' title='High-end Cyprus property sales boom'>High-end Cyprus property sales boom</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/04/03/impressive-growth-cyprus-property-sales/id=00153406' title='Impressive growth in Cyprus property sales'>Impressive growth in Cyprus property sales</a></li></ul></div><div id="content_4" class="cat_content" style="display:none"><ul class='wppp_list'><li><a href='http://www.news.cyprus-property-buyers.com/2018/03/06/strong-growth-property-sales/id=00153239' title='Strong growth in property sales (Update)'>Strong growth in property sales (Update)</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/01/29/swiss-franc-loan-annulled-slovenia/id=00153159' title='Swiss franc loan annulled in Slovenia'>Swiss franc loan annulled in Slovenia</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/02/21/strong-growth-cyprus-property-prices/id=00153221' title='Strong growth in Cyprus property prices'>Strong growth in Cyprus property prices</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/04/06/land-registry-property-transfer-fees/id=00154025' title='Land Registry &amp; Property Transfer Fees'>Land Registry &amp; Property Transfer Fees</a></li><li><a href='http://www.news.cyprus-property-buyers.com/2018/04/12/cyprus-property-revaluations-underway/id=00154045' title='Cyprus property revaluations underway'>Cyprus property revaluations underway</a></li></ul></div></li></ul></div></li><li id="text-488580962" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- 300x250, Magazine Pink Right Sidebar --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:250px"
 data-ad-client="ca-pub-0494056104343977"
 data-ad-slot="8794757489"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></li></ul></div></div></div><div id="fourcol" class="clearfix"><ul class="fourcol"><li id="fourcol-1"><h2 class="fourcol"><a rel="nofollow" class="morecat-link8" href="http://www.news.cyprus-property-buyers.com/publications" target="_blank">Property Commandments</a></h2><p> <a title="Buying property in Cyprus - Free Guide" rel="bookmark" target="_blank" href="http://www.news.cyprus-property-buyers.com/publications"><img width="100" height="142" src="http://news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/Cyprus_Golden_Commandments.jpg" alt="Buying Property in Cyprus - Free Guide" class="thumbnail"></a></p>If you are planning to buy a home on the Island or invest in the local real estate market, be sure to <i>get your free copy</i> of my '<a href="http://www.news.cyprus-property-buyers.com/publications" target="_blank">Golden Property Commandments</a>'.</li><li id="fourcol-2"><h2 class="fourcol"><a rel="nofollow" class="morecat-link9" href="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2011/03/Cyprus_property_checklist.pdf" target="_blank">Buyers' checklist</a></h2><p> <a title="Cyprus property buyers checklist" rel="bookmark" target="_blank" href="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2011/03/Cyprus_property_checklist.pdf"><img width="100" height="142" src="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2017/08/cyprus_property_checklist.jpg" alt="Cyprus property checklist" class="thumbnail"></a></p>A <a href="http://www.news.cyprus-property-buyers.com/wp-content/uploads/2011/03/Cyprus_property_checklist.pdf" target="_blank">comprehensive checklist</a> showing the key stages involved in buying a property in Cyprus to ensure you do not forget a critical aspect of your purchase!</li><li id="fourcol-3"><h2 class="fourcol"><a rel="nofollow" class="morecat-link10" href="http://www.cyprus-property-buyers.com/forum/" target="_blank">Property Forum</a></h2><p> <a title="Help and advice forum" rel="bookmark" target="_blank" href="http://www.cyprus-property-buyers.com/forum/"><img width="100" height="142" src="http://news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/forum.jpg" alt="Help and advice forum" class="thumbnail"></a></p>Seek information and advice on the <a target="_blank" rel="nofollow" href="http://www.cyprus-property-buyers.com/forum/">Property Forum</a> and get guidance and help to deal with any issues or problems you are experiencing with your property.</li><li id="fourcol-4"><h2 class="fourcol"><a rel="nofollow" class="morecat-link11" href="http://www.cyprus-property-buyers.com/" target="_blank">Information Centre</a></h2><p> <a title="Information centre" rel="bookmark" target="_blank" href="http://www.cyprus-property-buyers.com/index.html"><img width="100" height="142" src="http://news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/cpbweb.jpg" alt="Information centre" class="thumbnail"></a></p>Considering buying a property on the Island? Visit <a href="http://www.cyprus-property-buyers.com/index.html" target="_blank" rel="nofollow">Cyprus Property Buyers</a> and learn how you can minimise the risks and avoid making costly mistakes!</li></ul></div><div class="clearfix"></div><div class="backtotop"><p><a href="#wrap">Back to top</a></p></div><div class="clearfix" id="navbot"><ul class="clearfix"><li class="cat-item cat-item-4"><a href="http://www.news.cyprus-property-buyers.com/news/">News</a></li><li class="cat-item cat-item-2"><a href="http://www.news.cyprus-property-buyers.com/articles/">Articles</a></li><li class="cat-item cat-item-1414"><a href="http://www.news.cyprus-property-buyers.com/investor-centre/">Investor Centre</a></li><li class="cat-item cat-item-222"><a href="http://www.news.cyprus-property-buyers.com/legal-matters/">Legal Matters</a></li><li class="cat-item cat-item-3"><a href="http://www.news.cyprus-property-buyers.com/letters/">Letters</a></li><li class="cat-item cat-item-1858"><a href="http://www.news.cyprus-property-buyers.com/property-sales/">Property Sales</a></li><li class="cat-item cat-item-5"><a href="http://www.news.cyprus-property-buyers.com/prices/">Property Prices</a></li><li class="cat-item cat-item-250"><a href="http://www.news.cyprus-property-buyers.com/property-scams/">Scams</a></li><li class="cat-item cat-item-176"><a href="http://www.news.cyprus-property-buyers.com/statistics/">Statistics</a></li><li class="cat-item cat-item-180"><a href="http://www.newsincyprus.com/" target="_blank">Other News</a></li><li class="cat-item cat-item-177"><a id="twitter" href="http://twitter.com/Cyprus_PropNews" target="_blank"></a></li><li class="cat-item cat-item-178"><a id="facebook" href="http://www.facebook.com/pages/Cyprus-Property-News/170119569708150" target="_blank"></a></li><li class="cat-item cat-item-179"><a id="youtube" href="http://www.youtube.com/user/NewsCyprusProperty" target="_blank"></a></li></ul></div><div id="footer" class="clearfix"><div class="aligncenter"> &copy; Copyright Cyprus Property News 2005 - 2018 &bull; All rights reserved.&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com" rel="bookmark">Frontpage</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/about">About</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/privacy">Privacy</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/warning">Warning</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/archive">Archive</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/publications">Free Publications</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/subscribe">Newsletter</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="http://www.news.cyprus-property-buyers.com/contact">Contact</a>&nbsp;&nbsp;|</div></div></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. By using this site or dismissing this banner you are consenting to their use.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Dismiss</a> <a href="http://www.news.cyprus-property-buyers.com/cookies" id="CONSTANT_OPEN_URL"  class="cli-plugin-main-link"  >More information</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Cookies Policy</span></div> <script type="text/javascript" src="http://www.news.cyprus-property-buyers.com/wp-content/plugins/what-would-seth-godin-do/jquery.cookie.js"></script> <!-- Powered by WPtouch Pro: 4.3.24 --> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.news.cyprus-property-buyers.com\/2018\/04\/22\/property-prices-continue-rise\/id=00154081":154081};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://stats.wp.com/e-201816.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'3837025',post:'154081',tz:'3',srv:'www.news.cyprus-property-buyers.com'} ]);
	_stq.push([ 'clickTrackerInit', '3837025', '154081' ]);</script> <script type="text/javascript" defer src="//cdn.cyprus-property-buyers.com/wp-content/cache/autoptimize/js/autoptimize_e6e53dc5bbba23599db8eb1d3067212c.js"></script><script data-cfasync='false'>/*<![CDATA[*/!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);/*]]>*/</script></body></html>