<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><style type="text/css" id="aoatfcss" media="all">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</style><link rel="preload" as="style" media="all" href="//property-11519.kxcdn.com/wp-content/cache/autoptimize/css/autoptimize_109967e1cabdc32a1bb7038be8b9a92e.css" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" as="style" media="screen" href="//property-11519.kxcdn.com/wp-content/cache/autoptimize/css/autoptimize_f63dffb94d746c89c2bb977ed7bf6bbc.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link type="text/css" media="all" href="//property-11519.kxcdn.com/wp-content/cache/autoptimize/css/autoptimize_109967e1cabdc32a1bb7038be8b9a92e.css" rel="stylesheet" /><link type="text/css" media="screen" href="//property-11519.kxcdn.com/wp-content/cache/autoptimize/css/autoptimize_f63dffb94d746c89c2bb977ed7bf6bbc.css" rel="stylesheet" /></noscript><title>Estia mortgage relief scheme launched - Cyprus Property News</title><link rel="shortcut icon" href="https://property-11519.kxcdn.com/wp-content/themes/wp-smooth-premium/favicon.ico" /><link rel="alternate" type="application/rss+xml" href="https://www.news.cyprus-property-buyers.com/feed" /><link rel="pingback" href="https://www.news.cyprus-property-buyers.com/xmlrpc.php" /><link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#fff1e0"><link rel="apple-touch-icon" sizes="192x192" href="https://property-11519.kxcdn.com/wp-content/uploads/2019/06/CPN_Progressive-Logo_2.png"><link rel="apple-touch-icon" sizes="512x512" href="https://property-11519.kxcdn.com/wp-content/uploads/2019/04/CPN_Progressive-Splash.png"><meta name="google-site-verification" content="5B5ie6LQeshFgDqE1R7vJ7QbUVKc0vseNUj-zGSlpqo" /><meta name="description" content="The Estia mortgage relief scheme was launched today to help vulnerable households who have mortgaged their primary residences."/><link rel="canonical" href="https://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Estia mortgage relief scheme launched - Cyprus Property News" /><meta property="og:description" content="The Estia mortgage relief scheme was launched today to help vulnerable households who have mortgaged their primary residences." /><meta property="og:url" content="https://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207" /><meta property="og:site_name" content="Cyprus Property News Magazine" /><meta property="article:publisher" content="https://www.facebook.com/pages/Cyprus-Property-News/170119569708150" /><meta property="article:tag" content="Cyprus" /><meta property="article:tag" content="debts" /><meta property="article:tag" content="estia" /><meta property="article:tag" content="support" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-09-02T12:41:31+00:00" /><meta property="og:image" content="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2013/11/foreclosure.jpg" /><meta property="og:image:secure_url" content="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2013/11/foreclosure.jpg" /><meta property="og:image:width" content="470" /><meta property="og:image:height" content="290" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The Estia mortgage relief scheme was launched today to help vulnerable households who have mortgaged their primary residences." /><meta name="twitter:title" content="Estia mortgage relief scheme launched - Cyprus Property News" /><meta name="twitter:site" content="@Cyprus_PropNews" /><meta name="twitter:image" content="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2013/11/foreclosure.jpg" /><meta name="twitter:creator" content="@Cyprus_PropNews" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.news.cyprus-property-buyers.com/#organization","name":"Cyprus Property News","url":"https://www.news.cyprus-property-buyers.com/","sameAs":["https://www.facebook.com/pages/Cyprus-Property-News/170119569708150","https://www.linkedin.com/hp/?dnr=hD5p6L6HKhTlmHu186MsDk-H5EH_mQGMCOr","https://www.youtube.com/user/NewsCyprusProperty","https://twitter.com/Cyprus_PropNews"],"logo":{"@type":"ImageObject","@id":"https://www.news.cyprus-property-buyers.com/#logo","url":"https://www.news.cyprus-property-buyers.com/wp-content/uploads/2019/04/headbgnews.png","width":490,"height":80,"caption":"Cyprus Property News"},"image":{"@id":"https://www.news.cyprus-property-buyers.com/#logo"}},{"@type":"WebSite","@id":"https://www.news.cyprus-property-buyers.com/#website","url":"https://www.news.cyprus-property-buyers.com/","name":"Cyprus Property News Magazine","publisher":{"@id":"https://www.news.cyprus-property-buyers.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.news.cyprus-property-buyers.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207#primaryimage","url":"https://www.news.cyprus-property-buyers.com/wp-content/uploads/2013/11/foreclosure.jpg","width":470,"height":290},{"@type":"WebPage","@id":"https://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207#webpage","url":"https://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207","inLanguage":"en-GB","name":"Estia mortgage relief scheme launched - Cyprus Property News","isPartOf":{"@id":"https://www.news.cyprus-property-buyers.com/#website"},"primaryImageOfPage":{"@id":"https://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207#primaryimage"},"datePublished":"2019-09-02T12:41:31+00:00","dateModified":"2019-09-02T12:41:31+00:00","description":"The Estia mortgage relief scheme was launched today to help vulnerable households who have mortgaged their primary residences.","breadcrumb":{"@id":"https://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.news.cyprus-property-buyers.com/","url":"https://www.news.cyprus-property-buyers.com/","name":"Frontpage"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.news.cyprus-property-buyers.com/news","url":"https://www.news.cyprus-property-buyers.com/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207","url":"https://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207","name":"Estia mortgage relief scheme launched"}}]},{"@type":"NewsArticle","@id":"https://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207#article","isPartOf":{"@id":"https://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207#webpage"},"author":{"@id":"https://www.news.cyprus-property-buyers.com/#/schema/person/06cd39e12a0f3662aaee8a0e717873a5"},"headline":"Estia mortgage relief scheme launched","datePublished":"2019-09-02T12:41:31+00:00","dateModified":"2019-09-02T12:41:31+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207#webpage"},"publisher":{"@id":"https://www.news.cyprus-property-buyers.com/#organization"},"image":{"@id":"https://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207#primaryimage"},"keywords":"Cyprus,debts,estia,support","articleSection":"News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.news.cyprus-property-buyers.com#organization"}},{"@type":["Person"],"@id":"https://www.news.cyprus-property-buyers.com/#/schema/person/06cd39e12a0f3662aaee8a0e717873a5","name":"Annette Chrysostomou","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//property-11519.kxcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//googleads.g.doubleclick.net' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='https://api.w.org/' href='https://www.news.cyprus-property-buyers.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.news.cyprus-property-buyers.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.news.cyprus-property-buyers.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/pg6bv-ETB' /><link rel='dns-prefetch' href='//v0.wordpress.com'/><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://www.news.cyprus-property-buyers.com/superpwa-manifest.json"/><link rel="icon" href="https://property-11519.kxcdn.com/wp-content/uploads/2018/12/cropped-cpn-logo1-32x32.png" sizes="32x32" /><link rel="icon" href="https://property-11519.kxcdn.com/wp-content/uploads/2018/12/cropped-cpn-logo1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://property-11519.kxcdn.com/wp-content/uploads/2018/12/cropped-cpn-logo1-180x180.png" /><meta name="msapplication-TileImage" content="https://property-11519.kxcdn.com/wp-content/uploads/2018/12/cropped-cpn-logo1-270x270.png" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><meta name="viewport" content="width=device-width,initial-scale=1.0"><meta name="google-site-verification" content="5B5ie6LQeshFgDqE1R7vJ7QbUVKc0vseNUj-zGSlpqo" /></head><body data-rsssl=1><div id="wrap"><div class="clearfix" id="topbar"><ul class="clearfix"><li><a href="https://www.news.cyprus-property-buyers.com/">Online Cyprus news magazine for overseas property buyers &amp; real estate investors</a></li><li style="float: right; margin-right: 10px;" class="rss"><a rel="nofollow" href="https://feeds.feedburner.com/CyprusPropertyNewsStories?format=xml"><img height="15" width="15" alt="RSS Feed Icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2015%2015'%3E%3C/svg%3E" data-lazy-src="https://property-11519.kxcdn.com/wp-content/themes/wp-smooth-premium/images/rss-12.png" /><noscript><img height="15" width="15" alt="RSS Feed Icon" src="https://property-11519.kxcdn.com/wp-content/themes/wp-smooth-premium/images/rss-12.png" /></noscript></a></li><li style="border-right: 1px solid rgb(228, 223, 203); float: right; margin-right: 10px; padding-right: 10px; color: #ffffff;">15:41 Monday 2nd September 2019</li></ul></div><div id="marque-header"><div class="left"> <span>Latest Headlines</span></div><div class="right"><div class="ptms_marquee" style="padding:2px;"><div style='padding:3px;' class='ptms_marquee'><marquee style='color:rgb(137, 26, 59);font:Arial;' scrollamount='2' scrolldelay='5' direction='left' onmouseover='this.stop()' onmouseout='this.start()'><a href='https://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207'>Estia mortgage relief scheme launched</a>&nbsp;•&nbsp;<a href='https://www.news.cyprus-property-buyers.com/2019/08/25/details-aid-pissouri-landslide-victims/id=00157202'>Details of aid for Pissouri landslide victims</a>&nbsp;•&nbsp;<a href='https://www.news.cyprus-property-buyers.com/2019/08/21/cabinet-agrees-help-pissouri-landslide-victims/id=00157188'>Cabinet agrees to help Pissouri landslide victims</a>&nbsp;•&nbsp;<a href='https://www.news.cyprus-property-buyers.com/2019/08/18/ec-asks-cyprus-comply-with-eu-law/id=00157182'>EC asks Cyprus to comply fully with EU law</a>&nbsp;•&nbsp;<a href='https://www.news.cyprus-property-buyers.com/2019/08/16/foreign-demand-cyprus-property-slumps/id=00157173'>Foreign demand for Cyprus property slumps</a></marquee></div></div></div></div><div id="header" class="clearfix"><div id="head-content" class="clearfix"><div id="sitetitle"><div class="title">Cyprus Property News Magazine</div><div class="description">Latest news on the Cyprus property market</div></div><div id="head-banner468"><div class="banner468"> <ins class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-0494056104343977"
data-ad-slot="0315799229"></ins> <script type='text/javascript'>(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 1000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();</script> </div></div></div></div><div class="clearfix" id="topnav"><ul class="clearfix"><li class="page_item"><a href="https://www.news.cyprus-property-buyers.com">Frontpage</a></li><li class="page_item"><a href="https://www.news.cyprus-property-buyers.com/about">About</a></li><li class="page_item"><a href="https://www.news.cyprus-property-buyers.com/property_news">Free News Service</a></li><li class="page_item"><a href="https://www.news.cyprus-property-buyers.com/publications">Free Publications</a></li><li class="page_item"><a href="https://www.news.cyprus-property-buyers.com/archive">Archive</a></li><li class="page_item"><a href="https://www.news.cyprus-property-buyers.com/warning">Wealth Warning</a></li><li class="page_item"><a href="https://www.news.cyprus-property-buyers.com/contact">Contact</a></li><li class="page_item"><a href="https://www.news.cyprus-property-buyers.com/privacy">Privacy</a></li><li id="search"><div class="clearfix" id="topsearch"><form action="https://www.news.cyprus-property-buyers.com/" method="get" id="searchform"><input type="text" id="searchfield" name="s" maxlength="50" size="18" onblur="if (this.value == '') {this.value = 'enter search terms';}" onfocus="if (this.value == 'enter search terms') {this.value = '';}" value="enter search terms" /><input type="image" alt="go" id="submitbutton" src="/wp-content/uploads/2019/08/blank.gif" /></form></div></li></ul></div><div class="clearfix" id="nav"><ul class="clearfix"><li class="cat-item cat-item-4"><a href="https://www.news.cyprus-property-buyers.com/news/">News</a></li><li class="cat-item cat-item-2"><a href="https://www.news.cyprus-property-buyers.com/articles/">Articles</a></li><li class="cat-item cat-item-1414"><a href="https://www.news.cyprus-property-buyers.com/investor-centre/">Investor Centre</a></li><li class="cat-item cat-item-222"><a href="https://www.news.cyprus-property-buyers.com/legal-matters/">Legal Matters</a></li><li class="cat-item cat-item-3"><a href="https://www.news.cyprus-property-buyers.com/letters/">Letters</a></li><li class="cat-item cat-item-1858"><a href="https://www.news.cyprus-property-buyers.com/property-sales/">Property Sales</a></li><li class="cat-item cat-item-5"><a href="https://www.news.cyprus-property-buyers.com/prices/">Property Prices</a></li><li class="cat-item cat-item-250"><a href="https://www.news.cyprus-property-buyers.com/property-scams/">Scams</a></li><li class="cat-item cat-item-176"><a href="https://www.news.cyprus-property-buyers.com/statistics/">Statistics</a></li><li class="cat-item cat-item-180"><a href="http://www.newsincyprus.com/" target="_blank">Other News</a></li><li class="cat-item cat-item-177"><a id="twitter" href="https://twitter.com/Cyprus_PropNews" target="_blank"></a></li><li class="cat-item cat-item-178"><a id="facebook" href="https://www.facebook.com/pages/Cyprus-Property-News/170119569708150" target="_blank"></a></li><li class="cat-item cat-item-179"><a id="youtube" href="https://www.youtube.com/user/NewsCyprusProperty" target="_blank"></a></li></ul></div><div id="page" class="clearfix"><div id="contentleft"><div id="content"><div class="maincontent"><p id="breadcrumbs"> You are here: <span><span><a href="https://www.news.cyprus-property-buyers.com/" >Frontpage</a> / <span><a href="https://www.news.cyprus-property-buyers.com/news" >News</a> / <span class="breadcrumb_last" aria-current="page">Estia mortgage relief scheme launched</span></span></span></span></p><div class="singlepost"><div class="post clearfix" id="post-157207"><h1><a href="https://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207" rel="bookmark">Estia mortgage relief scheme launched</a></h1><div class="excerpt"><p>The Estia mortgage relief scheme was officially launched today to assist, support and protect vulnerable households who have mortgaged their primary residences for their loans and  reduce the high number of bad debts.</p></div><div class="story"><div class="dottedline"></div><div class="byline"><div class="postinfo"> By: Annette Chrysostomou<br/>Published: Monday 2nd September 2019 &bull; <a href="#" onclick="return(display('filed-estia-mortgage-relief-scheme-launched'));" title="Click to view categories and tags (click again to close)."><span>Filed Under</span></a></div><div id="filed-estia-mortgage-relief-scheme-launched" style="display:none;"><div class="postinfo2"> Filed Under: <a href="https://www.news.cyprus-property-buyers.com/news" rel="category tag">News</a></div><div class="tags"> Tags: <a href="https://www.news.cyprus-property-buyers.com/tag/cyprus" rel="tag">Cyprus</a> &bull; <a href="https://www.news.cyprus-property-buyers.com/tag/debts" rel="tag">debts</a> &bull; <a href="https://www.news.cyprus-property-buyers.com/tag/estia" rel="tag">estia</a> &bull; <a href="https://www.news.cyprus-property-buyers.com/tag/support" rel="tag">support</a></div><div style="clear:both;"></div></div></div><div class="entry clearfix"><p><img class="aligncenter wp-image-15981 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20470%20290'%3E%3C/svg%3E" alt="Cyprus: Estia mortgage relief scheme launched" width="470" height="290" data-lazy-srcset="https://property-11519.kxcdn.com/wp-content/uploads/2013/11/foreclosure.jpg 470w, https://property-11519.kxcdn.com/wp-content/uploads/2013/11/foreclosure-131x81.jpg 131w, https://property-11519.kxcdn.com/wp-content/uploads/2013/11/foreclosure-70x43.jpg 70w, https://property-11519.kxcdn.com/wp-content/uploads/2013/11/foreclosure-405x250.jpg 405w, https://property-11519.kxcdn.com/wp-content/uploads/2013/11/foreclosure-196x121.jpg 196w" data-lazy-sizes="(max-width: 470px) 100vw, 470px" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2013/11/foreclosure.jpg" /><noscript><img class="aligncenter wp-image-15981 size-full" src="https://property-11519.kxcdn.com/wp-content/uploads/2013/11/foreclosure.jpg" alt="Cyprus: Estia mortgage relief scheme launched" width="470" height="290" srcset="https://property-11519.kxcdn.com/wp-content/uploads/2013/11/foreclosure.jpg 470w, https://property-11519.kxcdn.com/wp-content/uploads/2013/11/foreclosure-131x81.jpg 131w, https://property-11519.kxcdn.com/wp-content/uploads/2013/11/foreclosure-70x43.jpg 70w, https://property-11519.kxcdn.com/wp-content/uploads/2013/11/foreclosure-405x250.jpg 405w, https://property-11519.kxcdn.com/wp-content/uploads/2013/11/foreclosure-196x121.jpg 196w" sizes="(max-width: 470px) 100vw, 470px" /></noscript><strong>THE MORTGAGE-RELIEF scheme Estia for struggling home owners was officially launched on Monday with the opening of applications for the scheme which will be accepted until November 15.</strong></p><p>Completed applications can only be submitted to the bank or credit acquiring company with which the applicant has credit facilities.</p><p>The banks and companies participating in the scheme are the Bank of Cyprus, the Hellenic Bank, the Cyprus Asset Management Company (Kedipes), Alpha Bank, Astrobank, Eurobank, the National Bank of Greece and Gordian Holdings.</p><p>The stated purpose of Estia is to assist, support and protect vulnerable households who have mortgaged their primary residences for their loans and at the same time reduce the high number of bad debts.</p><p>It applies to loans (mortgages) that were deemed non-performing on September 30, 2017. Loans designated as non-performing after that date are not eligible. The primary residence which is mortgaged must have a maximum market value of up to €350,000.</p><p>The Estia scheme applies to the first mortgage on a residence, and covers loans or credit facilities regardless of currency.</p><p>Total household income of the applicant must not exceed the following:</p><ul><li>€60,000 for a family with at least four dependents;</li></ul><ul><li>€55,000 for a family with three dependents;</li></ul><ul><li>€50,000 for a family with two dependents;</li></ul><ul><li>€45,000 with one dependent;</li></ul><ul><li>€35,000 for a couple with no children;</li></ul><ul><li>€20,000 for a single-member household.</li></ul><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <ins class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-0494056104343977"
data-ad-slot="0315799229"></ins> <script type='text/javascript'>(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 500
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();</script> </div><p>The Estia criteria will also apply to single-parent families.</p><p>An applicant’s other net assets in 2016, 2017, and 2018, must not exceed 80 per cent of the market value of the main residence after its evaluation.</p><p>In any case they should not exceed €250,000.</p><p>Any cash or deposits exceeding €10,000, or 20 per cent of the rest of the applicant’s net assets, whichever is higher, and which are not used to secure any other loans, must be paid towards the non-performing facility before the restructuring procedure.</p><p>Other terms and conditions also apply.</p><p>The loans will be written down to the market value of the primary residence and then the borrower will have to pay two-thirds of the rescheduled loan every month and the taxpayer (the state) is going to subsidise one-third of the monthly instalments on that rescheduled loan.</p><p>Borrowers who have not yet done so should ask the bank for the details of their loan in order to fill out the application correctly. Those who feel they do not have the time to appoint their own evaluator will also need the bank’s assessment as to the market value of the home.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <ins class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-0494056104343977"
data-ad-slot="0315799229"></ins> <script type='text/javascript'>(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 500
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();</script></div><p>The bank will then check whether the borrower has the ability to repay the loan, that is the loan is viable, as well as other eligibility criteria, such as the borrower’s income and assets, and will conduct a preliminary assessment of the application, which will then be sent to the labour ministry.</p><p>If the bank considers the loan to be unsustainable, the application will be rejected by the ministry, and if the bank considers the loan to be eligible, the ministry will verify the eligibility criteria.</p><p>The banks have until November 29 to complete their end of the process and the ministry until March 2020.</p><p><img class="aligncenter size-full wp-image-152697" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20131%2011'%3E%3C/svg%3E" alt="" width="131" height="11" data-lazy-srcset="https://property-11519.kxcdn.com/wp-content/uploads/2017/07/cmc1.png 131w, https://property-11519.kxcdn.com/wp-content/uploads/2017/07/cmc1-70x6.png 70w" data-lazy-sizes="(max-width: 131px) 100vw, 131px" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2017/07/cmc1.png" /><noscript><img class="aligncenter size-full wp-image-152697" src="https://property-11519.kxcdn.com/wp-content/uploads/2017/07/cmc1.png" alt="" width="131" height="11" srcset="https://property-11519.kxcdn.com/wp-content/uploads/2017/07/cmc1.png 131w, https://property-11519.kxcdn.com/wp-content/uploads/2017/07/cmc1-70x6.png 70w" sizes="(max-width: 131px) 100vw, 131px" /></noscript></p><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Spread the word:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-157207" class="share-facebook sd-button share-icon" href="https://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-157207" class="share-twitter sd-button share-icon" href="https://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-157207" class="share-linkedin sd-button share-icon" href="https://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div id="comments"><h3>Submit a comment</h3><p>This form collects your name, email and your comment so that we can keep track of the comments placed on the website. For more info check our <a target="_blank" href="https://www.news.cyprus-property-buyers.com/privacy">privacy policy</a> where you will get more info on where, how and why we store your data.</p><form action="https://www.news.cyprus-property-buyers.com/wp-comments-post.php" method="post" id="commentform"><div id="comment-name"><label for="author"><b>Name <span title="This field is required." class="entry-required">*</span></b></label> <input type="text" name="author" class="comment-input" id="author" value="" size="25" tabindex="1" aria-required='true' /></div><p>&nbsp;</p> <br><div id="comment-email"><p><label for="email"><b>E-mail <span title="This field is required." class="entry-required">*</span></b></label> <input type="text" name="email" class="comment-input" id="email" value="" size="37" tabindex="2" aria-required='true' /></p></div><div id="comment-content"><p><label for="comment"><b>Comment <span title="This field is required." class="entry-required">*</span></b></label></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="67b07eb671" /></p><textarea name="notes4" style="display:none;"></textarea><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91"/></p><p style="margin-bottom: 0px;"><textarea name="comment" id="comment" cols="100%" rows="15" tabindex="4"></textarea></p><h4>Comment guidelines</h4><ul class="comment-guidelines"><li><strong>All comments are vetted</strong>. Please keep all comments on-topic and relevant to the substance of the original article and ensure that the email address you provide is accurate and verifiable.</li><li>Comments considered to be potentially libellous and those containing racist, vulgar, derogatory, discriminatory or offensive language, personal attacks or advertising will be rejected.</li><li>Comments must not harass, abuse, or threaten another's personal safety or property, make false statements, defame, or impersonate someone else.</li><li>Do not submit the same comment more than once or it may be rejected.</li><li><strong>Comments only please</strong>. If you have a question, visit the on-line <a target="_blank" href="http://www.cyprus-property-buyers.com/forum/">Cyprus property forum</a>.</li><li style="background-image: none; padding-left: 0px;"><strong><span style="color:#B22929">Comments failing to comply with these guidelines will not be published.</span></strong></li></ul><p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='157207' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></div></form></div></div><div class="story-right"><div class="dottedline"></div><ul class="clearfix"><li class="email"><a rel="nofollow" href="mailto:?subject=A Cyprus Property News reader thought you would be interested in this article&amp;body=Depending on your email program, you may be able to click on the link in the email. Alternatively, you may have to open a web browser, such as Firefox or Internet Explorer, and copy the link over into the address bar. %0A%0Ahttps://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207 %0A%0AFor the latest news on what's happening in the Cyprus property market, visit Cyprus Property News at https://www.news.cyprus-property-buyers.com and register to receive our free weekly newsletter.">Email</a> this article</li><li class="print"><a href="https://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207/print/" title="Print" rel="nofollow">Print</a> this article</li><li class="contact"><a href="https://www.news.cyprus-property-buyers.com/contact">Contact the editor</a></li><li class="forum"><a target="_blank" href="https://www.cyprus-property-buyers.com/forum/">Ask a question</a></li></ul><div class="dottedline15"></div><div class="selected clearfix" id="related-estia-mortgage-relief-scheme-launched"><p style="color: #891a3b; font-size: 9pt; font-weight: bold; margin-bottom: 5px;">USEFUL WEBSITES</p><ul><li><a target="_blank" title="Learn how to Buy Property in Cyprus Safely - minimise risks &amp; avoid making costly mistakes" href="https://www.cyprus-property-buyers.com/">Cyprus Property Buyers</a></li><li><a target="_blank" title="British High Commission list of English speaking lawyers" href="https://www.gov.uk/government/publications/cyprus-list-of-lawyers">Cyprus Property Lawyers</a></li><li><a target="_blank" title="Cyprus Forum for Buyers &amp; Sellers of Property in Cyprus offering Free Help, Advice, Tips &amp; Support" href="https://www.cyprus-property-buyers.com/forum/">Cyprus Property Forum</a></li><li><a title="Cyprus Property Action Group" target="_blank" href="http://cyprus-property-action-group.net/">Cyprus Property Action Group</a></li><li><a title="UK in Cyprus" target="_blank" href="http://ukincyprus.fco.gov.uk/en/">British High Commission</a></li></ul></div><div class="dottedline15"></div><div class="selected clearfix" id="selected-estia-mortgage-relief-scheme-launched"><p style="color: #891a3b; font-size: 9pt; font-weight: bold; margin-bottom: 5px;">SELECTED REPORTS</p><ul><li><a href="https://www.news.cyprus-property-buyers.com/2009/02/16/cyprus-given-wake-up-call-by-european-parliament/id=00800">Cyprus given wake up call by European Parliament</a></li><li><a href="https://www.news.cyprus-property-buyers.com/2015/05/21/draft-loan-sales-bills-leaked/id=0065935">Draft loan sales bills leaked</a></li><li><a href="https://www.news.cyprus-property-buyers.com/2017/02/19/property-tax-dodgers-discovered/id=00152175">Property tax dodgers discovered</a></li><li><a href="https://www.news.cyprus-property-buyers.com/2012/07/22/state-is-way-behind-on-building-payments/id=0012216">State is way behind on building payments</a></li><li><a href="https://www.news.cyprus-property-buyers.com/2012/03/19/cabinet-reshuffle-after-finance-minister-quits/id=0011043">Cabinet reshuffle after finance minister quits</a></li></ul><div class="dottedline15"></div><p style="text-align: center;"><ins class="adsbygoogle"
style="display:inline-block;width:120px;height:600px"
data-ad-client="ca-pub-0494056104343977"
data-ad-slot="0315799229"></ins> <script type='text/javascript'>(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 1000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();</script> </p></div></div></div></div></div></div></div><div id="contentright"><div id="sidebar" class="clearfix"><ul><li id="hot-random_image-2" class="widget Hot_random_image"> <img id="random-image-2" class="hot-random-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cyprus property news scene" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/pics-250/Cyprus-standing-stone.jpg" /><noscript><img id="random-image-2" class="hot-random-image" src="https://property-11519.kxcdn.com/wp-content/uploads/pics-250/Cyprus-standing-stone.jpg" alt="Cyprus property news scene" /></noscript></li><li id="recent-posts-3" class="widget widget_recent_entries"><div class="widgettitle"><p>Latest headlines</p></div><ul><li> <a href="https://www.news.cyprus-property-buyers.com/2019/09/02/estia-mortgage-relief-scheme-launched/id=00157207">Estia mortgage relief scheme launched</a></li><li> <a href="https://www.news.cyprus-property-buyers.com/2019/08/25/details-aid-pissouri-landslide-victims/id=00157202">Details of aid for Pissouri landslide victims</a></li><li> <a href="https://www.news.cyprus-property-buyers.com/2019/08/21/cabinet-agrees-help-pissouri-landslide-victims/id=00157188">Cabinet agrees to help Pissouri landslide victims</a></li><li> <a href="https://www.news.cyprus-property-buyers.com/2019/08/18/ec-asks-cyprus-comply-with-eu-law/id=00157182">EC asks Cyprus to comply fully with EU law</a></li><li> <a href="https://www.news.cyprus-property-buyers.com/2019/08/16/foreign-demand-cyprus-property-slumps/id=00157173">Foreign demand for Cyprus property slumps</a></li></ul></li><li id="text-488580965" class="widget widget_text"><div class="textwidget"><center style="border: 1px solid #D8D3C1; padding: 5px; background-image: url('https://property-11519.kxcdn.com/wp-content/themes/wp-smooth-premium/images/news_digest.png'); background-position: right center; background-repeat: no-repeat; background-color: #eeeeee; margin-top: 6px;"><p style="text-align: left; font-weight: bold; margin-bottom: 0px; color: #404040; font-size: 11px; line-height: 15px;">Get notifications from<br/>Cyprus Property News to your<br/>inbox, mobile, tablet etc.<br/> <a href="https://www.news.cyprus-property-buyers.com/property_news">Sign up for our FREE News Service!</a></p></center></div></li><li id="text-488580971" class="widget widget_text"><div class="widgettitle"><p>Evening news from Cyprus in English</p></div><div class="textwidget"><div style="width: 640px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-157207-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://www.cybc-media.com/vod2/rikvod/englishnews/NEWS_1_9_19_D_1311104.mp4?_=1" /><a href="http://www.cybc-media.com/vod2/rikvod/englishnews/NEWS_1_9_19_D_1311104.mp4">http://www.cybc-media.com/vod2/rikvod/englishnews/NEWS_1_9_19_D_1311104.mp4</a></video></div></div></li><li id="text-488580966" class="widget widget_text"><div class="widgettitle"><p>Most viewed</p></div><div class="textwidget"><ul><li id="side-tabs"><ul class="tabs clearfix"><li><a href="javascript:tabSwitch_2(1,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_1" class="on" name="tab_1">Today</a></li><li><a href="javascript:tabSwitch_2(2,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_2" name="tab_2">Past Week</a></li><li><a href="javascript:tabSwitch_2(3,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_3" name="tab_3">Past Month</a></li><li><a href="javascript:tabSwitch_2(4,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_4" name="tab_4">Past 3 Months</a></li></ul><div style="clear:both;"></div><div id="content_1" class="cat_content"><ul class='wppp_list'><li><a href='https://www.news.cyprus-property-buyers.com/2019/08/18/ec-asks-cyprus-comply-with-eu-law/id=00157182' title='EC asks Cyprus to comply fully with EU law'>EC asks Cyprus to comply fully with EU law</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/03/19/supreme-court-upholds-aristo-acquittal/id=00155538' title='Supreme court upholds Aristo acquittal'>Supreme court upholds Aristo acquittal</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/07/19/more-work-needed-on-ayia-napa-marina/id=00157072' title='More work needed on Ayia Napa marina'>More work needed on Ayia Napa marina</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/08/25/details-aid-pissouri-landslide-victims/id=00157202' title='Details of aid for Pissouri landslide victims'>Details of aid for Pissouri landslide victims</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/08/16/foreign-demand-cyprus-property-slumps/id=00157173' title='Foreign demand for Cyprus property slumps'>Foreign demand for Cyprus property slumps</a></li></ul></div><div id="content_2" class="cat_content" style="display:none"><ul class='wppp_list'><li><a href='https://www.news.cyprus-property-buyers.com/2019/08/25/details-aid-pissouri-landslide-victims/id=00157202' title='Details of aid for Pissouri landslide victims'>Details of aid for Pissouri landslide victims</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/08/18/ec-asks-cyprus-comply-with-eu-law/id=00157182' title='EC asks Cyprus to comply fully with EU law'>EC asks Cyprus to comply fully with EU law</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/08/16/foreign-demand-cyprus-property-slumps/id=00157173' title='Foreign demand for Cyprus property slumps'>Foreign demand for Cyprus property slumps</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/03/19/supreme-court-upholds-aristo-acquittal/id=00155538' title='Supreme court upholds Aristo acquittal'>Supreme court upholds Aristo acquittal</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/08/21/cabinet-agrees-help-pissouri-landslide-victims/id=00157188' title='Cabinet agrees to help Pissouri landslide victims'>Cabinet agrees to help Pissouri landslide victims</a></li></ul></div><div id="content_3" class="cat_content" style="display:none"><ul class='wppp_list'><li><a href='https://www.news.cyprus-property-buyers.com/2019/08/18/ec-asks-cyprus-comply-with-eu-law/id=00157182' title='EC asks Cyprus to comply fully with EU law'>EC asks Cyprus to comply fully with EU law</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/08/08/new-criteria-for-passport-scheme/id=00157151' title='New criteria for passport scheme'>New criteria for passport scheme</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/08/16/foreign-demand-cyprus-property-slumps/id=00157173' title='Foreign demand for Cyprus property slumps'>Foreign demand for Cyprus property slumps</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/08/06/july-property-sales-hold-steady/id=00157140' title='July property sales hold steady (update)'>July property sales hold steady (update)</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/08/25/details-aid-pissouri-landslide-victims/id=00157202' title='Details of aid for Pissouri landslide victims'>Details of aid for Pissouri landslide victims</a></li></ul></div><div id="content_4" class="cat_content" style="display:none"><ul class='wppp_list'><li><a href='https://www.news.cyprus-property-buyers.com/2019/08/18/ec-asks-cyprus-comply-with-eu-law/id=00157182' title='EC asks Cyprus to comply fully with EU law'>EC asks Cyprus to comply fully with EU law</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/06/30/affordable-housing-scheme-starts-next-month/id=00156880' title='Affordable housing scheme starts next month'>Affordable housing scheme starts next month</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/08/08/new-criteria-for-passport-scheme/id=00157151' title='New criteria for passport scheme'>New criteria for passport scheme</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/08/16/foreign-demand-cyprus-property-slumps/id=00157173' title='Foreign demand for Cyprus property slumps'>Foreign demand for Cyprus property slumps</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/06/05/cyprus-property-sales-surge-may/id=00156701' title='Cyprus property sales surge in May'>Cyprus property sales surge in May</a></li></ul></div></li></ul></div></li><li id="text-488580962" class="widget widget_text"><div class="textwidget"><ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-0494056104343977"
data-ad-slot="0315799229"></ins> <script type='text/javascript'>(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 1000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();</script></div></li></ul></div></div></div><div id="fourcol" class="clearfix"><ul class="fourcol"><li id="fourcol-1"><h2 class="fourcol"><a rel="nofollow" class="morecat-link8" href="https://www.news.cyprus-property-buyers.com/publications" target="_blank">Property Commandments</a></h2><p> <a title="Buying property in Cyprus - Free Guide" rel="bookmark" target="_blank" href="https://www.news.cyprus-property-buyers.com/publications"><img width="100" height="142" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20142'%3E%3C/svg%3E" alt="Buying Property in Cyprus - Free Guide" class="thumbnail" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2019/08/Cyprus_Golden_Commandments.jpg"><noscript><img width="100" height="142" src="https://property-11519.kxcdn.com/wp-content/uploads/2019/08/Cyprus_Golden_Commandments.jpg" alt="Buying Property in Cyprus - Free Guide" class="thumbnail"></noscript></a></p>If you are planning to buy a home on the Island or invest in the local real estate market, be sure to <i>get your free copy</i> of my '<a href="https://www.news.cyprus-property-buyers.com/publications" target="_blank">Golden Property Commandments</a>'.</li><li id="fourcol-2"><h2 class="fourcol"><a rel="nofollow" class="morecat-link9" href="https://property-11519.kxcdn.com/wp-content/uploads/2011/03/Cyprus_property_checklist.pdf" target="_blank">Buyers' checklist</a></h2><p> <a title="Cyprus property buyers checklist" rel="bookmark" target="_blank" href="https://property-11519.kxcdn.com/wp-content/uploads/2011/03/Cyprus_property_checklist.pdf"><img width="100" height="142" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20142'%3E%3C/svg%3E" alt="Cyprus property checklist" class="thumbnail" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2017/08/cyprus_property_checklist.jpg"><noscript><img width="100" height="142" src="https://property-11519.kxcdn.com/wp-content/uploads/2017/08/cyprus_property_checklist.jpg" alt="Cyprus property checklist" class="thumbnail"></noscript></a></p>A <a href="https://property-11519.kxcdn.com/wp-content/uploads/2011/03/Cyprus_property_checklist.pdf" target="_blank">comprehensive checklist</a> showing the key stages involved in buying a property in Cyprus to ensure you do not forget a critical aspect of your purchase!</li><li id="fourcol-3"><h2 class="fourcol"><a rel="nofollow" class="morecat-link10" href="https://www.cyprus-property-buyers.com/forum/" target="_blank">Property Forum</a></h2><p> <a title="Help and advice forum" rel="bookmark" target="_blank" href="https://www.cyprus-property-buyers.com/forum/"><img width="100" height="142" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20142'%3E%3C/svg%3E" alt="Help and advice forum" class="thumbnail" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2019/08/forum.jpg"><noscript><img width="100" height="142" src="https://property-11519.kxcdn.com/wp-content/uploads/2019/08/forum.jpg" alt="Help and advice forum" class="thumbnail"></noscript></a></p>Seek information and advice on the <a target="_blank" rel="nofollow" href="https://www.cyprus-property-buyers.com/forum/">Property Forum</a> and get guidance and help to deal with any issues or problems you are experiencing with your property.</li><li id="fourcol-4"><h2 class="fourcol"><a rel="nofollow" class="morecat-link11" href="https://www.cyprus-property-buyers.com/" target="_blank">Information Centre</a></h2><p> <a title="Information centre" rel="bookmark" target="_blank" href="https://www.cyprus-property-buyers.com/index.html"><img width="100" height="142" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20142'%3E%3C/svg%3E" alt="Information centre" class="thumbnail" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2019/08/cpbweb.jpg"><noscript><img width="100" height="142" src="https://property-11519.kxcdn.com/wp-content/uploads/2019/08/cpbweb.jpg" alt="Information centre" class="thumbnail"></noscript></a></p>Considering buying a property on the Island? Visit <a href="https://www.cyprus-property-buyers.com/index.html" target="_blank" rel="nofollow">Cyprus Property Buyers</a> and learn how you can minimise the risks and avoid making costly mistakes!</li></ul></div><div class="clearfix"></div><div class="backtotop"><p><a href="#wrap">Back to top</a></p></div><div class="clearfix" id="navbot"><ul class="clearfix"><li class="cat-item cat-item-4"><a href="https://www.news.cyprus-property-buyers.com/news/">News</a></li><li class="cat-item cat-item-2"><a href="https://www.news.cyprus-property-buyers.com/articles/">Articles</a></li><li class="cat-item cat-item-1414"><a href="https://www.news.cyprus-property-buyers.com/investor-centre/">Investor Centre</a></li><li class="cat-item cat-item-222"><a href="https://www.news.cyprus-property-buyers.com/legal-matters/">Legal Matters</a></li><li class="cat-item cat-item-3"><a href="https://www.news.cyprus-property-buyers.com/letters/">Letters</a></li><li class="cat-item cat-item-1858"><a href="https://www.news.cyprus-property-buyers.com/property-sales/">Property Sales</a></li><li class="cat-item cat-item-5"><a href="https://www.news.cyprus-property-buyers.com/prices/">Property Prices</a></li><li class="cat-item cat-item-250"><a href="https://www.news.cyprus-property-buyers.com/property-scams/">Scams</a></li><li class="cat-item cat-item-176"><a href="https://www.news.cyprus-property-buyers.com/statistics/">Statistics</a></li><li class="cat-item cat-item-180"><a href="http://www.newsincyprus.com/" target="_blank">Other News</a></li><li class="cat-item cat-item-177"><a id="twitter" href="https://twitter.com/Cyprus_PropNews" target="_blank"></a></li><li class="cat-item cat-item-178"><a id="facebook" href="https://www.facebook.com/pages/Cyprus-Property-News/170119569708150" target="_blank"></a></li><li class="cat-item cat-item-179"><a id="youtube" href="https://www.youtube.com/user/NewsCyprusProperty" target="_blank"></a></li></ul></div><div id="footer" class="clearfix"><div class="aligncenter"> &copy; Copyright Cyprus Property News 2005 - 2019 &bull; All rights reserved.&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://www.news.cyprus-property-buyers.com" rel="bookmark">Frontpage</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://www.news.cyprus-property-buyers.com/about">About</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://www.news.cyprus-property-buyers.com/property_news">Free News Service</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://www.news.cyprus-property-buyers.com/publications">Free Publications</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://www.news.cyprus-property-buyers.com/archive">Archive</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://www.news.cyprus-property-buyers.com/warning">Wealth Warning</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://www.news.cyprus-property-buyers.com/contact">Contact</a>&nbsp;&nbsp;| <a href="https://www.news.cyprus-property-buyers.com/privacy">Privacy</a>&nbsp;&nbsp;|&nbsp;&nbsp;</div></div></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. By using this site or dismissing this banner you are consenting to their use. <a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Dismiss</a> <a  id="cookie_action_close_header_reject"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a> <a href='https://www.news.cyprus-property-buyers.com/privacy' id="CONSTANT_OPEN_URL"  class="cli-plugin-main-link"  style="display:inline-block;" >Read more about our Privacy & Cookies policy</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><p class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are as essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section cli-privacy-tab"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile" > Privacy Overview </a></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade"><p>This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are as essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" > Necessary </a> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" > Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked /> <label for="checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled">Non-necessary</label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.news.cyprus-property-buyers.com\/2019\/09\/02\/estia-mortgage-relief-scheme-launched\/id=00157207":157207};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"}; /* ]]> */</script> <script type='text/javascript' src='https://stats.wp.com/e-201936.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'3837025',post:'157207',tz:'3',srv:'www.news.cyprus-property-buyers.com'} ]);
	_stq.push([ 'clickTrackerInit', '3837025', '157207' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://property-11519.kxcdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <script src="https://property-11519.kxcdn.com/wp-content/cache/min/1/a3fe1724447f69bcbd4718bf26d87ae0.js" data-minify="1" defer></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1567428096 -->