<!doctype html ><html lang="en-GB"><head><meta charset="UTF-8" /><title>Cyprus residential property prices decelerating - Cyprus Property News</title><style id="rocket-critical-css">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</style><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.news.cyprus-property-buyers.com/xmlrpc.php" /><link href='https://property-11519.kxcdn.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?17' rel='preload' as='font' type='font/woff' crossorigin><meta name="google-site-verification" content="5B5ie6LQeshFgDqE1R7vJ7QbUVKc0vseNUj-zGSlpqo" /><link rel="icon" type="image/png" href="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/CPN_favicon.png"><meta name="description" content="The Cyprus Residential Property Prices Index for the first quarter slowed down due to stricter investment criteria &amp; thecoronavirus pandemic." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Cyprus residential property prices decelerating - Cyprus Property News" /><meta property="og:description" content="The Cyprus Residential Property Prices Index for the first quarter slowed down due to stricter investment criteria &amp; thecoronavirus pandemic." /><meta property="og:url" content="https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300" /><meta property="og:site_name" content="Cyprus Property News Magazine" /><meta property="article:publisher" content="https://www.facebook.com/pages/Cyprus-Property-News/170119569708150" /><meta property="article:published_time" content="2020-08-20T10:08:11+00:00" /><meta property="og:image" content="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property_prices.jpg" /><meta property="og:image:width" content="696" /><meta property="og:image:height" content="392" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@Cyprus_PropNews" /><meta name="twitter:site" content="@Cyprus_PropNews" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.news.cyprus-property-buyers.com/#organization","name":"Cyprus Property News","url":"https://www.news.cyprus-property-buyers.com/","sameAs":["https://www.facebook.com/pages/Cyprus-Property-News/170119569708150","https://www.linkedin.com/hp/?dnr=hD5p6L6HKhTlmHu186MsDk-H5EH_mQGMCOr","https://www.youtube.com/user/NewsCyprusProperty","https://twitter.com/Cyprus_PropNews"],"logo":{"@type":"ImageObject","@id":"https://www.news.cyprus-property-buyers.com/#logo","inLanguage":"en-GB","url":"https://property-11519.kxcdn.com/wp-content/uploads/2019/04/headbgnews.png","width":490,"height":80,"caption":"Cyprus Property News"},"image":{"@id":"https://www.news.cyprus-property-buyers.com/#logo"}},{"@type":"WebSite","@id":"https://www.news.cyprus-property-buyers.com/#website","url":"https://www.news.cyprus-property-buyers.com/","name":"Cyprus Property News Magazine","description":"Latest news on the Cyprus property market","publisher":{"@id":"https://www.news.cyprus-property-buyers.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.news.cyprus-property-buyers.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300#primaryimage","inLanguage":"en-GB","url":"https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property_prices.jpg","width":696,"height":392,"caption":"Increases in house prices in Cyprus slowed in the first quarter due to the stricter criteria imposed on the Cyprus Investment Programme and uncertainty created by the coronavirus pandemic."},{"@type":"WebPage","@id":"https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300#webpage","url":"https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300","name":"Cyprus residential property prices decelerating - Cyprus Property News","isPartOf":{"@id":"https://www.news.cyprus-property-buyers.com/#website"},"primaryImageOfPage":{"@id":"https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300#primaryimage"},"datePublished":"2020-08-20T10:08:11+00:00","dateModified":"2020-08-20T10:08:11+00:00","description":"The Cyprus Residential Property Prices Index for the first quarter slowed down due to stricter investment criteria & thecoronavirus pandemic.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300"]}]},{"@type":"NewsArticle","@id":"https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300#article","isPartOf":{"@id":"https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300#webpage"},"author":{"@id":"https://www.news.cyprus-property-buyers.com/#/schema/person/88deba6bba7fdab4d8f22bd9435f273b"},"headline":"Cyprus residential property prices decelerating","datePublished":"2020-08-20T10:08:11+00:00","dateModified":"2020-08-20T10:08:11+00:00","mainEntityOfPage":{"@id":"https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300#webpage"},"commentCount":0,"publisher":{"@id":"https://www.news.cyprus-property-buyers.com/#organization"},"image":{"@id":"https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300#primaryimage"},"keywords":"house prices,Property Prices","articleSection":"Property Prices","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.news.cyprus-property-buyers.com/#organization"}},{"@type":"Person","@id":"https://www.news.cyprus-property-buyers.com/#/schema/person/88deba6bba7fdab4d8f22bd9435f273b","name":"Cyprus News Agency"}]}</script> <link rel='dns-prefetch' href='//property-11519.kxcdn.com' /><link rel='dns-prefetch' href='//cdn.onesignal.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//wp.me' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel="alternate" type="application/rss+xml" title="Cyprus Property News Magazine &raquo; Feed" href="https://www.news.cyprus-property-buyers.com/feed" /><link rel="alternate" type="application/rss+xml" title="Cyprus Property News Magazine &raquo; Comments Feed" href="https://www.news.cyprus-property-buyers.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Cyprus Property News Magazine &raquo; Cyprus residential property prices decelerating Comments Feed" href="https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300/feed" /><link rel='preload'  href='https://property-11519.kxcdn.com/wp-includes/css/dist/block-library/style.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-minify="1" rel='preload'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public-e7d7a3ed7e4fd1bc45c2924e2183e42f.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr-5a4f132eca9c4cf3439104b00138927f.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/progressive-wp/assets/styles/ui-offline-7db0f9fc922d0ccdaaceee6e958672fb.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-a71500c5828a359d85c9be7da96077d7.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload'  href='https://property-11519.kxcdn.com/wp-content/tablepress-combined.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-7b21f851fec4863fdc1e5a4f1b54b24f.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-minify="1" rel='preload'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/themes/CyprusPropertyNews/style-c023501b753874da6ce50872d0242490.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-be9f3cec5a58288d1214bb961dd2d05e.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link data-minify="1" rel='preload'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-fd4c69e0230ba2d1090245824f86b0c0.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://property-11519.kxcdn.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://property-11519.kxcdn.com/wp-includes/js/jquery/jquery.js' id='jquery-js'></script> <script type='text/javascript' id='cookie-law-info-js-extra'>/* <![CDATA[ */ var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#e4dfcb","border":"#9E2F50","border_on":"","button_1_button_colour":"#9E2F50","button_1_button_hover":"#7e2640","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#005689","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","font_family":"Verdana, Geneva","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"left","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"0px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.news.cyprus-property-buyers.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public-bd91bdd326cdbf5a5f2a9a4a597d1fef.js' id='cookie-law-info-js' defer></script> <link rel="https://api.w.org/" href="https://www.news.cyprus-property-buyers.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.news.cyprus-property-buyers.com/wp-json/wp/v2/posts/160300" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.news.cyprus-property-buyers.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://property-11519.kxcdn.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5" /><link rel='shortlink' href='https://wp.me/pg6bv-FHu' /> <script type='text/javascript'>var PwpJsVars = {"AjaxURL":"https:\/\/www.news.cyprus-property-buyers.com\/wp-admin\/admin-ajax.php","homeurl":"https:\/\/www.news.cyprus-property-buyers.com\/","installprompt":{"mode":"normal","pageloads":"2","onclick":""}};</script> <script type="text/javascript" id="serviceworker-unregister">if ('serviceWorker' in navigator) {
				navigator.serviceWorker.getRegistrations().then(function (registrations) {
					registrations.forEach(function (registration) {
						if (registration.active.scriptURL === window.location.origin + 'https://property-11519.kxcdn.com/pwp-serviceworker.js') {
							registration.unregister();
						}
					});
				});
			}</script> <script type="text/javascript" id="serviceworker">if (navigator.serviceWorker) {
				window.addEventListener('load', function () {
					navigator.serviceWorker.register(
						"https:\/\/www.news.cyprus-property-buyers.com\/?wp_service_worker=1", {"scope": "\/"}
					);
				});
			}</script> <link rel="manifest" href="https://www.news.cyprus-property-buyers.com/wp-json/app/v1/pwp-manifest"><meta name="theme-color" content="#000000"><meta name="onesignal" content="wordpress-plugin"/> <script async data-type="lazy" data-src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script> <script>window.OneSignal = window.OneSignal || [];

			OneSignal.push(function () {

				OneSignal.SERVICE_WORKER_UPDATER_PATH = "https://www.news.cyprus-property-buyers.com/?wp_service_worker=1";
				OneSignal.SERVICE_WORKER_PATH = "https://www.news.cyprus-property-buyers.com/?wp_service_worker=1";
				OneSignal.SERVICE_WORKER_PARAM = {
					scope: '/'
				};

				OneSignal.setDefaultNotificationUrl("https://www.news.cyprus-property-buyers.com");
				var oneSignal_options = {};
				window._oneSignalInitOptions = oneSignal_options;

				oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '977a7d19-db11-498d-a82a-054aaaa1ea9b';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Cyprus Property News";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to Cyprus Property News";
oneSignal_options['path'] = "sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.105cd246-aae6-4c14-8684-2fd8214524d1";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'We&#039;d like to show you notifications for our latest news and articles:';
oneSignal_options['promptOptions']['acceptButtonText'] = 'Continue';
oneSignal_options['promptOptions']['cancelButtonText'] = 'Not now';
oneSignal_options['promptOptions']['siteName'] = 'Cyprus Property News';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click to Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
				oneSignal_options['autoRegister'] = false;
				OneSignal.showHttpPrompt();
				OneSignal.init(window._oneSignalInitOptions);
							});

			function documentInitOneSignal() {
				var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

				var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };				for (var i = 0; i < oneSignal_elements.length; i++) {
					oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
				}
			}

			if (document.readyState === 'complete') {
				documentInitOneSignal();
			} else {
				window.addEventListener("load", function (event) {
					documentInitOneSignal();
				});
			}</script> <link rel="preload" as="font" href="https://property-11519.kxcdn.com/wp-content/themes/Newspaper/images/icons/newspaper.woff" crossorigin><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"262f30ef9b","wpRestUrl":"https:\/\/www.news.cyprus-property-buyers.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/id=00%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.news.cyprus-property-buyers.com\/wp-admin\/","wpRestNonce":"262f30ef9b","wpRestUrl":"https:\/\/www.news.cyprus-property-buyers.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/id=00%post_id%"};</script> <link rel="amphtml" href="https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300?amp">  <script>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</script> <style>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</style><link rel="icon" href="https://property-11519.kxcdn.com/wp-content/uploads/2018/12/cropped-cpn-logo1-32x32.png" sizes="32x32" /><link rel="icon" href="https://property-11519.kxcdn.com/wp-content/uploads/2018/12/cropped-cpn-logo1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://property-11519.kxcdn.com/wp-content/uploads/2018/12/cropped-cpn-logo1-180x180.png" /><meta name="msapplication-TileImage" content="https://property-11519.kxcdn.com/wp-content/uploads/2018/12/cropped-cpn-logo1-270x270.png" /> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#920b3c}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#920b3c}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#920b3c}.tdm-btn-style1{background-color:#920b3c}.tdm-btn-style2:before{border-color:#920b3c}.tdm-btn-style2{color:#920b3c}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #920b3c;-moz-box-shadow:0 2px 16px #920b3c;box-shadow:0 2px 16px #920b3c}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #920b3c;-moz-box-shadow:0 4px 26px #920b3c;box-shadow:0 4px 26px #920b3c}</style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body data-rsssl=1 class="post-template-default single single-post postid-160300 single-format-standard cyprus-residential-property-prices-decelerating global-block-template-1 tdb_template_158471 tdb-template tdc-header-template tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/cypropertynews/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/in/nigel-howarth-2437379/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://feeds.feedburner.com/CyprusPropertyNewsStories" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Cyprus_PropNews" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCprMFhRxIkXdSBlz68XgFmw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-desktop-page-menu-container"><ul id="menu-desktop-page-menu" class="td-mobile-main-menu"><li id="menu-item-159134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-159134"><a href="https://www.news.cyprus-property-buyers.com/">Home</a></li><li id="menu-item-158882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158882"><a href="https://www.news.cyprus-property-buyers.com/welcome">Welcome to Cyprus Property News</a></li><li id="menu-item-158462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158462"><a href="https://www.news.cyprus-property-buyers.com/warning">Wealth Warning</a></li><li id="menu-item-158883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158883"><a href="https://www.news.cyprus-property-buyers.com/free-news">Free Newsletter</a></li><li id="menu-item-158465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158465"><a href="https://www.news.cyprus-property-buyers.com/publications">Free Publications</a></li><li id="menu-item-160130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160130"><a target="_blank" href="https://www.news.cyprus-property-buyers.com/weather">Weather Forecast</a></li><li id="menu-item-158464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158464"><a href="https://www.news.cyprus-property-buyers.com/contact">Contact</a></li><li id="menu-item-158590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-158590"><a href="https://www.news.cyprus-property-buyers.com/privacy">Privacy &#038; cookies policy</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.news.cyprus-property-buyers.com/privacy">Privacy &#038; cookies policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.news.cyprus-property-buyers.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap"><div id="tdi_1_736" class="tdc-zone"><div class="tdc_zone tdi_2_4e3 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_2_4e3{min-height:0}.td-header-mobile-wrap{position:relative;width:100%}@media (max-width:767px){.tdi_2_4e3:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 6px 8px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none}@media (max-width:767px){.tdi_2_4e3:before{width:100%}}}@media (max-width:767px){.tdi_2_4e3{position:relative}}</style><div class="tdi_1_736_rand_style td-element-style" ><style>@media (max-width:767px){.tdi_1_736_rand_style{background-color:#222222!important}}</style></div><div id="tdi_3_ed6" class="tdc-row"><div class="vc_row tdi_4_6d5 wpb_row td-pb-row" ><style scoped>.tdi_4_6d5{min-height:0}.tdi_4_6d5,.tdi_4_6d5 .tdc-columns{display:block}.tdi_4_6d5 .tdc-columns{width:100%}@media (max-width:767px){@media (min-width:768px){.tdi_4_6d5{margin-left:0;margin-right:0}.tdi_4_6d5 .vc_column{padding-left:0;padding-right:0}}}</style><div class="vc_column tdi_6_6d6 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_6_6d6{vertical-align:baseline}.tdi_6_6d6 .wpb_wrapper,.tdi_6_6d6 .wpb_wrapper .tdc-elements{display:block}.tdi_6_6d6 .wpb_wrapper .tdc-elements{width:100%}.tdi_6_6d6 .wpb_wrapper{height:auto}@media (max-width:767px){.tdi_6_6d6{vertical-align:middle}}@media (max-width:767px){.tdi_6_6d6{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_5ed td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7_5ed" ><style>@media (max-width:767px){.tdi_7_5ed{margin-top:2px!important;margin-left:-13px!important}}</style><style>.tdi_7_5ed{display:inline-block}.tdi_7_5ed .tdb-mobile-menu-button i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_7_5ed .tdb-mobile-menu-button{color:#fff}@media (max-width:767px){.tdi_7_5ed .tdb-mobile-menu-button i{font-size:27px;width:54px;height:54px;line-height:54px}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9_75d wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_9_75d{vertical-align:baseline}.tdi_9_75d .wpb_wrapper,.tdi_9_75d .wpb_wrapper .tdc-elements{display:block}.tdi_9_75d .wpb_wrapper .tdc-elements{width:100%}.tdi_9_75d .wpb_wrapper{height:auto}@media (max-width:767px){.tdi_9_75d{vertical-align:middle}}@media (max-width:767px){.tdi_9_75d{width:60%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_da2 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10_da2" ><style>@media (max-width:767px){.tdi_10_da2{margin-top:-8px!important}}</style><style>.tdi_10_da2 .tdb-logo-a,.tdi_10_da2 h1{flex-direction:row;align-items:center;justify-content:center}.tdi_10_da2 .tdb-logo-svg-wrap{display:block}.tdi_10_da2 .tdb-logo-img-wrap{display:none}.tdi_10_da2 .tdb-logo-text-tagline{margin-top:-3px;margin-left:0;display:block}.tdi_10_da2 .tdb-logo-text-title{display:block;color:#fff}.tdi_10_da2 .tdb-logo-text-wrap{flex-direction:column;align-items:center}.tdi_10_da2 .tdb-logo-icon{top:0;display:block}@media (min-width:768px) and (max-width:1018px){.tdi_10_da2 .tdb-logo-img{max-width:186px}.tdi_10_da2 .tdb-logo-text-tagline{margin-top:-2px;margin-left:0}}@media (max-width:767px){.tdi_10_da2 .tdb-logo-svg-wrap+.tdb-logo-img-wrap{display:none}.tdi_10_da2 .tdb-logo-img{max-width:180px}.tdi_10_da2 .tdb-logo-img-wrap{display:block}}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.news.cyprus-property-buyers.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/CPN_Retina_Logo_554x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%200'%3E%3C/svg%3E" alt="Cyprus Property News" title="Latest news on the Cyprus property market" width="272" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/headbgnews_final.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/CPN_Retina_Logo_554x180.png" src="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/headbgnews_final.png" alt="Cyprus Property News" title="Latest news on the Cyprus property market" width="272" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Cyprus Property News</span><span class="tdb-logo-text-tagline">Latest news on the Cyprus property market</span></span></a></div></div></div></div><div class="vc_column tdi_12_8e2 wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_12_8e2{vertical-align:baseline}.tdi_12_8e2 .wpb_wrapper,.tdi_12_8e2 .wpb_wrapper .tdc-elements{display:block}.tdi_12_8e2 .wpb_wrapper .tdc-elements{width:100%}.tdi_12_8e2 .wpb_wrapper{height:auto}@media (max-width:767px){.tdi_12_8e2{vertical-align:middle}}@media (max-width:767px){.tdi_12_8e2{width:20%!important;display:inline-block!important}}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_2af td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13_2af" ><style>@media (max-width:767px){.tdi_13_2af{margin-right:-18px!important;margin-bottom:0px!important}}</style><style>.tdi_13_2af{display:inline-block;float:right;clear:none}.tdi_13_2af .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_13_2af .tdb-header-search-button-mob{color:#fff}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_14_dbe" class="tdc-zone"><div class="tdc_zone tdi_15_5dd wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>.tdi_15_5dd{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_16_ce3" class="tdc-row"><div class="vc_row tdi_17_5df wpb_row td-pb-row" ><style scoped>.tdi_17_5df{min-height:0}.tdi_17_5df,.tdi_17_5df .tdc-columns{display:block}.tdi_17_5df .tdc-columns{width:100%}</style><div class="vc_column tdi_19_cfd wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_19_cfd{vertical-align:baseline}.tdi_19_cfd .wpb_wrapper,.tdi_19_cfd .wpb_wrapper .tdc-elements{display:block}.tdi_19_cfd .wpb_wrapper .tdc-elements{width:100%}.tdi_19_cfd .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap"><div id="tdi_20_9d2" class="tdc-zone"><div class="tdc_zone tdi_21_e2e wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_21_e2e{min-height:0}.tdi_21_e2e:before{content:'';display:block;width:100vw;height:100%;position:absolute;left:50%;transform:translateX(-50%);box-shadow:0 6px 8px 0 rgba(0,0,0,.08);z-index:20;pointer-events:none}.td-header-desktop-wrap{position:relative}@media (max-width:767px){.tdi_21_e2e:before{width:100%}}.tdi_21_e2e{border-color:#920b3c!important;border-style:solid!important;border-width:0 0 2px 0px!important;position:relative}</style><div class="tdi_20_9d2_rand_style td-element-style" ><style>.tdi_20_9d2_rand_style{background-color:#fef1e4!important}</style></div><div id="tdi_22_e5d" class="tdc-row stretch_row"><div class="vc_row tdi_23_ed5 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_23_ed5{min-height:0}.tdi_23_ed5,.tdi_23_ed5 .tdc-columns{display:block}.tdi_23_ed5 .tdc-columns{width:100%}@media (min-width:768px){.tdi_23_ed5{margin-left:0;margin-right:0}.tdi_23_ed5 .vc_column{padding-left:0;padding-right:0}}.tdi_23_ed5{position:relative}.tdi_23_ed5 .td_block_wrap{text-align:left}</style><div class="tdi_22_e5d_rand_style td-element-style" ><style>.tdi_22_e5d_rand_style{background-color:#920b3c!important}</style></div><div class="vc_column tdi_25_3dc wpb_column vc_column_container tdc-column td-pb-span12 td-is-sticky"><style scoped>.tdi_25_3dc{vertical-align:baseline}.tdi_25_3dc .wpb_wrapper,.tdi_25_3dc .wpb_wrapper .tdc-elements{display:block}.tdi_25_3dc .wpb_wrapper .tdc-elements{width:100%}.tdi_25_3dc .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_26_da2 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_26_da2" ><style>.tdi_26_da2{margin-right:60px!important;border-style:none!important;border-color:#888888!important;border-width:0!important}</style><style>.tdi_26_da2 .tdm-descr{color:#fff;font-family:Verdana,Geneva,sans-serif!important;font-size:14px!important}</style><p class="tdm-descr">Cyprus Property News magazine for overseas buyers & real estate investors</p></div><div class="td_block_wrap tdb_header_date tdi_27_5e4 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_27_5e4" ><style>.tdi_27_5e4{margin-right:0px!important}@media (min-width:1019px) and (max-width:1140px){.tdi_27_5e4{margin-right:20px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_27_5e4{margin-right:20px!important}}</style><style>.tdi_27_5e4{display:inline-block}.tdi_27_5e4 .tdb-head-date-txt{color:#fff;font-family:Verdana,Geneva,sans-serif!important;font-size:14px!important;line-height:28px!important}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday 20th August 2020</div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_28_da2 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_28_da2" ><style>.tdi_28_da2{float:right;clear:none}</style><style>.tdi_29_f5e .tdm-social-item i{font-size:12px;vertical-align:middle;line-height:22.8px}.tdi_29_f5e .tdm-social-item i.td-icon-twitter,.tdi_29_f5e .tdm-social-item i.td-icon-linkedin,.tdi_29_f5e .tdm-social-item i.td-icon-pinterest,.tdi_29_f5e .tdm-social-item i.td-icon-blogger,.tdi_29_f5e .tdm-social-item i.td-icon-vimeo{font-size:9.6px}.tdi_29_f5e .tdm-social-item{width:22.8px;height:22.8px;margin:2.5px 5px 2.5px 0}.tdi_29_f5e .tdm-social-item-wrap:last-child .tdm-social-item{margin-right:0!important}.tdi_29_f5e .tdm-social-item i,.tds-team-member2 .tdi_29_f5e.tds-social1 .tdm-social-item i{color:#fff}.tdi_29_f5e .tdm-social-item-wrap:hover i,.tds-team-member2 .tdi_29_f5e.tds-social1 .tdm-social-item:hover i{color:#4db2ec}.tdi_29_f5e .tdm-social-text{display:none;margin-left:2px;margin-right:18px}</style><div class="tdm-social-wrapper tds-social1 tdi_29_f5e"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/cypropertynews/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/cypropertynews/" target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/in/nigel-howarth-2437379/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/in/nigel-howarth-2437379/" target="_blank" class="tdm-social-text" >LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="http://feeds.feedburner.com/CyprusPropertyNewsStories" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="http://feeds.feedburner.com/CyprusPropertyNewsStories" target="_blank" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/Cyprus_PropNews" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/Cyprus_PropNews" target="_blank" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCprMFhRxIkXdSBlz68XgFmw" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCprMFhRxIkXdSBlz68XgFmw" target="_blank" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_30_bd8" class="tdc-row stretch_row"><div class="vc_row tdi_31_ff1 wpb_row td-pb-row tdc-element-style tdc-row-content-vert-bottom" ><style scoped>.tdi_31_ff1{min-height:0}.tdi_31_ff1,.tdi_31_ff1 .tdc-columns{display:block}.tdi_31_ff1 .tdc-columns{width:100%}@media (min-width:767px){.tdi_31_ff1.tdc-row-content-vert-center,.tdi_31_ff1.tdc-row-content-vert-center .tdc-columns{display:flex;align-items:center;flex:1}.tdi_31_ff1.tdc-row-content-vert-bottom,.tdi_31_ff1.tdc-row-content-vert-bottom .tdc-columns{display:flex;align-items:flex-end;flex:1}.tdi_31_ff1.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_31_ff1.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}.tdi_31_ff1{position:relative}.tdi_31_ff1 .td_block_wrap{text-align:left}</style><div class="tdi_30_bd8_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_30_bd8_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;border-style:none!important;border-color:#888888!important;border-width:0!important;background-size:cover!important;background-position:center top!important}</style></div><style>.tdi_30_bd8_rand_style{background-color:#fef1e4!important}</style></div><div class="vc_column tdi_33_535 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_33_535{vertical-align:baseline}.tdi_33_535 .wpb_wrapper,.tdi_33_535 .wpb_wrapper .tdc-elements{display:block}.tdi_33_535 .wpb_wrapper .tdc-elements{width:100%}.tdi_33_535 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_35_d2b vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" ><style scoped>.tdi_35_d2b{position:relative!important;top:0;transform:none;-webkit-transform:none}.tdi_35_d2b,.tdi_35_d2b .tdc-inner-columns{display:block}.tdi_35_d2b .tdc-inner-columns{width:100%}@media (min-width:768px){.tdi_35_d2b{margin-left:0;margin-right:0}.tdi_35_d2b .vc_column_inner{padding-left:0;padding-right:0}}@media (min-width:767px){.tdi_35_d2b.tdc-row-content-vert-center,.tdi_35_d2b.tdc-row-content-vert-center .tdc-inner-columns{display:flex;align-items:center;flex:1}.tdi_35_d2b.tdc-row-content-vert-bottom,.tdi_35_d2b.tdc-row-content-vert-bottom .tdc-inner-columns{display:flex;align-items:flex-end;flex:1}.tdi_35_d2b.tdc-row-content-vert-center .td_block_wrap{vertical-align:middle}.tdi_35_d2b.tdc-row-content-vert-bottom .td_block_wrap{vertical-align:bottom}}.tdi_35_d2b{padding-top:10px!important;padding-bottom:10px!important;border-style:none!important;border-color:#888888!important;border-width:0!important;position:relative}.tdi_35_d2b .td_block_wrap{text-align:left}@media (min-width:768px) and (max-width:1018px){.tdi_35_d2b{margin-bottom:-3px!important;padding-top:9px!important;padding-bottom:0px!important}}</style><div class="tdi_34_23f_rand_style td-element-style" ><style>.tdi_34_23f_rand_style{background-color:#fef1e4!important}</style></div><div class="vc_column_inner tdi_37_b02 wpb_column vc_column_container tdc-inner-column td-pb-span4"><style scoped>.tdi_37_b02{vertical-align:baseline}.tdi_37_b02 .wpb_wrapper,.tdi_37_b02 .wpb_wrapper .tdc-elements{display:block}.tdi_37_b02 .wpb_wrapper .tdc-elements{width:100%}.tdi_37_b02{width:30%!important}@media (min-width:1019px) and (max-width:1140px){.tdi_37_b02{width:24%!important}}@media (min-width:768px) and (max-width:1018px){.tdi_37_b02{width:calc(100% - 468px)!important}}</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_38_2e0 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_38_2e0" ><style>.tdi_38_2e0 .tdm-inline-image-wrap:hover:before{opacity:0}</style><div class="tdm-inline-image-wrap"><img class="tdm-image td-fix-index" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="CPN_Retina_Logo_554x180" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/CPN_Retina_Logo_554x180.png" ><noscript><img class="tdm-image td-fix-index" src="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/CPN_Retina_Logo_554x180.png" title="CPN_Retina_Logo_554x180" ></noscript></div></div></div></div></div><div class="vc_column_inner tdi_40_c0a wpb_column vc_column_container tdc-inner-column td-pb-span8"><style scoped>.tdi_40_c0a{vertical-align:baseline}.tdi_40_c0a .wpb_wrapper,.tdi_40_c0a .wpb_wrapper .tdc-elements{display:block}.tdi_40_c0a .wpb_wrapper .tdc-elements{width:100%}.tdi_40_c0a{width:70%!important;position:relative}@media (min-width:1019px) and (max-width:1140px){.tdi_40_c0a{width:76%!important}}@media (min-width:768px) and (max-width:1018px){.tdi_40_c0a{width:468px!important}}</style><div class="tdi_39_833_rand_style td-element-style" ><style>.tdi_39_833_rand_style{background-color:#fef1e4!important}</style></div><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_41_25d td_block_template_1"><style>.tdi_41_25d{margin-bottom:0px!important;border-style:none!important;border-color:#fef1e4!important;border-width:0!important;position:relative}</style><style>.tdi_41_25d.td-a-rec{text-align:center}.tdi_41_25d .td-element-style{z-index:-1}.tdi_41_25d.td-a-rec-img{text-align:right}.tdi_41_25d.td-a-rec-img img{margin:0 0 0 auto}.tdi_41_25d .td-adspot-title{color:#920b3c}@media (max-width:767px){.tdi_41_25d.td-a-rec-img{text-align:center}}</style><div class="tdi_41_25d_rand_style td-element-style"><style>.tdi_41_25d_rand_style{background-color:#fef1e4!important}</style></div><script async data-type="lazy" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0494056104343977" data-ad-slot="3766369595"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></div></div></div></div><div id="tdi_42_0e3" class="tdc-row stretch_row"><div class="vc_row tdi_43_0e3 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_43_0e3{min-height:0}.tdi_43_0e3,.tdi_43_0e3 .tdc-columns{display:block}.tdi_43_0e3 .tdc-columns{width:100%}.tdi_43_0e3{position:relative}.tdi_43_0e3 .td_block_wrap{text-align:left}</style><div class="tdi_42_0e3_rand_style td-element-style" ><style>.tdi_42_0e3_rand_style{background-color:#920b3c!important}</style></div><div class="vc_column tdi_45_723 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_45_723{vertical-align:baseline}.tdi_45_723 .wpb_wrapper,.tdi_45_723 .wpb_wrapper .tdc-elements{display:block}.tdi_45_723 .wpb_wrapper .tdc-elements{width:100%}.tdi_45_723 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_46_a50 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_46_a50" ><style>.tdi_46_a50{margin-bottom:-2px!important}@media (min-width:768px) and (max-width:1018px){.tdi_46_a50{margin-top:1px!important}}</style><style>.tdi_46_a50 .tdb-head-search-btn i{font-size:21px;width:29.4px;height:29.4px;line-height:29.4px;color:#fff}.tdi_46_a50{display:inline-block;float:right;clear:none}.tdi_46_a50 .tdb-search-txt{top:0}.tdi_46_a50 .tdb-drop-down-search .tdb-drop-down-search-inner{max-width:600px}.tdi_46_a50 .tdb-search-form{padding:30px;border-width:0}.tdi_46_a50 .tdb-drop-down-search{left:auto;right:0}.tdi_46_a50 .tdb-drop-down-search-inner,.tdi_46_a50 .tdb-search-form,.tdi_46_a50 .tdb-aj-search{margin-left:auto;margin-right:0}.tdi_46_a50 .tdb-search-form-inner:after{border-width:0 0 1px 0}.tdi_46_a50 .tdb-head-search-form-btn i{font-size:7px;margin-left:8px;top:0}.tdi_46_a50 .tdb-head-search-form-btn{padding:0;color:#000;background-color:rgba(0,0,0,0)}.tdi_46_a50 .tdb-aj-search-results{padding:0 30px 30px;border-width:0 0 1px 0;background-color:#fef1e4;border-color:#920b3c}.tdi_46_a50 .result-msg{padding:10px 0;text-align:center;background-color:#fef1e4;font-style:normal!important}.tdi_46_a50 .tdb-head-search-btn .tdb-search-txt{color:#74736c}.tdi_46_a50 .tdb-search-form:before{background-color:#fef1e4}.tdi_46_a50 .tdb-head-search-btn:after{border-bottom-color:#fff}.tdi_46_a50 .tdb-drop-down-search-inner{box-shadow:0 3px 6px 0 rgba(0,0,0,.2)}.tdi_46_a50 .tdb-head-search-form-btn:hover{color:#920b3c;background-color:rgba(0,0,0,0)}.tdi_46_a50 .result-msg a:hover{color:#4db2ec}.tdi_46_a50 .td_module_wrap{width:50%;float:left;padding-left:10px;padding-right:10px;padding-bottom:10px;margin-bottom:10px}.tdi_46_a50 .td_module_wrap:nth-last-child(-n+2){margin-bottom:0;padding-bottom:0}.tdi_46_a50 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none}.tdi_46_a50 .tdb-aj-search-inner{margin-left:-10px;margin-right:-10px}.tdi_46_a50 .td-module-container:before{bottom:-10px}.tdi_46_a50 .entry-thumb{background-position:center 50%}.tdi_46_a50 .td-image-wrap{padding-bottom:100%}.tdi_46_a50 .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.ie10 .tdi_46_a50 .td-image-container,.ie11 .tdi_46_a50 .td-image-container{flex:0 0 auto}.tdi_46_a50 .td-module-container{flex-direction:row;background-color:#fef1e4}.ie10 .tdi_46_a50 .td-module-meta-info,.ie11 .tdi_46_a50 .td-module-meta-info{flex:1}.tdi_46_a50 .td-video-play-ico{width:24px;height:24px;font-size:24px}.tdi_46_a50 .td-post-vid-time{display:block}.tdi_46_a50 .td-module-meta-info{padding:3px 0 0 16px;border-color:#eaeaea}.tdi_46_a50 .entry-title{margin:0 0 2px 0;font-size:13px!important;line-height:1.4!important}.tdi_46_a50 .td-excerpt{column-count:1;column-gap:48px;display:none}.tdi_46_a50 .td-post-category{display:none;text-transform:uppercase!important}.tdi_46_a50 .td-read-more{display:none}.tdi_46_a50 .td-post-author-name{display:none}.tdi_46_a50 .td-icon-star,.tdi_46_a50 .td-icon-star-empty,.tdi_46_a50 .td-icon-star-half{font-size:15px}.tdi_46_a50 .td-module-comments{display:none}.tdi_46_a50 .tdb-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.td-theme-wrap .tdi_46_a50 .td_module_wrap:hover .td-module-title a,.tdi_46_a50 .tdb-aj-cur-element .entry-title a{color:#920b3c!important}@media (min-width:1019px) and (max-width:1140px){.tdi_46_a50 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_46_a50 .td_module_wrap:nth-last-child(-n+2){margin-bottom:0!important;padding-bottom:0!important}.tdi_46_a50 .td_module_wrap .td-module-container:before{display:block!important}.tdi_46_a50 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none!important}.tdi_46_a50 .td-module-container:before{bottom:-10px}}@media (min-width:768px) and (max-width:1018px){.tdi_46_a50 .tdb-head-search-btn i{font-size:18px;width:46.8px;height:46.8px;line-height:46.8px}.tdi_46_a50 .tdb-search-form{padding:20px 20px 20px}.tdi_46_a50 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_46_a50 .td_module_wrap:nth-last-child(-n+2){margin-bottom:0!important;padding-bottom:0!important}.tdi_46_a50 .td_module_wrap .td-module-container:before{display:block!important}.tdi_46_a50 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none!important}.tdi_46_a50 .td-module-container:before{bottom:-10px}}@media (max-width:767px){.tdi_46_a50 .td_module_wrap{padding-bottom:10px!important;margin-bottom:10px!important;padding-bottom:10px;margin-bottom:10px}.tdi_46_a50 .td_module_wrap:nth-last-child(-n+2){margin-bottom:0!important;padding-bottom:0!important}.tdi_46_a50 .td_module_wrap .td-module-container:before{display:block!important}.tdi_46_a50 .td_module_wrap:nth-last-child(-n+2) .td-module-container:before{display:none!important}.tdi_46_a50 .td-module-container:before{bottom:-10px}}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.news.cyprus-property-buyers.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div><div class="td_block_wrap tdb_header_menu tdi_47_5db tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_47_5db" style=" z-index: 999;"><style>.tdi_47_5db{margin-bottom:-2px!important;border-style:none!important;z-index:0!important;text-align:left!important;border-color:#888888!important;border-width:0!important;position:relative}</style><style>.tdi_47_5db{display:inline-block}.tdi_47_5db .tdb-menu>li>a,.tdi_47_5db .td-subcat-more{padding:0 12px 0 12px;color:#fff}.tdi_47_5db .tdb-menu>li .tdb-menu-sep,.tdi_47_5db .tdb-menu-items-dropdown .tdb-menu-sep{top:-1px}.tdi_47_5db .tdb-menu>li>a .tdb-sub-menu-icon,.tdi_47_5db .td-subcat-more .tdb-menu-more-subicon{top:-1px}.tdi_47_5db .td-subcat-more .tdb-menu-more-icon{top:0}.tdi_47_5db .tdb-menu>li>a,.tdi_47_5db .td-subcat-more,.tdi_47_5db .td-subcat-more>.tdb-menu-item-text{font-size:14px!important;line-height:30px!important;text-transform:none!important}.tdi_47_5db .tdb-menu .tdb-normal-menu ul,.tdi_47_5db .td-pulldown-filter-list{padding:12px 0;background-color:#fef1e4;box-shadow:1px 1px 4px 0 rgba(0,0,0,.15)}.tdi_47_5db .tdb-normal-menu ul .tdb-menu-item>a .tdb-sub-menu-icon{right:0;margin-top:1px}.tdi_47_5db .tdb-menu .tdb-normal-menu ul .tdb-menu-item>a,.tdi_47_5db .td-pulldown-filter-list li a{font-family:Verdana,Geneva,sans-serif!important}.tdi_47_5db:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,.tdi_47_5db .tdb-mega-menu .sub-menu>li{max-width:800px!important}.tdi_47_5db:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu{width:100vw!important}.tdi_47_5db .tdb-mega-menu .tdb_header_mega_menu{max-width:100%;margin:0 auto;min-height:auto}.tdi_47_5db .tdb-mega-menu .sub-menu{left:0;transform:none;-webkit-transform:none;-moz-transform:none}.tdi_47_5db .tdb-menu .tdb-mega-menu .sub-menu>li{background-color:#fef1e4;box-shadow:0 2px 6px 0 rgba(0,0,0,.1)}@media (min-width:1019px) and (max-width:1140px){.tdi_47_5db .tdb-mega-menu .tdb_header_mega_menu{min-height:300px}}@media (min-width:768px) and (max-width:1018px){.tdi_47_5db .tdb-menu>li>a,.tdi_47_5db .td-subcat-more{padding:0 12px}.tdi_47_5db .tdb-menu>li>a,.tdi_47_5db .td-subcat-more,.tdi_47_5db .td-subcat-more>.tdb-menu-item-text{font-size:11px!important;line-height:48px!important;text-transform:none!important}.tdi_47_5db .tdb-mega-menu .tdb_header_mega_menu{min-height:240px}}</style><div class="tdi_47_5db_rand_style td-element-style"><div class="td-element-style-before"><style>.tdi_47_5db_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;background-repeat:repeat!important;background-position:center top!important}</style></div><style>.tdi_47_5db_rand_style{background-color:#fef1e4!important}.tdi_47_5db_rand_style::after{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;z-index:0!important;display:block!important;background:#920b3c!important}</style></div><style>.tdi_47_5db .tdb-menu>li.current-menu-item>a,.tdi_47_5db .tdb-menu>li.current-menu-ancestor>a,.tdi_47_5db .tdb-menu>li.current-category-ancestor>a,.tdi_47_5db .tdb-menu>li:hover>a,.tdi_47_5db .tdb-menu>li.tdb-hover>a,.tdi_47_5db .tdb-menu-items-dropdown:hover .td-subcat-more{color:#000}.tdi_47_5db .tdb-menu>li>a:after,.tdi_47_5db .tdb-menu-items-dropdown .td-subcat-more:after{background-color:#f0dfcd}</style><style></style><div id=tdi_47_5db class="td_block_inner td-fix-index"><ul id="menu-category-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-158336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158336"><a href="https://www.news.cyprus-property-buyers.com/"><div class="tdb-menu-item-text">Home</div></a></li><li id="menu-item-159419" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-159419"><a href="https://www.news.cyprus-property-buyers.com/welcome"><div class="tdb-menu-item-text">Welcome</div></a></li><li id="menu-item-158337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158337 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Property</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li id="menu-item-158338" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-158338"><a href="https://www.news.cyprus-property-buyers.com/news"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_48_ff5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_48_ff5" ><style>.tdi_48_ff5 .block-mega-child-cats{padding:16px 0;text-align:right}.tdi_48_ff5 .block-mega-child-cats:after{border-width:0 1px 0 0}.tdi_48_ff5 .block-mega-child-cats a{padding:2px 22px;border-width:0 1px 0 0;font-size:-!important}.tdi_48_ff5 .block-mega-child-cats .cur-sub-cat{border-width:0 1px 0 0}.tdi_48_ff5:not(.td-no-subcats) .td_module_wrap{width:25%;float:left}.td-md-is-safari .tdi_48_ff5:not(.td-no-subcats) .td_module_wrap{margin-right:-1px}.tdi_48_ff5.td-no-subcats .td_module_wrap{width:25%;float:left}.td-md-is-safari .tdi_48_ff5.td-no-subcats .td_module_wrap{margin-right:-1px}.tdi_48_ff5 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0;padding-bottom:0}.tdi_48_ff5 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none}.tdi_48_ff5 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:13px;margin-bottom:13px;display:flex;flex-direction:column}.tdi_48_ff5 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap}.tdi_48_ff5 .td-module-container:before{bottom:-13px;border-color:#eaeaea}.tdi_48_ff5 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto}.tdi_48_ff5 .entry-thumb{background-position:center 50%}.tdi_48_ff5 .td-image-container{display:block;order:0}.ie10 .tdi_48_ff5 .td-module-meta-info,.ie11 .tdi_48_ff5 .td-module-meta-info{flex:auto}.tdi_48_ff5 .td-post-vid-time{display:block}.tdi_48_ff5 .td-module-meta-info{padding:0 0 0 0;border-color:#eaeaea}.tdi_48_ff5 .entry-title{margin:3px 0;font-family:Verdana,Geneva,sans-serif!important;font-size:12px!important;line-height:1.2!important;font-weight:600!important}.tdi_48_ff5 .td-excerpt{margin:0 0 0 0;column-count:1;column-gap:0;display:none}.tdi_48_ff5 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto}.tdi_48_ff5 .td-post-category{display:none;font-family:Verdana,Geneva,sans-serif!important}.tdi_48_ff5 .td-post-author-name{display:none}.tdi_48_ff5 .td-post-date,.tdi_48_ff5 .td-post-author-name span{display:none}.tdi_48_ff5 .entry-review-stars{display:inline-block}.tdi_48_ff5 .td-icon-star,.tdi_48_ff5 .td-icon-star-empty,.tdi_48_ff5 .td-icon-star-half{font-size:15px}.tdi_48_ff5 .td-module-comments{display:none}.tdi_48_ff5 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_48_ff5:not(.td-no-subcats) .block-mega-child-cats:before{background-color:#fff}html:not([class*='ie']) .tdi_48_ff5 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_48_ff5 .block-mega-child-cats{width:160px}.tdi_48_ff5 .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_48_ff5 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0!important;padding-bottom:0!important}.tdi_48_ff5 .td_module_wrap .td-module-container:before{display:block!important}.tdi_48_ff5 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none!important}.tdi_48_ff5 .td-module-container:before{bottom:-13px}.tdi_48_ff5 .entry-title{font-family:Verdana,Geneva,sans-serif!important;font-size:14px!important;line-height:1.2!important;font-weight:600!important}}@media (min-width:768px) and (max-width:1018px){.tdi_48_ff5 .tdb-mega-modules-wrap{padding:14px}.tdi_48_ff5 .block-mega-child-cats{width:140px;padding:14px 0}.tdi_48_ff5 .block-mega-child-cats a{padding:0 14px;font-size:11px!important}.tdi_48_ff5 .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-left:7px;padding-right:7px;padding-bottom:13px;margin-bottom:13px}.tdi_48_ff5 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0!important;padding-bottom:0!important}.tdi_48_ff5 .td_module_wrap .td-module-container:before{display:block!important}.tdi_48_ff5 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none!important}.tdi_48_ff5 .td_block_inner{margin-left:-7px;margin-right:-7px}.tdi_48_ff5 .td-module-container:before{bottom:-13px}.tdi_48_ff5 .td-video-play-ico{width:24px;height:24px;font-size:24px}.tdi_48_ff5 .entry-title{font-family:Verdana,Geneva,sans-serif!important;font-size:13px!important;line-height:1.2!important;font-weight:600!important}}@media (max-width:767px){.tdi_48_ff5 .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_48_ff5 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0!important;padding-bottom:0!important}.tdi_48_ff5 .td_module_wrap .td-module-container:before{display:block!important}.tdi_48_ff5 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none!important}.tdi_48_ff5 .td-module-container:before{bottom:-13px}}</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_48_ff5 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/news" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/08/16/cyprus-first-retirement-village-planned-in-paphos/id=00160180" rel="bookmark" class="td-image-wrap" title="Cyprus&#8217; first retirement village planned in Paphos" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_49_1df{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Cyprus_Retirement-Village-600x337.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Cyprus_Retirement-Village-300x169.jpg" class="entry-thumb td-thumb-css tdi_49_1df rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/08/16/cyprus-first-retirement-village-planned-in-paphos/id=00160180" rel="bookmark" title="Cyprus&#8217; first retirement village planned in Paphos">Cyprus&#8217; first retirement village planned in Paphos</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/bejay-browne">Bejay Browne</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-16T10:04:00+03:00" >August 16, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/marinas" class="td-post-category">Marinas</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/08/03/tender-awarded-for-larnaca-port-and-marina/id=00160027" rel="bookmark" class="td-image-wrap" title="Tender awarded for Larnaca port and marina" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_50_5da{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/06/larnaca_marina-e1596023257367-600x338.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/06/larnaca_marina-e1596023257367-300x169.jpg" class="entry-thumb td-thumb-css tdi_50_5da rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/08/03/tender-awarded-for-larnaca-port-and-marina/id=00160027" rel="bookmark" title="Tender awarded for Larnaca port and marina">Tender awarded for Larnaca port and marina</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/editorial">Editorial</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-03T15:00:17+03:00" >August 3, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/news" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/07/30/cyprus-fast-track-building-permits/id=00159521" rel="bookmark" class="td-image-wrap" title="Cyprus to fast-track building permits starting October" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_51_d11{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/07/Cyprus_property-e1596023122691-600x338.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/07/Cyprus_property-e1596023122691-300x169.jpg" class="entry-thumb td-thumb-css tdi_51_d11 rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/07/30/cyprus-fast-track-building-permits/id=00159521" rel="bookmark" title="Cyprus to fast-track building permits starting October">Cyprus to fast-track building permits starting October</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/editorial">Editorial</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T13:50:04+03:00" >July 30, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/news" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/07/30/fugitive-businessmans-villa-frozen/id=00159515" rel="bookmark" class="td-image-wrap" title="Fugitive businessman&#8217;s villa in Ayia Napa frozen" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_52_25d{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/07/Jho-Taek-Low-Cyprus-passport-600x400.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/07/Jho-Taek-Low-Cyprus-passport-300x200.jpg" class="entry-thumb td-thumb-css tdi_52_25d rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/07/30/fugitive-businessmans-villa-frozen/id=00159515" rel="bookmark" title="Fugitive businessman&#8217;s villa in Ayia Napa frozen">Fugitive businessman&#8217;s villa in Ayia Napa frozen</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/jean-christou">Jean Christou</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T09:41:39+03:00" >July 30, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_48_ff5" data-td_block_id="tdi_48_ff5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_48_ff5" data-td_block_id="tdi_48_ff5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li id="menu-item-158339" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-158339"><a href="https://www.news.cyprus-property-buyers.com/property-sales"><div class="tdb-menu-item-text">Sales</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_53_ed4 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_53_ed4" ><style>.tdi_53_ed4 .block-mega-child-cats{padding:16px 0;text-align:right}.tdi_53_ed4 .block-mega-child-cats:after{border-width:0 1px 0 0}.tdi_53_ed4 .block-mega-child-cats a{padding:2px 22px;border-width:0 1px 0 0;font-size:-!important}.tdi_53_ed4 .block-mega-child-cats .cur-sub-cat{border-width:0 1px 0 0}.tdi_53_ed4:not(.td-no-subcats) .td_module_wrap{width:25%;float:left}.td-md-is-safari .tdi_53_ed4:not(.td-no-subcats) .td_module_wrap{margin-right:-1px}.tdi_53_ed4.td-no-subcats .td_module_wrap{width:25%;float:left}.td-md-is-safari .tdi_53_ed4.td-no-subcats .td_module_wrap{margin-right:-1px}.tdi_53_ed4 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0;padding-bottom:0}.tdi_53_ed4 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none}.tdi_53_ed4 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:13px;margin-bottom:13px;display:flex;flex-direction:column}.tdi_53_ed4 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap}.tdi_53_ed4 .td-module-container:before{bottom:-13px;border-color:#eaeaea}.tdi_53_ed4 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto}.tdi_53_ed4 .entry-thumb{background-position:center 50%}.tdi_53_ed4 .td-image-container{display:block;order:0}.ie10 .tdi_53_ed4 .td-module-meta-info,.ie11 .tdi_53_ed4 .td-module-meta-info{flex:auto}.tdi_53_ed4 .td-post-vid-time{display:block}.tdi_53_ed4 .td-module-meta-info{padding:0 0 0 0;border-color:#eaeaea}.tdi_53_ed4 .entry-title{margin:3px 0;font-family:Verdana,Geneva,sans-serif!important;font-size:12px!important;line-height:1.2!important;font-weight:600!important}.tdi_53_ed4 .td-excerpt{margin:0 0 0 0;column-count:1;column-gap:0;display:none}.tdi_53_ed4 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto}.tdi_53_ed4 .td-post-category{display:none;font-family:Verdana,Geneva,sans-serif!important}.tdi_53_ed4 .td-post-author-name{display:none}.tdi_53_ed4 .td-post-date,.tdi_53_ed4 .td-post-author-name span{display:none}.tdi_53_ed4 .entry-review-stars{display:inline-block}.tdi_53_ed4 .td-icon-star,.tdi_53_ed4 .td-icon-star-empty,.tdi_53_ed4 .td-icon-star-half{font-size:15px}.tdi_53_ed4 .td-module-comments{display:none}.tdi_53_ed4 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_53_ed4:not(.td-no-subcats) .block-mega-child-cats:before{background-color:#fff}html:not([class*='ie']) .tdi_53_ed4 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_53_ed4 .block-mega-child-cats{width:160px}.tdi_53_ed4 .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_53_ed4 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0!important;padding-bottom:0!important}.tdi_53_ed4 .td_module_wrap .td-module-container:before{display:block!important}.tdi_53_ed4 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none!important}.tdi_53_ed4 .td-module-container:before{bottom:-13px}.tdi_53_ed4 .entry-title{font-family:Verdana,Geneva,sans-serif!important;font-size:14px!important;line-height:1.2!important;font-weight:600!important}}@media (min-width:768px) and (max-width:1018px){.tdi_53_ed4 .tdb-mega-modules-wrap{padding:14px}.tdi_53_ed4 .block-mega-child-cats{width:140px;padding:14px 0}.tdi_53_ed4 .block-mega-child-cats a{padding:0 14px;font-size:11px!important}.tdi_53_ed4 .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-left:7px;padding-right:7px;padding-bottom:13px;margin-bottom:13px}.tdi_53_ed4 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0!important;padding-bottom:0!important}.tdi_53_ed4 .td_module_wrap .td-module-container:before{display:block!important}.tdi_53_ed4 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none!important}.tdi_53_ed4 .td_block_inner{margin-left:-7px;margin-right:-7px}.tdi_53_ed4 .td-module-container:before{bottom:-13px}.tdi_53_ed4 .td-video-play-ico{width:24px;height:24px;font-size:24px}.tdi_53_ed4 .entry-title{font-family:Verdana,Geneva,sans-serif!important;font-size:13px!important;line-height:1.2!important;font-weight:600!important}}@media (max-width:767px){.tdi_53_ed4 .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_53_ed4 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0!important;padding-bottom:0!important}.tdi_53_ed4 .td_module_wrap .td-module-container:before{display:block!important}.tdi_53_ed4 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none!important}.tdi_53_ed4 .td-module-container:before{bottom:-13px}}</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_53_ed4 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/property-sales" class="td-post-category">Property Sales</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/08/06/property-sales-to-foreigners-continue-to-fall/id=00160047" rel="bookmark" class="td-image-wrap" title="Property sales to foreigners continue to fall" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_54_2e5{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/07/cy-property4-e1596022974658-600x337.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/07/cy-property4-e1596022974658-300x169.jpg" class="entry-thumb td-thumb-css tdi_54_2e5 rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/08/06/property-sales-to-foreigners-continue-to-fall/id=00160047" rel="bookmark" title="Property sales to foreigners continue to fall">Property sales to foreigners continue to fall</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T16:23:31+03:00" >August 6, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/property-sales" class="td-post-category">Property Sales</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/08/04/cyprus-property-sales-improving-2/id=00160040" rel="bookmark" class="td-image-wrap" title="Overall property sales in Cyprus improving" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_55_dcb{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/07/cy-property6-e1596023107490-600x338.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/07/cy-property6-e1596023107490-300x169.jpg" class="entry-thumb td-thumb-css tdi_55_dcb rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/08/04/cyprus-property-sales-improving-2/id=00160040" rel="bookmark" title="Overall property sales in Cyprus improving">Overall property sales in Cyprus improving</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T13:42:10+03:00" >August 4, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/property-sales" class="td-post-category">Property Sales</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/07/07/domestic-property-sales-on-the-up/id=00159281" rel="bookmark" class="td-image-wrap" title="Domestic property sales on the up" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_56_be3{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/07/cy-property1-e1596023067561-600x338.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/07/cy-property1-e1596023067561-300x169.jpg" class="entry-thumb td-thumb-css tdi_56_be3 rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/07/07/domestic-property-sales-on-the-up/id=00159281" rel="bookmark" title="Domestic property sales on the up">Domestic property sales on the up</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-07T12:33:56+03:00" >July 7, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/property-sales" class="td-post-category">Property Sales</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/07/02/cyprus-property-sales-recovering-2/id=00159185" rel="bookmark" class="td-image-wrap" title="Cyprus property sales recovering" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_57_58d{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/07/Limassol_Cyprus-e1596023190156-600x338.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/07/Limassol_Cyprus-e1596023190156-300x169.jpg" class="entry-thumb td-thumb-css tdi_57_58d rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/07/02/cyprus-property-sales-recovering-2/id=00159185" rel="bookmark" title="Cyprus property sales recovering">Cyprus property sales recovering</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-02T13:44:50+03:00" >July 2, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_53_ed4" data-td_block_id="tdi_53_ed4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_53_ed4" data-td_block_id="tdi_53_ed4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li id="menu-item-158340" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-158340"><a href="https://www.news.cyprus-property-buyers.com/prices"><div class="tdb-menu-item-text">Prices</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_58_edf td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_58_edf" ><style>.tdi_58_edf .block-mega-child-cats{padding:16px 0;text-align:right}.tdi_58_edf .block-mega-child-cats:after{border-width:0 1px 0 0}.tdi_58_edf .block-mega-child-cats a{padding:2px 22px;border-width:0 1px 0 0;font-size:-!important}.tdi_58_edf .block-mega-child-cats .cur-sub-cat{border-width:0 1px 0 0}.tdi_58_edf:not(.td-no-subcats) .td_module_wrap{width:25%;float:left}.td-md-is-safari .tdi_58_edf:not(.td-no-subcats) .td_module_wrap{margin-right:-1px}.tdi_58_edf.td-no-subcats .td_module_wrap{width:25%;float:left}.td-md-is-safari .tdi_58_edf.td-no-subcats .td_module_wrap{margin-right:-1px}.tdi_58_edf .td_module_wrap:nth-last-child(-n+4){margin-bottom:0;padding-bottom:0}.tdi_58_edf .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none}.tdi_58_edf .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:13px;margin-bottom:13px;display:flex;flex-direction:column}.tdi_58_edf .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap}.tdi_58_edf .td-module-container:before{bottom:-13px;border-color:#eaeaea}.tdi_58_edf .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto}.tdi_58_edf .entry-thumb{background-position:center 50%}.tdi_58_edf .td-image-container{display:block;order:0}.ie10 .tdi_58_edf .td-module-meta-info,.ie11 .tdi_58_edf .td-module-meta-info{flex:auto}.tdi_58_edf .td-post-vid-time{display:block}.tdi_58_edf .td-module-meta-info{padding:0 0 0 0;border-color:#eaeaea}.tdi_58_edf .entry-title{margin:3px 0;font-family:Verdana,Geneva,sans-serif!important;font-size:12px!important;line-height:1.2!important;font-weight:600!important}.tdi_58_edf .td-excerpt{margin:0 0 0 0;column-count:1;column-gap:0;display:none}.tdi_58_edf .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto}.tdi_58_edf .td-post-category{display:none;font-family:Verdana,Geneva,sans-serif!important}.tdi_58_edf .td-post-author-name{display:none}.tdi_58_edf .td-post-date,.tdi_58_edf .td-post-author-name span{display:none}.tdi_58_edf .entry-review-stars{display:inline-block}.tdi_58_edf .td-icon-star,.tdi_58_edf .td-icon-star-empty,.tdi_58_edf .td-icon-star-half{font-size:15px}.tdi_58_edf .td-module-comments{display:none}.tdi_58_edf .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_58_edf:not(.td-no-subcats) .block-mega-child-cats:before{background-color:#fff}html:not([class*='ie']) .tdi_58_edf .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_58_edf .block-mega-child-cats{width:160px}.tdi_58_edf .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_58_edf .td_module_wrap:nth-last-child(-n+4){margin-bottom:0!important;padding-bottom:0!important}.tdi_58_edf .td_module_wrap .td-module-container:before{display:block!important}.tdi_58_edf .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none!important}.tdi_58_edf .td-module-container:before{bottom:-13px}.tdi_58_edf .entry-title{font-family:Verdana,Geneva,sans-serif!important;font-size:14px!important;line-height:1.2!important;font-weight:600!important}}@media (min-width:768px) and (max-width:1018px){.tdi_58_edf .tdb-mega-modules-wrap{padding:14px}.tdi_58_edf .block-mega-child-cats{width:140px;padding:14px 0}.tdi_58_edf .block-mega-child-cats a{padding:0 14px;font-size:11px!important}.tdi_58_edf .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-left:7px;padding-right:7px;padding-bottom:13px;margin-bottom:13px}.tdi_58_edf .td_module_wrap:nth-last-child(-n+4){margin-bottom:0!important;padding-bottom:0!important}.tdi_58_edf .td_module_wrap .td-module-container:before{display:block!important}.tdi_58_edf .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none!important}.tdi_58_edf .td_block_inner{margin-left:-7px;margin-right:-7px}.tdi_58_edf .td-module-container:before{bottom:-13px}.tdi_58_edf .td-video-play-ico{width:24px;height:24px;font-size:24px}.tdi_58_edf .entry-title{font-family:Verdana,Geneva,sans-serif!important;font-size:13px!important;line-height:1.2!important;font-weight:600!important}}@media (max-width:767px){.tdi_58_edf .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_58_edf .td_module_wrap:nth-last-child(-n+4){margin-bottom:0!important;padding-bottom:0!important}.tdi_58_edf .td_module_wrap .td-module-container:before{display:block!important}.tdi_58_edf .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none!important}.tdi_58_edf .td-module-container:before{bottom:-13px}}</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_58_edf class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/prices" class="td-post-category">Property Prices</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300" rel="bookmark" class="td-image-wrap" title="Cyprus residential property prices decelerating" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_59_5da{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property_prices-600x338.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property_prices-300x169.jpg" class="entry-thumb td-thumb-css tdi_59_5da rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300" rel="bookmark" title="Cyprus residential property prices decelerating">Cyprus residential property prices decelerating</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/cyprus-news-agency">Cyprus News Agency</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T13:08:11+03:00" >August 20, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/prices" class="td-post-category">Property Prices</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/07/08/cyprus-house-price-index-up-2-5-per-cent/id=00159316" rel="bookmark" class="td-image-wrap" title="Cyprus house price index up 2.5%" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_60_f83{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/07/cy-property2-e1596023024312-600x338.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/07/cy-property2-e1596023024312-300x169.jpg" class="entry-thumb td-thumb-css tdi_60_f83 rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/07/08/cyprus-house-price-index-up-2-5-per-cent/id=00159316" rel="bookmark" title="Cyprus house price index up 2.5%">Cyprus house price index up 2.5%</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-08T14:53:42+03:00" >July 8, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/investor-centre" class="td-post-category">Investor Centre</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/06/13/upward-trend-in-property-price-index-slows/id=00158960" rel="bookmark" class="td-image-wrap" title="Upward trend in property price index slows" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_61_e53{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/06/Cyprus_Property-e1596023306528-600x338.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/06/Cyprus_Property-e1596023306528-300x169.jpg" class="entry-thumb td-thumb-css tdi_61_e53 rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/06/13/upward-trend-in-property-price-index-slows/id=00158960" rel="bookmark" title="Upward trend in property price index slows">Upward trend in property price index slows</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/cyprus-news-agency">Cyprus News Agency</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-13T19:22:15+03:00" >June 13, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/prices" class="td-post-category">Property Prices</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/04/08/cyprus-house-price-index-falls-2/id=00157796" rel="bookmark" class="td-image-wrap" title="Cyprus house price index falls" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_62_3de{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2018/07/cyprus_property_sales.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2018/07/cyprus_property_sales-300x169.jpg" class="entry-thumb td-thumb-css tdi_62_3de rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/04/08/cyprus-house-price-index-falls-2/id=00157796" rel="bookmark" title="Cyprus house price index falls">Cyprus house price index falls</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-08T15:34:17+03:00" >April 8, 2020</time></span> </span></div><div class="td-excerpt">The Cyprus house price index (HPI) fell by 3.7 per cent in the third quarter of 2019 and by 4.8 per cent on an annual basis according to a preliminary estimate by the Cyprus Statistical Service (CYSTAT).</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_58_edf" data-td_block_id="tdi_58_edf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_58_edf" data-td_block_id="tdi_58_edf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li id="menu-item-158344" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-158344"><a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings"><div class="tdb-menu-item-text">Jointly Owned Buildings</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_63_54d td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_63_54d" ><style>.tdi_63_54d .block-mega-child-cats{padding:16px 0;text-align:right}.tdi_63_54d .block-mega-child-cats:after{border-width:0 1px 0 0}.tdi_63_54d .block-mega-child-cats a{padding:2px 22px;border-width:0 1px 0 0;font-size:-!important}.tdi_63_54d .block-mega-child-cats .cur-sub-cat{border-width:0 1px 0 0}.tdi_63_54d:not(.td-no-subcats) .td_module_wrap{width:25%;float:left}.td-md-is-safari .tdi_63_54d:not(.td-no-subcats) .td_module_wrap{margin-right:-1px}.tdi_63_54d.td-no-subcats .td_module_wrap{width:25%;float:left}.td-md-is-safari .tdi_63_54d.td-no-subcats .td_module_wrap{margin-right:-1px}.tdi_63_54d .td_module_wrap:nth-last-child(-n+4){margin-bottom:0;padding-bottom:0}.tdi_63_54d .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none}.tdi_63_54d .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:13px;margin-bottom:13px;display:flex;flex-direction:column}.tdi_63_54d .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap}.tdi_63_54d .td-module-container:before{bottom:-13px;border-color:#eaeaea}.tdi_63_54d .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto}.tdi_63_54d .entry-thumb{background-position:center 50%}.tdi_63_54d .td-image-container{display:block;order:0}.ie10 .tdi_63_54d .td-module-meta-info,.ie11 .tdi_63_54d .td-module-meta-info{flex:auto}.tdi_63_54d .td-post-vid-time{display:block}.tdi_63_54d .td-module-meta-info{padding:0 0 0 0;border-color:#eaeaea}.tdi_63_54d .entry-title{margin:3px 0;font-family:Verdana,Geneva,sans-serif!important;font-size:12px!important;line-height:1.2!important;font-weight:600!important}.tdi_63_54d .td-excerpt{margin:0 0 0 0;column-count:1;column-gap:0;display:none}.tdi_63_54d .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto}.tdi_63_54d .td-post-category{display:none;font-family:Verdana,Geneva,sans-serif!important}.tdi_63_54d .td-post-author-name{display:none}.tdi_63_54d .td-post-date,.tdi_63_54d .td-post-author-name span{display:none}.tdi_63_54d .entry-review-stars{display:inline-block}.tdi_63_54d .td-icon-star,.tdi_63_54d .td-icon-star-empty,.tdi_63_54d .td-icon-star-half{font-size:15px}.tdi_63_54d .td-module-comments{display:none}.tdi_63_54d .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_63_54d:not(.td-no-subcats) .block-mega-child-cats:before{background-color:#fff}html:not([class*='ie']) .tdi_63_54d .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_63_54d .block-mega-child-cats{width:160px}.tdi_63_54d .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_63_54d .td_module_wrap:nth-last-child(-n+4){margin-bottom:0!important;padding-bottom:0!important}.tdi_63_54d .td_module_wrap .td-module-container:before{display:block!important}.tdi_63_54d .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none!important}.tdi_63_54d .td-module-container:before{bottom:-13px}.tdi_63_54d .entry-title{font-family:Verdana,Geneva,sans-serif!important;font-size:14px!important;line-height:1.2!important;font-weight:600!important}}@media (min-width:768px) and (max-width:1018px){.tdi_63_54d .tdb-mega-modules-wrap{padding:14px}.tdi_63_54d .block-mega-child-cats{width:140px;padding:14px 0}.tdi_63_54d .block-mega-child-cats a{padding:0 14px;font-size:11px!important}.tdi_63_54d .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-left:7px;padding-right:7px;padding-bottom:13px;margin-bottom:13px}.tdi_63_54d .td_module_wrap:nth-last-child(-n+4){margin-bottom:0!important;padding-bottom:0!important}.tdi_63_54d .td_module_wrap .td-module-container:before{display:block!important}.tdi_63_54d .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none!important}.tdi_63_54d .td_block_inner{margin-left:-7px;margin-right:-7px}.tdi_63_54d .td-module-container:before{bottom:-13px}.tdi_63_54d .td-video-play-ico{width:24px;height:24px;font-size:24px}.tdi_63_54d .entry-title{font-family:Verdana,Geneva,sans-serif!important;font-size:13px!important;line-height:1.2!important;font-weight:600!important}}@media (max-width:767px){.tdi_63_54d .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_63_54d .td_module_wrap:nth-last-child(-n+4){margin-bottom:0!important;padding-bottom:0!important}.tdi_63_54d .td_module_wrap .td-module-container:before{display:block!important}.tdi_63_54d .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none!important}.tdi_63_54d .td-module-container:before{bottom:-13px}}</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_63_54d class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings" class="td-post-category">Jointly Owned Buildings</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/04/14/you-have-insurance-but-are-you-insured/id=00157820" rel="bookmark" class="td-image-wrap" title="You have insurance but are you insured?" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_64_22d{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/04/insured.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/04/insured-300x169.jpg" class="entry-thumb td-thumb-css tdi_64_22d rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/04/14/you-have-insurance-but-are-you-insured/id=00157820" rel="bookmark" title="You have insurance but are you insured?">You have insurance but are you insured?</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-14T16:15:21+03:00" >April 14, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings" class="td-post-category">Jointly Owned Buildings</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2019/03/03/swimming-pool-laws-hit-tourism/id=00155463" rel="bookmark" class="td-image-wrap" title="Swimming pool laws set to hit tourism revenues" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_65_e3e{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2019/03/Cyprus_swimming_Pool.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2019/03/Cyprus_swimming_Pool-300x169.jpg" class="entry-thumb td-thumb-css tdi_65_e3e rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2019/03/03/swimming-pool-laws-hit-tourism/id=00155463" rel="bookmark" title="Swimming pool laws set to hit tourism revenues">Swimming pool laws set to hit tourism revenues</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/bejay-browne">Bejay Browne</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-03T12:27:11+02:00" >March 3, 2019</time></span> </span></div><div class="td-excerpt">Barring a miracle, swimming pools in privately owned complexes, such as the Royal Seacrest in Kato Paphos, will remain closed this year affecting tourist revenues and local businesses.</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings" class="td-post-category">Jointly Owned Buildings</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2018/12/30/communal-fees-sinking-fund/id=00155139" rel="bookmark" class="td-image-wrap" title="Communal fees – sinking fund" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_66_ff4{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2013/06/tax-save-a.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2013/06/tax-save-a-300x191.jpg" class="entry-thumb td-thumb-css tdi_66_ff4 rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2018/12/30/communal-fees-sinking-fund/id=00155139" rel="bookmark" title="Communal fees – sinking fund">Communal fees – sinking fund</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-30T17:03:47+02:00" >December 30, 2018</time></span> </span></div><div class="td-excerpt">Some Management Committees in Cyprus have set up a 'sinking fund'; money set aside to replace/renew/repair items like swimming pool equipment, watering systems, external redecoration, etc.</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings" class="td-post-category">Jointly Owned Buildings</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2018/10/23/complex-management-seminar/id=00154869" rel="bookmark" class="td-image-wrap" title="Complex management seminar" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_67_2e1{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2011/10/cyprus_apartments.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2011/10/cyprus_apartments-300x172.jpg" class="entry-thumb td-thumb-css tdi_67_2e1 rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2018/10/23/complex-management-seminar/id=00154869" rel="bookmark" title="Complex management seminar">Complex management seminar</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-23T20:00:22+03:00" >October 23, 2018</time></span> </span></div><div class="td-excerpt">The Almyra hotel in Paphos is the venue for a free seminar to be held in November covering communal ownership, management committees and general management of communal areas.</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_63_54d" data-td_block_id="tdi_63_54d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_63_54d" data-td_block_id="tdi_63_54d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li id="menu-item-158348" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-158348"><a href="https://www.news.cyprus-property-buyers.com/investor-centre"><div class="tdb-menu-item-text">Investor Centre</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_68_245 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_68_245" ><style>.tdi_68_245 .block-mega-child-cats{padding:16px 0;text-align:right}.tdi_68_245 .block-mega-child-cats:after{border-width:0 1px 0 0}.tdi_68_245 .block-mega-child-cats a{padding:2px 22px;border-width:0 1px 0 0;font-size:-!important}.tdi_68_245 .block-mega-child-cats .cur-sub-cat{border-width:0 1px 0 0}.tdi_68_245:not(.td-no-subcats) .td_module_wrap{width:25%;float:left}.td-md-is-safari .tdi_68_245:not(.td-no-subcats) .td_module_wrap{margin-right:-1px}.tdi_68_245.td-no-subcats .td_module_wrap{width:25%;float:left}.td-md-is-safari .tdi_68_245.td-no-subcats .td_module_wrap{margin-right:-1px}.tdi_68_245 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0;padding-bottom:0}.tdi_68_245 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none}.tdi_68_245 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:13px;margin-bottom:13px;display:flex;flex-direction:column}.tdi_68_245 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap}.tdi_68_245 .td-module-container:before{bottom:-13px;border-color:#eaeaea}.tdi_68_245 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto}.tdi_68_245 .entry-thumb{background-position:center 50%}.tdi_68_245 .td-image-container{display:block;order:0}.ie10 .tdi_68_245 .td-module-meta-info,.ie11 .tdi_68_245 .td-module-meta-info{flex:auto}.tdi_68_245 .td-post-vid-time{display:block}.tdi_68_245 .td-module-meta-info{padding:0 0 0 0;border-color:#eaeaea}.tdi_68_245 .entry-title{margin:3px 0;font-family:Verdana,Geneva,sans-serif!important;font-size:12px!important;line-height:1.2!important;font-weight:600!important}.tdi_68_245 .td-excerpt{margin:0 0 0 0;column-count:1;column-gap:0;display:none}.tdi_68_245 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto}.tdi_68_245 .td-post-category{display:none;font-family:Verdana,Geneva,sans-serif!important}.tdi_68_245 .td-post-author-name{display:none}.tdi_68_245 .td-post-date,.tdi_68_245 .td-post-author-name span{display:none}.tdi_68_245 .entry-review-stars{display:inline-block}.tdi_68_245 .td-icon-star,.tdi_68_245 .td-icon-star-empty,.tdi_68_245 .td-icon-star-half{font-size:15px}.tdi_68_245 .td-module-comments{display:none}.tdi_68_245 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_68_245:not(.td-no-subcats) .block-mega-child-cats:before{background-color:#fff}html:not([class*='ie']) .tdi_68_245 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_68_245 .block-mega-child-cats{width:160px}.tdi_68_245 .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_68_245 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0!important;padding-bottom:0!important}.tdi_68_245 .td_module_wrap .td-module-container:before{display:block!important}.tdi_68_245 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none!important}.tdi_68_245 .td-module-container:before{bottom:-13px}.tdi_68_245 .entry-title{font-family:Verdana,Geneva,sans-serif!important;font-size:14px!important;line-height:1.2!important;font-weight:600!important}}@media (min-width:768px) and (max-width:1018px){.tdi_68_245 .tdb-mega-modules-wrap{padding:14px}.tdi_68_245 .block-mega-child-cats{width:140px;padding:14px 0}.tdi_68_245 .block-mega-child-cats a{padding:0 14px;font-size:11px!important}.tdi_68_245 .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-left:7px;padding-right:7px;padding-bottom:13px;margin-bottom:13px}.tdi_68_245 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0!important;padding-bottom:0!important}.tdi_68_245 .td_module_wrap .td-module-container:before{display:block!important}.tdi_68_245 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none!important}.tdi_68_245 .td_block_inner{margin-left:-7px;margin-right:-7px}.tdi_68_245 .td-module-container:before{bottom:-13px}.tdi_68_245 .td-video-play-ico{width:24px;height:24px;font-size:24px}.tdi_68_245 .entry-title{font-family:Verdana,Geneva,sans-serif!important;font-size:13px!important;line-height:1.2!important;font-weight:600!important}}@media (max-width:767px){.tdi_68_245 .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_68_245 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0!important;padding-bottom:0!important}.tdi_68_245 .td_module_wrap .td-module-container:before{display:block!important}.tdi_68_245 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none!important}.tdi_68_245 .td-module-container:before{bottom:-13px}}</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_68_245 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/investor-centre" class="td-post-category">Investor Centre</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/08/01/house-passes-bills-tighten-citizenship-scheme/id=00160011" rel="bookmark" class="td-image-wrap" title="House passes bills to tighten citizenship scheme" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_69_d5e{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2019/12/cyprus_passport.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2019/12/cyprus_passport-300x169.jpg" class="entry-thumb td-thumb-css tdi_69_d5e rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/08/01/house-passes-bills-tighten-citizenship-scheme/id=00160011" rel="bookmark" title="House passes bills to tighten citizenship scheme">House passes bills to tighten citizenship scheme</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/andria-kades">Andria Kades</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-01T08:25:16+03:00" >August 1, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/investor-centre" class="td-post-category">Investor Centre</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/07/28/parliament-to-vote-on-tougher-citizenship-rules/id=00159469" rel="bookmark" class="td-image-wrap" title="Parliament to vote on tougher citizenship rules" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_70_f4d{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/06/cypus_passport-e1596023227456-600x337.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/06/cypus_passport-e1596023227456-300x169.jpg" class="entry-thumb td-thumb-css tdi_70_f4d rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/07/28/parliament-to-vote-on-tougher-citizenship-rules/id=00159469" rel="bookmark" title="Parliament to vote on tougher citizenship rules">Parliament to vote on tougher citizenship rules</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/elias-hazou">Elias Hazou</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-28T10:12:35+03:00" >July 28, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/investor-centre" class="td-post-category">Investor Centre</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/07/25/real-estate-big-money-not-reaching-cyprus/id=00159437" rel="bookmark" class="td-image-wrap" title="Real estate big money not reaching Cyprus" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_71_a3d{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/07/real_estate_investment-e1596008795176-600x338.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/07/real_estate_investment-e1596008795176-300x169.jpg" class="entry-thumb td-thumb-css tdi_71_a3d rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/07/25/real-estate-big-money-not-reaching-cyprus/id=00159437" rel="bookmark" title="Real estate big money not reaching Cyprus">Real estate big money not reaching Cyprus</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/andrew-rosenbaum">Andrew Rosenbaum</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-25T14:20:44+03:00" >July 25, 2020</time></span> </span></div><div class="td-excerpt">European real estate investment has become cautious, and is focusing on northern Europe, which it perceives as more stable, explains the director of a London-based private equity firm.</div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/investor-centre" class="td-post-category">Investor Centre</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/07/07/mps-expedite-citizenship-bills/id=00159297" rel="bookmark" class="td-image-wrap" title="MPs commit to expedite citizenship bills" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_72_b4b{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/01/euros.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/01/euros-300x169.jpg" class="entry-thumb td-thumb-css tdi_72_b4b rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/07/07/mps-expedite-citizenship-bills/id=00159297" rel="bookmark" title="MPs commit to expedite citizenship bills">MPs commit to expedite citizenship bills</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/elias-hazou">Elias Hazou</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-07T15:18:52+03:00" >July 7, 2020</time></span> </span></div><div class="td-excerpt">MPs have committed to expediting the bills and regulations aimed at improving the transparency of the citizenship-by-investment programme, so that the items can be voted on before the House breaks for the summer recess.</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_68_245" data-td_block_id="tdi_68_245"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_68_245" data-td_block_id="tdi_68_245"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li><li id="menu-item-158341" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-158341"><a href="https://www.news.cyprus-property-buyers.com/statistics"><div class="tdb-menu-item-text">Statistics</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a><ul class="sub-menu"><li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_73_de4 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_73_de4" ><style>.tdi_73_de4 .block-mega-child-cats{padding:16px 0;text-align:right}.tdi_73_de4 .block-mega-child-cats:after{border-width:0 1px 0 0}.tdi_73_de4 .block-mega-child-cats a{padding:2px 22px;border-width:0 1px 0 0;font-size:-!important}.tdi_73_de4 .block-mega-child-cats .cur-sub-cat{border-width:0 1px 0 0}.tdi_73_de4:not(.td-no-subcats) .td_module_wrap{width:25%;float:left}.td-md-is-safari .tdi_73_de4:not(.td-no-subcats) .td_module_wrap{margin-right:-1px}.tdi_73_de4.td-no-subcats .td_module_wrap{width:25%;float:left}.td-md-is-safari .tdi_73_de4.td-no-subcats .td_module_wrap{margin-right:-1px}.tdi_73_de4 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0;padding-bottom:0}.tdi_73_de4 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none}.tdi_73_de4 .td_module_wrap{padding-left:11px;padding-right:11px;padding-bottom:13px;margin-bottom:13px;display:flex;flex-direction:column}.tdi_73_de4 .td_block_inner{margin-left:-11px;margin-right:-11px;display:flex;flex-wrap:wrap}.tdi_73_de4 .td-module-container:before{bottom:-13px;border-color:#eaeaea}.tdi_73_de4 .td-module-container{border-color:#eaeaea;flex-direction:column;flex:1;flex-basis:auto}.tdi_73_de4 .entry-thumb{background-position:center 50%}.tdi_73_de4 .td-image-container{display:block;order:0}.ie10 .tdi_73_de4 .td-module-meta-info,.ie11 .tdi_73_de4 .td-module-meta-info{flex:auto}.tdi_73_de4 .td-post-vid-time{display:block}.tdi_73_de4 .td-module-meta-info{padding:0 0 0 0;border-color:#eaeaea}.tdi_73_de4 .entry-title{margin:3px 0;font-family:Verdana,Geneva,sans-serif!important;font-size:12px!important;line-height:1.2!important;font-weight:600!important}.tdi_73_de4 .td-excerpt{margin:0 0 0 0;column-count:1;column-gap:0;display:none}.tdi_73_de4 .td-audio-player{font-size:12px;opacity:1;visibility:visible;height:auto}.tdi_73_de4 .td-post-category{display:none;font-family:Verdana,Geneva,sans-serif!important}.tdi_73_de4 .td-post-author-name{display:none}.tdi_73_de4 .td-post-date,.tdi_73_de4 .td-post-author-name span{display:none}.tdi_73_de4 .entry-review-stars{display:inline-block}.tdi_73_de4 .td-icon-star,.tdi_73_de4 .td-icon-star-empty,.tdi_73_de4 .td-icon-star-half{font-size:15px}.tdi_73_de4 .td-module-comments{display:none}.tdi_73_de4 .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_73_de4:not(.td-no-subcats) .block-mega-child-cats:before{background-color:#fff}html:not([class*='ie']) .tdi_73_de4 .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_73_de4 .block-mega-child-cats{width:160px}.tdi_73_de4 .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_73_de4 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0!important;padding-bottom:0!important}.tdi_73_de4 .td_module_wrap .td-module-container:before{display:block!important}.tdi_73_de4 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none!important}.tdi_73_de4 .td-module-container:before{bottom:-13px}.tdi_73_de4 .entry-title{font-family:Verdana,Geneva,sans-serif!important;font-size:14px!important;line-height:1.2!important;font-weight:600!important}}@media (min-width:768px) and (max-width:1018px){.tdi_73_de4 .tdb-mega-modules-wrap{padding:14px}.tdi_73_de4 .block-mega-child-cats{width:140px;padding:14px 0}.tdi_73_de4 .block-mega-child-cats a{padding:0 14px;font-size:11px!important}.tdi_73_de4 .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-left:7px;padding-right:7px;padding-bottom:13px;margin-bottom:13px}.tdi_73_de4 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0!important;padding-bottom:0!important}.tdi_73_de4 .td_module_wrap .td-module-container:before{display:block!important}.tdi_73_de4 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none!important}.tdi_73_de4 .td_block_inner{margin-left:-7px;margin-right:-7px}.tdi_73_de4 .td-module-container:before{bottom:-13px}.tdi_73_de4 .td-video-play-ico{width:24px;height:24px;font-size:24px}.tdi_73_de4 .entry-title{font-family:Verdana,Geneva,sans-serif!important;font-size:13px!important;line-height:1.2!important;font-weight:600!important}}@media (max-width:767px){.tdi_73_de4 .td_module_wrap{padding-bottom:13px!important;margin-bottom:13px!important;padding-bottom:13px;margin-bottom:13px}.tdi_73_de4 .td_module_wrap:nth-last-child(-n+4){margin-bottom:0!important;padding-bottom:0!important}.tdi_73_de4 .td_module_wrap .td-module-container:before{display:block!important}.tdi_73_de4 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{display:none!important}.tdi_73_de4 .td-module-container:before{bottom:-13px}}</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_73_de4 class="td_block_inner"><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/statistics" class="td-post-category">Property Statistics</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/08/11/small-rise-new-homes-construction/id=00160094" rel="bookmark" class="td-image-wrap" title="Small increase in new homes" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_74_474{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/08/new-homes-cyprus-600x338.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/new-homes-cyprus-300x169.jpg" class="entry-thumb td-thumb-css tdi_74_474 rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/08/11/small-rise-new-homes-construction/id=00160094" rel="bookmark" title="Small increase in new homes">Small increase in new homes</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-11T15:13:58+03:00" >August 11, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/statistics" class="td-post-category">Property Statistics</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/07/12/covid-19-hits-new-homes-in-cyprus/id=00159341" rel="bookmark" class="td-image-wrap" title="COVID-19 hits new homes in Cyprus" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_75_cc3{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/03/virus.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/03/virus-300x169.jpg" class="entry-thumb td-thumb-css tdi_75_cc3 rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/07/12/covid-19-hits-new-homes-in-cyprus/id=00159341" rel="bookmark" title="COVID-19 hits new homes in Cyprus">COVID-19 hits new homes in Cyprus</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T09:26:49+03:00" >July 12, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/statistics" class="td-post-category">Property Statistics</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/06/12/building-permits-falter-in-march/id=00158953" rel="bookmark" class="td-image-wrap" title="Building permits falter in March" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_76_55d{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2010/10/Little_boxes.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2010/10/Little_boxes-300x172.jpg" class="entry-thumb td-thumb-css tdi_76_55d rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/06/12/building-permits-falter-in-march/id=00158953" rel="bookmark" title="Building permits falter in March">Building permits falter in March</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-12T09:49:52+03:00" >June 12, 2020</time></span> </span></div><div class="td-excerpt"></div></div></div></div><div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/statistics" class="td-post-category">Property Statistics</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/05/05/building-permits-maintaining-strong-growth/id=00157848" rel="bookmark" class="td-image-wrap" title="Building permits maintaining strong growth" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_77_d25{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2018/10/permit.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2018/10/permit-300x169.jpg" class="entry-thumb td-thumb-css tdi_77_d25 rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/05/05/building-permits-maintaining-strong-growth/id=00157848" rel="bookmark" title="Building permits maintaining strong growth">Building permits maintaining strong growth</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-author-info"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-05T19:38:56+03:00" >May 5, 2020</time></span> </span></div><div class="td-excerpt">The number of building permits authorised in Cyprus during February 2020 provided for the construction of 680 new homes; an increase of 18 per cent compared to February 2019 according to official figures.</div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_73_de4" data-td_block_id="tdi_73_de4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_73_de4" data-td_block_id="tdi_73_de4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></li></ul></li></ul></li><li id="menu-item-160000" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160000"><a href="https://www.news.cyprus-property-buyers.com/articles"><div class="tdb-menu-item-text">Articles</div></a></li><li id="menu-item-160001" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160001"><a href="https://www.news.cyprus-property-buyers.com/legal-matters"><div class="tdb-menu-item-text">Legal Matters</div></a></li><li id="menu-item-159418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-159418 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Information &#038; Resources</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><ul class="sub-menu"><li id="menu-item-159421" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-159421"><a href="https://www.news.cyprus-property-buyers.com/free-news"><div class="tdb-menu-item-text">Free News Service</div></a></li><li id="menu-item-159422" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-159422"><a href="https://www.news.cyprus-property-buyers.com/publications"><div class="tdb-menu-item-text">Free Publications</div></a></li><li id="menu-item-159420" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-159420"><a href="https://www.news.cyprus-property-buyers.com/warning"><div class="tdb-menu-item-text">Wealth Warning</div></a></li><li id="menu-item-159495" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-159495"><a href="https://www.news.cyprus-property-buyers.com/weather"><div class="tdb-menu-item-text">Cyprus Weather Forecast</div></a></li><li id="menu-item-159423" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-159423"><a href="https://www.news.cyprus-property-buyers.com/contact"><div class="tdb-menu-item-text">Contact</div></a></li><li id="menu-item-159424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy tdb-menu-item tdb-normal-menu menu-item-159424"><a href="https://www.news.cyprus-property-buyers.com/privacy"><div class="tdb-menu-item-text">Privacy &#038; Cookies Policy</div></a></li></ul></li><li id="menu-item-158585" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158585"><a target="_blank" href="http://www.cyprus-property-buyers.com/forum/index.php"><div class="tdb-menu-item-text">Property Forum</div></a></li><li id="menu-item-160059" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160059"><a target="_blank" href="http://www.newsincyprus.com/"><div class="tdb-menu-item-text">Other News</div></a></li></ul></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_80_aba" class="tdc-zone"><div class="tdc_zone tdi_81_53b wpb_row td-pb-row" data-sticky-offset="0" ><style scoped>.tdi_81_53b{min-height:0}.td-header-desktop-sticky-wrap.td-header-active{opacity:1}</style><div id="tdi_82_32b" class="tdc-row"><div class="vc_row tdi_83_bd5 wpb_row td-pb-row" ><style scoped>.tdi_83_bd5{min-height:0}.tdi_83_bd5,.tdi_83_bd5 .tdc-columns{display:block}.tdi_83_bd5 .tdc-columns{width:100%}</style><div class="vc_column tdi_85_dd4 wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_85_dd4{vertical-align:baseline}.tdi_85_dd4 .wpb_wrapper,.tdi_85_dd4 .wpb_wrapper .tdc-elements{display:block}.tdi_85_dd4 .wpb_wrapper .tdc-elements{width:100%}.tdi_85_dd4 .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="160300" data-autoload-type="" data-autoload-count="5" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article id="template-id-158471" class="post-158471 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article" ><div id="tdi_86_5db" class="tdc-zone"><div class="tdc_zone tdi_87_5ea wpb_row td-pb-row" ><style scoped>.tdi_87_5ea{min-height:0}</style><div id="tdi_88_e9b" class="tdc-row"><div class="vc_row tdi_89_9fe wpb_row td-pb-row" ><style scoped>.tdi_89_9fe{min-height:0}.tdi_89_9fe,.tdi_89_9fe .tdc-columns{display:block}.tdi_89_9fe .tdc-columns{width:100%}.tdi_89_9fe{padding-top:22px!important}.tdi_89_9fe .td_block_wrap{text-align:left}</style><div class="vc_column tdi_91_5ed wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_91_5ed{vertical-align:baseline}.tdi_91_5ed .wpb_wrapper,.tdi_91_5ed .wpb_wrapper .tdc-elements{display:block}.tdi_91_5ed .wpb_wrapper .tdc-elements{width:100%}.tdi_91_5ed .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_92_4ad td-pb-border-top td_block_template_1 tdb-breadcrumbs" data-td-block-uid="tdi_92_4ad" ><style>.tdi_92_4ad .tdb-bread-sep{font-size:8px;margin:0 5px}.tdi_92_4ad,.tdi_92_4ad a{color:#005689}.tdi_92_4ad a:hover{color:#920b3c}.td-theme-wrap .tdi_92_4ad{text-align:left}</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.news.cyprus-property-buyers.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Property Prices" class="tdb-entry-crumb" href="https://www.news.cyprus-property-buyers.com/prices">Property Prices</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Cyprus residential property prices decelerating</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.news.cyprus-property-buyers.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.news.cyprus-property-buyers.com/prices",
                                "name": "Property Prices"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Cyprus residential property prices decelerating"                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="tdi_93_aaf" class="tdc-row"><div class="vc_row tdi_94_3eb td-ss-row wpb_row td-pb-row" ><style scoped>.tdi_94_3eb{min-height:0}.tdi_94_3eb,.tdi_94_3eb .tdc-columns{display:block}.tdi_94_3eb .tdc-columns{width:100%}</style><div class="vc_column tdi_96_b53 wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_96_b53{vertical-align:baseline}.tdi_96_b53 .wpb_wrapper,.tdi_96_b53 .wpb_wrapper .tdc-elements{display:block}.tdi_96_b53 .wpb_wrapper .tdc-elements{width:100%}.tdi_96_b53 .wpb_wrapper{height:auto}.tdi_96_b53{position:relative}</style><div class="tdi_95_4ef_rand_style td-element-style" ><style>.tdi_95_4ef_rand_style{background-color:#fef1e4!important}</style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_97_d5b td-pb-border-top td_block_template_1" data-td-block-uid="tdi_97_d5b" ><style>.tdi_97_d5b{border-style:none!important;border-color:#888888!important;border-width:0!important}</style><style>.tdi_97_d5b .tdb-cat-bg{border-width:1px;background-color:#920b3c;}.tdi_97_d5b .tdb-cat-bg:before{background-color:#920b3c}.tdi_97_d5b .tdb-entry-category:hover .tdb-cat-bg:before{opacity:1}.tdi_97_d5b .tdb-cat-sep{font-size:14px}.tdi_97_d5b .tdb-cat-text{margin-right:10px}.td-theme-wrap .tdi_97_d5b{text-align:left}.tdi_97_d5b .tdb-entry-category{font-family:Verdana,Geneva,sans-serif!important}</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.news.cyprus-property-buyers.com/prices" ><span class="tdb-cat-bg"></span>Property Prices</a></div></div><div class="td_block_wrap tdb_title tdi_98_ebb tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_98_ebb" ><style>.tdi_98_ebb .tdb-title-line:after{height:2px;bottom:40%}.tdi_98_ebb .tdb-title-line{height:50px}.td-theme-wrap .tdi_98_ebb{text-align:left}.tdi_98_ebb .tdb-first-letter{left:-.36em;right:auto}.tdi_98_ebb .tdb-title-text{font-size:38px!important;line-height:1.2!important;font-weight:500!important}@media (min-width:768px) and (max-width:1018px){.tdi_98_ebb .tdb-title-text{font-size:32px!important;line-height:1.2!important;font-weight:500!important}}@media (max-width:767px){.tdi_98_ebb .tdb-title-text{font-size:30px!important;line-height:1.2!important;font-weight:500!important}}</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Cyprus residential property prices decelerating</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_99_cbe td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_99_cbe" ><style>.tdi_99_cbe{display:inline-block}.tdi_99_cbe .tdb-author-name-wrap{align-items:baseline}.tdi_99_cbe .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_99_cbe .tdb-author-name{color:#000}</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.news.cyprus-property-buyers.com/author/cyprus-news-agency"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.news.cyprus-property-buyers.com/author/cyprus-news-agency">Cyprus News Agency</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_100_d5d td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_100_d5d" ><style>.tdi_100_d5d{display:inline-block}.tdi_100_d5d i{font-size:14px;margin-right:5px}</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-08-20T13:08:11+03:00">August 20, 2020</time></div></div><div class="td_block_wrap tdb_single_post_share tdi_101_5e1 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_101_5e1" ><style>.tdi_101_5e1 .td-post-sharing,.tdi_101_5e1 .tdb-share-classic{text-align:center}.tdi_101_5e1 .td-social-share-text{font-size:16px!important}.tdi_101_5e1 .td-social-expand-tabs-icon,.tdi_101_5e1 .td-icon-share{color:#920b3c}.tdi_101_5e1 .td-social-network .td-social-but-icon i{color:#fff}</style><div class="tdb-share-classic"><iframe loading="lazy" frameborder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameborder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="tdi_101_5e1" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2020%2F08%2F20%2Fcyprus-residential-property-prices-decelerating%2Fid%3D00160300"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cyprus+residential+property+prices+decelerating&url=https%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2020%2F08%2F20%2Fcyprus-residential-property-prices-decelerating%2Fid%3D00160300&via=Cyprus+Property+News+Magazine"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300&title=Cyprus+residential+property+prices+decelerating"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300&name=Cyprus residential property prices decelerating"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300&title=Cyprus+residential+property+prices+decelerating"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300&text=Cyprus+residential+property+prices+decelerating"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Cyprus+residential+property+prices+decelerating %0A%0A https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Cyprus residential property prices decelerating&body=https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Cyprus+residential+property+prices+decelerating https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300"><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_101_5e1"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_102_bd9 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_102_bd9" ><style>@media (max-width:767px){.tdi_102_bd9{margin-right:-20px!important;margin-left:-20px!important}}</style><style>.tdi_102_bd9 .td-audio-player{font-size:12px}.tdi_102_bd9 .tdb-caption-text{margin:6px 0 0}.tdi_102_bd9:hover .tdb-block-inner:before{opacity:0}</style><div class="tdb-block-inner td-fix-index"><figure> <a href="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property_prices.jpg" data-caption="Increases in house prices in Cyprus slowed in the first quarter due to the stricter criteria imposed on the Cyprus Investment Programme and uncertainty created by the coronavirus pandemic." > <img width="696" height="392" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" data-lazy-srcset="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property_prices.jpg 696w, https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property_prices.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="cyprus property prices" title="cyprus_property_prices" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property_prices.jpg" /><noscript><img width="696" height="392" class="entry-thumb td-modal-image" src="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property_prices.jpg" srcset="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property_prices.jpg 696w, https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property_prices.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="cyprus property prices" title="cyprus_property_prices" /></noscript> </a><figcaption class="tdb-caption-text">Increases in house prices in Cyprus slowed in the first quarter due to the stricter criteria imposed on the Cyprus Investment Programme and uncertainty created by the coronavirus pandemic.</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_103_23d td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_103_23d" ><div class="tdb-block-inner td-fix-index"><p><strong>The <a href="https://www.centralbank.cy/images/media/pdf/%CE%94%CE%B5%CE%AF%CE%BA%CF%84%CE%B7%CF%82%20%CE%A4%CE%B9%CE%BC%CF%8E%CE%BD%20%CE%9A%CE%B1%CF%84%CE%BF%CE%B9%CE%BA%CE%B9%CF%8E%CE%BD%202020Q1_GR.pdf" target="_blank" rel="noopener noreferrer">Residential Property Prices Index</a> (RPPI) for the first quarter showed signs of slowing down due to the stricter criteria imposed on the Cyprus Investment Programme and uncertainty created by the coronavirus pandemic.</strong></p><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>The RPPI compiled by the CBC, rose by an annual 1.8% in the first quarter of 2020 compared with an increase of 2.2% in the fourth quarter of 2019 and 2.8% in Q3 of 2019.</p><p><em>&#8220;The limited increase is due to the reduction of demand for real estate both by foreign investors and local buyers,&#8221;</em> the CBC said, adding that the slowing down trend are fuelled by the stricter criteria in the Cyprus investment programme that came into force in mid-2019, while the Covid-19 pandemic renders the climate even more uncertain.</p><p>According to the CBC, in Q1 2020 both prices in houses and apartments have registered annual growth amounting to 0.8% and 4.6% compared with 1.5% and 4.1 respectively in the previous quarter.</p><p>In the first quarter of 2020, the RPPI recorded a quarterly increase in al districts with the exception of Limassol that fell by 0.3%, the CBC said.  Prices in Larnaca rose by 1.7%, in Pafos by 0.8%, in in Nicosia by 0.4% and in Famagusta by 0.3%.</p><p>Compared with the first quarter of 2019, the RPPI rose in all districts. Famagusta rose by 3.6%, Larnaca by 3.0%, Limassol by 1.9%, Pafos by 1.4% and Nicosia by 1.2%.</p><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script async data-type="lazy" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0494056104343977" data-ad-slot="3766369595"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>On a quarterly basis (compared with Q4 2019), house prices in Limassol declined by 1% followed by Pafos where they declined by 0.6%. In Larnaca house prices rose by 1.8%, in Famagusta by 0.6% and in Nicosia by 0.2%.  On an annual basis, house prices felly by 0.2% in Limassol while Prices in Pafos remained unchanged.</p><p>On their part, apartment prices registered Q1 200 the eighth annual increase for the eighth consecutive quarter, with prices in Larnaca showing signs of slowing down.</p><p>Apartment prices in Larnaca rose by 5.0% compared with an increase of 7.4% in the previous quarter. Apartment prices in Limassol rose by 7.9% from 7.6% in the previous quarter, 4.3% in Pafos (from 1.6%), 2.4% in Famagusta (0.8%) and 2.3% in Nicosia (1.5%).</p></div></div></div><p>Demand for properties buy overseas investors fell by 10.9% and by 4.4% for locals in the <a href="https://www.news.cyprus-property-buyers.com/2020/04/03/coronavirus-fears-hit-cyprus-property-sales/id=00157778" target="_blank" rel="noopener noreferrer">first quarter of the year</a>. While demand for properties has been affected by the outbreak of the pandemic, the fall had begun before the appearance of the Covid-19 said the Central Bank.</p></div></div><div class="td_block_wrap tdb_single_post_share tdi_104_ff5 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_104_ff5" ><style>.tdi_104_ff5 .td-post-sharing,.tdi_104_ff5 .tdb-share-classic{text-align:center}.tdi_104_ff5 .td-social-share-text{font-size:16px!important}.tdi_104_ff5 .td-social-expand-tabs-icon,.tdi_104_ff5 .td-icon-share{color:#920b3c}</style><div class="tdb-share-classic"><iframe loading="lazy" frameborder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameborder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="tdi_104_ff5" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1"><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2020%2F08%2F20%2Fcyprus-residential-property-prices-decelerating%2Fid%3D00160300"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cyprus+residential+property+prices+decelerating&url=https%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2020%2F08%2F20%2Fcyprus-residential-property-prices-decelerating%2Fid%3D00160300&via=Cyprus+Property+News+Magazine"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300&title=Cyprus+residential+property+prices+decelerating"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300&name=Cyprus residential property prices decelerating"><div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div><div class="td-social-but-text">Tumblr</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300&title=Cyprus+residential+property+prices+decelerating"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300"><div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div><div class="td-social-but-text">Mix</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300&text=Cyprus+residential+property+prices+decelerating"><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Cyprus+residential+property+prices+decelerating %0A%0A https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Cyprus residential property prices decelerating&body=https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300"><div class="td-social-but-icon"><i class="td-icon-mail"></i></div><div class="td-social-but-text">Email</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Cyprus+residential+property+prices+decelerating https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300"><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_104_ff5"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_105_0cf td-pb-border-top td_block_template_1" data-td-block-uid="tdi_105_0cf" ><style>.tdi_105_0cf{margin-bottom:43px!important}</style><style>.tdi_105_0cf .tdb-next-post a{font-family:PT Serif!important}</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.news.cyprus-property-buyers.com/2020/08/16/cyprus-first-retirement-village-planned-in-paphos/id=00160180">Cyprus&#8217; first retirement village planned in Paphos</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_106_ccc td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_106_ccc" ><style>.tdi_106_ccc .entry-thumb{background-position:center 50%}.tdi_106_ccc .td-module-container{flex-direction:column;border-color:#eaeaea;flex-grow:1}.tdi_106_ccc .td-image-container{display:block;order:0;flex:0 0 0%}.tdi_106_ccc .td-module-meta-info{border-color:#eaeaea}.tdi_106_ccc .td_module_wrap{width:33.33333333%;float:left;padding-left:10px;padding-right:10px;padding-bottom:9px;margin-bottom:9px;display:flex}.tdi_106_ccc .tdb-block-inner{margin-left:-10px;margin-right:-10px}.tdi_106_ccc .td-module-container:before{bottom:-9px;border-color:#eaeaea}.tdi_106_ccc .td-post-vid-time{display:block}.tdi_106_ccc .td-post-category{display:inline-block}.tdi_106_ccc .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_106_ccc .td-excerpt{display:none;column-count:1;column-gap:48px}.tdi_106_ccc .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_106_ccc .td-read-more{display:none}.tdi_106_ccc .td-post-author-name{display:none}.tdi_106_ccc .td-post-date,.tdi_106_ccc .td-post-author-name span{display:none}.tdi_106_ccc .td-module-comments{display:none}.tdi_106_ccc .td_module_wrap:nth-child(3n+1){clear:both}.tdi_106_ccc .td_module_wrap:nth-last-child(-n+3){margin-bottom:0;padding-bottom:0}.tdi_106_ccc .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none}.tdi_106_ccc .td_block_inner{display:flex;flex-wrap:wrap}html:not([class*='ie']) .tdi_106_ccc .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_106_ccc .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_106_ccc .td-module-container:before{bottom:-9px}.tdi_106_ccc .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_106_ccc .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_106_ccc .td_module_wrap .td-module-container:before{display:block!important}.tdi_106_ccc .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_106_ccc .td_module_wrap{padding-bottom:9px;margin-bottom:9px;clear:none!important;padding-bottom:9px!important;margin-bottom:9px!important}.tdi_106_ccc .td-module-container:before{bottom:-9px}.tdi_106_ccc .td_module_wrap:nth-child(3n+1){clear:both!important}.tdi_106_ccc .td_module_wrap:nth-last-child(-n+3){margin-bottom:0!important;padding-bottom:0!important}.tdi_106_ccc .td_module_wrap .td-module-container:before{display:block!important}.tdi_106_ccc .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{display:none!important}}@media (max-width:767px){.tdi_106_ccc .td-image-container{flex:0 0 30%;width:30%;display:block;order:0}.tdi_106_ccc .td-module-container{flex-direction:row}.tdi_106_ccc .td-module-meta-info{padding:0 0 0 16px}.tdi_106_ccc .td_module_wrap{width:100%;float:left;padding-bottom:13px;margin-bottom:13px;padding-bottom:13px!important;margin-bottom:13px!important}.tdi_106_ccc .td-module-container:before{bottom:-13px}.tdi_106_ccc .td-video-play-ico{width:24px;height:24px;font-size:24px}.tdi_106_ccc .td-post-author-name{display:inline-block}.tdi_106_ccc .td-post-date,.tdi_106_ccc .td-post-author-name span{display:inline-block}.tdi_106_ccc .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_106_ccc .td_module_wrap .td-module-container:before{display:block!important}.tdi_106_ccc .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}.tdi_106_ccc .entry-title{margin:0 0 6px 0;font-size:14px!important;line-height:1.4!important}}</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_106_ccc class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/prices" class="td-post-category">Property Prices</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/07/08/cyprus-house-price-index-up-2-5-per-cent/id=00159316" rel="bookmark" class="td-image-wrap" title="Cyprus house price index up 2.5%" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_107_2fd{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/07/cy-property2-e1596023024312-600x338.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/07/cy-property2-e1596023024312-300x169.jpg" class="entry-thumb td-thumb-css tdi_107_2fd rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/07/08/cyprus-house-price-index-up-2-5-per-cent/id=00159316" rel="bookmark" title="Cyprus house price index up 2.5%">Cyprus house price index up 2.5%</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-08T14:53:42+03:00" >July 8, 2020</time></span> </span></div><div class="td-excerpt">The Cyprus Statistical Service (CYSTAT) has announced that house price index rose by an average by 2.5 per cent in the first quarter of...</div><div class="td-read-more"> <a href="https://www.news.cyprus-property-buyers.com/2020/07/08/cyprus-house-price-index-up-2-5-per-cent/id=00159316">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/prices" class="td-post-category">Property Prices</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/04/08/cyprus-house-price-index-falls-2/id=00157796" rel="bookmark" class="td-image-wrap" title="Cyprus house price index falls" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_108_ee1{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2018/07/cyprus_property_sales.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2018/07/cyprus_property_sales-300x169.jpg" class="entry-thumb td-thumb-css tdi_108_ee1 rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/04/08/cyprus-house-price-index-falls-2/id=00157796" rel="bookmark" title="Cyprus house price index falls">Cyprus house price index falls</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-08T15:34:17+03:00" >April 8, 2020</time></span> </span></div><div class="td-excerpt">The Cyprus house price index (HPI) fell by 3.7 per cent in the third quarter of 2019 and by 4.8 per cent on an annual basis according to a preliminary estimate by the Cyprus Statistical Service (CYSTAT).</div><div class="td-read-more"> <a href="https://www.news.cyprus-property-buyers.com/2020/04/08/cyprus-house-price-index-falls-2/id=00157796">Read more</a></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.news.cyprus-property-buyers.com/prices" class="td-post-category">Property Prices</a><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/01/17/house-prices-not-recovered-from-2007-crash/id=00157593" rel="bookmark" class="td-image-wrap" title="House prices not recovered from 2007 crash" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_109_2ee{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2010/01/meltdown.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2010/01/meltdown-300x169.jpg" class="entry-thumb td-thumb-css tdi_109_2ee rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/01/17/house-prices-not-recovered-from-2007-crash/id=00157593" rel="bookmark" title="House prices not recovered from 2007 crash">House prices not recovered from 2007 crash</a></h3><div class="td-editor-date"> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-17T12:28:24+02:00" >January 17, 2020</time></span> </span></div><div class="td-excerpt">House prices and rents in Cyprus have yet to recover to the levels last seen before the island's property market bubble burst in 2007 according to the statistical office of the European Union (Eurostat).</div><div class="td-read-more"> <a href="https://www.news.cyprus-property-buyers.com/2020/01/17/house-prices-not-recovered-from-2007-crash/id=00157593">Read more</a></div></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_110_fd9 tdb-comm-layout1 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_110_fd9" ><style>.tdi_110_fd9 .comment-link{display:inline-block}.tdi_110_fd9 .comment{border-bottom-style:solid;border-bottom-color:#74736c}.tdi_110_fd9 .comment .children{border-top-style:solid;border-top-color:#74736c}.tdi_110_fd9 .comment-form .submit{background-color:#0f5499}.tdi_110_fd9 .comment-form .submit:hover{background-color:#891a3b}.tdi_110_fd9 cite{font-family:Georgia,Times,"Times New Roman",serif!important}</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">PLEASE LEAVE A COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.news.cyprus-property-buyers.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment_notes"><ul class="comment-guidelines"><li style="font-size: 13px;"><strong>All comments are vetted</strong>. Please keep all comments on-topic and relevant to the substance of the original article and ensure that the email address you provide is accurate and verifiable.</li><li style="font-size: 13px;">Comments considered to be potentially libellous and those containing racist, vulgar, derogatory, discriminatory or offensive language, personal attacks or advertising will be rejected.</li><li style="font-size: 13px;">Comments must not harass, abuse, or threaten another's personal safety or property, make false statements, defame, or impersonate someone else.</li><li style="font-size: 13px;">Do not submit the same comment more than once or it may be rejected.</li><li style="font-size: 13px;"><strong>Comments only please</strong>. If you have a question, visit the on-line <a target="_blank" href="http://www.cyprus-property-buyers.com/forum/">Cyprus property forum</a>.</li><li style="font-size: 13px;"<strong><span style="color:#B22929">Comments failing to comply with these guidelines will not be published.</span></strong></li></ul></p><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"> <input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='160300' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a0e33857dd" /></p><textarea name="notes5" style="display:none;"></textarea><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div></div></div><div class="vc_column tdi_112_f2f wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky"><style scoped>.tdi_112_f2f{vertical-align:baseline}.tdi_112_f2f .wpb_wrapper,.tdi_112_f2f .wpb_wrapper .tdc-elements{display:block}.tdi_112_f2f .wpb_wrapper .tdc-elements{width:100%}.tdi_112_f2f .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_113_d36 tagdiv-type td-pb-border-top td_block_template_5" data-td-block-uid="tdi_113_d36" ><style>.td-theme-wrap .tdi_113_d36 .td-block-title>*{color:#920b3c}</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">CYPRUS WEATHER FORECAST</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a href="https://www.news.cyprus-property-buyers.com/weather" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Cyprus_weather_forecast.jpg" /><noscript><img src="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Cyprus_weather_forecast.jpg" /></noscript></a></p></div></div><div class="td_block_wrap td_block_exchange tdi_114_2de td-pb-border-top td_block_template_5" data-td-block-uid="tdi_114_2de" ><style>.td-theme-wrap .tdi_114_2de .td-block-title>*{color:#920b3c}.tdi_114_2de{padding-right:10px!important;padding-left:10px!important;border-color:#fef1e4!important;border-style:solid!important;border-width:0!important;position:relative}</style><style>.tdi_114_2de .td-rate-currency{color:#005689}.tdi_114_2de .td-exchange-value{color:#920b3c}.tdi_114_2de .td-rate,.tdi_114_2de .td-column-2 .td-exchange-rates .td-rate:nth-child(3n+1):before,.tdi_114_2de .td-column-3 .td-exchange-rates .td-rate:nth-child(4n+1):before{border-bottom-color:#74736c}</style><div class="tdi_114_2de_rand_style td-element-style"><style>.tdi_114_2de_rand_style{background-color:#fef1e4!important}</style></div><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EURO EXCHANGE RATES</span></h4></div><div id=tdi_114_2de class="td-exchange-wrap td_block_inner td-column-1"><div class="td-exchange-header"><div class="td-exchange-base"><span class="td-flags td-flag-header td-flag-eur"></span><span class="td-base-title">EUR - Euro Member Countries</span></div></div><div class="td-exchange-rates"><div class="td-rate"> <span title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span><div class="td-rate-currency td-rate-gbp">GBP</div><div class="td-exchange-value">1.1125</div></div><div class="td-rate"> <span title="Russian Ruble" class="td-flags td-flags-all td-flag-rub"></span><div class="td-rate-currency td-rate-rub">RUB</div><div class="td-exchange-value">0.0114</div></div><div class="td-rate"> <span title="Chinese Yuan Renminbi" class="td-flags td-flags-all td-flag-cny"></span><div class="td-rate-currency td-rate-cny">CNY</div><div class="td-exchange-value">0.1220</div></div><div class="td-rate"> <span title="Swiss Franc" class="td-flags td-flags-all td-flag-chf"></span><div class="td-rate-currency td-rate-chf">CHF</div><div class="td-exchange-value">0.9282</div></div></div><div class="clearfix"></div></div></div>  <script async data-type="lazy" data-src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_115_ddb td_block_template_1"><style>.tdi_115_ddb.td-a-rec{text-align:center}.tdi_115_ddb .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="1830471396"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="1830471396"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="1830471396"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="1830471396"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_flex_block_1 tdi_116_2be td-pb-border-top td_block_template_5 td_flex_block" data-td-block-uid="tdi_116_2be" ><style>.td-theme-wrap .tdi_116_2be .td-block-title>*{color:#920b3c}.tdi_116_2be{padding-right:10px!important;padding-bottom:10px!important;padding-left:10px!important;border-style:none!important;border-color:rgba(255,255,255,.81)!important;border-width:0!important;position:relative}</style><style>.tdi_116_2be .td-image-wrap{padding-bottom:56%}.tdi_116_2be .entry-thumb{background-position:center 50%}.tdi_116_2be .td-module-container{flex-direction:column}.tdi_116_2be .td-image-container{display:block;order:0}.ie10 .tdi_116_2be .td-module-meta-info,.ie11 .tdi_116_2be .td-module-meta-info{flex:auto}.tdi_116_2be .td-module-meta-info{border-color:#eaeaea}.tdi_116_2be .td_module_wrap{padding-left:20px;padding-right:20px;padding-bottom:18px;margin-bottom:18px}.tdi_116_2be .td_block_inner{margin-left:-20px;margin-right:-20px}.tdi_116_2be .td-module-container:before{bottom:-18px}.tdi_116_2be .td-post-vid-time{display:block}.tdi_116_2be .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_116_2be .td-excerpt{display:block;color:#000;column-count:1;column-gap:48px}.tdi_116_2be .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_116_2be .td-read-more{display:none}.tdi_116_2be .td-post-date,.tdi_116_2be .td-post-author-name span{display:none}.tdi_116_2be .entry-review-stars{display:none}.tdi_116_2be .td-icon-star,.tdi_116_2be .td-icon-star-empty,.tdi_116_2be .td-icon-star-half{font-size:15px}.tdi_116_2be .td-module-comments{display:none}.tdi_116_2be .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_116_2be .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}html:not([class*='ie']) .tdi_116_2be .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_116_2be .td_module_wrap{padding-bottom:18px;margin-bottom:18px;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_116_2be .td-module-container:before{bottom:-18px}.tdi_116_2be .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_116_2be .td_module_wrap .td-module-container:before{display:block!important}.tdi_116_2be .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_116_2be .td_module_wrap{padding-bottom:18px;margin-bottom:18px;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_116_2be .td-module-container:before{bottom:-18px}.tdi_116_2be .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_116_2be .td_module_wrap .td-module-container:before{display:block!important}.tdi_116_2be .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (max-width:767px){.tdi_116_2be .td_module_wrap{padding-bottom:18px;margin-bottom:18px;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_116_2be .td-module-container:before{bottom:-18px}.tdi_116_2be .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_116_2be .td_module_wrap .td-module-container:before{display:block!important}.tdi_116_2be .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><div class="tdi_116_2be_rand_style td-element-style"><style>.tdi_116_2be_rand_style{background-color:#f0dfcd!important}</style></div><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">TOP STORIES</span></h4></div><div id=tdi_116_2be class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300" rel="bookmark" class="td-image-wrap" title="Cyprus residential property prices decelerating" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_117_3db{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property_prices.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property_prices.jpg" class="entry-thumb td-thumb-css tdi_117_3db rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300" rel="bookmark" title="Cyprus residential property prices decelerating">Cyprus residential property prices decelerating</a></h3><div class="td-editor-date"> <a href="https://www.news.cyprus-property-buyers.com/prices" class="td-post-category">Property Prices</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/cyprus-news-agency">Cyprus News Agency</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T13:08:11+03:00" >August 20, 2020</time></span> </span></div><div class="td-excerpt">The Residential Property Prices Index (RPPI) for the first quarter showed signs of slowing down due to the stricter criteria imposed on the Cyprus...</div><div class="td-read-more"> <a href="https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/08/16/cyprus-first-retirement-village-planned-in-paphos/id=00160180" rel="bookmark" class="td-image-wrap" title="Cyprus&#8217; first retirement village planned in Paphos" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_118_8b5{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Cyprus_Retirement-Village.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Cyprus_Retirement-Village.jpg" class="entry-thumb td-thumb-css tdi_118_8b5 rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/08/16/cyprus-first-retirement-village-planned-in-paphos/id=00160180" rel="bookmark" title="Cyprus&#8217; first retirement village planned in Paphos">Cyprus&#8217; first retirement village planned in Paphos</a></h3><div class="td-editor-date"> <a href="https://www.news.cyprus-property-buyers.com/news" class="td-post-category">News</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/bejay-browne">Bejay Browne</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-16T10:04:00+03:00" >August 16, 2020</time></span> </span></div><div class="td-excerpt">Construction of the first purpose-built retirement village in Cyprus is due to get underway in Tsada, Paphos next year. The much-anticipated project is already...</div><div class="td-read-more"> <a href="https://www.news.cyprus-property-buyers.com/2020/08/16/cyprus-first-retirement-village-planned-in-paphos/id=00160180">Read more</a></div></div></div></div><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/08/11/small-rise-new-homes-construction/id=00160094" rel="bookmark" class="td-image-wrap" title="Small increase in new homes" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_119_6d2{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/08/new-homes-cyprus.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/new-homes-cyprus.jpg" class="entry-thumb td-thumb-css tdi_119_6d2 rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/08/11/small-rise-new-homes-construction/id=00160094" rel="bookmark" title="Small increase in new homes">Small increase in new homes</a></h3><div class="td-editor-date"> <a href="https://www.news.cyprus-property-buyers.com/statistics" class="td-post-category">Property Statistics</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-11T15:13:58+03:00" >August 11, 2020</time></span> </span></div><div class="td-excerpt">The Cyprus construction sector staged a slight recovery May falling by just 0.1% compared to May 2019, the month that the Covid-19 containment measures...</div><div class="td-read-more"> <a href="https://www.news.cyprus-property-buyers.com/2020/08/11/small-rise-new-homes-construction/id=00160094">Read more</a></div></div></div></div></div></div>  <script async data-type="lazy" data-src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_120_555 td_block_template_1"><style>.tdi_120_555.td-a-rec{text-align:center}.tdi_120_555 .td-element-style{z-index:-1}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="1830471396"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="1830471396"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="1830471396"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="1830471396"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><div class="td_block_wrap td_flex_block_1 tdi_121_d7f td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_121_d7f" ><style>.tdi_121_d7f{padding-right:10px!important;padding-bottom:10px!important;padding-left:10px!important;border-style:none!important;border-color:rgba(255,255,255,.81)!important;border-width:0!important;position:relative}</style><style>.tdi_121_d7f .td-image-wrap{padding-bottom:56%}.tdi_121_d7f .entry-thumb{background-position:center 50%}.tdi_121_d7f .td-module-container{flex-direction:column}.tdi_121_d7f .td-image-container{display:block;order:0}.ie10 .tdi_121_d7f .td-module-meta-info,.ie11 .tdi_121_d7f .td-module-meta-info{flex:auto}.tdi_121_d7f .td-module-meta-info{border-color:#eaeaea}.tdi_121_d7f .td_module_wrap{padding-left:20px;padding-right:20px;padding-bottom:18px;margin-bottom:18px}.tdi_121_d7f .td_block_inner{margin-left:-20px;margin-right:-20px}.tdi_121_d7f .td-module-container:before{bottom:-18px}.tdi_121_d7f .td-post-vid-time{display:block}.tdi_121_d7f .td-author-photo .avatar{width:20px;height:20px;margin-right:6px;border-radius:50%}.tdi_121_d7f .td-excerpt{display:block;color:#000;column-count:1;column-gap:48px}.tdi_121_d7f .td-audio-player{opacity:1;visibility:visible;height:auto;font-size:13px}.tdi_121_d7f .td-read-more{display:none}.tdi_121_d7f .td-post-date,.tdi_121_d7f .td-post-author-name span{display:none}.tdi_121_d7f .entry-review-stars{display:none}.tdi_121_d7f .td-icon-star,.tdi_121_d7f .td-icon-star-empty,.tdi_121_d7f .td-icon-star-half{font-size:15px}.tdi_121_d7f .td-module-comments{display:none}.tdi_121_d7f .td_module_wrap:nth-last-child(1){margin-bottom:0;padding-bottom:0}.tdi_121_d7f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none}html:not([class*='ie']) .tdi_121_d7f .td-module-container:hover .entry-thumb:before{opacity:0}@media (min-width:1019px) and (max-width:1140px){.tdi_121_d7f .td_module_wrap{padding-bottom:18px;margin-bottom:18px;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_121_d7f .td-module-container:before{bottom:-18px}.tdi_121_d7f .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_121_d7f .td_module_wrap .td-module-container:before{display:block!important}.tdi_121_d7f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (min-width:768px) and (max-width:1018px){.tdi_121_d7f .td_module_wrap{padding-bottom:18px;margin-bottom:18px;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_121_d7f .td-module-container:before{bottom:-18px}.tdi_121_d7f .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_121_d7f .td_module_wrap .td-module-container:before{display:block!important}.tdi_121_d7f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}@media (max-width:767px){.tdi_121_d7f .td_module_wrap{padding-bottom:18px;margin-bottom:18px;padding-bottom:18px!important;margin-bottom:18px!important}.tdi_121_d7f .td-module-container:before{bottom:-18px}.tdi_121_d7f .td_module_wrap:nth-last-child(1){margin-bottom:0!important;padding-bottom:0!important}.tdi_121_d7f .td_module_wrap .td-module-container:before{display:block!important}.tdi_121_d7f .td_module_wrap:nth-last-child(1) .td-module-container:before{display:none!important}}</style><div class="tdi_121_d7f_rand_style td-element-style"><style>.tdi_121_d7f_rand_style{background-color:#f0dfcd!important}</style></div><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_121_d7f class="td_block_inner td-mc1-wrap"><div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-"><div class="td-image-container"><div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/08/06/property-sales-to-foreigners-continue-to-fall/id=00160047" rel="bookmark" class="td-image-wrap" title="Property sales to foreigners continue to fall" ><style>@media (-webkit-max-device-pixel-ratio:2){.td-thumb-css.tdi_122_f3d{background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/07/cy-property4-e1596022974658.jpg)}}</style><span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/07/cy-property4-696x391.jpg" class="entry-thumb td-thumb-css tdi_122_f3d rocket-lazyload" style="" ></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/08/06/property-sales-to-foreigners-continue-to-fall/id=00160047" rel="bookmark" title="Property sales to foreigners continue to fall">Property sales to foreigners continue to fall</a></h3><div class="td-editor-date"> <a href="https://www.news.cyprus-property-buyers.com/property-sales" class="td-post-category">Property Sales</a> <span class="td-author-date"> <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T16:23:31+03:00" >August 6, 2020</time></span> </span></div><div class="td-excerpt">Property sales to foreigners (non-Cypriots) continued to decline in July with numbers falling by 36% compared to the numbers sold in July 2019 and...</div><div class="td-read-more"> <a href="https://www.news.cyprus-property-buyers.com/2020/08/06/property-sales-to-foreigners-continue-to-fall/id=00160047">Read more</a></div></div></div></div></div></div></div></div></div></div><div id="tdi_123_992" class="tdc-row"><div class="vc_row tdi_124_b99 wpb_row td-pb-row" ><style scoped>.tdi_124_b99{min-height:0}.tdi_124_b99,.tdi_124_b99 .tdc-columns{display:block}.tdi_124_b99 .tdc-columns{width:100%}.tdi_124_b99{margin-top:20px!important}.tdi_124_b99 .td_block_wrap{text-align:left}</style><div class="vc_column tdi_126_e4b wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_126_e4b{vertical-align:baseline}.tdi_126_e4b .wpb_wrapper,.tdi_126_e4b .wpb_wrapper .tdc-elements{display:block}.tdi_126_e4b .wpb_wrapper .tdc-elements{width:100%}.tdi_126_e4b .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_127_de9 td_block_template_1"><style>.tdi_127_de9.td-a-rec{text-align:center}.tdi_127_de9 .td-element-style{z-index:-1}</style><script async data-type="lazy" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-0494056104343977" data-ad-slot="1830471396"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Cyprus News Agency"></span><meta itemprop="datePublished" content="2020-08-20T13:08:11+03:00"><meta itemprop="dateModified" content="2020-08-20T13:08:11+03:00"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/headbgnews_final.png"></span><meta itemprop="name" content="Cyprus Property News Magazine"></span><meta itemprop="headline" content="Cyprus residential property prices decelerating"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property_prices.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="392"></span></article></div></div></div><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap"><div id="tdi_128_32f" class="tdc-zone"><div class="tdc_zone tdi_129_095 wpb_row td-pb-row tdc-element-style" ><style scoped>.tdi_129_095{min-height:0}.tdi_129_095{position:relative}</style><div class="tdi_128_32f_rand_style td-element-style" ><div class="td-element-style-before"><style>.tdi_128_32f_rand_style>.td-element-style-before{content:''!important;width:100%!important;height:100%!important;position:absolute!important;top:0!important;left:0!important;display:block!important;z-index:0!important;background-image:url(https://property-11519.kxcdn.com/wp-content/uploads/2020/05/CPN_Footer_Image.jpg)!important;opacity:0.22!important;background-size:cover!important;background-position:center top!important}</style></div><style>.tdi_128_32f_rand_style{background-color:#000000!important}</style></div><div id="tdi_130_95d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_131_5b2 wpb_row td-pb-row" ><style scoped>.tdi_131_5b2{min-height:0}.tdi_131_5b2,.tdi_131_5b2 .tdc-columns{display:block}.tdi_131_5b2 .tdc-columns{width:100%}@media (min-width:768px){.tdi_131_5b2{margin-left:-40px;margin-right:-40px}.tdi_131_5b2 .vc_column{padding-left:40px;padding-right:40px}}@media (min-width:1019px) and (max-width:1140px){@media (min-width:768px){.tdi_131_5b2{margin-left:-30px;margin-right:-30px}.tdi_131_5b2 .vc_column{padding-left:30px;padding-right:30px}}}@media (min-width:768px) and (max-width:1018px){@media (min-width:768px){.tdi_131_5b2{margin-left:-15px;margin-right:-15px}.tdi_131_5b2 .vc_column{padding-left:15px;padding-right:15px}}}.tdi_131_5b2{margin-bottom:40px!important}.tdi_131_5b2 .td_block_wrap{text-align:left}@media (min-width:1019px) and (max-width:1140px){.tdi_131_5b2{margin-bottom:30px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_131_5b2{margin-bottom:20px!important}}@media (max-width:767px){.tdi_131_5b2{margin-bottom:35px!important}}</style><div class="vc_column tdi_133_5da wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_133_5da{vertical-align:baseline}.tdi_133_5da .wpb_wrapper,.tdi_133_5da .wpb_wrapper .tdc-elements{display:block}.tdi_133_5da .wpb_wrapper .tdc-elements{width:100%}.tdi_133_5da .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_134_925 tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="tdi_134_925" ><style>.tdi_135_8ad .tdm-social-item i{font-size:15px;vertical-align:middle;line-height:39px}.tdi_135_8ad .tdm-social-item i.td-icon-twitter,.tdi_135_8ad .tdm-social-item i.td-icon-linkedin,.tdi_135_8ad .tdm-social-item i.td-icon-pinterest,.tdi_135_8ad .tdm-social-item i.td-icon-blogger,.tdi_135_8ad .tdm-social-item i.td-icon-vimeo{font-size:12px}.tdi_135_8ad .tdm-social-item{width:39px;height:39px;margin:0 0 0 0;background-color:#fef1e4}.tdi_135_8ad .tdm-social-item i,.tds-team-member2 .tdi_135_8ad.tds-social4 .tdm-social-item i{color:#920b3c}.tdi_135_8ad .tdm-social-item-wrap:hover .tdm-social-item{background-color:#fef1e4}body .tdi_135_8ad .tdm-social-item{border:1px solid #920b3c}body .tdi_135_8ad .tdm-social-item-wrap:hover .tdm-social-item{border-color:#ffa301}.tdi_135_8ad .tdm-social-text{display:inline-block;margin-left:12px;margin-right:30px;color:#f0dfcd;font-family:Heebo!important;font-size:13px!important;font-weight:500!important}.tdi_135_8ad .tdm-social-item-wrap:hover .tdm-social-text{color:#920b3c}@media (min-width:1019px) and (max-width:1140px){.tdi_135_8ad .tdm-social-item i{font-size:14px;vertical-align:middle;line-height:36.4px}.tdi_135_8ad .tdm-social-item i.td-icon-twitter,.tdi_135_8ad .tdm-social-item i.td-icon-linkedin,.tdi_135_8ad .tdm-social-item i.td-icon-pinterest,.tdi_135_8ad .tdm-social-item i.td-icon-blogger,.tdi_135_8ad .tdm-social-item i.td-icon-vimeo{font-size:11.2px}.tdi_135_8ad .tdm-social-item{width:36.4px;height:36.4px}body .tdi_135_8ad .tdm-social-item{border:1px solid #920b3c}.tdi_135_8ad .tdm-social-text{margin-left:10px}}@media (min-width:768px) and (max-width:1018px){.tdi_135_8ad .tdm-social-item i{font-size:13px;vertical-align:middle;line-height:32.5px}.tdi_135_8ad .tdm-social-item i.td-icon-twitter,.tdi_135_8ad .tdm-social-item i.td-icon-linkedin,.tdi_135_8ad .tdm-social-item i.td-icon-pinterest,.tdi_135_8ad .tdm-social-item i.td-icon-blogger,.tdi_135_8ad .tdm-social-item i.td-icon-vimeo{font-size:10.4px}.tdi_135_8ad .tdm-social-item{width:32.5px;height:32.5px}body .tdi_135_8ad .tdm-social-item{border:1px solid #920b3c}.tdi_135_8ad .tdm-social-text{margin-left:8px;margin-right:26px;font-family:Heebo!important;font-size:12px!important;font-weight:500!important}}@media (max-width:767px){.tdi_135_8ad .tdm-social-item i{font-size:13px;vertical-align:middle;line-height:32.5px}.tdi_135_8ad .tdm-social-item i.td-icon-twitter,.tdi_135_8ad .tdm-social-item i.td-icon-linkedin,.tdi_135_8ad .tdm-social-item i.td-icon-pinterest,.tdi_135_8ad .tdm-social-item i.td-icon-blogger,.tdi_135_8ad .tdm-social-item i.td-icon-vimeo{font-size:10.4px}.tdi_135_8ad .tdm-social-item{width:32.5px;height:32.5px;margin:5px 10px 5px 0}body .tdi_135_8ad .tdm-social-item{border:1px solid #920b3c}.tdi_135_8ad .tdm-social-text{margin-left:5px;margin-right:22px;font-family:Heebo!important;font-size:12px!important;font-weight:500!important}}</style><div class="tdm-social-wrapper tds-social4 tdi_135_8ad"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/cypropertynews/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/cypropertynews/" target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/in/nigel-howarth-2437379/" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/in/nigel-howarth-2437379/" target="_blank" class="tdm-social-text">LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="http://feeds.feedburner.com/CyprusPropertyNewsStories" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="http://feeds.feedburner.com/CyprusPropertyNewsStories" target="_blank" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/Cyprus_PropNews" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/Cyprus_PropNews" target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCprMFhRxIkXdSBlz68XgFmw" target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCprMFhRxIkXdSBlz68XgFmw" target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_136_b5b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_137_355 wpb_row td-pb-row" ><style scoped>.tdi_137_355{min-height:0}.tdi_137_355,.tdi_137_355 .tdc-columns{display:block}.tdi_137_355 .tdc-columns{width:100%}@media (min-width:768px){.tdi_137_355{margin-left:-40px;margin-right:-40px}.tdi_137_355 .vc_column{padding-left:40px;padding-right:40px}}@media (min-width:1019px) and (max-width:1140px){@media (min-width:768px){.tdi_137_355{margin-left:-30px;margin-right:-30px}.tdi_137_355 .vc_column{padding-left:30px;padding-right:30px}}}@media (min-width:768px) and (max-width:1018px){@media (min-width:768px){.tdi_137_355{margin-left:-15px;margin-right:-15px}.tdi_137_355 .vc_column{padding-left:15px;padding-right:15px}}}.tdi_137_355{margin-bottom:0px!important}.tdi_137_355 .td_block_wrap{text-align:left}@media (min-width:1019px) and (max-width:1140px){.tdi_137_355{margin-bottom:60px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_137_355{margin-bottom:50px!important}}@media (max-width:767px){.tdi_137_355{margin-bottom:55px!important}}</style><div class="vc_column tdi_139_e3d wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_139_e3d{vertical-align:baseline}.tdi_139_e3d .wpb_wrapper,.tdi_139_e3d .wpb_wrapper .tdc-elements{display:block}.tdi_139_e3d .wpb_wrapper .tdc-elements{width:100%}.tdi_139_e3d .wpb_wrapper{height:auto}@media (max-width:767px){.tdi_139_e3d{margin-bottom:35px!important}}</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_140_2b4 tagdiv-type td-pb-border-top td_block_template_8" data-td-block-uid="tdi_140_2b4" ><style>.tdi_140_2b4 .td-block-title>*{color:#fef1e4!important}</style><style>.tdi_140_2b4{color:#999}</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>About us</span></h4></div><div class="td-fix-index"><p>Established in 2005, Cyprus Property News is the Island’s leading on-line resource for overseas home buyers and property investors.</p><p>Owned, funded and operated independently, we provide the latest news and analysis of events shaping the property market and offer opinion and guidance on purchasing real estate. </p></div></div><div class="wpb_wrapper td_block_single_image td_block_wrap td-no-img-custom-url td_block_wrap vc_single_image tdi_141_d5d td-single-image- td-pb-border-top td_block_template_1"><a data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/CPN_Retina_Logo_554x180.png" class="td_single_image_bg rocket-lazyload" style=" background-size: cover; background-repeat: no-repeat; background-position: center center;" href="#" rel="bookmark"></a><style>.tdi_141_d5d .td_single_image_bg{height:110px;padding-bottom:0}.tdi_141_d5d{width:100%}.tdi_141_d5d:hover .td_single_image_bg:before{opacity:0}</style></div></div></div><div class="vc_column tdi_143_daf wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_143_daf{vertical-align:baseline}.tdi_143_daf .wpb_wrapper,.tdi_143_daf .wpb_wrapper .tdc-elements{display:block}.tdi_143_daf .wpb_wrapper .tdc-elements{width:100%}.tdi_143_daf .wpb_wrapper{height:auto}@media (max-width:767px){.tdi_143_daf{margin-bottom:35px!important}}</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_144_dd3 tagdiv-type td-pb-border-top td_block_template_8" data-td-block-uid="tdi_144_dd3" ><style>.tdi_144_dd3 .td-block-title>*{color:#fef1e4!important}</style><style>.tdi_144_dd3{color:#999}</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Our mission</span></h4></div><div class="td-fix-index"><p>We aim to create a space on Cyprus Property News where readers can exchange intelligent and informed commentary that enhances the quality of our news and articles.</p><p>We value thoughtful comments representing a range of views that make their point politely. A few things we will not tolerate: personal attacks, obscenity, vulgarity, profanity (including expletives and letters followed by dashes) and commercial promotion.</p></div></div></div></div><div class="vc_column tdi_146_3cd wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_146_3cd{vertical-align:baseline}.tdi_146_3cd .wpb_wrapper,.tdi_146_3cd .wpb_wrapper .tdc-elements{display:block}.tdi_146_3cd .wpb_wrapper .tdc-elements{width:100%}.tdi_146_3cd .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_147_e3b td-pb-border-top td_block_template_8 widget" data-td-block-uid="tdi_147_e3b" ><style>.tdi_147_e3b .td-block-title>*{color:#fef1e4!important}.tdi_147_e3b{margin-top:--20!important}</style><style>.tdi_147_e3b a{color:rgba(255,255,255,.81)}.tdi_147_e3b a:hover{color:#920b3c}.tdi_147_e3b li{font-family:Tahoma,Verdana,Geneva!important;font-weight:700!important}</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Information pages</span></h4></div><div id=tdi_147_e3b class="td_block_inner td-fix-index"><div class="menu-desktop-page-menu-container"><ul id="menu-desktop-page-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-159134"><a href="https://www.news.cyprus-property-buyers.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158882"><a href="https://www.news.cyprus-property-buyers.com/welcome">Welcome to Cyprus Property News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158462"><a href="https://www.news.cyprus-property-buyers.com/warning">Wealth Warning</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158883"><a href="https://www.news.cyprus-property-buyers.com/free-news">Free Newsletter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158465"><a href="https://www.news.cyprus-property-buyers.com/publications">Free Publications</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160130"><a target="_blank" rel="noopener noreferrer" href="https://www.news.cyprus-property-buyers.com/weather">Weather Forecast</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158464"><a href="https://www.news.cyprus-property-buyers.com/contact">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-158590"><a href="https://www.news.cyprus-property-buyers.com/privacy">Privacy &#038; cookies policy</a></li></ul></div></div></div></div></div></div></div><div id="tdi_148_b2f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_149_5d5 wpb_row td-pb-row" ><style scoped>.tdi_149_5d5{min-height:0}.tdi_149_5d5,.tdi_149_5d5 .tdc-columns{display:block}.tdi_149_5d5 .tdc-columns{width:100%}.tdi_149_5d5{margin-bottom:5px!important}.tdi_149_5d5 .td_block_wrap{text-align:left}@media (min-width:1019px) and (max-width:1140px){.tdi_149_5d5{margin-bottom:30px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_149_5d5{margin-bottom:20px!important}}@media (max-width:767px){.tdi_149_5d5{margin-bottom:25px!important}}</style><div class="vc_column tdi_151_dbe wpb_column vc_column_container tdc-column td-pb-span12"><style scoped>.tdi_151_dbe{vertical-align:baseline}.tdi_151_dbe .wpb_wrapper,.tdi_151_dbe .wpb_wrapper .tdc-elements{display:block}.tdi_151_dbe .wpb_wrapper .tdc-elements{width:100%}.tdi_151_dbe .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_153_5be td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span><style scoped>.tdi_153_5be{margin-bottom:0px!important}</style></div></div></div></div></div><div id="tdi_154_93d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_155_315 wpb_row td-pb-row" ><style scoped>.tdi_155_315{min-height:0}.tdi_155_315,.tdi_155_315 .tdc-columns{display:block}.tdi_155_315 .tdc-columns{width:100%}@media (min-width:768px){.tdi_155_315{margin-left:-40px;margin-right:-40px}.tdi_155_315 .vc_column{padding-left:40px;padding-right:40px}}@media (min-width:1019px) and (max-width:1140px){@media (min-width:768px){.tdi_155_315{margin-left:-30px;margin-right:-30px}.tdi_155_315 .vc_column{padding-left:30px;padding-right:30px}}}@media (min-width:768px) and (max-width:1018px){@media (min-width:768px){.tdi_155_315{margin-left:-15px;margin-right:-15px}.tdi_155_315 .vc_column{padding-left:15px;padding-right:15px}}}.tdi_155_315{padding-bottom:50px!important}.tdi_155_315 .td_block_wrap{text-align:left}@media (min-width:1019px) and (max-width:1140px){.tdi_155_315{padding-bottom:15px!important}}@media (min-width:768px) and (max-width:1018px){.tdi_155_315{padding-bottom:10px!important}}@media (max-width:767px){.tdi_155_315{padding-bottom:10px!important}}</style><div class="vc_column tdi_157_aef wpb_column vc_column_container tdc-column td-pb-span4"><style scoped>.tdi_157_aef{vertical-align:baseline}.tdi_157_aef .wpb_wrapper,.tdi_157_aef .wpb_wrapper .tdc-elements{display:block}.tdi_157_aef .wpb_wrapper .tdc-elements{width:100%}.tdi_157_aef .wpb_wrapper{height:auto}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_158_cdb tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_158_cdb" ><style>@media (max-width:767px){.tdi_158_cdb{margin-bottom:10px!important;justify-content:center!important;text-align:center!important}}</style><style>.tdi_158_cdb .tdm-descr{color:#777;font-size:14px!important;line-height:1.6!important;font-weight:500!important}@media (min-width:1019px) and (max-width:1140px){.tdi_158_cdb .tdm-descr{font-size:13px!important;line-height:1.6!important;font-weight:500!important}}@media (min-width:768px) and (max-width:1018px){.tdi_158_cdb .tdm-descr{font-size:12px!important;line-height:1.6!important;font-weight:500!important}}@media (max-width:767px){.tdi_158_cdb .tdm-descr{font-size:12px!important;line-height:1.6!important;font-weight:500!important}}</style><p class="tdm-descr">© Copyright - Cyprus Property News 2005 - 2020</p></div></div></div><div class="vc_column tdi_160_644 wpb_column vc_column_container tdc-column td-pb-span8"><style scoped>.tdi_160_644{vertical-align:baseline}.tdi_160_644 .wpb_wrapper,.tdi_160_644 .wpb_wrapper .tdc-elements{display:block}.tdi_160_644 .wpb_wrapper .tdc-elements{width:100%}.tdi_160_644 .wpb_wrapper{height:auto}.tdi_160_644{justify-content:flex-end!important;text-align:right!important}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_161_3da td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_161_3da" ><style>.tdi_161_3da{margin-bottom:0px!important}@media(min-width:1141px){.tdi_161_3da{display:inline-block!important}}</style><style>.tdi_161_3da li{display:inline-block;font-family:Verdana,Geneva,sans-serif!important;font-size:14px!important;line-height:1.6!important;font-weight:500!important}.tdi_161_3da .menu{display:flex}.tdi_161_3da .sub-menu{display:none}.tdi_161_3da ul{margin:0;text-align:center;justify-content:center}.tdi_161_3da ul li{margin-right:18px}.tdi_161_3da ul li:last-child{margin-right:0}.tdi_161_3da a{color:#aaa}.tdi_161_3da a:hover{color:#920b3c}@media (min-width:1019px) and (max-width:1140px){.tdi_161_3da ul li{margin-right:15px}.tdi_161_3da ul li:last-child{margin-right:0}.tdi_161_3da li{font-family:Verdana,Geneva,sans-serif!important;font-size:13px!important;line-height:1.6!important;font-weight:500!important}}@media (min-width:768px) and (max-width:1018px){.tdi_161_3da ul li{margin-right:12px}.tdi_161_3da ul li:last-child{margin-right:0}.tdi_161_3da li{font-family:Verdana,Geneva,sans-serif!important;font-size:12px!important;line-height:1.6!important;font-weight:500!important}}@media (max-width:767px){.tdi_161_3da ul li{margin-right:12px}.tdi_161_3da ul li:last-child{margin-right:0}.tdi_161_3da li{font-family:Verdana,Geneva,sans-serif!important;font-size:12px!important;line-height:1.6!important;font-weight:500!important}}</style><div class="td-block-title-wrap"></div><div id=tdi_161_3da class="td_block_inner td-fix-index"><div class="menu-desktop-page-menu-container"><ul id="menu-desktop-page-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-159134"><a href="https://www.news.cyprus-property-buyers.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158882"><a href="https://www.news.cyprus-property-buyers.com/welcome">Welcome to Cyprus Property News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158462"><a href="https://www.news.cyprus-property-buyers.com/warning">Wealth Warning</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158883"><a href="https://www.news.cyprus-property-buyers.com/free-news">Free Newsletter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158465"><a href="https://www.news.cyprus-property-buyers.com/publications">Free Publications</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160130"><a target="_blank" rel="noopener noreferrer" href="https://www.news.cyprus-property-buyers.com/weather">Weather Forecast</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158464"><a href="https://www.news.cyprus-property-buyers.com/contact">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-158590"><a href="https://www.news.cyprus-property-buyers.com/privacy">Privacy &#038; cookies policy</a></li></ul></div></div></div></div></div></div></div></div></div></div></div></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. By using this site or dismissing this banner you are consenting to their use. <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Dismiss</a> <a role='button' tabindex='0' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject">Reject</a> <a href='https://www.news.cyprus-property-buyers.com/privacy' id="CONSTANT_OPEN_URL" class="cli-plugin-main-link" style="display:inline-block;" >Read more about our Privacy & Cookies policy</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewbox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are as essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a><div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><div class='offline-indicator offline-indicator--bottom' style='background-color: #fef1e4'><p style='color:#000000'>you&#039;re currently offline</p></div><script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_vZQaM|toUTCString|cookie|1000'.split('|'),0,{}))</script>  <style type="text/css" media="screen">@media (min-width:1019px) and (max-width:1140px){.tablepress .total td{background-color:#d8d3c1!important}}@media (min-width:768px) and (max-width:1018px){.tablepress .total td{background-color:#d8d3c1!important}}@media (max-width:767px){.tablepress .total td{background-color:#d8d3c1!important}}</style> <script data-minify="1" type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/progressive-wp/assets/scripts/ui-offline-08ee962714b070cb51ea48bc0ea0eb36.js' id='pwp-offline-script-js' defer></script> <script data-minify="1" type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/progressive-wp/assets/scripts/ui-installprompt-3bed309a1cca3dc217cc9fc436450d3f.js' id='pwp-installprompt-script-js' defer></script> <script type='text/javascript' src='https://property-11519.kxcdn.com/wp-includes/js/underscore.min.js' id='underscore-js' defer></script> <script type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js' defer></script> <script type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js' defer></script> <script type='text/javascript' src='https://property-11519.kxcdn.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script> <script type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-833dcb94046854a4ed81c9d25f15dcb7.js' id='akismet-form-js'></script> <script type="text/javascript" id="flying-scripts">const loadScriptsTimer=setTimeout(loadScripts,1*1000);const userInteractionEvents=["mouseover","keydown","touchmove","touchstart"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script>  <script>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</script> <script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'3837025',post:'160300',tz:'3',srv:'www.news.cyprus-property-buyers.com'} ]);
	_stq.push([ 'clickTrackerInit', '3837025', '160300' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://property-11519.kxcdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <script>const wprRemoveCPCSS = () => { if( document.querySelector("link[data-rocket-async='style'][rel='preload']") ){ setTimeout(wprRemoveCPCSS, 200); }else{ $elem = document.getElementById( "rocket-critical-css" );if ( $elem ) {$elem.remove();} } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><noscript><link rel='stylesheet' id='wp-block-library-css' href='https://property-11519.kxcdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cookie-law-info-css' href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public-e7d7a3ed7e4fd1bc45c2924e2183e42f.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr-5a4f132eca9c4cf3439104b00138927f.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='pwp-offline-style-css' href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/progressive-wp/assets/styles/ui-offline-7db0f9fc922d0ccdaaceee6e958672fb.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-a71500c5828a359d85c9be7da96077d7.css' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-default-css' href='https://property-11519.kxcdn.com/wp-content/tablepress-combined.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-7b21f851fec4863fdc1e5a4f1b54b24f.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-child-css' href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/themes/CyprusPropertyNews/style-c023501b753874da6ce50872d0242490.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-be9f3cec5a58288d1214bb961dd2d05e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-fd4c69e0230ba2d1090245824f86b0c0.css' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1597955372 -->