<!doctype html >
<html lang="en-GB">
<head>
    <meta charset="UTF-8" />
    <title>Al Jazeera in Cyprus passports &#039;gotcha&#039; video - Cyprus Property News</title><style id="rocket-critical-css">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</style>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.news.cyprus-property-buyers.com/xmlrpc.php" />
    <link href='https://property-11519.kxcdn.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?17' rel='preload' as='font' type='font/woff' crossorigin><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="5B5ie6LQeshFgDqE1R7vJ7QbUVKc0vseNUj-zGSlpqo" />
<link rel="icon" type="image/png" href="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/CPN_favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="High-ranking Cypriot officials, politicians, lawyers &amp; estate developers implicated in a scheme allowing criminals to buy a European passport" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Al Jazeera in Cyprus passports &#039;gotcha&#039; video - Cyprus Property News" />
	<meta property="og:description" content="High-ranking Cypriot officials, politicians, lawyers &amp; estate developers implicated in a scheme allowing criminals to buy a European passport" />
	<meta property="og:url" content="https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698" />
	<meta property="og:site_name" content="Cyprus Property News Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/Cyprus-Property-News/170119569708150" />
	<meta property="article:published_time" content="2020-10-12T19:45:46+00:00" />
	<meta property="article:modified_time" content="2020-10-13T03:31:55+00:00" />
	<meta property="og:image" content="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Demetris_Syllouris_1.jpg" />
	<meta property="og:image:width" content="696" />
	<meta property="og:image:height" content="391" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Cyprus_PropNews" />
	<meta name="twitter:site" content="@Cyprus_PropNews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.news.cyprus-property-buyers.com/#organization","name":"Cyprus Property News","url":"https://www.news.cyprus-property-buyers.com/","sameAs":["https://www.facebook.com/pages/Cyprus-Property-News/170119569708150","https://www.linkedin.com/hp/?dnr=hD5p6L6HKhTlmHu186MsDk-H5EH_mQGMCOr","https://www.youtube.com/user/NewsCyprusProperty","https://twitter.com/Cyprus_PropNews"],"logo":{"@type":"ImageObject","@id":"https://www.news.cyprus-property-buyers.com/#logo","inLanguage":"en-GB","url":"https://property-11519.kxcdn.com/wp-content/uploads/2019/04/headbgnews.png","width":490,"height":80,"caption":"Cyprus Property News"},"image":{"@id":"https://www.news.cyprus-property-buyers.com/#logo"}},{"@type":"WebSite","@id":"https://www.news.cyprus-property-buyers.com/#website","url":"https://www.news.cyprus-property-buyers.com/","name":"Cyprus Property News Magazine","description":"Latest news on the Cyprus property market","publisher":{"@id":"https://www.news.cyprus-property-buyers.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.news.cyprus-property-buyers.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698#primaryimage","inLanguage":"en-GB","url":"https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Demetris_Syllouris_1.jpg","width":696,"height":391,"caption":"Demetris Syllouris implicated in Cyprus passport scandal"},{"@type":"WebPage","@id":"https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698#webpage","url":"https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698","name":"Al Jazeera in Cyprus passports 'gotcha' video - Cyprus Property News","isPartOf":{"@id":"https://www.news.cyprus-property-buyers.com/#website"},"primaryImageOfPage":{"@id":"https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698#primaryimage"},"datePublished":"2020-10-12T19:45:46+00:00","dateModified":"2020-10-13T03:31:55+00:00","description":"High-ranking Cypriot officials, politicians, lawyers & estate developers implicated in a scheme allowing criminals to buy a European passport","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698#article","isPartOf":{"@id":"https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698#webpage"},"author":{"@id":"https://www.news.cyprus-property-buyers.com/#/schema/person/3be31dc60207cd1f7bc9408779b09db8"},"headline":"Al Jazeera in Cyprus passports &#8216;gotcha&#8217; video","datePublished":"2020-10-12T19:45:46+00:00","dateModified":"2020-10-13T03:31:55+00:00","mainEntityOfPage":{"@id":"https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698#webpage"},"commentCount":1,"publisher":{"@id":"https://www.news.cyprus-property-buyers.com/#organization"},"image":{"@id":"https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698#primaryimage"},"keywords":"citizenship,Cyprus,passport","articleSection":"News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.news.cyprus-property-buyers.com/#organization"}},{"@type":"Person","@id":"https://www.news.cyprus-property-buyers.com/#/schema/person/3be31dc60207cd1f7bc9408779b09db8","name":"Editorial"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//property-11519.kxcdn.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//wp.me' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Cyprus Property News Magazine &raquo; Feed" href="https://www.news.cyprus-property-buyers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Cyprus Property News Magazine &raquo; Comments Feed" href="https://www.news.cyprus-property-buyers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Cyprus Property News Magazine &raquo; Al Jazeera in Cyprus passports &#8216;gotcha&#8217; video Comments Feed" href="https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698/feed" />
<link rel='preload'   href='https://property-11519.kxcdn.com/wp-includes/css/dist/block-library/style.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='preload'   href='https://property-11519.kxcdn.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://property-11519.kxcdn.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://property-11519.kxcdn.com/wp-content/plugins/progressive-wp/assets/styles/ui-offline.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://property-11519.kxcdn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://property-11519.kxcdn.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://property-11519.kxcdn.com/wp-content/tablepress-combined.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link crossorigin="anonymous" rel='preload'   href='https://use.fontawesome.com/releases/v5.14.0/css/all.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' integrity="sha384-HzLeBuhoNPvSl5KYnjx0BT+WB0QEEqLprO+NBkkk5gbc67FTaL7XIGa2w1L0Xbgc" crossorigin="anonymous" />
<link rel='preload'   href='https://property-11519.kxcdn.com/wp-content/themes/Newspaper/style.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='preload'   href='https://property-11519.kxcdn.com/wp-content/themes/CyprusPropertyNews/style.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://property-11519.kxcdn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://property-11519.kxcdn.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://property-11519.kxcdn.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link crossorigin="anonymous" rel='preload'   href='https://use.fontawesome.com/releases/v5.14.0/css/v4-shims.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' integrity="sha384-9aKO2QU3KETrRCCXFbhLK16iRd15nC+OYEmpVb54jY8/CEXz/GVRsnM73wcbYw+m" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.14.0/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://property-11519.kxcdn.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,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' type='text/javascript' id='cookie-law-info-js-extra'></script>
<script data-rocketlazyloadscript='https://property-11519.kxcdn.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js' type='text/javascript'  id='cookie-law-info-js'></script>
<link rel="https://api.w.org/" href="https://www.news.cyprus-property-buyers.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.news.cyprus-property-buyers.com/wp-json/wp/v2/posts/160698" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.news.cyprus-property-buyers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://property-11519.kxcdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/pg6bv-FNU' />
<script type='text/javascript'>var PwpJsVars = {"AjaxURL":"https:\/\/www.news.cyprus-property-buyers.com\/wp-admin\/admin-ajax.php","homeurl":"https:\/\/www.news.cyprus-property-buyers.com\/","installprompt":{"mode":"normal","pageloads":"2","onclick":""}};</script>		<script type="text/javascript" id="serviceworker-unregister">
			if ('serviceWorker' in navigator) {
				navigator.serviceWorker.getRegistrations().then(function (registrations) {
					registrations.forEach(function (registration) {
						if (registration.active.scriptURL === window.location.origin + 'https://property-11519.kxcdn.com/pwp-serviceworker.js') {
							registration.unregister();
						}
					});
				});
			}
		</script>
				<script type="text/javascript" id="serviceworker">
			if (navigator.serviceWorker) {
				window.addEventListener('load', function () {
					navigator.serviceWorker.register(
						"https:\/\/www.news.cyprus-property-buyers.com\/?wp_service_worker=1", {"scope": "\/"}
					);
				});
			}
		</script>
		<link rel="manifest" href="https://www.news.cyprus-property-buyers.com/wp-json/app/v1/pwp-manifest"><meta name="theme-color" content="#000000">		<meta name="onesignal" content="wordpress-plugin"/>
		<script data-rocketlazyloadscript='https://cdn.onesignal.com/sdks/OneSignalSDK.js'  async></script>
		<script>

			window.OneSignal = window.OneSignal || [];

			OneSignal.push(function () {

				OneSignal.SERVICE_WORKER_UPDATER_PATH = "https://www.news.cyprus-property-buyers.com/?wp_service_worker=1";
				OneSignal.SERVICE_WORKER_PATH = "https://www.news.cyprus-property-buyers.com/?wp_service_worker=1";
				OneSignal.SERVICE_WORKER_PARAM = {
					scope: '/'
				};

				OneSignal.setDefaultNotificationUrl("https://www.news.cyprus-property-buyers.com");
				var oneSignal_options = {};
				window._oneSignalInitOptions = oneSignal_options;

				oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '977a7d19-db11-498d-a82a-054aaaa1ea9b';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Cyprus Property News";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to Cyprus Property News";
oneSignal_options['path'] = "sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.105cd246-aae6-4c14-8684-2fd8214524d1";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Cyprus Property News would like to show you notifications for our latest news and articles:';
oneSignal_options['promptOptions']['acceptButtonText'] = 'Continue';
oneSignal_options['promptOptions']['cancelButtonText'] = 'Not now';
oneSignal_options['promptOptions']['siteName'] = 'Cyprus Property News';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click to Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You have subscribed to Cyprus Property News';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You have blocked notifications';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You are subscribed to Cyprus Property News';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You will not receive any further notifications';
				oneSignal_options['autoRegister'] = false;
				OneSignal.showHttpPrompt();
				OneSignal.init(window._oneSignalInitOptions);
							});

			function documentInitOneSignal() {
				var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

				var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };				for (var i = 0; i < oneSignal_elements.length; i++) {
					oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
				}
			}

			if (document.readyState === 'complete') {
				documentInitOneSignal();
			} else {
				window.addEventListener("load", function (event) {
					documentInitOneSignal();
				});
			}
		</script>
		
<link rel="preload" as="font" href="https://property-11519.kxcdn.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?17" crossorigin><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"805463dc57","wpRestUrl":"https:\/\/www.news.cyprus-property-buyers.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/id=00%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.news.cyprus-property-buyers.com\/wp-admin\/","wpRestNonce":"805463dc57","wpRestUrl":"https:\/\/www.news.cyprus-property-buyers.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/id=00%post_id%"};
			</script>
			<link rel="amphtml" href="https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://property-11519.kxcdn.com/wp-content/uploads/2018/12/cropped-cpn-logo1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://property-11519.kxcdn.com/wp-content/uploads/2018/12/cropped-cpn-logo1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://property-11519.kxcdn.com/wp-content/uploads/2018/12/cropped-cpn-logo1-180x180.png" />
<meta name="msapplication-TileImage" content="https://property-11519.kxcdn.com/wp-content/uploads/2018/12/cropped-cpn-logo1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #920b3c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #920b3c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #920b3c;
                }
                .tdm-btn-style1 {
					background-color: #920b3c;
				}
				.tdm-btn-style2:before {
				    border-color: #920b3c;
				}
				.tdm-btn-style2 {
				    color: #920b3c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #920b3c;
                    -moz-box-shadow: 0 2px 16px #920b3c;
                    box-shadow: 0 2px 16px #920b3c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #920b3c;
                    -moz-box-shadow: 0 4px 26px #920b3c;
                    box-shadow: 0 4px 26px #920b3c;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-160698 single-format-standard al-jazeera-in-cyprus-passports-gotcha-video global-block-template-1 tdb_template_158471 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.facebook.com/cypropertynews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.linkedin.com/in/nigel-howarth-2437379/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="http://feeds.feedburner.com/CyprusPropertyNewsStories" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://twitter.com/Cyprus_PropNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.youtube.com/channel/UCprMFhRxIkXdSBlz68XgFmw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-desktop-page-menu-container"><ul id="menu-desktop-page-menu" class="td-mobile-main-menu"><li id="menu-item-159134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-159134"><a href="https://www.news.cyprus-property-buyers.com/">Home</a></li>
<li id="menu-item-158882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158882"><a href="https://www.news.cyprus-property-buyers.com/welcome">Welcome to Cyprus Property News</a></li>
<li id="menu-item-158462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158462"><a href="https://www.news.cyprus-property-buyers.com/warning">Wealth Warning</a></li>
<li id="menu-item-158883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158883"><a href="https://www.news.cyprus-property-buyers.com/free-news">Free Newsletter</a></li>
<li id="menu-item-158465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158465"><a href="https://www.news.cyprus-property-buyers.com/publications">Free Publications</a></li>
<li id="menu-item-160130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160130"><a target="_blank" href="https://www.news.cyprus-property-buyers.com/weather">Weather Forecast</a></li>
<li id="menu-item-158464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158464"><a href="https://www.news.cyprus-property-buyers.com/contact">Contact</a></li>
<li id="menu-item-158590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-158590"><a href="https://www.news.cyprus-property-buyers.com/privacy">Privacy &#038; cookies policy</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.news.cyprus-property-buyers.com/privacy">Privacy &#038; cookies policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.news.cyprus-property-buyers.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_d52" class="tdc-zone"><div class="tdc_zone tdi_2_f5f  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_f5f{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_f5f:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_f5f:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_f5f{
position:relative;
}
}

</style>
<div class="tdi_1_d52_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_d52_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_453" class="tdc-row"><div class="vc_row tdi_4_346  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_346{
                    min-height: 0;
                }.tdi_4_346,
				.tdi_4_346 .tdc-columns{
				    display: block;
				}.tdi_4_346 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_346 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_346 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_695  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_695{
                    vertical-align: baseline;
                }.tdi_6_695 .wpb_wrapper,
				.tdi_6_695 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_695 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_695 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_695{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_695{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_06f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_06f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_06f{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_06f{
                    display: inline-block;
                }.tdi_7_06f .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_06f .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_06f .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_936  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_936{
                    vertical-align: baseline;
                }.tdi_9_936 .wpb_wrapper,
				.tdi_9_936 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_936 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_936 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_936{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_936{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_4f6 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_4f6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_4f6{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_4f6 .tdb-logo-a,
                .tdi_10_4f6 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_4f6 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_4f6 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_4f6 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_4f6 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_4f6 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_4f6 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_4f6 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_4f6 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_4f6 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_4f6 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_4f6 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.news.cyprus-property-buyers.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/CPN_Retina_Logo_554x180.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%200'%3E%3C/svg%3E" alt="Cyprus Property News"  title="Latest news on the Cyprus property market" width="272" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/headbgnews_final.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/CPN_Retina_Logo_554x180.png" src="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/headbgnews_final.png" alt="Cyprus Property News"  title="Latest news on the Cyprus property market" width="272" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Cyprus Property News</span><span class="tdb-logo-text-tagline">Latest news on the Cyprus property market</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_e56  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_e56{
                    vertical-align: baseline;
                }.tdi_12_e56 .wpb_wrapper,
				.tdi_12_e56 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_e56 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_e56 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_e56{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_e56{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_471 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_471" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_471{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_471{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_471 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_471 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_14_ef4" class="tdc-zone"><div class="tdc_zone tdi_15_654  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_654{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_353" class="tdc-row"><div class="vc_row tdi_17_a2a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_a2a{
                    min-height: 0;
                }.tdi_17_a2a,
				.tdi_17_a2a .tdc-columns{
				    display: block;
				}.tdi_17_a2a .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_fa5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_fa5{
                    vertical-align: baseline;
                }.tdi_19_fa5 .wpb_wrapper,
				.tdi_19_fa5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_19_fa5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_19_fa5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_20_455" class="tdc-zone"><div class="tdc_zone tdi_21_936  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21_936{
                    min-height: 0;
                }.tdi_21_936:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21_936:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21_936{
border-style:none !important;
border-color:#920b3c !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

</style>
<div class="tdi_20_455_rand_style td-element-style" ><style>
.tdi_20_455_rand_style{
background-color:#fef1e4 !important;
}
 </style></div><div id="tdi_22_3ab" class="tdc-row stretch_row"><div class="vc_row tdi_23_3f5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23_3f5{
                    min-height: 0;
                }.tdi_23_3f5,
				.tdi_23_3f5 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_23_3f5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23_3f5 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_3f5 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23_3f5{
position:relative;
}

.tdi_23_3f5 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_3ab_rand_style td-element-style" ><style>
.tdi_22_3ab_rand_style{
background-color:#920b3c !important;
}
 </style></div><div class="vc_column tdi_25_8c5  wpb_column vc_column_container tdc-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_25_8c5{
                    vertical-align: baseline;
                }.tdi_25_8c5 .wpb_wrapper,
				.tdi_25_8c5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25_8c5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_25_8c5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_26_553 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_26_553" >
<style>

/* inline tdc_css att */

.tdi_26_553{
margin-right:70px !important;
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_26_553 .tdm-descr{
                    color: #ffffff;
                
					font-family:Verdana, Geneva, sans-serif !important;font-size:14px !important;
				}
</style><p class="tdm-descr">Cyprus Property News magazine for overseas buyers & real estate investors</p></div><div class="td_block_wrap tdb_header_date tdi_27_3fb td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27_3fb" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_3fb{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_3fb{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_3fb{
                    display: inline-block;
                }.tdi_27_3fb .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:Verdana, Geneva, sans-serif !important;font-size:14px !important;line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday 14th October 2020</div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_28_5f5 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_5f5" >
<style>
/* custom css */
.tdi_28_5f5{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_29_c65 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_29_c65 .tdm-social-item i.td-icon-twitter,
				.tdi_29_c65 .tdm-social-item i.td-icon-linkedin,
				.tdi_29_c65 .tdm-social-item i.td-icon-pinterest,
				.tdi_29_c65 .tdm-social-item i.td-icon-blogger,
				.tdi_29_c65 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_29_c65 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_29_c65 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_29_c65 .tdm-social-item i,
				.tds-team-member2 .tdi_29_c65.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_29_c65 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_29_c65.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_29_c65 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_29_c65"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/cypropertynews/"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/cypropertynews/"  target="_blank"  rel="nofollow" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/in/nigel-howarth-2437379/"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/in/nigel-howarth-2437379/"  target="_blank"  rel="nofollow" class="tdm-social-text" >LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="http://feeds.feedburner.com/CyprusPropertyNewsStories"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="http://feeds.feedburner.com/CyprusPropertyNewsStories"  target="_blank"  rel="nofollow" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/Cyprus_PropNews"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/Cyprus_PropNews"  target="_blank"  rel="nofollow" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCprMFhRxIkXdSBlz68XgFmw"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCprMFhRxIkXdSBlz68XgFmw"  target="_blank"  rel="nofollow" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_30_8f5" class="tdc-row stretch_row"><div class="vc_row tdi_31_6cf  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-bottom" >
<style scoped>

/* custom css */
.tdi_31_6cf{
                    min-height: 0;
                }.tdi_31_6cf,
				.tdi_31_6cf .tdc-columns{
				    display: block;
				}.tdi_31_6cf .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_31_6cf.tdc-row-content-vert-center,
                    .tdi_31_6cf.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_31_6cf.tdc-row-content-vert-bottom,
                    .tdi_31_6cf.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_31_6cf.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_31_6cf.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_31_6cf{
position:relative;
}

.tdi_31_6cf .td_block_wrap{ text-align:left }

</style>
<div class="tdi_30_8f5_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_30_8f5_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_30_8f5_rand_style{
background-color:#fef1e4 !important;
}
 </style></div><div class="vc_column tdi_33_430  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_33_430{
                    vertical-align: baseline;
                }.tdi_33_430 .wpb_wrapper,
				.tdi_33_430 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_33_430 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_33_430 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_35_aaa  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_35_aaa{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_35_aaa,
				.tdi_35_aaa .tdc-inner-columns{
				    display: block;
				}.tdi_35_aaa .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_35_aaa {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_35_aaa .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_35_aaa.tdc-row-content-vert-center,
                    .tdi_35_aaa.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_35_aaa.tdc-row-content-vert-bottom,
                    .tdi_35_aaa.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_35_aaa.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_35_aaa.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_35_aaa{
padding-top:10px !important;
padding-bottom:10px !important;
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
position:relative;
}

.tdi_35_aaa .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_aaa{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style>
<div class="tdi_34_110_rand_style td-element-style" ><style>
.tdi_34_110_rand_style{
background-color:#fef1e4 !important;
}
 </style></div><div class="vc_column_inner tdi_37_f10  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_37_f10{
                    vertical-align: baseline;
                }.tdi_37_f10 .wpb_wrapper,
				.tdi_37_f10 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_37_f10 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_37_f10{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37_f10{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_f10{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_38_546 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_546" >
<style>
/* custom css */
.tdi_38_546 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><div class="tdm-inline-image-wrap"><img class="tdm-image td-fix-index" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="CPN_Retina_Logo_554x180" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/CPN_Retina_Logo_554x180.png" ><noscript><img class="tdm-image td-fix-index" src="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/CPN_Retina_Logo_554x180.png" title="CPN_Retina_Logo_554x180" ></noscript></div></div></div></div></div><div class="vc_column_inner tdi_40_4fc  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_40_4fc{
                    vertical-align: baseline;
                }.tdi_40_4fc .wpb_wrapper,
				.tdi_40_4fc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_4fc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40_4fc{
width:70% !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40_4fc{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_4fc{
width:468px !important;
}
}

</style>
<div class="tdi_39_fd8_rand_style td-element-style" ><style>
.tdi_39_fd8_rand_style{
background-color:#fef1e4 !important;
}
 </style></div><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_41_df4 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_41_df4{
margin-bottom:0px !important;
border-style:none !important;
border-color:#fef1e4 !important;
border-width:0 !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_41_df4.td-a-rec{
					text-align: center;
				}.tdi_41_df4 .td-element-style{
					z-index: -1;
				}.tdi_41_df4.td-a-rec-img{
				    text-align: right;
				}.tdi_41_df4.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }.tdi_41_df4 .td-adspot-title{
					color: #920b3c;
				}@media (max-width: 767px) {
				    .tdi_41_df4.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div class="tdi_41_df4_rand_style td-element-style"><style>
.tdi_41_df4_rand_style{
background-color:#fef1e4 !important;
}
 </style></div><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- Forum 970x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0494056104343977"
     data-ad-slot="8936203206"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK' ></script></div></div></div></div></div></div></div></div></div><div id="tdi_42_f46" class="tdc-row stretch_row"><div class="vc_row tdi_43_f45  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_43_f45{
                    min-height: 0;
                }.tdi_43_f45,
				.tdi_43_f45 .tdc-columns{
				    display: block;
				}.tdi_43_f45 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_43_f45{
position:relative;
}

.tdi_43_f45 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_42_f46_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_42_f46_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_42_f46_rand_style{
background-color:#891a3b !important;
}
 </style></div><div class="vc_column tdi_45_3f8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_3f8{
                    vertical-align: baseline;
                }.tdi_45_3f8 .wpb_wrapper,
				.tdi_45_3f8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45_3f8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_45_3f8 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_45_3f8{
margin-bottom:1px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_46_3b3 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46_3b3" >
<style>

/* inline tdc_css att */

.tdi_46_3b3{
margin-bottom:-2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_3b3{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.news.cyprus-property-buyers.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-fa tdc-font-fa-chevron-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon tdc-font-fa tdc-font-fa-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_47_e1b tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_47_e1b"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_47_e1b{
margin-bottom:-1px !important;
border-style:none !important;
z-index:0 !important;
text-align:left !important;
border-color:#888888 !important;
border-width:0 !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_47_e1b{
                    display: inline-block;
                }.tdi_47_e1b .tdb-menu > li > a,
                .tdi_47_e1b .td-subcat-more{
                    padding: 0px 12px 0px 12px;
                
                    color: #ffffff;
                }.tdi_47_e1b .tdb-menu > li .tdb-menu-sep,
                .tdi_47_e1b .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_47_e1b .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_e1b .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_47_e1b .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_e1b .tdb-menu > li > a,
                .tdi_47_e1b .td-subcat-more,
                .tdi_47_e1b .td-subcat-more > .tdb-menu-item-text{
                    font-size:14px !important;line-height:30px !important;text-transform:none !important;
                }.tdi_47_e1b .tdb-menu .tdb-normal-menu ul,
                .tdi_47_e1b .td-pulldown-filter-list{
                    padding: 12px 0;
                
                    background-color: #fef1e4;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_47_e1b .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_47_e1b .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_e1b .td-pulldown-filter-list li a{
                    font-family:Verdana, Geneva, sans-serif !important;
                }.tdi_47_e1b:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_e1b .tdb-mega-menu .sub-menu > li{
                    max-width: 800px !important;
                }.tdi_47_e1b:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu{
                    width: 100vw !important;
                }.tdi_47_e1b .tdb-mega-menu .tdb_header_mega_menu{
                    max-width: 100%;
                    margin: 0 auto;
                
                    min-height: auto;
                }.tdi_47_e1b .tdb-mega-menu .sub-menu{
                    left: 0;
                    transform: none;
                    -webkit-transform: none;
                    -moz-transform: none;
                }.tdi_47_e1b .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #fef1e4;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_e1b .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_e1b .tdb-menu > li > a,
                .tdi_47_e1b .td-subcat-more{
                    padding: 0 12px;
                }.tdi_47_e1b .tdb-menu > li > a,
                .tdi_47_e1b .td-subcat-more,
                .tdi_47_e1b .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;text-transform:none !important;
                }.tdi_47_e1b .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<div class="tdi_47_e1b_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_47_e1b_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style>
.tdi_47_e1b_rand_style{
background-color:#fef1e4 !important;
}
 
.tdi_47_e1b_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: #920b3c !important;
}
</style></div>
<style>
.tdi_47_e1b .tdb-menu > li.current-menu-item > a,
				.tdi_47_e1b .tdb-menu > li.current-menu-ancestor > a,
				.tdi_47_e1b .tdb-menu > li.current-category-ancestor > a,
				.tdi_47_e1b .tdb-menu > li:hover > a,
				.tdi_47_e1b .tdb-menu > li.tdb-hover > a,
				.tdi_47_e1b .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_47_e1b .tdb-menu > li > a:after,
				.tdi_47_e1b .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #f0dfcd;
				}
</style>
<style>

</style><div id=tdi_47_e1b class="td_block_inner td-fix-index"><ul id="menu-category-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-158336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158336"><a href="https://www.news.cyprus-property-buyers.com/"><div class="tdb-menu-item-text"><i class="fas fa-home"></i></div></a></li>
<li id="menu-item-159419" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-159419"><a href="https://www.news.cyprus-property-buyers.com/welcome"><div class="tdb-menu-item-text">Welcome</div></a></li>
<li id="menu-item-158337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158337 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Property</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-158338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-158338"><a href="https://www.news.cyprus-property-buyers.com/news"><div class="tdb-menu-item-text">News</div></a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_48_353 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_48_353" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_48_353 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/investor-centre" class="td-post-category">Investor Centre</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/13/cyprus-ditches-golden-passport-scheme/id=00160705" rel="bookmark" class="td-image-wrap " title="Cyprus ditches &#8216;golden passport&#8217; scheme" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_49_4f3 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/10/golden_passport-600x337.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/golden_passport-300x169.jpg" class="entry-thumb td-thumb-css tdi_49_4f3 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/13/cyprus-ditches-golden-passport-scheme/id=00160705" rel="bookmark" title="Cyprus ditches &#8216;golden passport&#8217; scheme">Cyprus ditches &#8216;golden passport&#8217; scheme</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/al-jazeera-investigative-unit">Al Jazeera Investigative Unit</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T15:08:19+03:00" >October 13, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/news" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698" rel="bookmark" class="td-image-wrap " title="Al Jazeera in Cyprus passports &#8216;gotcha&#8217; video" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_50_553 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Demetris_Syllouris_1-600x337.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Demetris_Syllouris_1-300x169.jpg" class="entry-thumb td-thumb-css tdi_50_553 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698" rel="bookmark" title="Al Jazeera in Cyprus passports &#8216;gotcha&#8217; video">Al Jazeera in Cyprus passports &#8216;gotcha&#8217; video</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/editorial">Editorial</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-12T22:45:46+03:00" >October 12, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/news" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/11/new-storm-brewing-over-golden-passports/id=00160689" rel="bookmark" class="td-image-wrap " title="New storm brewing over &#8216;golden passports&#8217;" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_51_283 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Sheikh-Abdul-Rahman-bin-Khalid-bin-Mahfouz-with-President-Nicos-Anastasiades-600x337.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Sheikh-Abdul-Rahman-bin-Khalid-bin-Mahfouz-with-President-Nicos-Anastasiades-300x169.jpg" class="entry-thumb td-thumb-css tdi_51_283 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/11/new-storm-brewing-over-golden-passports/id=00160689" rel="bookmark" title="New storm brewing over &#8216;golden passports&#8217;">New storm brewing over &#8216;golden passports&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/kyriacos-kiliaris">Kyriacos Kiliaris</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-11T11:19:45+03:00" >October 11, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/news" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/09/industry-seeks-benefit-from-passports-scheme/id=00160685" rel="bookmark" class="td-image-wrap " title="Industry seeks benefit from passports scheme" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_52_638 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Cyprus_passport_investment-600x338.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Cyprus_passport_investment-300x169.jpg" class="entry-thumb td-thumb-css tdi_52_638 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/09/industry-seeks-benefit-from-passports-scheme/id=00160685" rel="bookmark" title="Industry seeks benefit from passports scheme">Industry seeks benefit from passports scheme</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/editorial">Editorial</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-09T13:45:21+03:00" >October 9, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_48_353" data-td_block_id="tdi_48_353"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_48_353" data-td_block_id="tdi_48_353"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
	</ul>
</li>
	<li id="menu-item-158339" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-158339"><a href="https://www.news.cyprus-property-buyers.com/property-sales"><div class="tdb-menu-item-text">Sales</div></a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_53_458 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_53_458" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_53_458 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/property-sales" class="td-post-category">Property Sales</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/08/foreign-property-sales-recovering/id=00160663" rel="bookmark" class="td-image-wrap " title="Are foreign property sales recovering?" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_54_cf1 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2018/10/CBC-property-price-index.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2018/10/CBC-property-price-index-300x169.jpg" class="entry-thumb td-thumb-css tdi_54_cf1 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/08/foreign-property-sales-recovering/id=00160663" rel="bookmark" title="Are foreign property sales recovering?">Are foreign property sales recovering?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-08T18:04:37+03:00" >October 8, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/property-sales" class="td-post-category">Property Sales</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/05/property-sales-show-signs-recovery/id=00160644" rel="bookmark" class="td-image-wrap " title="Property sales show signs of recovery" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_55_5f8 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/07/cy-property5-e1596022951445-600x338.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/07/cy-property5-e1596022951445-300x169.jpg" class="entry-thumb td-thumb-css tdi_55_5f8 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/05/property-sales-show-signs-recovery/id=00160644" rel="bookmark" title="Property sales show signs of recovery">Property sales show signs of recovery</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-05T12:02:39+03:00" >October 5, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/property-sales" class="td-post-category">Property Sales</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/09/05/overseas-property-sales-decline/id=00160520" rel="bookmark" class="td-image-wrap " title="Overseas property sales in decline" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_56_50d {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/09/Cyprus_property_sales-600x337.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/09/Cyprus_property_sales-300x169.jpg" class="entry-thumb td-thumb-css tdi_56_50d rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/09/05/overseas-property-sales-decline/id=00160520" rel="bookmark" title="Overseas property sales in decline">Overseas property sales in decline</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-05T13:42:02+03:00" >September 5, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/property-sales" class="td-post-category">Property Sales</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/09/03/august-property-sales-weaken-2/id=00160506" rel="bookmark" class="td-image-wrap " title="August property sales weaken" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_57_08f {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property-600x338.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property-300x169.jpg" class="entry-thumb td-thumb-css tdi_57_08f rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/09/03/august-property-sales-weaken-2/id=00160506" rel="bookmark" title="August property sales weaken">August property sales weaken</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T13:16:54+03:00" >September 3, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_53_458" data-td_block_id="tdi_53_458"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_53_458" data-td_block_id="tdi_53_458"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
	</ul>
</li>
	<li id="menu-item-158340" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-158340"><a href="https://www.news.cyprus-property-buyers.com/prices"><div class="tdb-menu-item-text">Prices</div></a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_58_e34 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_58_e34" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_58_e34 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/investor-centre" class="td-post-category">Investor Centre</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/09/house-prices-rents-yet-to-recover/id=00160679" rel="bookmark" class="td-image-wrap " title="Cyprus house prices and rents yet to recover" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_59_665 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/10/House-prices-and-rents-EU-600x337.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/House-prices-and-rents-EU-300x169.jpg" class="entry-thumb td-thumb-css tdi_59_665 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/09/house-prices-rents-yet-to-recover/id=00160679" rel="bookmark" title="Cyprus house prices and rents yet to recover">Cyprus house prices and rents yet to recover</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-09T08:33:35+03:00" >October 9, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/prices" class="td-post-category">Property Prices</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/08/house-prices-in-euro-area-up-5-per-cent/id=00160672" rel="bookmark" class="td-image-wrap " title="House prices in Euro area up 5 per cent" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_60_18e {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2018/05/property-prices.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2018/05/property-prices-300x169.jpg" class="entry-thumb td-thumb-css tdi_60_18e rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/08/house-prices-in-euro-area-up-5-per-cent/id=00160672" rel="bookmark" title="House prices in Euro area up 5 per cent">House prices in Euro area up 5 per cent</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-08T19:40:53+03:00" >October 8, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/prices" class="td-post-category">Property Prices</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/07/cyprus-house-price-index-falls-3/id=00160654" rel="bookmark" class="td-image-wrap " title="Cyprus house price index falls 2.9 per cent" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_61_fe5 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/07/Cyprus_property-e1596023122691-600x338.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/07/Cyprus_property-e1596023122691-300x169.jpg" class="entry-thumb td-thumb-css tdi_61_fe5 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/07/cyprus-house-price-index-falls-3/id=00160654" rel="bookmark" title="Cyprus house price index falls 2.9 per cent">Cyprus house price index falls 2.9 per cent</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-07T20:47:30+03:00" >October 7, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/prices" class="td-post-category">Property Prices</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300" rel="bookmark" class="td-image-wrap " title="Cyprus residential property prices decelerating" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_62_528 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property_prices-600x338.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property_prices-300x169.jpg" class="entry-thumb td-thumb-css tdi_62_528 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300" rel="bookmark" title="Cyprus residential property prices decelerating">Cyprus residential property prices decelerating</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/cyprus-news-agency">Cyprus News Agency</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T13:08:11+03:00" >August 20, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_58_e34" data-td_block_id="tdi_58_e34"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_58_e34" data-td_block_id="tdi_58_e34"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
	</ul>
</li>
	<li id="menu-item-158344" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-158344"><a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings"><div class="tdb-menu-item-text">Jointly Owned Buildings</div></a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_63_614 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_63_614" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_63_614 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings" class="td-post-category">Jointly Owned Buildings</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/04/14/you-have-insurance-but-are-you-insured/id=00157820" rel="bookmark" class="td-image-wrap " title="You have insurance but are you insured?" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_64_5ff {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/04/insured.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/04/insured-300x169.jpg" class="entry-thumb td-thumb-css tdi_64_5ff rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/04/14/you-have-insurance-but-are-you-insured/id=00157820" rel="bookmark" title="You have insurance but are you insured?">You have insurance but are you insured?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-14T16:15:21+03:00" >April 14, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings" class="td-post-category">Jointly Owned Buildings</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2019/03/03/swimming-pool-laws-hit-tourism/id=00155463" rel="bookmark" class="td-image-wrap " title="Swimming pool laws set to hit tourism revenues" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_65_655 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2019/03/Cyprus_swimming_Pool.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2019/03/Cyprus_swimming_Pool-300x169.jpg" class="entry-thumb td-thumb-css tdi_65_655 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2019/03/03/swimming-pool-laws-hit-tourism/id=00155463" rel="bookmark" title="Swimming pool laws set to hit tourism revenues">Swimming pool laws set to hit tourism revenues</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/bejay-browne">Bejay Browne</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-03T12:27:11+02:00" >March 3, 2019</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Barring a miracle, swimming pools in privately owned complexes, such as the Royal Seacrest in Kato Paphos, will remain closed this year affecting tourist revenues and local businesses.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings" class="td-post-category">Jointly Owned Buildings</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2018/12/30/communal-fees-sinking-fund/id=00155139" rel="bookmark" class="td-image-wrap " title="Communal fees – sinking fund" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_66_414 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2013/06/tax-save-a.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2013/06/tax-save-a-300x191.jpg" class="entry-thumb td-thumb-css tdi_66_414 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2018/12/30/communal-fees-sinking-fund/id=00155139" rel="bookmark" title="Communal fees – sinking fund">Communal fees – sinking fund</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-30T17:03:47+02:00" >December 30, 2018</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Some Management Committees in Cyprus have set up a 'sinking fund'; money set aside to replace/renew/repair items like swimming pool equipment, watering systems, external redecoration, etc.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings" class="td-post-category">Jointly Owned Buildings</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2018/10/23/complex-management-seminar/id=00154869" rel="bookmark" class="td-image-wrap " title="Complex management seminar" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_67_385 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2011/10/cyprus_apartments.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2011/10/cyprus_apartments-300x172.jpg" class="entry-thumb td-thumb-css tdi_67_385 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2018/10/23/complex-management-seminar/id=00154869" rel="bookmark" title="Complex management seminar">Complex management seminar</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-23T20:00:22+03:00" >October 23, 2018</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The Almyra hotel in Paphos is the venue for a free seminar to be held in November covering communal ownership, management committees and general management of communal areas.</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_63_614" data-td_block_id="tdi_63_614"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_63_614" data-td_block_id="tdi_63_614"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
	</ul>
</li>
	<li id="menu-item-158348" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-158348"><a href="https://www.news.cyprus-property-buyers.com/investor-centre"><div class="tdb-menu-item-text">Investor Centre</div></a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_68_604 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_68_604" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_68_604 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/investor-centre" class="td-post-category">Investor Centre</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/13/cyprus-ditches-golden-passport-scheme/id=00160705" rel="bookmark" class="td-image-wrap " title="Cyprus ditches &#8216;golden passport&#8217; scheme" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_69_a3a {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/10/golden_passport-600x337.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/golden_passport-300x169.jpg" class="entry-thumb td-thumb-css tdi_69_a3a rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/13/cyprus-ditches-golden-passport-scheme/id=00160705" rel="bookmark" title="Cyprus ditches &#8216;golden passport&#8217; scheme">Cyprus ditches &#8216;golden passport&#8217; scheme</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/al-jazeera-investigative-unit">Al Jazeera Investigative Unit</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T15:08:19+03:00" >October 13, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/investor-centre" class="td-post-category">Investor Centre</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/09/house-prices-rents-yet-to-recover/id=00160679" rel="bookmark" class="td-image-wrap " title="Cyprus house prices and rents yet to recover" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_70_f4f {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/10/House-prices-and-rents-EU-600x337.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/House-prices-and-rents-EU-300x169.jpg" class="entry-thumb td-thumb-css tdi_70_f4f rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/09/house-prices-rents-yet-to-recover/id=00160679" rel="bookmark" title="Cyprus house prices and rents yet to recover">Cyprus house prices and rents yet to recover</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-09T08:33:35+03:00" >October 9, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/investor-centre" class="td-post-category">Investor Centre</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/08/passport-revocation-inquiries-move-forward/id=00160674" rel="bookmark" class="td-image-wrap " title="Passport revocation inquiries move forward" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_71_144 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/02/passport.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/02/passport-300x169.jpg" class="entry-thumb td-thumb-css tdi_71_144 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/08/passport-revocation-inquiries-move-forward/id=00160674" rel="bookmark" title="Passport revocation inquiries move forward">Passport revocation inquiries move forward</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/editorial">Editorial</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-08T20:10:04+03:00" >October 8, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/investor-centre" class="td-post-category">Investor Centre</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/09/27/eu-vows-take-aim-golden-visa-programmes/id=00160613" rel="bookmark" class="td-image-wrap " title="EU vows to take aim at &#8216;golden visa&#8217; programmes" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_72_535 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/09/Ursula-von-der-Leyen-1-600x338.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/09/Ursula-von-der-Leyen-1-300x169.jpg" class="entry-thumb td-thumb-css tdi_72_535 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/09/27/eu-vows-take-aim-golden-visa-programmes/id=00160613" rel="bookmark" title="EU vows to take aim at &#8216;golden visa&#8217; programmes">EU vows to take aim at &#8216;golden visa&#8217; programmes</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/stuart-lau">Stuart Lau</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-27T18:58:39+03:00" >September 27, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_68_604" data-td_block_id="tdi_68_604"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_68_604" data-td_block_id="tdi_68_604"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
	</ul>
</li>
	<li id="menu-item-158341" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-158341"><a href="https://www.news.cyprus-property-buyers.com/statistics"><div class="tdb-menu-item-text">Statistics</div></a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_73_846 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_73_846" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_73_846 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/statistics" class="td-post-category">Property Statistics</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/08/11/small-rise-new-homes-construction/id=00160094" rel="bookmark" class="td-image-wrap " title="Small increase in the construction of new homes" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_74_4a5 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/08/new-homes-cyprus-600x338.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/new-homes-cyprus-300x169.jpg" class="entry-thumb td-thumb-css tdi_74_4a5 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/08/11/small-rise-new-homes-construction/id=00160094" rel="bookmark" title="Small increase in the construction of new homes">Small increase in the construction of new homes</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-11T15:13:58+03:00" >August 11, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/statistics" class="td-post-category">Property Statistics</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/07/12/covid-19-hits-new-homes-in-cyprus/id=00159341" rel="bookmark" class="td-image-wrap " title="COVID-19 hits new home construction in Cyprus" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_75_536 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/03/virus.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/03/virus-300x169.jpg" class="entry-thumb td-thumb-css tdi_75_536 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/07/12/covid-19-hits-new-homes-in-cyprus/id=00159341" rel="bookmark" title="COVID-19 hits new home construction in Cyprus">COVID-19 hits new home construction in Cyprus</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T09:26:49+03:00" >July 12, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/statistics" class="td-post-category">Property Statistics</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/06/12/building-permits-falter-in-march/id=00158953" rel="bookmark" class="td-image-wrap " title="Building permits falter in March" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_76_b4f {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2010/10/Little_boxes.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2010/10/Little_boxes-300x172.jpg" class="entry-thumb td-thumb-css tdi_76_b4f rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/06/12/building-permits-falter-in-march/id=00158953" rel="bookmark" title="Building permits falter in March">Building permits falter in March</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-12T09:49:52+03:00" >June 12, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/statistics" class="td-post-category">Property Statistics</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/05/05/building-permits-maintaining-strong-growth/id=00157848" rel="bookmark" class="td-image-wrap " title="Building permits maintaining strong growth" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_77_68a {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2018/10/permit.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2018/10/permit-300x169.jpg" class="entry-thumb td-thumb-css tdi_77_68a rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/05/05/building-permits-maintaining-strong-growth/id=00157848" rel="bookmark" title="Building permits maintaining strong growth">Building permits maintaining strong growth</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-05T19:38:56+03:00" >May 5, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The number of building permits authorised in Cyprus during February 2020 provided for the construction of 680 new homes; an increase of 18 per cent compared to February 2019 according to official figures.</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_73_846" data-td_block_id="tdi_73_846"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_73_846" data-td_block_id="tdi_73_846"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-160000" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160000"><a href="https://www.news.cyprus-property-buyers.com/articles"><div class="tdb-menu-item-text">Articles</div></a></li>
<li id="menu-item-160001" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160001"><a href="https://www.news.cyprus-property-buyers.com/legal-matters"><div class="tdb-menu-item-text">Legal Matters</div></a></li>
<li id="menu-item-159418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-159418 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Information &#038; Resources</div><i class="tdb-sub-menu-icon tdc-font-fa tdc-font-fa-chevron-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-159421" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-159421"><a href="https://www.news.cyprus-property-buyers.com/free-news"><div class="tdb-menu-item-text">Free News Service</div></a></li>
	<li id="menu-item-159422" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-159422"><a href="https://www.news.cyprus-property-buyers.com/publications"><div class="tdb-menu-item-text">Free Publications</div></a></li>
	<li id="menu-item-159420" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-159420"><a href="https://www.news.cyprus-property-buyers.com/warning"><div class="tdb-menu-item-text">Wealth Warning</div></a></li>
	<li id="menu-item-159495" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-159495"><a href="https://www.news.cyprus-property-buyers.com/weather"><div class="tdb-menu-item-text">Cyprus Weather Forecast</div></a></li>
	<li id="menu-item-159423" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-159423"><a href="https://www.news.cyprus-property-buyers.com/contact"><div class="tdb-menu-item-text">Contact</div></a></li>
	<li id="menu-item-159424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy tdb-menu-item tdb-normal-menu menu-item-159424"><a href="https://www.news.cyprus-property-buyers.com/privacy"><div class="tdb-menu-item-text">Privacy &#038; Cookies Policy</div></a></li>
</ul>
</li>
<li id="menu-item-158585" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158585"><a target="_blank" href="http://www.cyprus-property-buyers.com/forum/index.php"><div class="tdb-menu-item-text">Property Forum</div></a></li>
<li id="menu-item-160059" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160059"><a target="_blank" href="http://www.newsincyprus.com/"><div class="tdb-menu-item-text">Other News</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_80_3e5" class="tdc-zone"><div class="tdc_zone tdi_81_43f  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_81_43f{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_82_055" class="tdc-row"><div class="vc_row tdi_83_00f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_83_00f{
                    min-height: 0;
                }.tdi_83_00f,
				.tdi_83_00f .tdc-columns{
				    display: block;
				}.tdi_83_00f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_85_b4b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_85_b4b{
                    vertical-align: baseline;
                }.tdi_85_b4b .wpb_wrapper,
				.tdi_85_b4b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_85_b4b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_85_b4b .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="160698" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-158471"
                    class="post-158471 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_86_f3a" class="tdc-zone"><div class="tdc_zone tdi_87_06f  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_87_06f{
                    min-height: 0;
                }
</style><div id="tdi_88_253" class="tdc-row"><div class="vc_row tdi_89_682  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_89_682{
                    min-height: 0;
                }.tdi_89_682,
				.tdi_89_682 .tdc-columns{
				    display: block;
				}.tdi_89_682 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_89_682{
padding-top:22px !important;
}

.tdi_89_682 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_91_4a6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91_4a6{
                    vertical-align: baseline;
                }.tdi_91_4a6 .wpb_wrapper,
				.tdi_91_4a6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_91_4a6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_91_4a6 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_92_222 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_92_222" >
<style>
/* custom css */
.tdi_92_222 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_92_222,
				.tdi_92_222 a{
					color: #005689;
				}.tdi_92_222 a:hover{
					color: #920b3c;
				}.td-theme-wrap .tdi_92_222{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.news.cyprus-property-buyers.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.news.cyprus-property-buyers.com/news">News</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Al Jazeera in Cyprus passports &#039;gotcha&#039; video</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.news.cyprus-property-buyers.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.news.cyprus-property-buyers.com/news",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Al Jazeera in Cyprus passports &#039;gotcha&#039; video"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_93_330" class="tdc-row"><div class="vc_row tdi_94_333 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_333{
                    min-height: 0;
                }.tdi_94_333,
				.tdi_94_333 .tdc-columns{
				    display: block;
				}.tdi_94_333 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_96_35a  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_96_35a{
                    vertical-align: baseline;
                }.tdi_96_35a .wpb_wrapper,
				.tdi_96_35a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_35a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_96_35a .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_96_35a{
position:relative;
}

</style>
<div class="tdi_95_358_rand_style td-element-style" ><style>
.tdi_95_358_rand_style{
background-color:#fef1e4 !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_97_555 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_97_555" >
<style>

/* inline tdc_css att */

.tdi_97_555{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_97_555 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: #920b3c;;
				}.tdi_97_555 .tdb-cat-bg:before{
					background-color: #920b3c;
				}.tdi_97_555 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_97_555 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_97_555 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_97_555{
					text-align: left;
				}.tdi_97_555 .tdb-entry-category{
					font-family:Verdana, Geneva, sans-serif !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.news.cyprus-property-buyers.com/news" ><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_98_8f5 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_98_8f5" >
<style>
/* custom css */
.tdi_98_8f5 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_98_8f5 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_98_8f5{
					text-align: left;
				}.tdi_98_8f5 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_98_8f5 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_8f5 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_98_8f5 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Al Jazeera in Cyprus passports &#8216;gotcha&#8217; video</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_99_f45 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_99_f45" >
<style>
/* custom css */
.tdi_99_f45{
                    display: inline-block;
                }.tdi_99_f45 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_99_f45 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_99_f45 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.news.cyprus-property-buyers.com/author/editorial"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.news.cyprus-property-buyers.com/author/editorial">Editorial</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_100_555 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_100_555" >
<style>
/* custom css */
.tdi_100_555{
                    display: inline-block;
                }.tdi_100_555 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-10-12T22:45:46+03:00">October 12, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_101_764 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_101_764" >
<style>
/* custom css */
.tdi_101_764 .td-post-sharing,
				.tdi_101_764 .tdb-share-classic{
					text-align: center;
				}.tdi_101_764 .td-social-share-text{
					font-size:16px !important;
				}.tdi_101_764 .td-social-expand-tabs-icon,
				.tdi_101_764 .td-icon-share{
					color: #920b3c;
				}.tdi_101_764 .td-social-network .td-social-but-icon i{
					color: #ffffff;
				}
</style><div class="tdb-share-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="tdi_101_764" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2020%2F10%2F12%2Fal-jazeera-in-cyprus-passports-gotcha-video%2Fid%3D00160698">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Al+Jazeera+in+Cyprus+passports+%E2%80%98gotcha%E2%80%99+video&url=https%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2020%2F10%2F12%2Fal-jazeera-in-cyprus-passports-gotcha-video%2Fid%3D00160698&via=Cyprus+Property+News+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698&title=Al+Jazeera+in+Cyprus+passports+%E2%80%98gotcha%E2%80%99+video">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698&name=Al Jazeera in Cyprus passports &#8216;gotcha&#8217; video">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698&title=Al+Jazeera+in+Cyprus+passports+%E2%80%98gotcha%E2%80%99+video">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698&text=Al+Jazeera+in+Cyprus+passports+%E2%80%98gotcha%E2%80%99+video">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Al+Jazeera+in+Cyprus+passports+%E2%80%98gotcha%E2%80%99+video %0A%0A https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Al Jazeera in Cyprus passports &#8216;gotcha&#8217; video&body=https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Al+Jazeera+in+Cyprus+passports+%E2%80%98gotcha%E2%80%99+video https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_101_764">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_102_f00 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_102_f00" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_102_f00{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_102_f00 .td-audio-player{
                    font-size: 12px;
                }.tdi_102_f00 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_102_f00:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <a 
                                        href="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Demetris_Syllouris_1.jpg" 
                                        data-caption=""
                                    >
                                    
                                    <img 
                                        width="696" 
                                        height="391" 
                                        class="entry-thumb td-modal-image" 
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20391'%3E%3C/svg%3E" data-lazy-srcset="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Demetris_Syllouris_1.jpg 696w, https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Demetris_Syllouris_1.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="Demetris Syllouris implicated in Cyprus passport scandal" 
                                        title="Demetris_Syllouris_1"
                                    data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Demetris_Syllouris_1.jpg" /><noscript><img 
                                        width="696" 
                                        height="391" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Demetris_Syllouris_1.jpg" srcset="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Demetris_Syllouris_1.jpg 696w, https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Demetris_Syllouris_1.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="Demetris Syllouris implicated in Cyprus passport scandal" 
                                        title="Demetris_Syllouris_1"
                                    /></noscript>
                                    </a></div></div><div class="td_block_wrap tdb_single_content tdi_103_a8f td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_103_a8f" ><div class="tdb-block-inner td-fix-index"><p><strong>Cypriot parliament speaker Demetris Syllouris has lashed out at the Al Jazeera network, saying it tried to snare him in an undercover investigation into &#8216;golden passports&#8217; under the Cyprus Investments Scheme.</strong></p>
<p>The new 50-minute video, released on Monday, allegedly uses an investor described as &#8216;Mr X&#8217; who is reportedly a convicted Chinese national, living in Hong Kong.</p>
<p>Syllouris said he met the person socially, a year ago, during an event hosted by property developer and MP Christos Giovanni.</p>
<p><em>&#8220;He did not give details about himself and said he was interested in investing in infrastructure projects, without elaborating further or revealing his source of funds. This raised suspicions,&#8221;</em> the House speaker said Monday.</p>
<p><em>&#8220;There is nothing improper about my meeting with Mr Giovanni. We have known each other for years and often meet socially,&#8221;</em> Syllouris said.</p>
<p>He argued that Qatar-based broadcaster Al Jazeera did not do investigative journalism, <em>&#8220;it does other things.&#8221;</em></p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0494056104343977"
     data-ad-slot="3766369595"></ins>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgKGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTsK' ></script></div><p>Sarah Yeo from Al Jazeera&#8217;s Investigative Unit contacted local media saying they would <em>&#8220;broadcast an undercover film that reveals in detail how a fugitive from justice might obtain an EU passport through Cyprus, for the right price.</em></p>
<p><em>&#8220;Posing as representatives of a fictitious criminal character, our undercover reporters were ushered through the application process for the Cyprus Investment Programme by lawyers, property agents, leading eventually to high ranking politicians.&#8221;</em></p>
<p>The evidence reveals a two-track application process where &#8220;problematic&#8221; applicants pay more money to acquire passports.</p>
<p><em>&#8220;The evidence presented in the film is deeply concerning, particularly when set alongside the findings of our <a href="https://www.news.cyprus-property-buyers.com/2020/08/25/al-jazeera-names-golden-passport-holders/id=00160375" target="_blank" rel="noopener noreferrer">Cyprus Papers investigation</a> which in August, identified high-risk individuals including criminals and politically exposed persons who acquired Cypriot citizenship through the investment scheme.</em></p>
<p><em>&#8220;The story will lead Al Jazeera&#8217;s news bulletins (Monday) and I&#8217;m hoping there will be a strong reaction to our findings from across Europe,&#8221;</em> Al Jazeera&#8217;s announcement said.</p>
<p>Al Jazeera claimed that <em>&#8220;among those involved are the speaker of parliament Demetris Syllouris and member of parliament, Christakis Giovani, who is also one of the country&#8217;s largest real estate developers&#8221;</em>.</p>
<p><em>&#8220;Our path to achieving a passport for our criminal applicant culminates with meeting the president of the Cyprus parliament, who holds the second-highest office of state.&#8221;</em></p>
<p>After being briefed about our applicant&#8217;s criminal background, Demetris Syllouris says to our undercover reporters, <em>&#8220;You have my full support.&#8221;</em></p>
<p>When asked if the criminal applicant will receive a passport, he replied, <em>&#8220;I cannot say 100% but I say 99%.&#8221;</em></p>
<p>The spotlight once again fell on the &#8216;golden passports&#8217; scheme as a series of unflattering articles and videos were published by Al Jazeera in August which essentially portrayed Cyprus as selling passports to criminals for cash.</p>
<p>The expose was based on the leak of over 1,400 documents related to the investment scheme, obtained by Al Jazeera, which in photos, appear to bear the seal of the Cyprus Parliament.</p>
<p>In an initial response, the Cyprus government refuted Al Jazeera&#8217;s claims as propaganda, with Interior Minister Nicos Nouris arguing they only served to damage the island&#8217;s economy and reputation through &#8220;deception&#8221; and &#8220;false information&#8221;.</p>
<p>The government had accused the Qatar-based broadcaster of engaging in propaganda and seeking to smear the island&#8217;s reputation, citing its political ties with Turkey.</p>
<p>It has since launched an independent inquiry to examine all 4,000 applicants since the scheme began in 2007.</p>
<p>Last week, the cabinet said it would revoke seven passports of foreign investors who falsified information on their application.</p>
<p>Twelve other suspect applicants have been referred to the police chief to check if they are wanted overseas.</p>
<p><img class="aligncenter size-full wp-image-154486" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20141%2012'%3E%3C/svg%3E" alt="" width="141" height="12" data-lazy-srcset="https://property-11519.kxcdn.com/wp-content/uploads/2018/07/fm.jpg 141w, https://property-11519.kxcdn.com/wp-content/uploads/2018/07/fm-70x6.jpg 70w" data-lazy-sizes="(max-width: 141px) 100vw, 141px" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2018/07/fm.jpg" /><noscript><img class="aligncenter size-full wp-image-154486" src="https://property-11519.kxcdn.com/wp-content/uploads/2018/07/fm.jpg" alt="" width="141" height="12" srcset="https://property-11519.kxcdn.com/wp-content/uploads/2018/07/fm.jpg 141w, https://property-11519.kxcdn.com/wp-content/uploads/2018/07/fm-70x6.jpg 70w" sizes="(max-width: 141px) 100vw, 141px" /></noscript></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/Oj18cya_gvw" data-id="Oj18cya_gvw" data-query="version=3&amp;rel=1&amp;fs=1&amp;autohide=2&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;wmode=transparent"></div><noscript><iframe class='youtube-player' width='696' height='392' src='https://www.youtube.com/embed/Oj18cya_gvw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></noscript></span></p>
<h3>Further reading</h3>
<p><a href="https://www.aljazeera.com/news/2020/10/12/cypriot-politicians-implicated-in-plan-to-sell-criminals-passport" target="_blank" rel="noopener noreferrer">Cyprus officials implicated in plan to sell passport to criminals</a> (Al Jazeera)</p>
<p><a href="https://cyprus-mail.com/2020/10/12/house-president-denies-wrongdoing-in-latest-al-jazeera-revelations/" target="_blank" rel="noopener noreferrer">House president denies wrongdoing in latest Al Jazeera revelations</a> (Cyprus Mail)</p>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_104_44f td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_104_44f" >
<style>
/* custom css */
.tdi_104_44f .td-post-sharing,
				.tdi_104_44f .tdb-share-classic{
					text-align: center;
				}.tdi_104_44f .td-social-share-text{
					font-size:16px !important;
				}.tdi_104_44f .td-social-expand-tabs-icon,
				.tdi_104_44f .td-icon-share{
					color: #920b3c;
				}
</style><div class="tdb-share-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="tdi_104_44f" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2020%2F10%2F12%2Fal-jazeera-in-cyprus-passports-gotcha-video%2Fid%3D00160698">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Al+Jazeera+in+Cyprus+passports+%E2%80%98gotcha%E2%80%99+video&url=https%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2020%2F10%2F12%2Fal-jazeera-in-cyprus-passports-gotcha-video%2Fid%3D00160698&via=Cyprus+Property+News+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698&title=Al+Jazeera+in+Cyprus+passports+%E2%80%98gotcha%E2%80%99+video">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698&name=Al Jazeera in Cyprus passports &#8216;gotcha&#8217; video">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698&title=Al+Jazeera+in+Cyprus+passports+%E2%80%98gotcha%E2%80%99+video">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698&text=Al+Jazeera+in+Cyprus+passports+%E2%80%98gotcha%E2%80%99+video">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Al+Jazeera+in+Cyprus+passports+%E2%80%98gotcha%E2%80%99+video %0A%0A https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Al Jazeera in Cyprus passports &#8216;gotcha&#8217; video&body=https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Al+Jazeera+in+Cyprus+passports+%E2%80%98gotcha%E2%80%99+video https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_104_44f">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_105_ef6 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_105_ef6" >
<style>

/* inline tdc_css att */

.tdi_105_ef6{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_105_ef6 .tdb-next-post a{
					font-family:PT Serif !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.news.cyprus-property-buyers.com/2020/10/11/new-storm-brewing-over-golden-passports/id=00160689">New storm brewing over &#8216;golden passports&#8217;</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.news.cyprus-property-buyers.com/2020/10/13/cyprus-ditches-golden-passport-scheme/id=00160705">Cyprus ditches &#8216;golden passport&#8217; scheme</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_106_556 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_106_556" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_106_556 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/investor-centre" class="td-post-category">Investor Centre</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/13/cyprus-ditches-golden-passport-scheme/id=00160705" rel="bookmark" class="td-image-wrap " title="Cyprus ditches &#8216;golden passport&#8217; scheme" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_107_f48 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/10/golden_passport-600x337.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/golden_passport-300x169.jpg" class="entry-thumb td-thumb-css tdi_107_f48 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/13/cyprus-ditches-golden-passport-scheme/id=00160705" rel="bookmark" title="Cyprus ditches &#8216;golden passport&#8217; scheme">Cyprus ditches &#8216;golden passport&#8217; scheme</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/al-jazeera-investigative-unit">Al Jazeera Investigative Unit</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T15:08:19+03:00" >October 13, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Cyprus has announced it will abolish a controversial passport scheme following an investigation by Al Jazeera that revealed how high-ranking politicians were willing to...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.news.cyprus-property-buyers.com/2020/10/13/cyprus-ditches-golden-passport-scheme/id=00160705">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/news" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/11/new-storm-brewing-over-golden-passports/id=00160689" rel="bookmark" class="td-image-wrap " title="New storm brewing over &#8216;golden passports&#8217;" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_108_e43 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Sheikh-Abdul-Rahman-bin-Khalid-bin-Mahfouz-with-President-Nicos-Anastasiades-600x337.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Sheikh-Abdul-Rahman-bin-Khalid-bin-Mahfouz-with-President-Nicos-Anastasiades-300x169.jpg" class="entry-thumb td-thumb-css tdi_108_e43 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/11/new-storm-brewing-over-golden-passports/id=00160689" rel="bookmark" title="New storm brewing over &#8216;golden passports&#8217;">New storm brewing over &#8216;golden passports&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/kyriacos-kiliaris">Kyriacos Kiliaris</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-11T11:19:45+03:00" >October 11, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Cyprus Citizenship for Investment Scheme is under scrutiny once more following revelations the cabinet approved the naturalisation of 42 relatives of a Saudi businessman...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.news.cyprus-property-buyers.com/2020/10/11/new-storm-brewing-over-golden-passports/id=00160689">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/news" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/09/industry-seeks-benefit-from-passports-scheme/id=00160685" rel="bookmark" class="td-image-wrap " title="Industry seeks benefit from passports scheme" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_109_455 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Cyprus_passport_investment-600x338.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Cyprus_passport_investment-300x169.jpg" class="entry-thumb td-thumb-css tdi_109_455 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/09/industry-seeks-benefit-from-passports-scheme/id=00160685" rel="bookmark" title="Industry seeks benefit from passports scheme">Industry seeks benefit from passports scheme</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/editorial">Editorial</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-09T13:45:21+03:00" >October 9, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Leading employers believe the controversial Cyprus passport for investment scheme should be maintained, improved and its resources redirected from property deals to funding industry...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.news.cyprus-property-buyers.com/2020/10/09/industry-seeks-benefit-from-passports-scheme/id=00160685">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap tdb_single_comments tdi_110_e45 tdb-comm-layout1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_110_e45" >
<style>
/* custom css */
.tdi_110_e45 .comment-link{
                    display: inline-block;
                }.tdi_110_e45 .comment{
                    border-bottom-style: solid;
                
                    border-bottom-color: #74736c;
                }.tdi_110_e45 .comment .children{
                    border-top-style: solid;
                
                    border-top-color: #74736c;
                }.tdi_110_e45 .comment-form .submit{
                    background-color: #0f5499;
                }.tdi_110_e45 .comment-form .submit:hover{
                    background-color: #891a3b;
                }.tdi_110_e45 cite{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_1"><h4 class="td-comments-title block-title"><span>1 COMMENT</span></h4></div>
    <ol class="comment-list">
        <li class="comment " id="comment-19898">
	<article>
		<footer>
						<cite>Costas Apacket</cite>

			<a class="comment-link" href="#comment-19898">
				<time pubdate="1602574737">
                    October 13, 2020                    At                    10:38</time>
			</a>

			
		</footer>

		<div class="comment-content">
			<p>Bang to rights with trousers around ankles, and still they deny any wrong doing.</p>
<p>It&#8217;s laughable and shows up Cyprus not as an EU country but as a middle eastern society.</p>
<p>if the EU does nothing about this then there&#8217;s no point in the EU.</p>
		</div>

		<div class="comment-meta" id="comment-19898">
			<a rel='nofollow' class='comment-reply-link' href='#comment-19898' data-commentid="19898" data-postid="160698" data-belowelement="comment-19898" data-respondelement="respond" data-replyto="Reply to Costas Apacket" aria-label='Reply to Costas Apacket'>Reply</a>		</div>
	</article>
	</li><!-- #comment-## -->
    </ol>
    <div class="comment-pagination">
                    </div>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">PLEASE LEAVE A COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.news.cyprus-property-buyers.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment_notes"><ul class="comment-guidelines">
<li style="font-size: 13px;"><strong>All comments are vetted</strong>. Please keep all comments on-topic and relevant to the substance of the original article and ensure that the email address you provide is accurate and verifiable.</li>

<li style="font-size: 13px;">Comments considered to be potentially libellous and those containing racist, vulgar, derogatory, discriminatory or offensive language, personal attacks or advertising will be rejected.</li>

<li style="font-size: 13px;">Comments must not harass, abuse, or threaten another's personal safety or property, make false statements, defame, or impersonate someone else.</li>

<li style="font-size: 13px;">Do not submit the same comment more than once or it may be rejected.</li>

<li style="font-size: 13px;"><strong>Comments only please</strong>. If you have a question, visit the on-line <a target="_blank" href="http://www.cyprus-property-buyers.com/forum/">Cyprus property forum</a>.</li>

<li style="font-size: 13px;"<strong><span style="color:#B22929">Comments failing to comply with these guidelines will not be published.</span></strong></li>
</ul></p><div class="clearfix"></div>
                            <div class="comment-form-input-wrap td-form-comment">
                                <textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea>
                                <div class="td-warning-comment">Please enter your comment!</div>
                            </div><div class="comment-form-input-wrap td-form-author">
                                    <input 
                                        class="" 
                                        id="author" 
                                        name="author" 
                                        placeholder="Name:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-author">Please enter your name here</div>
                                </div>
<div class="comment-form-input-wrap td-form-email">
                                    <input 
                                        class="" 
                                        id="email" 
                                        name="email" 
                                        placeholder="Email:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                    <div class="td-warning-email">Please enter your email address here</div>
                                </div>
<div class="comment-form-input-wrap td-form-url">
                                <input 
                                    class="" 
                                    id="url" 
                                    name="url" 
                                    placeholder="Website:" 
                                    type="text" 
                                    value="" 
                                    size="30" 
                                />
                             </div>
<p class="comment-form-cookies-consent">
                                <input 
                                    id="wp-comment-cookies-consent" 
                                    name="wp-comment-cookies-consent" 
                                    type="checkbox" 
                                    value="yes"
                                     
                                />
                                <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                              </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='160698' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="457705e11f" /></p>			<textarea name="notes5" style="display:none;"></textarea>
			<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="101"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div></div></div><div class="vc_column tdi_112_665  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_112_665{
                    vertical-align: baseline;
                }.tdi_112_665 .wpb_wrapper,
				.tdi_112_665 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_112_665 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_112_665 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_113_f35 tagdiv-type td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_113_f35" >
<style>
.td-theme-wrap .tdi_113_f35 .td-block-title > * {
                color: #920b3c;
            }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">CYPRUS WEATHER FORECAST</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a href="https://www.news.cyprus-property-buyers.com/weather" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Cyprus_weather_forecast.jpg" /><noscript><img src="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Cyprus_weather_forecast.jpg" /></noscript></a></p>
</div></div><div class="td_block_wrap td_block_exchange tdi_114_666 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_114_666" >
<style>
.td-theme-wrap .tdi_114_666 .td-block-title > * {
                color: #920b3c;
            }
/* inline tdc_css att */

.tdi_114_666{
padding-right:10px !important;
padding-left:10px !important;
border-color:#fef1e4 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_114_666 .td-rate-currency{
					color: #005689;
                }.tdi_114_666 .td-exchange-value{
					color: #920b3c;
				}.tdi_114_666 .td-rate,
				.tdi_114_666 .td-column-2 .td-exchange-rates .td-rate:nth-child(3n + 1):before,
				.tdi_114_666 .td-column-3  .td-exchange-rates .td-rate:nth-child(4n + 1):before{
					border-bottom-color: #74736c;
				}
</style>
<div class="tdi_114_666_rand_style td-element-style"><style>
.tdi_114_666_rand_style{
background-color:#fef1e4 !important;
}
 </style></div><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EURO EXCHANGE RATES</span></h4></div><div id=tdi_114_666 class="td-exchange-wrap td_block_inner td-column-1"><!-- td exchange source: cache -->
        <div class="td-exchange-header">
            <div class="td-exchange-base"><span class="td-flags td-flag-header td-flag-eur"></span><span class="td-base-title">EUR - Euro Member Countries</span></div>
        </div>


         <div class="td-exchange-rates">
                            <div class="td-rate">
                    <span title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span>
                    <div class="td-rate-currency td-rate-gbp">GBP</div><div class="td-exchange-value">1.1013</div>
                </div>
                            <div class="td-rate">
                    <span title="Russian Ruble" class="td-flags td-flags-all td-flag-rub"></span>
                    <div class="td-rate-currency td-rate-rub">RUB</div><div class="td-exchange-value">0.0110</div>
                </div>
                            <div class="td-rate">
                    <span title="Chinese Yuan Renminbi" class="td-flags td-flags-all td-flag-cny"></span>
                    <div class="td-rate-currency td-rate-cny">CNY</div><div class="td-exchange-value">0.1262</div>
                </div>
                            <div class="td-rate">
                    <span title="Swiss Franc" class="td-flags td-flags-all td-flag-chf"></span>
                    <div class="td-rate-currency td-rate-chf">CHF</div><div class="td-exchange-value">0.9307</div>
                </div>
                    </div>
        <div class="clearfix"></div>

        </div></div>
 <!-- A generated by theme --> 

<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><div class="td-g-rec td-g-rec-id-sidebar tdi_115_e48 td_block_template_1 ">

<style>
/* custom css */
.tdi_115_e48.td-a-rec{
					text-align: center;
				}.tdi_115_e48 .td-element-style{
					z-index: -1;
				}
</style><script data-rocketlazyloadscript='data:text/javascript;base64,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' type="text/javascript"></script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_flex_block_1 tdi_116_8ba td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_116_8ba" >
<style>
.td-theme-wrap .tdi_116_8ba .td-block-title > * {
                color: #920b3c;
            }
/* inline tdc_css att */

.tdi_116_8ba{
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
border-style:none !important;
border-color:rgba(255,255,255,0.81) !important;
border-width:0 !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_116_8ba .td-image-wrap{
					padding-bottom: 56%;
				}.tdi_116_8ba .entry-thumb{
					background-position: center 50%;
				}.tdi_116_8ba .td-module-container{
					flex-direction: column;
				}.tdi_116_8ba .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_116_8ba .td-module-meta-info,
				.ie11 .tdi_116_8ba .td-module-meta-info{
				 	flex: auto;
			    }.tdi_116_8ba .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_116_8ba .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_116_8ba .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_116_8ba .td-module-container:before{
					bottom: -18px;
				}.tdi_116_8ba .td-post-vid-time{
					display: block;
				}.tdi_116_8ba .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_116_8ba .td-excerpt{
					display: block;
				
					color: #000000;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_116_8ba .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_116_8ba .td-read-more{
					display: none;
				}.tdi_116_8ba .td-post-date,
				.tdi_116_8ba .td-post-author-name span{
					display: none;
				}.tdi_116_8ba .entry-review-stars{
					display: none;
				}.tdi_116_8ba .td-icon-star,
                .tdi_116_8ba .td-icon-star-empty,
                .tdi_116_8ba .td-icon-star-half{
					font-size: 15px;
				}.tdi_116_8ba .td-module-comments{
					display: none;
				}.tdi_116_8ba .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_116_8ba .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}html:not([class*='ie']) .tdi_116_8ba .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_116_8ba .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_116_8ba .td-module-container:before{
					bottom: -18px;
				}.tdi_116_8ba .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_116_8ba .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_116_8ba .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_8ba .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_116_8ba .td-module-container:before{
					bottom: -18px;
				}.tdi_116_8ba .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_116_8ba .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_116_8ba .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_116_8ba .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_116_8ba .td-module-container:before{
					bottom: -18px;
				}.tdi_116_8ba .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_116_8ba .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_116_8ba .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style>
<div class="tdi_116_8ba_rand_style td-element-style"><style>
.tdi_116_8ba_rand_style{
background-color:#f0dfcd !important;
}
 </style></div><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">TOP STORIES</span></h4></div><div id=tdi_116_8ba class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/13/cyprus-ditches-golden-passport-scheme/id=00160705" rel="bookmark" class="td-image-wrap " title="Cyprus ditches &#8216;golden passport&#8217; scheme" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_117_534 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/10/golden_passport.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/golden_passport.jpg" class="entry-thumb td-thumb-css tdi_117_534 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/13/cyprus-ditches-golden-passport-scheme/id=00160705" rel="bookmark" title="Cyprus ditches &#8216;golden passport&#8217; scheme">Cyprus ditches &#8216;golden passport&#8217; scheme</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.news.cyprus-property-buyers.com/investor-centre" class="td-post-category">Investor Centre</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/al-jazeera-investigative-unit">Al Jazeera Investigative Unit</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T15:08:19+03:00" >October 13, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Cyprus has announced it will abolish a controversial passport scheme following an investigation by Al Jazeera that revealed how high-ranking politicians were willing to...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.news.cyprus-property-buyers.com/2020/10/13/cyprus-ditches-golden-passport-scheme/id=00160705">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698" rel="bookmark" class="td-image-wrap " title="Al Jazeera in Cyprus passports &#8216;gotcha&#8217; video" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_118_433 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Demetris_Syllouris_1.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Demetris_Syllouris_1.jpg" class="entry-thumb td-thumb-css tdi_118_433 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698" rel="bookmark" title="Al Jazeera in Cyprus passports &#8216;gotcha&#8217; video">Al Jazeera in Cyprus passports &#8216;gotcha&#8217; video</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.news.cyprus-property-buyers.com/news" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/editorial">Editorial</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-12T22:45:46+03:00" >October 12, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Cypriot parliament speaker Demetris Syllouris has lashed out at the Al Jazeera network, saying it tried to snare him in an undercover investigation into...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/11/new-storm-brewing-over-golden-passports/id=00160689" rel="bookmark" class="td-image-wrap " title="New storm brewing over &#8216;golden passports&#8217;" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_119_45f {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Sheikh-Abdul-Rahman-bin-Khalid-bin-Mahfouz-with-President-Nicos-Anastasiades.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Sheikh-Abdul-Rahman-bin-Khalid-bin-Mahfouz-with-President-Nicos-Anastasiades.jpg" class="entry-thumb td-thumb-css tdi_119_45f rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/11/new-storm-brewing-over-golden-passports/id=00160689" rel="bookmark" title="New storm brewing over &#8216;golden passports&#8217;">New storm brewing over &#8216;golden passports&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.news.cyprus-property-buyers.com/news" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/kyriacos-kiliaris">Kyriacos Kiliaris</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-11T11:19:45+03:00" >October 11, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Cyprus Citizenship for Investment Scheme is under scrutiny once more following revelations the cabinet approved the naturalisation of 42 relatives of a Saudi businessman...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.news.cyprus-property-buyers.com/2020/10/11/new-storm-brewing-over-golden-passports/id=00160689">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div>
 <!-- A generated by theme --> 

<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><div class="td-g-rec td-g-rec-id-sidebar tdi_120_456 td_block_template_1 ">

<style>
/* custom css */
.tdi_120_456.td-a-rec{
					text-align: center;
				}.tdi_120_456 .td-element-style{
					z-index: -1;
				}
</style><script data-rocketlazyloadscript='data:text/javascript;base64,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' type="text/javascript"></script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_flex_block_1 tdi_121_53f td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_121_53f" >
<style>

/* inline tdc_css att */

.tdi_121_53f{
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
border-style:none !important;
border-color:rgba(255,255,255,0.81) !important;
border-width:0 !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_121_53f .td-image-wrap{
					padding-bottom: 56%;
				}.tdi_121_53f .entry-thumb{
					background-position: center 50%;
				}.tdi_121_53f .td-module-container{
					flex-direction: column;
				}.tdi_121_53f .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_121_53f .td-module-meta-info,
				.ie11 .tdi_121_53f .td-module-meta-info{
				 	flex: auto;
			    }.tdi_121_53f .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_121_53f .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_121_53f .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_121_53f .td-module-container:before{
					bottom: -18px;
				}.tdi_121_53f .td-post-vid-time{
					display: block;
				}.tdi_121_53f .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_121_53f .td-excerpt{
					display: block;
				
					color: #000000;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_121_53f .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_121_53f .td-read-more{
					display: none;
				}.tdi_121_53f .td-post-date,
				.tdi_121_53f .td-post-author-name span{
					display: none;
				}.tdi_121_53f .entry-review-stars{
					display: none;
				}.tdi_121_53f .td-icon-star,
                .tdi_121_53f .td-icon-star-empty,
                .tdi_121_53f .td-icon-star-half{
					font-size: 15px;
				}.tdi_121_53f .td-module-comments{
					display: none;
				}.tdi_121_53f .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_121_53f .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}html:not([class*='ie']) .tdi_121_53f .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_121_53f .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_121_53f .td-module-container:before{
					bottom: -18px;
				}.tdi_121_53f .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_121_53f .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_121_53f .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_121_53f .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_121_53f .td-module-container:before{
					bottom: -18px;
				}.tdi_121_53f .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_121_53f .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_121_53f .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_121_53f .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_121_53f .td-module-container:before{
					bottom: -18px;
				}.tdi_121_53f .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_121_53f .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_121_53f .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style>
<div class="tdi_121_53f_rand_style td-element-style"><style>
.tdi_121_53f_rand_style{
background-color:#f0dfcd !important;
}
 </style></div><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_121_53f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/09/industry-seeks-benefit-from-passports-scheme/id=00160685" rel="bookmark" class="td-image-wrap " title="Industry seeks benefit from passports scheme" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_122_168 {
                                                      background-image: url(https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Cyprus_passport_investment.jpg);
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Cyprus_passport_investment.jpg" class="entry-thumb td-thumb-css tdi_122_168 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/09/industry-seeks-benefit-from-passports-scheme/id=00160685" rel="bookmark" title="Industry seeks benefit from passports scheme">Industry seeks benefit from passports scheme</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.news.cyprus-property-buyers.com/news" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/editorial">Editorial</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-09T13:45:21+03:00" >October 9, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Leading employers believe the controversial Cyprus passport for investment scheme should be maintained, improved and its resources redirected from property deals to funding industry...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.news.cyprus-property-buyers.com/2020/10/09/industry-seeks-benefit-from-passports-scheme/id=00160685">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editorial"></span><meta itemprop="datePublished" content="2020-10-12T22:45:46+03:00"><meta itemprop="dateModified" content="2020-10-13T06:31:55+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/headbgnews_final.png"></span><meta itemprop="name" content="Cyprus Property News Magazine"></span><meta itemprop="headline" content="Al Jazeera in Cyprus passports &#039;gotcha&#039; video"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/Demetris_Syllouris_1.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="391"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_123_1f1" class="tdc-zone"><div class="tdc_zone tdi_124_5e4  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_124_5e4{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_124_5e4{
border-color:#fef1e4 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

</style>
<div class="tdi_123_1f1_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_123_1f1_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://property-11519.kxcdn.com/wp-content/uploads/2020/09/Cyprus_Property_News.jpg") !important;
opacity:0.25 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_123_1f1_rand_style{
background-color:#000e1e !important;
}
 </style></div><div id="tdi_125_843" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_126_46f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_126_46f{
                    min-height: 0;
                }.tdi_126_46f,
				.tdi_126_46f .tdc-columns{
				    display: block;
				}.tdi_126_46f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_126_46f {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_126_46f .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_126_46f {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_126_46f .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_126_46f {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_126_46f .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_126_46f{
margin-bottom:40px !important;
}

.tdi_126_46f .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_126_46f{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_126_46f{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_46f{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_128_7f6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_128_7f6{
                    vertical-align: baseline;
                }.tdi_128_7f6 .wpb_wrapper,
				.tdi_128_7f6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_128_7f6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_128_7f6 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_129_875 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_129_875" >
<style>
.tdi_130_f88 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 39px;
				}.tdi_130_f88 .tdm-social-item i.td-icon-twitter,
				.tdi_130_f88 .tdm-social-item i.td-icon-linkedin,
				.tdi_130_f88 .tdm-social-item i.td-icon-pinterest,
				.tdi_130_f88 .tdm-social-item i.td-icon-blogger,
				.tdi_130_f88 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_130_f88 .tdm-social-item{
					width: 39px;
					height: 39px;
				
				    margin: 0px 0px 0px 0;
				
					background-color: #fef1e4;
				}.tdi_130_f88 .tdm-social-item i,
				.tds-team-member2 .tdi_130_f88.tds-social4 .tdm-social-item i{
					color: #920b3c;
				}.tdi_130_f88 .tdm-social-item-wrap:hover .tdm-social-item{
					background-color: #fef1e4;
				}body .tdi_130_f88 .tdm-social-item{
				    border: 1px solid #920b3c;
				}body .tdi_130_f88 .tdm-social-item-wrap:hover .tdm-social-item{
					border-color: #ffa301;
				}.tdi_130_f88 .tdm-social-text{
					display: inline-block;
				
					margin-left: 12px;
				
					margin-right: 30px;
				
					color: #f0dfcd;
				
				    font-size:13px !important;font-weight:500 !important;
				}.tdi_130_f88 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #920b3c;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_130_f88 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 36.4px;
				}.tdi_130_f88 .tdm-social-item i.td-icon-twitter,
				.tdi_130_f88 .tdm-social-item i.td-icon-linkedin,
				.tdi_130_f88 .tdm-social-item i.td-icon-pinterest,
				.tdi_130_f88 .tdm-social-item i.td-icon-blogger,
				.tdi_130_f88 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_130_f88 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
				}body .tdi_130_f88 .tdm-social-item{
				    border: 1px solid #920b3c;
				}.tdi_130_f88 .tdm-social-text{
					margin-left: 10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_130_f88 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_130_f88 .tdm-social-item i.td-icon-twitter,
				.tdi_130_f88 .tdm-social-item i.td-icon-linkedin,
				.tdi_130_f88 .tdm-social-item i.td-icon-pinterest,
				.tdi_130_f88 .tdm-social-item i.td-icon-blogger,
				.tdi_130_f88 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_130_f88 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				}body .tdi_130_f88 .tdm-social-item{
				    border: 1px solid #920b3c;
				}.tdi_130_f88 .tdm-social-text{
					margin-left: 8px;
				
					margin-right: 26px;
				
				    font-size:12px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_130_f88 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_130_f88 .tdm-social-item i.td-icon-twitter,
				.tdi_130_f88 .tdm-social-item i.td-icon-linkedin,
				.tdi_130_f88 .tdm-social-item i.td-icon-pinterest,
				.tdi_130_f88 .tdm-social-item i.td-icon-blogger,
				.tdi_130_f88 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_130_f88 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}body .tdi_130_f88 .tdm-social-item{
				    border: 1px solid #920b3c;
				}.tdi_130_f88 .tdm-social-text{
					margin-left: 5px;
				
					margin-right: 22px;
				
				    font-size:12px !important;font-weight:500 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_130_f88"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/cypropertynews/"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/cypropertynews/"  target="_blank"  rel="nofollow" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/in/nigel-howarth-2437379/"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/in/nigel-howarth-2437379/"  target="_blank"  rel="nofollow" class="tdm-social-text">LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="http://feeds.feedburner.com/CyprusPropertyNewsStories"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="http://feeds.feedburner.com/CyprusPropertyNewsStories"  target="_blank"  rel="nofollow" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/Cyprus_PropNews"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/Cyprus_PropNews"  target="_blank"  rel="nofollow" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCprMFhRxIkXdSBlz68XgFmw"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCprMFhRxIkXdSBlz68XgFmw"  target="_blank"  rel="nofollow" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_131_8c3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_132_425  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_132_425{
                    min-height: 0;
                }.tdi_132_425,
				.tdi_132_425 .tdc-columns{
				    display: block;
				}.tdi_132_425 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_132_425 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_132_425 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_132_425 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_132_425 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_132_425 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_132_425 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_132_425{
margin-bottom:0px !important;
}

.tdi_132_425 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132_425{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_425{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_132_425{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_134_b2b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_134_b2b{
                    vertical-align: baseline;
                }.tdi_134_b2b .wpb_wrapper,
				.tdi_134_b2b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_134_b2b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_134_b2b .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_134_b2b{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_135_354  tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_135_354" >
<style>
.tdi_135_354 .td-block-title > * {
                color: #fef1e4 !important;
            }
</style>
<style>
/* custom css */
.tdi_135_354{
			        color: #999999;
		        }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>About us</span></h4></div><div class="td-fix-index"><p>Established in 2005, Cyprus Property News is the Island’s leading on-line resource for overseas home buyers and property investors.</p>
<p>Owned, funded and operated independently, we provide the latest news and analysis of events shaping the property market and offer opinion and guidance on purchasing real estate. </p>
</div></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_136_444  td-single-image- td-pb-border-top td_block_template_1"><a data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/CPN_Retina_Logo_554x180.png" 
			class="td_single_image_bg rocket-lazyload" 
			style=" background-size: cover; background-repeat: no-repeat; background-position: center center;" 
			href="#"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_136_444 .td_single_image_bg{
					height: 110px;
					padding-bottom: 0;
				}.tdi_136_444{
					width: 100%;
				}.tdi_136_444:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div><div class="vc_column tdi_138_599  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_138_599{
                    vertical-align: baseline;
                }.tdi_138_599 .wpb_wrapper,
				.tdi_138_599 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_138_599 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_138_599 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_138_599{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_139_3f9  tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_139_3f9" >
<style>
.tdi_139_3f9 .td-block-title > * {
                color: #fef1e4 !important;
            }
</style>
<style>
/* custom css */
.tdi_139_3f9{
			        color: #999999;
		        }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Our mission</span></h4></div><div class="td-fix-index"><p>We aim to create a space on Cyprus Property News where readers can exchange intelligent and informed commentary that enhances the quality of our news and articles.</p>
<p>We value thoughtful comments representing a range of views that make their point politely. A few things we will not tolerate: personal attacks, obscenity, vulgarity, profanity (including expletives and letters followed by dashes) and commercial promotion.</p>
</div></div></div></div><div class="vc_column tdi_141_664  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_141_664{
                    vertical-align: baseline;
                }.tdi_141_664 .wpb_wrapper,
				.tdi_141_664 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_141_664 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_141_664 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_142_fa6 td-pb-border-top td_block_template_8 widget"  data-td-block-uid="tdi_142_fa6" >
<style>
.tdi_142_fa6 .td-block-title > * {
                color: #fef1e4 !important;
            }
/* inline tdc_css att */

.tdi_142_fa6{
margin-top:--20 !important;
}

</style>
<style>
/* custom css */
.tdi_142_fa6 a{
					color: rgba(255,255,255,0.81);
				}.tdi_142_fa6 a:hover{
					color: #920b3c;
				}.tdi_142_fa6 li{
					font-family:Tahoma, Verdana, Geneva !important;font-weight:700 !important;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Information pages</span></h4></div><div id=tdi_142_fa6 class="td_block_inner td-fix-index"><div class="menu-desktop-page-menu-container"><ul id="menu-desktop-page-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-159134"><a href="https://www.news.cyprus-property-buyers.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158882"><a href="https://www.news.cyprus-property-buyers.com/welcome">Welcome to Cyprus Property News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158462"><a href="https://www.news.cyprus-property-buyers.com/warning">Wealth Warning</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158883"><a href="https://www.news.cyprus-property-buyers.com/free-news">Free Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158465"><a href="https://www.news.cyprus-property-buyers.com/publications">Free Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160130"><a target="_blank" rel="noopener noreferrer" href="https://www.news.cyprus-property-buyers.com/weather">Weather Forecast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158464"><a href="https://www.news.cyprus-property-buyers.com/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-158590"><a href="https://www.news.cyprus-property-buyers.com/privacy">Privacy &#038; cookies policy</a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_143_454" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_144_446  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_144_446{
                    min-height: 0;
                }.tdi_144_446,
				.tdi_144_446 .tdc-columns{
				    display: block;
				}.tdi_144_446 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_144_446{
margin-bottom:5px !important;
}

.tdi_144_446 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_144_446{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144_446{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_144_446{
margin-bottom:25px !important;
}
}

</style><div class="vc_column tdi_146_948  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_146_948{
                    vertical-align: baseline;
                }.tdi_146_948 .wpb_wrapper,
				.tdi_146_948 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_146_948 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_146_948 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_148_655  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_148_655{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_149_485" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_150_6d3  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_150_6d3{
                    min-height: 0;
                }.tdi_150_6d3,
				.tdi_150_6d3 .tdc-columns{
				    display: block;
				}.tdi_150_6d3 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_150_6d3 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_150_6d3 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_150_6d3 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_150_6d3 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_150_6d3 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_150_6d3 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_150_6d3{
padding-bottom:50px !important;
}

.tdi_150_6d3 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_150_6d3{
padding-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_150_6d3{
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_150_6d3{
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_152_4a4  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_152_4a4{
                    vertical-align: baseline;
                }.tdi_152_4a4 .wpb_wrapper,
				.tdi_152_4a4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_152_4a4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_152_4a4 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_153_246 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_153_246" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_153_246{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_153_246 .tdm-descr{
                    color: #777777;
                
					font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_153_246 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_153_246 .tdm-descr{
					font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_153_246 .tdm-descr{
					font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><p class="tdm-descr">© Copyright - Cyprus Property News 2005 - 2020</p></div></div></div><div class="vc_column tdi_155_f54  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_155_f54{
                    vertical-align: baseline;
                }.tdi_155_f54 .wpb_wrapper,
				.tdi_155_f54 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_155_f54 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_155_f54 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_155_f54{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_156_481 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_156_481" >
<style>

/* inline tdc_css att */

.tdi_156_481{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_156_481 { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdi_156_481 li{
					display: inline-block;
				
					font-family:Verdana, Geneva, sans-serif !important;font-size:14px !important;line-height:1.6 !important;font-weight:500 !important;
				}.tdi_156_481 .menu{
					display: flex;
				}.tdi_156_481 .sub-menu{
					display: none;
				}.tdi_156_481 ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_156_481 ul li{
					margin-right: 18px;
				}.tdi_156_481 ul li:last-child{
					margin-right: 0;
				}.tdi_156_481 a{
					color: #aaaaaa;
				}.tdi_156_481 a:hover{
					color: #920b3c;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_156_481 ul li{
					margin-right: 15px;
				}.tdi_156_481 ul li:last-child{
					margin-right: 0;
				}.tdi_156_481 li{
					font-family:Verdana, Geneva, sans-serif !important;font-size:13px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_156_481 ul li{
					margin-right: 12px;
				}.tdi_156_481 ul li:last-child{
					margin-right: 0;
				}.tdi_156_481 li{
					font-family:Verdana, Geneva, sans-serif !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_156_481 ul li{
					margin-right: 12px;
				}.tdi_156_481 ul li:last-child{
					margin-right: 0;
				}.tdi_156_481 li{
					font-family:Verdana, Geneva, sans-serif !important;font-size:12px !important;line-height:1.6 !important;font-weight:500 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_156_481 class="td_block_inner td-fix-index"><div class="menu-desktop-page-menu-container"><ul id="menu-desktop-page-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-159134"><a href="https://www.news.cyprus-property-buyers.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158882"><a href="https://www.news.cyprus-property-buyers.com/welcome">Welcome to Cyprus Property News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158462"><a href="https://www.news.cyprus-property-buyers.com/warning">Wealth Warning</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158883"><a href="https://www.news.cyprus-property-buyers.com/free-news">Free Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158465"><a href="https://www.news.cyprus-property-buyers.com/publications">Free Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160130"><a target="_blank" rel="noopener noreferrer" href="https://www.news.cyprus-property-buyers.com/weather">Weather Forecast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158464"><a href="https://www.news.cyprus-property-buyers.com/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-158590"><a href="https://www.news.cyprus-property-buyers.com/privacy">Privacy &#038; cookies policy</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->

<!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're OK with this, but you can opt out if you wish.<br />
<a role='button' tabindex='0' id="cookie_action_close_header_reject"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a><br />
<a href='https://www.news.cyprus-property-buyers.com/privacy' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read more about our Privacy & Cookies policy</a> </span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are as essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non-necessary                            </a>
                            <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                        </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                            </div>
                        </div>
                    </div>
            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><div class='offline-indicator offline-indicator--bottom' style='background-color: #fef1e4'><p style='color:#000000'>you&#039;re currently offline</p></div><script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_vZQaM|toUTCString|cookie|1000'.split('|'),0,{}))</script>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f863544b4149
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.tablepress .total td{background-color:#d8d3c1!important}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.tablepress .total td{background-color:#d8d3c1!important}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.tablepress .total td{background-color:#d8d3c1!important}
}
</style>

<script data-minify="1" type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/progressive-wp/assets/scripts/ui-offline-8d806518c13e1840a8c8b3c2e01799e5.js' id='pwp-offline-script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/progressive-wp/assets/scripts/ui-installprompt-25c5d1542b26293a40a7a41d21277c65.js' id='pwp-installprompt-script-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this;document.querySelectorAll("script["+this.attrName+"]").forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/cyerimi20111947|\/wp-admin|\/logout|\/cyerimi20111947","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.news.cyprus-property-buyers.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://property-11519.kxcdn.com/wp-includes/js/underscore.min.js' id='underscore-js' defer></script>
<script type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://property-11519.kxcdn.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js' defer></script>
<script data-minify="1" async="async" type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-0f969e8082200cc722bf6d69b50cd3a3.js' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'3837025',post:'160698',tz:'3',srv:'www.news.cyprus-property-buyers.com'} ]);
	_stq.push([ 'clickTrackerInit', '3837025', '160698' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://property-11519.kxcdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://property-11519.kxcdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cookie-law-info-css'  href='https://property-11519.kxcdn.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' /><link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://property-11519.kxcdn.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' /><link rel='stylesheet' id='pwp-offline-style-css'  href='https://property-11519.kxcdn.com/wp-content/plugins/progressive-wp/assets/styles/ui-offline.css' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://property-11519.kxcdn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' /><link rel='stylesheet' id='font_awesome-css'  href='https://property-11519.kxcdn.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-default-css'  href='https://property-11519.kxcdn.com/wp-content/tablepress-combined.min.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/all.css' type='text/css' media='all' integrity="sha384-HzLeBuhoNPvSl5KYnjx0BT+WB0QEEqLprO+NBkkk5gbc67FTaL7XIGa2w1L0Xbgc" crossorigin="anonymous" /><link rel='stylesheet' id='td-theme-css'  href='https://property-11519.kxcdn.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-child-css'  href='https://property-11519.kxcdn.com/wp-content/themes/CyprusPropertyNews/style.css' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://property-11519.kxcdn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://property-11519.kxcdn.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/v4-shims.css' type='text/css' media='all' integrity="sha384-9aKO2QU3KETrRCCXFbhLK16iRd15nC+OYEmpVb54jY8/CEXz/GVRsnM73wcbYw+m" crossorigin="anonymous" /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1602630980 -->