<!doctype html >
<html lang="en-GB">
<head>
    <meta charset="UTF-8" />
    <title>The bottom has fallen out of luxury real estate - Cyprus Property News</title><style id="rocket-critical-css">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</style>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.news.cyprus-property-buyers.com/xmlrpc.php" />
    <script>!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=0)}([function(e,n){!function(e){var n=e.ampUrl,r=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,i=e.noampQueryVarValue,a=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var c=new RegExp(s);if(u.some((function(e){var n=e.match(c);if(n&&new RegExp(n[1],n[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(a)}))}}));var f=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(a)||r||f)){var d=new URL(location.href);d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):(window.stop(),location.replace(n))}}}}({"ampUrl":"https:\/\/www.news.cyprus-property-buyers.com\/2020\/11\/18\/the-bottom-has-fallen-out-of-luxury-real-estate\/id=00160841?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="5B5ie6LQeshFgDqE1R7vJ7QbUVKc0vseNUj-zGSlpqo" />
<link rel="icon" type="image/png" href="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/CPN_favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Luxury real estate may see a dramatic downturn next year, as the Cyprus Investment Program is no longer available to foreign investors, etc." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The bottom has fallen out of luxury real estate - Cyprus Property News" />
	<meta property="og:description" content="Luxury real estate may see a dramatic downturn next year, as the Cyprus Investment Program is no longer available to foreign investors, etc." />
	<meta property="og:url" content="https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841" />
	<meta property="og:site_name" content="Cyprus Property News Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/Cyprus-Property-News/170119569708150" />
	<meta property="article:published_time" content="2020-11-18T10:34:27+00:00" />
	<meta property="og:image" content="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Luxury-apartments-Limassol.jpg" />
	<meta property="og:image:width" content="696" />
	<meta property="og:image:height" content="391" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Cyprus_PropNews" />
	<meta name="twitter:site" content="@Cyprus_PropNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Panos Danos">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.news.cyprus-property-buyers.com/#organization","name":"Cyprus Property News","url":"https://www.news.cyprus-property-buyers.com/","sameAs":["https://www.facebook.com/pages/Cyprus-Property-News/170119569708150","https://www.linkedin.com/hp/?dnr=hD5p6L6HKhTlmHu186MsDk-H5EH_mQGMCOr","https://www.youtube.com/user/NewsCyprusProperty","https://twitter.com/Cyprus_PropNews"],"logo":{"@type":"ImageObject","@id":"https://www.news.cyprus-property-buyers.com/#logo","inLanguage":"en-GB","url":"https://property-11519.kxcdn.com/wp-content/uploads/2019/04/headbgnews.png","width":490,"height":80,"caption":"Cyprus Property News"},"image":{"@id":"https://www.news.cyprus-property-buyers.com/#logo"}},{"@type":"WebSite","@id":"https://www.news.cyprus-property-buyers.com/#website","url":"https://www.news.cyprus-property-buyers.com/","name":"Cyprus Property News Magazine","description":"Latest news on the Cyprus property market","publisher":{"@id":"https://www.news.cyprus-property-buyers.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.news.cyprus-property-buyers.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841#primaryimage","inLanguage":"en-GB","url":"https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Luxury-apartments-Limassol.jpg","width":696,"height":391,"caption":"One of the many hi-rise luxury real estate developments in Limassol"},{"@type":"WebPage","@id":"https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841#webpage","url":"https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841","name":"The bottom has fallen out of luxury real estate - Cyprus Property News","isPartOf":{"@id":"https://www.news.cyprus-property-buyers.com/#website"},"primaryImageOfPage":{"@id":"https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841#primaryimage"},"datePublished":"2020-11-18T10:34:27+00:00","dateModified":"2020-11-18T10:34:27+00:00","description":"Luxury real estate may see a dramatic downturn next year, as the Cyprus Investment Program is no longer available to foreign investors, etc.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841#article","isPartOf":{"@id":"https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841#webpage"},"author":{"@id":"https://www.news.cyprus-property-buyers.com/#/schema/person/82ae982c0f12ef3cb8f612b5d8f23bf3"},"headline":"The bottom has fallen out of luxury real estate","datePublished":"2020-11-18T10:34:27+00:00","dateModified":"2020-11-18T10:34:27+00:00","mainEntityOfPage":{"@id":"https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841#webpage"},"commentCount":2,"publisher":{"@id":"https://www.news.cyprus-property-buyers.com/#organization"},"image":{"@id":"https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841#primaryimage"},"keywords":"cyprus real estate,fall,Property Prices","articleSection":"Articles,Investor Centre","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.news.cyprus-property-buyers.com/#organization"}},{"@type":"Person","@id":"https://www.news.cyprus-property-buyers.com/#/schema/person/82ae982c0f12ef3cb8f612b5d8f23bf3","name":"Panos Danos"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//property-11519.kxcdn.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//wp.me' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Cyprus Property News Magazine &raquo; Feed" href="https://www.news.cyprus-property-buyers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Cyprus Property News Magazine &raquo; Comments Feed" href="https://www.news.cyprus-property-buyers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Cyprus Property News Magazine &raquo; The bottom has fallen out of luxury real estate Comments Feed" href="https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841/feed" />
<link rel='preload'   href='https://property-11519.kxcdn.com/wp-includes/css/dist/block-library/style.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='preload'   href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public-71dfbb9413e629fb93ae5eaa2b553b58.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr-c3635416717d055e6e77b5fccfd698f2.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/progressive-wp/assets/styles/ui-offline-8d43169a2adebf8057fc5f07bb826323.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-5ae4d0aee1dc18b0c36e98ecaf1dc19a.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/tablepress-combined.min-9cc4354716728d487eb184a349508b09.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-1325794c2b5538431cd69779dec26a41.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload'   href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/themes/CyprusPropertyNews/style-dc581afbfde15c78b79afe961acf5303.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome-f41e03929d300433da45bc531858ee7e.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-d99715c82385630cfaf37a3bea2fa290.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-69af666243ed2450ebec073c5ef3fd48.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all, print' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://property-11519.kxcdn.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://property-11519.kxcdn.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,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' type='text/javascript' id='cookie-law-info-js-extra'></script>
<script data-rocketlazyloadscript='https://property-11519.kxcdn.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js' type='text/javascript'  id='cookie-law-info-js'></script>
<link rel="https://api.w.org/" href="https://www.news.cyprus-property-buyers.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.news.cyprus-property-buyers.com/wp-json/wp/v2/posts/160841" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.news.cyprus-property-buyers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://property-11519.kxcdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/pg6bv-FQd' />
<script type='text/javascript'>var PwpJsVars = {"AjaxURL":"https:\/\/www.news.cyprus-property-buyers.com\/wp-admin\/admin-ajax.php","homeurl":"https:\/\/www.news.cyprus-property-buyers.com\/","installprompt":{"mode":"normal","pageloads":"2","onclick":""}};</script>		<script type="text/javascript" id="serviceworker-unregister">
			if ('serviceWorker' in navigator) {
				navigator.serviceWorker.getRegistrations().then(function (registrations) {
					registrations.forEach(function (registration) {
						if (registration.active.scriptURL === window.location.origin + 'https://property-11519.kxcdn.com/pwp-serviceworker.js') {
							registration.unregister();
						}
					});
				});
			}
		</script>
				<script type="text/javascript" id="serviceworker">
			if (navigator.serviceWorker) {
				window.addEventListener('load', function () {
					navigator.serviceWorker.register(
						"https:\/\/www.news.cyprus-property-buyers.com\/?wp_service_worker=1", {"scope": "\/"}
					);
				});
			}
		</script>
		<link rel="manifest" href="https://www.news.cyprus-property-buyers.com/wp-json/app/v1/pwp-manifest"><meta name="theme-color" content="#000000">		<meta name="onesignal" content="wordpress-plugin"/>
		<script data-rocketlazyloadscript='https://cdn.onesignal.com/sdks/OneSignalSDK.js'  async></script>
		<script>

			window.OneSignal = window.OneSignal || [];

			OneSignal.push(function () {

				OneSignal.SERVICE_WORKER_UPDATER_PATH = "https://www.news.cyprus-property-buyers.com/?wp_service_worker=1";
				OneSignal.SERVICE_WORKER_PATH = "https://www.news.cyprus-property-buyers.com/?wp_service_worker=1";
				OneSignal.SERVICE_WORKER_PARAM = {
					scope: '/'
				};

				OneSignal.setDefaultNotificationUrl("https://www.news.cyprus-property-buyers.com");
				var oneSignal_options = {};
				window._oneSignalInitOptions = oneSignal_options;

				oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '977a7d19-db11-498d-a82a-054aaaa1ea9b';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Cyprus Property News";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to Cyprus Property News";
oneSignal_options['path'] = "sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.105cd246-aae6-4c14-8684-2fd8214524d1";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Cyprus Property News would like to show you notifications for our latest news and articles:';
oneSignal_options['promptOptions']['acceptButtonText'] = 'Continue';
oneSignal_options['promptOptions']['cancelButtonText'] = 'Not now';
oneSignal_options['promptOptions']['siteName'] = 'Cyprus Property News';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click to Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You have subscribed to Cyprus Property News';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You have blocked notifications';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You are subscribed to Cyprus Property News';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You will not receive any further notifications';
				oneSignal_options['autoRegister'] = false;
				OneSignal.showHttpPrompt();
				OneSignal.init(window._oneSignalInitOptions);
							});

			function documentInitOneSignal() {
				var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

				var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };				for (var i = 0; i < oneSignal_elements.length; i++) {
					oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
				}
			}

			if (document.readyState === 'complete') {
				documentInitOneSignal();
			} else {
				window.addEventListener("load", function (event) {
					documentInitOneSignal();
				});
			}
		</script>
		
<link rel="preload" as="font" href="https://property-11519.kxcdn.com/wp-content/themes/Newspaper/images/icons/newspaper.woff" crossorigin><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"9704720ded","wpRestUrl":"https:\/\/www.news.cyprus-property-buyers.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/id=00%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.news.cyprus-property-buyers.com\/wp-admin\/","wpRestNonce":"9704720ded","wpRestUrl":"https:\/\/www.news.cyprus-property-buyers.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/id=00%post_id%"};
			</script>
			<link rel="amphtml" href="https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841?amp"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841?amp=1">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://property-11519.kxcdn.com/wp-content/uploads/2018/12/cropped-cpn-logo1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://property-11519.kxcdn.com/wp-content/uploads/2018/12/cropped-cpn-logo1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://property-11519.kxcdn.com/wp-content/uploads/2018/12/cropped-cpn-logo1-180x180.png" />
<meta name="msapplication-TileImage" content="https://property-11519.kxcdn.com/wp-content/uploads/2018/12/cropped-cpn-logo1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #920b3c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #920b3c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #920b3c;
                }
                .tdm-btn-style1 {
					background-color: #920b3c;
				}
				.tdm-btn-style2:before {
				    border-color: #920b3c;
				}
				.tdm-btn-style2 {
				    color: #920b3c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #920b3c;
                    -moz-box-shadow: 0 2px 16px #920b3c;
                    box-shadow: 0 2px 16px #920b3c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #920b3c;
                    -moz-box-shadow: 0 4px 26px #920b3c;
                    box-shadow: 0 4px 26px #920b3c;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-160841 single-format-standard the-bottom-has-fallen-out-of-luxury-real-estate global-block-template-1 tdb_template_158471 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.facebook.com/cypropertynews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.linkedin.com/in/nigel-howarth-2437379/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="http://feeds.feedburner.com/CyprusPropertyNewsStories" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://twitter.com/Cyprus_PropNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.youtube.com/channel/UCprMFhRxIkXdSBlz68XgFmw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-desktop-page-menu-container"><ul id="menu-desktop-page-menu" class="td-mobile-main-menu"><li id="menu-item-159134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-159134"><a href="https://www.news.cyprus-property-buyers.com/">Home</a></li>
<li id="menu-item-158882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158882"><a href="https://www.news.cyprus-property-buyers.com/welcome">Welcome to Cyprus Property News</a></li>
<li id="menu-item-158462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158462"><a href="https://www.news.cyprus-property-buyers.com/warning">Wealth Warning</a></li>
<li id="menu-item-158883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158883"><a href="https://www.news.cyprus-property-buyers.com/free-news">Free Newsletter</a></li>
<li id="menu-item-158465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158465"><a href="https://www.news.cyprus-property-buyers.com/publications">Free Publications</a></li>
<li id="menu-item-160130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160130"><a target="_blank" href="https://www.news.cyprus-property-buyers.com/weather">Weather Forecast</a></li>
<li id="menu-item-158464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158464"><a href="https://www.news.cyprus-property-buyers.com/contact">Contact</a></li>
<li id="menu-item-158590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-158590"><a href="https://www.news.cyprus-property-buyers.com/privacy">Privacy &#038; cookies policy</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.news.cyprus-property-buyers.com/privacy">Privacy &#038; cookies policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.news.cyprus-property-buyers.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_165" class="tdc-zone"><div class="tdc_zone tdi_2_cba  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_cba{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_cba:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_cba:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_cba{
position:relative;
}
}

</style>
<div class="tdi_1_165_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_165_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_f1f" class="tdc-row"><div class="vc_row tdi_4_bb0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_bb0,
                .tdi_4_bb0 .tdc-columns{
                    min-height: 0;
                }.tdi_4_bb0,
				.tdi_4_bb0 .tdc-columns{
				    display: block;
				}.tdi_4_bb0 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_bb0 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_bb0 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_12b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_12b{
                    vertical-align: baseline;
                }.tdi_6_12b > .wpb_wrapper,
				.tdi_6_12b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_12b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_12b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_12b{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_12b{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_9bb td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_9bb" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_9bb{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_9bb{
                    display: inline-block;
                }.tdi_7_9bb .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_9bb .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_9bb .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_647  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_647{
                    vertical-align: baseline;
                }.tdi_9_647 > .wpb_wrapper,
				.tdi_9_647 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_647 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_647 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_647{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_647{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_567 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_567" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_567{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_567 .tdb-logo-a,
                .tdi_10_567 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_567 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_567 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_567 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_567 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_567 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_567 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_567 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_567 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_567 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_567 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_567 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.news.cyprus-property-buyers.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cyprus Property News"  title="Latest news on the Cyprus property market" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/headbgnews_final.png" /><noscript><img class="tdb-logo-img" src="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/headbgnews_final.png" alt="Cyprus Property News"  title="Latest news on the Cyprus property market" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Cyprus Property News</span><span class="tdb-logo-text-tagline">Latest news on the Cyprus property market</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_663  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_663{
                    vertical-align: baseline;
                }.tdi_12_663 > .wpb_wrapper,
				.tdi_12_663 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_663 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_663 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_663{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_663{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_6bc td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_6bc" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_6bc{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_6bc{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_6bc .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_6bc .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_14_2fb" class="tdc-zone"><div class="tdc_zone tdi_15_67c  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_67c{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_b0f" class="tdc-row"><div class="vc_row tdi_17_bba  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_bba,
                .tdi_17_bba .tdc-columns{
                    min-height: 0;
                }.tdi_17_bba,
				.tdi_17_bba .tdc-columns{
				    display: block;
				}.tdi_17_bba .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_4da  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_4da{
                    vertical-align: baseline;
                }.tdi_19_4da > .wpb_wrapper,
				.tdi_19_4da > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_4da > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_4da > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_20_f66" class="tdc-zone"><div class="tdc_zone tdi_21_b36  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21_b36{
                    min-height: 0;
                }.tdi_21_b36:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21_b36:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21_b36{
border-style:none !important;
border-color:#920b3c !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

</style>
<div class="tdi_20_f66_rand_style td-element-style" ><style>
.tdi_20_f66_rand_style{
background-color:#fef1e4 !important;
}
 </style></div><div id="tdi_22_177" class="tdc-row stretch_row"><div class="vc_row tdi_23_15a  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23_15a,
                .tdi_23_15a .tdc-columns{
                    min-height: 0;
                }.tdi_23_15a,
				.tdi_23_15a .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_23_15a .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23_15a {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_15a .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23_15a{
position:relative;
}

.tdi_23_15a .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_177_rand_style td-element-style" ><style>
.tdi_22_177_rand_style{
background-color:#920b3c !important;
}
 </style></div><div class="vc_column tdi_25_607  wpb_column vc_column_container tdc-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_25_607{
                    vertical-align: baseline;
                }.tdi_25_607 > .wpb_wrapper,
				.tdi_25_607 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_607 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_607 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_26_aaf tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_26_aaf" >
<style>

/* inline tdc_css att */

.tdi_26_aaf{
margin-right:150px !important;
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_26_aaf .tdm-descr{
                    color: #ffffff;
                
					font-family:Verdana, Geneva, sans-serif !important;font-size:14px !important;
				}.tdi_26_aaf .tdm-descr a{
                    color: #ffffff;
                }.tdi_26_aaf .tdm-descr a:hover{
                    color: #ffffff;
                }
</style><p class="tdm-descr"><a href="https://www.news.cyprus-property-buyers.com/" rel="bookmark" title="Cyprus Property News Magazine">Cyprus Property News for home buyers and real estate investors</a>

</p></div><div class="td_block_wrap tdb_header_date tdi_27_5be td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27_5be" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_5be{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_5be{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_5be{
                    display: inline-block;
                }.tdi_27_5be .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:Verdana, Geneva, sans-serif !important;font-size:14px !important;line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Sunday 22nd November 2020</div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_28_6b0 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_6b0" >
<style>
/* custom css */
.tdi_28_6b0{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_29_07a .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_29_07a .tdm-social-item i.td-icon-twitter,
				.tdi_29_07a .tdm-social-item i.td-icon-linkedin,
				.tdi_29_07a .tdm-social-item i.td-icon-pinterest,
				.tdi_29_07a .tdm-social-item i.td-icon-blogger,
				.tdi_29_07a .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_29_07a .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_29_07a .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_29_07a .tdm-social-item i,
				.tds-team-member2 .tdi_29_07a.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_29_07a .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_29_07a.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_29_07a .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_29_07a"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/cypropertynews/"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/cypropertynews/"  target="_blank"  rel="nofollow" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/in/nigel-howarth-2437379/"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/in/nigel-howarth-2437379/"  target="_blank"  rel="nofollow" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="http://feeds.feedburner.com/CyprusPropertyNewsStories"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="http://feeds.feedburner.com/CyprusPropertyNewsStories"  target="_blank"  rel="nofollow" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/Cyprus_PropNews"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/Cyprus_PropNews"  target="_blank"  rel="nofollow" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCprMFhRxIkXdSBlz68XgFmw"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCprMFhRxIkXdSBlz68XgFmw"  target="_blank"  rel="nofollow" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_30_0ad" class="tdc-row stretch_row"><div class="vc_row tdi_31_c60  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-bottom" >
<style scoped>

/* custom css */
.tdi_31_c60,
                .tdi_31_c60 .tdc-columns{
                    min-height: 0;
                }.tdi_31_c60,
				.tdi_31_c60 .tdc-columns{
				    display: block;
				}.tdi_31_c60 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_31_c60.tdc-row-content-vert-center,
                    .tdi_31_c60.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_31_c60.tdc-row-content-vert-bottom,
                    .tdi_31_c60.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_31_c60.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_31_c60.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_31_c60{
position:relative;
}

.tdi_31_c60 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_30_0ad_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_30_0ad_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_30_0ad_rand_style{
background-color:#fef1e4 !important;
}
 </style></div><div class="vc_column tdi_33_b3b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_33_b3b{
                    vertical-align: baseline;
                }.tdi_33_b3b > .wpb_wrapper,
				.tdi_33_b3b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33_b3b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33_b3b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_35_00c  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_35_00c{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_35_00c,
				.tdi_35_00c .tdc-inner-columns{
				    display: block;
				}.tdi_35_00c .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_35_00c {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_35_00c .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_35_00c.tdc-row-content-vert-center,
                    .tdi_35_00c.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_35_00c.tdc-row-content-vert-bottom,
                    .tdi_35_00c.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_35_00c.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_35_00c.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_35_00c{
padding-top:10px !important;
padding-bottom:10px !important;
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
position:relative;
}

.tdi_35_00c .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_00c{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style>
<div class="tdi_34_59b_rand_style td-element-style" ><style>
.tdi_34_59b_rand_style{
background-color:#fef1e4 !important;
}
 </style></div><div class="vc_column_inner tdi_37_007  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_37_007{
                    vertical-align: baseline;
                }.tdi_37_007 .vc_column-inner > .wpb_wrapper,
				.tdi_37_007 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_37_007 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_37_007{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37_007{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_007{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_38_a13 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_a13" >
<style>
/* custom css */
.tdi_38_a13 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><div class="tdm-inline-image-wrap " ><img class="tdm-image td-fix-index" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" title="CPN_Logo_Nov20" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2020/11/CPN_Logo_Nov20.png" ><noscript><img class="tdm-image td-fix-index" src="https://property-11519.kxcdn.com/wp-content/uploads/2020/11/CPN_Logo_Nov20.png" title="CPN_Logo_Nov20" ></noscript></div></div></div></div></div><div class="vc_column_inner tdi_40_389  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_40_389{
                    vertical-align: baseline;
                }.tdi_40_389 .vc_column-inner > .wpb_wrapper,
				.tdi_40_389 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_389 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40_389{
width:70% !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40_389{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_389{
width:468px !important;
}
}

</style>
<div class="tdi_39_a3a_rand_style td-element-style" ><style>
.tdi_39_a3a_rand_style{
background-color:#fef1e4 !important;
}
 </style></div><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_41_f7a td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_41_f7a{
margin-bottom:0px !important;
border-style:none !important;
border-color:#fef1e4 !important;
border-width:0 !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_41_f7a.td-a-rec{
					text-align: center;
				}.tdi_41_f7a .td-element-style{
					z-index: -1;
				}.tdi_41_f7a.td-a-rec-img{
				    text-align: right;
				}.tdi_41_f7a.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }.tdi_41_f7a .td-adspot-title{
					color: #920b3c;
				}@media (max-width: 767px) {
				    .tdi_41_f7a.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div class="tdi_41_f7a_rand_style td-element-style"><style>
.tdi_41_f7a_rand_style{
background-color:#fef1e4 !important;
}
 </style></div><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- Forum 970x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0494056104343977"
     data-ad-slot="8936203206"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div></div></div><div id="tdi_42_636" class="tdc-row stretch_row"><div class="vc_row tdi_43_b34  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_43_b34,
                .tdi_43_b34 .tdc-columns{
                    min-height: 0;
                }.tdi_43_b34,
				.tdi_43_b34 .tdc-columns{
				    display: block;
				}.tdi_43_b34 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_43_b34{
position:relative;
}

.tdi_43_b34 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_42_636_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_42_636_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_42_636_rand_style{
background-color:#891a3b !important;
}
 </style></div><div class="vc_column tdi_45_185  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_185{
                    vertical-align: baseline;
                }.tdi_45_185 > .wpb_wrapper,
				.tdi_45_185 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45_185 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45_185 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_45_185{
margin-bottom:1px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_46_bbb td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46_bbb" >
<style>

/* inline tdc_css att */

.tdi_46_bbb{
margin-bottom:-2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_bbb{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.news.cyprus-property-buyers.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-space"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_47_7a8 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_47_7a8"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_47_7a8{
margin-bottom:-1px !important;
border-style:none !important;
z-index:0 !important;
text-align:left !important;
border-color:#888888 !important;
border-width:0 !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_47_7a8{
                    display: inline-block;
                }.tdi_47_7a8 .tdb-menu > li > a,
                .tdi_47_7a8 .td-subcat-more{
                    padding: 0px 12px 0px 12px;
                
                    color: #ffffff;
                }.tdi_47_7a8 .tdb-menu > li .tdb-menu-sep,
                .tdi_47_7a8 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_47_7a8 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_7a8 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_47_7a8 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_7a8 .tdb-menu > li > a,
                .tdi_47_7a8 .td-subcat-more,
                .tdi_47_7a8 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Verdana, Geneva, sans-serif !important;font-size:14px !important;line-height:30px !important;font-weight:400 !important;text-transform:none !important;
                }.tdi_47_7a8 .tdb-menu .tdb-normal-menu ul,
                .tdi_47_7a8 .td-pulldown-filter-list{
                    padding: 12px 0;
                
                    background-color: #fef1e4;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_47_7a8 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_47_7a8 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_7a8 .td-pulldown-filter-list li a{
                    font-family:Verdana, Geneva, sans-serif !important;font-weight:400 !important;
                }.tdi_47_7a8:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_7a8 .tdb-mega-menu .sub-menu > li{
                    max-width: 800px !important;
                }.tdi_47_7a8:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu{
                    width: 100vw !important;
                }.tdi_47_7a8 .tdb-mega-menu .tdb_header_mega_menu{
                    max-width: 100%;
                    margin: 0 auto;
                
                    min-height: auto;
                }.tdi_47_7a8 .tdb-mega-menu .sub-menu{
                    left: 0;
                    transform: none;
                    -webkit-transform: none;
                    -moz-transform: none;
                }.tdi_47_7a8 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #fef1e4;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_7a8 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_7a8 .tdb-menu > li > a,
                .tdi_47_7a8 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_47_7a8 .tdb-menu > li > a,
                .tdi_47_7a8 .td-subcat-more,
                .tdi_47_7a8 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Verdana, Geneva, sans-serif !important;font-size:11px !important;line-height:48px !important;font-weight:400 !important;text-transform:none !important;
                }.tdi_47_7a8 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<div class="tdi_47_7a8_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_47_7a8_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style>
.tdi_47_7a8_rand_style{
background-color:#fef1e4 !important;
}
 
.tdi_47_7a8_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: #920b3c !important;
}
</style></div>
<style>
.tdi_47_7a8 .tdb-menu > li.current-menu-item > a,
				.tdi_47_7a8 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_47_7a8 .tdb-menu > li.current-category-ancestor > a,
				.tdi_47_7a8 .tdb-menu > li:hover > a,
				.tdi_47_7a8 .tdb-menu > li.tdb-hover > a,
				.tdi_47_7a8 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_47_7a8 .tdb-menu > li > a:after,
				.tdi_47_7a8 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #f0dfcd;
				}
</style>
<style>

</style><div id=tdi_47_7a8 class="td_block_inner td-fix-index"><ul id="menu-category-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-158336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158336"><a href="https://www.news.cyprus-property-buyers.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-159419" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-159419"><a href="https://www.news.cyprus-property-buyers.com/welcome"><div class="tdb-menu-item-text">Welcome</div></a></li>
<li id="menu-item-158337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158337 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Property</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-158338" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-158338"><a href="https://www.news.cyprus-property-buyers.com/news"><div class="tdb-menu-item-text">News</div></a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_48_7aa td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_48_7aa" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_48_7aa class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/investor-centre" class="td-post-category">Investor Centre</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/11/17/golden-passports-scheme-irrevocably-terminated/id=00160837" rel="bookmark" class="td-image-wrap " title="Golden passports scheme &#8216;irrevocably terminated&#8217;" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_49_faa {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/11/Cyprus_golden_passport-600x337.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/11/Cyprus_golden_passport-300x169.jpg" class="entry-thumb td-thumb-css tdi_49_faa rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/11/17/golden-passports-scheme-irrevocably-terminated/id=00160837" rel="bookmark" title="Golden passports scheme &#8216;irrevocably terminated&#8217;">Golden passports scheme &#8216;irrevocably terminated&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/elias-hazou">Elias Hazou</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T11:33:03+02:00" >November 17, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/legal-matters" class="td-post-category">Legal Matters</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/11/17/conor-odwyer-arrested-outside-ags-office/id=00160831" rel="bookmark" class="td-image-wrap " title="Conor O&#8217;Dwyer arrested outside AG&#8217;s office" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_50_f0a {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/11/conor_odwyer_protest-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/11/conor_odwyer_protest-300x169.jpg" class="entry-thumb td-thumb-css tdi_50_f0a rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/11/17/conor-odwyer-arrested-outside-ags-office/id=00160831" rel="bookmark" title="Conor O&#8217;Dwyer arrested outside AG&#8217;s office">Conor O&#8217;Dwyer arrested outside AG&#8217;s office</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/jonathan-shkurko">Jonathan Shkurko</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T08:50:35+02:00" >November 17, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/marinas" class="td-post-category">Marinas</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/11/13/larnaca-port-marina-green-light/id=00160816" rel="bookmark" class="td-image-wrap " title="Larnaca port &#038; marina project gets green light" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_51_f76 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/06/larnaca_marina_new-e1596023245191-600x337.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/06/larnaca_marina_new-e1596023245191-300x169.jpg" class="entry-thumb td-thumb-css tdi_51_f76 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/11/13/larnaca-port-marina-green-light/id=00160816" rel="bookmark" title="Larnaca port &#038; marina project gets green light">Larnaca port &#038; marina project gets green light</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/gina-agapiou">Gina Agapiou</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-13T19:47:56+02:00" >November 13, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/news" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/29/investors-rush-to-meet-citizenship-deadline/id=00160778" rel="bookmark" class="td-image-wrap " title="Investors rush to meet citizenship deadline" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_52_505 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_investment_scheme-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_investment_scheme-300x169.jpg" class="entry-thumb td-thumb-css tdi_52_505 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/29/investors-rush-to-meet-citizenship-deadline/id=00160778" rel="bookmark" title="Investors rush to meet citizenship deadline">Investors rush to meet citizenship deadline</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/editorial">Editorial</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T21:04:47+02:00" >October 29, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_48_7aa" data-td_block_id="tdi_48_7aa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_48_7aa" data-td_block_id="tdi_48_7aa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
	</ul>
</li>
	<li id="menu-item-158339" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-158339"><a href="https://www.news.cyprus-property-buyers.com/property-sales"><div class="tdb-menu-item-text">Sales</div></a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_53_cf5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_53_cf5" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_53_cf5 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/property-sales" class="td-post-category">Property Sales</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/11/04/property-sales-top-1000-in-october/id=00160790" rel="bookmark" class="td-image-wrap " title="Property sales top 1,000 in October" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_54_bcf {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/11/Cyprus_property-600x337.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/11/Cyprus_property-300x169.jpg" class="entry-thumb td-thumb-css tdi_54_bcf rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/11/04/property-sales-top-1000-in-october/id=00160790" rel="bookmark" title="Property sales top 1,000 in October">Property sales top 1,000 in October</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T15:50:50+02:00" >November 4, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/property-sales" class="td-post-category">Property Sales</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/08/foreign-property-sales-recovering/id=00160663" rel="bookmark" class="td-image-wrap " title="Are foreign property sales recovering?" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_55_25f {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2018/10/CBC-property-price-index.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2018/10/CBC-property-price-index-300x169.jpg" class="entry-thumb td-thumb-css tdi_55_25f rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/08/foreign-property-sales-recovering/id=00160663" rel="bookmark" title="Are foreign property sales recovering?">Are foreign property sales recovering?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-08T18:04:37+03:00" >October 8, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/property-sales" class="td-post-category">Property Sales</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/05/property-sales-show-signs-recovery/id=00160644" rel="bookmark" class="td-image-wrap " title="Property sales show signs of recovery" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_56_fab {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/07/cy-property5-e1596022951445-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/07/cy-property5-e1596022951445-300x169.jpg" class="entry-thumb td-thumb-css tdi_56_fab rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/05/property-sales-show-signs-recovery/id=00160644" rel="bookmark" title="Property sales show signs of recovery">Property sales show signs of recovery</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-05T12:02:39+03:00" >October 5, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/property-sales" class="td-post-category">Property Sales</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/09/05/overseas-property-sales-decline/id=00160520" rel="bookmark" class="td-image-wrap " title="Overseas property sales in decline" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_57_62b {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/09/Cyprus_property_sales-600x337.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/09/Cyprus_property_sales-300x169.jpg" class="entry-thumb td-thumb-css tdi_57_62b rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/09/05/overseas-property-sales-decline/id=00160520" rel="bookmark" title="Overseas property sales in decline">Overseas property sales in decline</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-05T13:42:02+03:00" >September 5, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_53_cf5" data-td_block_id="tdi_53_cf5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_53_cf5" data-td_block_id="tdi_53_cf5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
	</ul>
</li>
	<li id="menu-item-158340" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-158340"><a href="https://www.news.cyprus-property-buyers.com/prices"><div class="tdb-menu-item-text">Prices</div></a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_58_acc td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_58_acc" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_58_acc class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/investor-centre" class="td-post-category">Investor Centre</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/09/house-prices-rents-yet-to-recover/id=00160679" rel="bookmark" class="td-image-wrap " title="Cyprus house prices and rents yet to recover" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_59_b6f {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/10/House-prices-and-rents-EU-600x337.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/House-prices-and-rents-EU-300x169.jpg" class="entry-thumb td-thumb-css tdi_59_b6f rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/09/house-prices-rents-yet-to-recover/id=00160679" rel="bookmark" title="Cyprus house prices and rents yet to recover">Cyprus house prices and rents yet to recover</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-09T08:33:35+03:00" >October 9, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/prices" class="td-post-category">Property Prices</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/08/house-prices-in-euro-area-up-5-per-cent/id=00160672" rel="bookmark" class="td-image-wrap " title="House prices in Euro area up 5 per cent" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_60_565 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2018/05/property-prices.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2018/05/property-prices-300x169.jpg" class="entry-thumb td-thumb-css tdi_60_565 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/08/house-prices-in-euro-area-up-5-per-cent/id=00160672" rel="bookmark" title="House prices in Euro area up 5 per cent">House prices in Euro area up 5 per cent</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-08T19:40:53+03:00" >October 8, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/prices" class="td-post-category">Property Prices</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/07/cyprus-house-price-index-falls-3/id=00160654" rel="bookmark" class="td-image-wrap " title="Cyprus house price index falls 2.9 per cent" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_61_7bf {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/07/Cyprus_property-e1596023122691-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/07/Cyprus_property-e1596023122691-300x169.jpg" class="entry-thumb td-thumb-css tdi_61_7bf rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/07/cyprus-house-price-index-falls-3/id=00160654" rel="bookmark" title="Cyprus house price index falls 2.9 per cent">Cyprus house price index falls 2.9 per cent</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-07T20:47:30+03:00" >October 7, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/prices" class="td-post-category">Property Prices</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300" rel="bookmark" class="td-image-wrap " title="Cyprus residential property prices decelerating" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_62_65d {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property_prices-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property_prices-300x169.jpg" class="entry-thumb td-thumb-css tdi_62_65d rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300" rel="bookmark" title="Cyprus residential property prices decelerating">Cyprus residential property prices decelerating</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/cyprus-news-agency">Cyprus News Agency</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T13:08:11+03:00" >August 20, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_58_acc" data-td_block_id="tdi_58_acc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_58_acc" data-td_block_id="tdi_58_acc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
	</ul>
</li>
	<li id="menu-item-158344" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-158344"><a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings"><div class="tdb-menu-item-text">Jointly Owned Buildings</div></a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_63_2a6 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_63_2a6" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_63_2a6 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings" class="td-post-category">Jointly Owned Buildings</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/04/14/you-have-insurance-but-are-you-insured/id=00157820" rel="bookmark" class="td-image-wrap " title="You have insurance but are you insured?" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_64_af0 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/04/insured.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/04/insured-300x169.jpg" class="entry-thumb td-thumb-css tdi_64_af0 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/04/14/you-have-insurance-but-are-you-insured/id=00157820" rel="bookmark" title="You have insurance but are you insured?">You have insurance but are you insured?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-14T16:15:21+03:00" >April 14, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings" class="td-post-category">Jointly Owned Buildings</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2019/03/03/swimming-pool-laws-hit-tourism/id=00155463" rel="bookmark" class="td-image-wrap " title="Swimming pool laws set to hit tourism revenues" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_65_ac0 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2019/03/Cyprus_swimming_Pool.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2019/03/Cyprus_swimming_Pool-300x169.jpg" class="entry-thumb td-thumb-css tdi_65_ac0 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2019/03/03/swimming-pool-laws-hit-tourism/id=00155463" rel="bookmark" title="Swimming pool laws set to hit tourism revenues">Swimming pool laws set to hit tourism revenues</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/bejay-browne">Bejay Browne</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-03T12:27:11+02:00" >March 3, 2019</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Barring a miracle, swimming pools in privately owned complexes, such as the Royal Seacrest in Kato Paphos, will remain closed this year affecting tourist revenues and local businesses.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings" class="td-post-category">Jointly Owned Buildings</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2018/12/30/communal-fees-sinking-fund/id=00155139" rel="bookmark" class="td-image-wrap " title="Communal fees – sinking fund" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_66_6aa {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2013/06/tax-save-a.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2013/06/tax-save-a-300x191.jpg" class="entry-thumb td-thumb-css tdi_66_6aa rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2018/12/30/communal-fees-sinking-fund/id=00155139" rel="bookmark" title="Communal fees – sinking fund">Communal fees – sinking fund</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-30T17:03:47+02:00" >December 30, 2018</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Some Management Committees in Cyprus have set up a 'sinking fund'; money set aside to replace/renew/repair items like swimming pool equipment, watering systems, external redecoration, etc.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings" class="td-post-category">Jointly Owned Buildings</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2018/10/23/complex-management-seminar/id=00154869" rel="bookmark" class="td-image-wrap " title="Complex management seminar" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_67_501 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2011/10/cyprus_apartments.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2011/10/cyprus_apartments-300x172.jpg" class="entry-thumb td-thumb-css tdi_67_501 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2018/10/23/complex-management-seminar/id=00154869" rel="bookmark" title="Complex management seminar">Complex management seminar</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-23T20:00:22+03:00" >October 23, 2018</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The Almyra hotel in Paphos is the venue for a free seminar to be held in November covering communal ownership, management committees and general management of communal areas.</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_63_2a6" data-td_block_id="tdi_63_2a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_63_2a6" data-td_block_id="tdi_63_2a6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
	</ul>
</li>
	<li id="menu-item-158348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-158348"><a href="https://www.news.cyprus-property-buyers.com/investor-centre"><div class="tdb-menu-item-text">Investor Centre</div></a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_68_0bd td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_68_0bd" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_68_0bd class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/articles" class="td-post-category">Articles</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841" rel="bookmark" class="td-image-wrap " title="The bottom has fallen out of luxury real estate" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_69_5bf {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Luxury-apartments-Limassol-600x337.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Luxury-apartments-Limassol-300x169.jpg" class="entry-thumb td-thumb-css tdi_69_5bf rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841" rel="bookmark" title="The bottom has fallen out of luxury real estate">The bottom has fallen out of luxury real estate</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/panos-danos">Panos Danos</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T12:34:27+02:00" >November 18, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/investor-centre" class="td-post-category">Investor Centre</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/11/17/golden-passports-scheme-irrevocably-terminated/id=00160837" rel="bookmark" class="td-image-wrap " title="Golden passports scheme &#8216;irrevocably terminated&#8217;" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_70_80f {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/11/Cyprus_golden_passport-600x337.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/11/Cyprus_golden_passport-300x169.jpg" class="entry-thumb td-thumb-css tdi_70_80f rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/11/17/golden-passports-scheme-irrevocably-terminated/id=00160837" rel="bookmark" title="Golden passports scheme &#8216;irrevocably terminated&#8217;">Golden passports scheme &#8216;irrevocably terminated&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/elias-hazou">Elias Hazou</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T11:33:03+02:00" >November 17, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/investor-centre" class="td-post-category">Investor Centre</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/23/eu-citizenship-must-not-be-for-sale/id=00160759" rel="bookmark" class="td-image-wrap " title="EU citizenship must not be for sale" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_71_707 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/09/burning_golden_passport-600x337.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/09/burning_golden_passport-300x169.jpg" class="entry-thumb td-thumb-css tdi_71_707 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/23/eu-citizenship-must-not-be-for-sale/id=00160759" rel="bookmark" title="EU citizenship must not be for sale">EU citizenship must not be for sale</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-23T16:46:23+03:00" >October 23, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/investor-centre" class="td-post-category">Investor Centre</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/13/cyprus-ditches-golden-passport-scheme/id=00160705" rel="bookmark" class="td-image-wrap " title="Cyprus ditches &#8216;golden passport&#8217; scheme" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_72_75f {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/10/golden_passport-600x337.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/golden_passport-300x169.jpg" class="entry-thumb td-thumb-css tdi_72_75f rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/13/cyprus-ditches-golden-passport-scheme/id=00160705" rel="bookmark" title="Cyprus ditches &#8216;golden passport&#8217; scheme">Cyprus ditches &#8216;golden passport&#8217; scheme</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/al-jazeera-investigative-unit">Al Jazeera Investigative Unit</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-13T15:08:19+03:00" >October 13, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_68_0bd" data-td_block_id="tdi_68_0bd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_68_0bd" data-td_block_id="tdi_68_0bd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
	</ul>
</li>
	<li id="menu-item-158341" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-158341"><a href="https://www.news.cyprus-property-buyers.com/statistics"><div class="tdb-menu-item-text">Statistics</div></a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_73_f7f td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_73_f7f" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_73_f7f class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/statistics" class="td-post-category">Property Statistics</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/11/15/sharp-rise-in-new-homes/id=00160829" rel="bookmark" class="td-image-wrap " title="Sharp rise in new homes construction" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_74_758 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/11/new-homes-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/11/new-homes-300x169.jpg" class="entry-thumb td-thumb-css tdi_74_758 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/11/15/sharp-rise-in-new-homes/id=00160829" rel="bookmark" title="Sharp rise in new homes construction">Sharp rise in new homes construction</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T10:33:32+02:00" >November 15, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/statistics" class="td-post-category">Property Statistics</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/21/new-homes-construction-recovering/id=00160749" rel="bookmark" class="td-image-wrap " title="New homes construction recovering" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_75_b06 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/10/new_home_construction-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/new_home_construction-300x169.jpg" class="entry-thumb td-thumb-css tdi_75_b06 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/21/new-homes-construction-recovering/id=00160749" rel="bookmark" title="New homes construction recovering">New homes construction recovering</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-21T16:11:11+03:00" >October 21, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/statistics" class="td-post-category">Property Statistics</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/08/11/small-rise-new-homes-construction/id=00160094" rel="bookmark" class="td-image-wrap " title="Small increase in the construction of new homes" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_76_6f8 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/08/new-homes-cyprus-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/new-homes-cyprus-300x169.jpg" class="entry-thumb td-thumb-css tdi_76_6f8 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/08/11/small-rise-new-homes-construction/id=00160094" rel="bookmark" title="Small increase in the construction of new homes">Small increase in the construction of new homes</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-11T15:13:58+03:00" >August 11, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/statistics" class="td-post-category">Property Statistics</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/07/12/covid-19-hits-new-homes-in-cyprus/id=00159341" rel="bookmark" class="td-image-wrap " title="COVID-19 hits new home construction in Cyprus" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_77_586 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/03/virus.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/03/virus-300x169.jpg" class="entry-thumb td-thumb-css tdi_77_586 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/07/12/covid-19-hits-new-homes-in-cyprus/id=00159341" rel="bookmark" title="COVID-19 hits new home construction in Cyprus">COVID-19 hits new home construction in Cyprus</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-12T09:26:49+03:00" >July 12, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_73_f7f" data-td_block_id="tdi_73_f7f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_73_f7f" data-td_block_id="tdi_73_f7f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-160000" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160000"><a href="https://www.news.cyprus-property-buyers.com/articles"><div class="tdb-menu-item-text">Articles</div></a></li>
<li id="menu-item-160001" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160001"><a href="https://www.news.cyprus-property-buyers.com/legal-matters"><div class="tdb-menu-item-text">Legal Matters</div></a></li>
<li id="menu-item-159418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-159418 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Information &#038; Resources</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-159421" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-159421"><a href="https://www.news.cyprus-property-buyers.com/free-news"><div class="tdb-menu-item-text">Free News Service</div></a></li>
	<li id="menu-item-159422" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-159422"><a href="https://www.news.cyprus-property-buyers.com/publications"><div class="tdb-menu-item-text">Free Publications</div></a></li>
	<li id="menu-item-159420" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-159420"><a href="https://www.news.cyprus-property-buyers.com/warning"><div class="tdb-menu-item-text">Wealth Warning</div></a></li>
	<li id="menu-item-159495" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-159495"><a href="https://www.news.cyprus-property-buyers.com/weather"><div class="tdb-menu-item-text">Cyprus Weather Forecast</div></a></li>
	<li id="menu-item-159423" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-159423"><a href="https://www.news.cyprus-property-buyers.com/contact"><div class="tdb-menu-item-text">Contact</div></a></li>
	<li id="menu-item-159424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy tdb-menu-item tdb-normal-menu menu-item-159424"><a href="https://www.news.cyprus-property-buyers.com/privacy"><div class="tdb-menu-item-text">Privacy &#038; Cookies Policy</div></a></li>
</ul>
</li>
<li id="menu-item-158585" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158585"><a target="_blank" href="http://www.cyprus-property-buyers.com/forum/index.php"><div class="tdb-menu-item-text">Property Forum</div></a></li>
<li id="menu-item-160059" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160059"><a target="_blank" href="http://www.newsincyprus.com/"><div class="tdb-menu-item-text">Other News</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_80_8b4" class="tdc-zone"><div class="tdc_zone tdi_81_aa8  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_81_aa8{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_82_5f6" class="tdc-row"><div class="vc_row tdi_83_f67  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_83_f67,
                .tdi_83_f67 .tdc-columns{
                    min-height: 0;
                }.tdi_83_f67,
				.tdi_83_f67 .tdc-columns{
				    display: block;
				}.tdi_83_f67 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_85_6ab  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_85_6ab{
                    vertical-align: baseline;
                }.tdi_85_6ab > .wpb_wrapper,
				.tdi_85_6ab > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_85_6ab > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_85_6ab > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="160841" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-158471"
                    class="post-158471 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_86_b6e" class="tdc-zone"><div class="tdc_zone tdi_87_ea7  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_87_ea7{
                    min-height: 0;
                }
</style><div id="tdi_88_06a" class="tdc-row"><div class="vc_row tdi_89_f89  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_89_f89,
                .tdi_89_f89 .tdc-columns{
                    min-height: 0;
                }.tdi_89_f89,
				.tdi_89_f89 .tdc-columns{
				    display: block;
				}.tdi_89_f89 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_89_f89{
padding-top:22px !important;
}

.tdi_89_f89 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_91_869  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91_869{
                    vertical-align: baseline;
                }.tdi_91_869 > .wpb_wrapper,
				.tdi_91_869 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_91_869 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_91_869 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_92_757 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_92_757" >
<style>
/* custom css */
.tdi_92_757 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_92_757,
				.tdi_92_757 a{
					color: #005689;
				}.tdi_92_757 a:hover{
					color: #920b3c;
				}.td-theme-wrap .tdi_92_757{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.news.cyprus-property-buyers.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Articles" class="tdb-entry-crumb" href="https://www.news.cyprus-property-buyers.com/articles">Articles</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">The bottom has fallen out of luxury real estate</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.news.cyprus-property-buyers.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.news.cyprus-property-buyers.com/articles",
                                "name": "Articles"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "The bottom has fallen out of luxury real estate"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_93_80a" class="tdc-row"><div class="vc_row tdi_94_600 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_600,
                .tdi_94_600 .tdc-columns{
                    min-height: 0;
                }.tdi_94_600,
				.tdi_94_600 .tdc-columns{
				    display: block;
				}.tdi_94_600 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_96_7d2  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_96_7d2{
                    vertical-align: baseline;
                }.tdi_96_7d2 > .wpb_wrapper,
				.tdi_96_7d2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_96_7d2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_96_7d2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_96_7d2{
position:relative;
}

</style>
<div class="tdi_95_78b_rand_style td-element-style" ><style>
.tdi_95_78b_rand_style{
background-color:#fef1e4 !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_97_807 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_97_807" >
<style>

/* inline tdc_css att */

.tdi_97_807{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_97_807 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: #920b3c;;
				}.tdi_97_807 .tdb-cat-bg:before{
					background-color: #920b3c;
				}.tdi_97_807 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_97_807 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_97_807 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_97_807{
					text-align: left;
				}.tdi_97_807 .tdb-entry-category{
					font-family:Verdana, Geneva, sans-serif !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.news.cyprus-property-buyers.com/articles" ><span class="tdb-cat-bg"></span>Articles</a><a class="tdb-entry-category" href="https://www.news.cyprus-property-buyers.com/investor-centre" ><span class="tdb-cat-bg"></span>Investor Centre</a></div></div><div class="td_block_wrap tdb_title tdi_98_7dd tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_98_7dd" >
<style>
/* custom css */
.tdi_98_7dd .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_98_7dd .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_98_7dd{
					text-align: left;
				}.tdi_98_7dd .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_98_7dd .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_7dd .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_98_7dd .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">The bottom has fallen out of luxury real estate</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_99_775 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_99_775" >
<style>
/* custom css */
.tdi_99_775{
                    display: inline-block;
                }.tdi_99_775 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_99_775 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_99_775 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.news.cyprus-property-buyers.com/author/panos-danos"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.news.cyprus-property-buyers.com/author/panos-danos">Panos Danos</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_100_656 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_100_656" >
<style>
/* custom css */
.tdi_100_656{
                    display: inline-block;
                }.tdi_100_656 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-11-18T12:34:27+02:00">November 18, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_101_a6c td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_101_a6c" >
<style>
/* custom css */
.tdi_101_a6c .td-post-sharing,
				.tdi_101_a6c .tdb-share-classic{
					text-align: center;
				}.tdi_101_a6c .td-social-share-text{
					font-size:16px !important;
				}.tdi_101_a6c .td-social-expand-tabs-icon,
				.tdi_101_a6c .td-icon-share{
					color: #920b3c;
				}.tdi_101_a6c .td-social-network .td-social-but-icon i{
					color: #ffffff;
				}
</style><div class="tdb-share-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="tdi_101_a6c" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2020%2F11%2F18%2Fthe-bottom-has-fallen-out-of-luxury-real-estate%2Fid%3D00160841">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+bottom+has+fallen+out+of+luxury+real+estate&url=https%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2020%2F11%2F18%2Fthe-bottom-has-fallen-out-of-luxury-real-estate%2Fid%3D00160841&via=Cyprus+Property+News+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841&title=The+bottom+has+fallen+out+of+luxury+real+estate">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841&name=The bottom has fallen out of luxury real estate">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841&title=The+bottom+has+fallen+out+of+luxury+real+estate">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841&text=The+bottom+has+fallen+out+of+luxury+real+estate">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=The+bottom+has+fallen+out+of+luxury+real+estate %0A%0A https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=The bottom has fallen out of luxury real estate&body=https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=The+bottom+has+fallen+out+of+luxury+real+estate https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_101_a6c">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_102_580 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_102_580" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_102_580{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_102_580 .td-audio-player{
                    font-size: 12px;
                }.tdi_102_580 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_102_580:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <a 
                                        href="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Luxury-apartments-Limassol.jpg" 
                                        data-caption="One of the many hi-rise luxury real estate developments in Limassol"
                                    >
                                    
                                    <img 
                                        width="696" 
                                        height="391" 
                                        class="entry-thumb td-modal-image" 
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20391'%3E%3C/svg%3E" data-lazy-srcset="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Luxury-apartments-Limassol.jpg 696w, https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Luxury-apartments-Limassol.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="Luxury real estate in Limassol, Cyprus" 
                                        title=""
                                    data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Luxury-apartments-Limassol.jpg" /><noscript><img 
                                        width="696" 
                                        height="391" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Luxury-apartments-Limassol.jpg" srcset="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Luxury-apartments-Limassol.jpg 696w, https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Luxury-apartments-Limassol.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="Luxury real estate in Limassol, Cyprus" 
                                        title=""
                                    /></noscript>
                                    </a><figcaption class="tdb-caption-text">One of the many hi-rise luxury real estate developments in Limassol</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_103_030 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_103_030" ><div class="tdb-block-inner td-fix-index"><p><strong>Luxury real estate may see a dramatic downturn next year, as the Cyprus Investment Program is no longer available to foreign investors, plus the pandemic has made market conditions even worse.</strong></p>
<p>A bad taste left by <a href="https://www.news.cyprus-property-buyers.com/2020/10/12/al-jazeera-in-cyprus-passports-gotcha-video/id=00160698" target="_blank" rel="noopener noreferrer">Al Jazeera</a> videos pushed the retreat by foreign buyers further and may send prices spiralling to 2013 era levels.</p>
<p>Foreign buyers – who have helped fuel the push in premium homes and high-rise building apartments (mainly in Limassol and Paphos) – are on the wane.</p>
<p>According to <a href="https://www.danos-group.com/" target="_blank" rel="noopener noreferrer">DANOS International Property Consultants and Valuers</a>, the volume of foreign purchases will see a sharp drop in 2021.</p>
<p>The reasons include limits on taking cash out of foreign countries, anti-corruption laws taking effect, market saturation, rising property prices, the lack of citizenship incentive and concern about the stability of the EU economy, market and political situation.</p>
<p>The Limassol real estate market should slow significantly as sale volumes across the town are expected to fall by at least 25%.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0494056104343977"
     data-ad-slot="3766369595"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>The average price for a high-rise tower apartment is expected to fall in the last quarter of this year and continue falling in 2021, as well.</p>
<p>If you look around Limassol at all these, 15-28 storey modern towers with starting prices at €6,000 per square metre for a luxury apartment, people living in Limassol, are not buying them.</p>
<p>Real estate sales in Paphos and Larnaca will also feel an impact.</p>
<p>Prices will also slow down for these locations due to multiple reasons, and again, mainly, because the interest from abroad has dried up significantly.</p>
<p>The driver of the Cyprus real estate business has mainly been Russia and China, with 35% of real estate business done in Limassol, historically coming from foreign investment.</p>
<p>If you look at the real estate market, we had a tremendous number of buyers who came in because of the Cyprus Investment Program and prices were down.</p>
<p>Now prices are much higher, both absolutely and due to previous demand.</p>
<p>Then there is European and USA political instability.</p>
<p>Also, because of the pandemic – economic uncertainty, we are seeing people in Cyprus, selling their property to save money or simply to pay back their bank debts.</p>
<p>It is serious – people can’t rely on their business for enough income.</p>
<p>That has probably been the greatest impact.</p>
<p>Then you have the Turkish occupation and provocations making a big impact on uncertainty.</p>
<p>In the current financial and political climate, Cyprus is viewed as not being as stable as it once was.</p>
<p>One source of funding for a percentage of buyers was &#8220;questionable money&#8221;.</p>
<p>With the gradual enforcement of legislation, however, forced identification of buyers in areas with many all-cash transactions that raised questions about money laundering led to a significant deterioration of &#8220;dodgy&#8221; buyers.</p>
<p>In real estate, there was the ability to protect the identity of the owner, but only when done for legitimate reasons.</p>
<p>For example, a celebrity might not want to attract crowds of gawkers. But now, even in those cases, the government insists on knowing the ultimate buyer.</p>
<p>For now, when it comes to upscale real estate, many properties that once would have attracted buyers shall sit empty until market conditions settle, a COVID-19 vaccine is available, and the Turkish provocations resolved peacefully.</p>
<h2>About the author</h2>
<p>Panos Danos is the CEO of <a href="https://www.danos.com.cy/" target="_blank" rel="noopener noreferrer">DANOS</a> An Alliance of BNP Paribas Real Estate, member of the Cyprus Valuers board of directors.</p>
<p><img class="aligncenter size-full wp-image-154486" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20141%2012'%3E%3C/svg%3E" alt="" width="141" height="12" data-lazy-srcset="https://property-11519.kxcdn.com/wp-content/uploads/2018/07/fm.jpg 141w, https://property-11519.kxcdn.com/wp-content/uploads/2018/07/fm-70x6.jpg 70w" data-lazy-sizes="(max-width: 141px) 100vw, 141px" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2018/07/fm.jpg" /><noscript><img class="aligncenter size-full wp-image-154486" src="https://property-11519.kxcdn.com/wp-content/uploads/2018/07/fm.jpg" alt="" width="141" height="12" srcset="https://property-11519.kxcdn.com/wp-content/uploads/2018/07/fm.jpg 141w, https://property-11519.kxcdn.com/wp-content/uploads/2018/07/fm-70x6.jpg 70w" sizes="(max-width: 141px) 100vw, 141px" /></noscript></p>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_104_af6 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_104_af6" >
<style>
/* custom css */
.tdi_104_af6 .td-post-sharing,
				.tdi_104_af6 .tdb-share-classic{
					text-align: center;
				}.tdi_104_af6 .td-social-share-text{
					font-size:16px !important;
				}.tdi_104_af6 .td-social-expand-tabs-icon,
				.tdi_104_af6 .td-icon-share{
					color: #920b3c;
				}
</style><div class="tdb-share-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="tdi_104_af6" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2020%2F11%2F18%2Fthe-bottom-has-fallen-out-of-luxury-real-estate%2Fid%3D00160841">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+bottom+has+fallen+out+of+luxury+real+estate&url=https%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2020%2F11%2F18%2Fthe-bottom-has-fallen-out-of-luxury-real-estate%2Fid%3D00160841&via=Cyprus+Property+News+Magazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841&title=The+bottom+has+fallen+out+of+luxury+real+estate">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841&name=The bottom has fallen out of luxury real estate">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841&title=The+bottom+has+fallen+out+of+luxury+real+estate">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841&text=The+bottom+has+fallen+out+of+luxury+real+estate">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=The+bottom+has+fallen+out+of+luxury+real+estate %0A%0A https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=The bottom has fallen out of luxury real estate&body=https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=The+bottom+has+fallen+out+of+luxury+real+estate https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_104_af6">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_105_f71 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_105_f71" >
<style>

/* inline tdc_css att */

.tdi_105_f71{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_105_f71 .tdb-next-post a{
					font-family:PT Serif !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.news.cyprus-property-buyers.com/2020/11/17/golden-passports-scheme-irrevocably-terminated/id=00160837">Golden passports scheme &#8216;irrevocably terminated&#8217;</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_106_79a td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_106_79a" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_106_79a class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/prices" class="td-post-category">Property Prices</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/07/cyprus-house-price-index-falls-3/id=00160654" rel="bookmark" class="td-image-wrap " title="Cyprus house price index falls 2.9 per cent" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_107_77a {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/07/Cyprus_property-e1596023122691-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/07/Cyprus_property-e1596023122691-300x169.jpg" class="entry-thumb td-thumb-css tdi_107_77a rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/07/cyprus-house-price-index-falls-3/id=00160654" rel="bookmark" title="Cyprus house price index falls 2.9 per cent">Cyprus house price index falls 2.9 per cent</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-07T20:47:30+03:00" >October 7, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The Cyprus Statistical Service (CYSTAT) has announced that the house price index fell by an average by 2.9 per cent on an annual basis...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.news.cyprus-property-buyers.com/2020/10/07/cyprus-house-price-index-falls-3/id=00160654">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/prices" class="td-post-category">Property Prices</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300" rel="bookmark" class="td-image-wrap " title="Cyprus residential property prices decelerating" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_108_10a {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property_prices-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property_prices-300x169.jpg" class="entry-thumb td-thumb-css tdi_108_10a rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300" rel="bookmark" title="Cyprus residential property prices decelerating">Cyprus residential property prices decelerating</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/cyprus-news-agency">Cyprus News Agency</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T13:08:11+03:00" >August 20, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The Residential Property Prices Index (RPPI) for the first quarter showed signs of slowing down due to the stricter criteria imposed on the Cyprus...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.news.cyprus-property-buyers.com/2020/08/20/cyprus-residential-property-prices-decelerating/id=00160300">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/news" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/08/16/cyprus-first-retirement-village-planned-in-paphos/id=00160180" rel="bookmark" class="td-image-wrap " title="Cyprus&#8217; first retirement village planned in Paphos" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_109_0a9 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Cyprus_Retirement-Village-600x337.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Cyprus_Retirement-Village-300x169.jpg" class="entry-thumb td-thumb-css tdi_109_0a9 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/08/16/cyprus-first-retirement-village-planned-in-paphos/id=00160180" rel="bookmark" title="Cyprus&#8217; first retirement village planned in Paphos">Cyprus&#8217; first retirement village planned in Paphos</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/bejay-browne">Bejay Browne</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-16T10:04:00+03:00" >August 16, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Construction of the first purpose-built retirement village in Cyprus is due to get underway in Tsada, Paphos next year. The much-anticipated project is already...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.news.cyprus-property-buyers.com/2020/08/16/cyprus-first-retirement-village-planned-in-paphos/id=00160180">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap tdb_single_comments tdi_110_65c tdb-comm-layout1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_110_65c" >
<style>
/* custom css */
.tdi_110_65c .comment-link{
                    display: inline-block;
                }.tdi_110_65c .comment{
                    border-bottom-style: solid;
                
                    border-bottom-color: #74736c;
                }.tdi_110_65c .comment .children{
                    border-top-style: solid;
                
                    border-top-color: #74736c;
                }.tdi_110_65c .comment-form .submit{
                    background-color: #0f5499;
                }.tdi_110_65c .comment-form .submit:hover{
                    background-color: #891a3b;
                }.tdi_110_65c cite{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_1"><h4 class="td-comments-title block-title"><span>2 COMMENTS</span></h4></div>
    <ol class="comment-list">
                <li class="comment " id="comment-19939">
            <article>
                <footer>
				                        <cite>Brian McSkimming</cite>

                    <a class="comment-link" href="#comment-19939">
                        <time pubdate="1605803168">
						    November 19, 2020						    At						    18:26</time>
                    </a>

				    
                </footer>

                <div class="comment-content">
				    <p>Some good news at last! Many hard working, decent people have been tricked, lied to and subjected to all manner of underhand dealings from the developers, the legal system and judiciary in this corrupt country. With the power of the internet and social media they are at long last being found out. Twitter campaigns have recently highlighted the 3rd world misogynistic attitude when dealing with a British rape victim and the many rapes before.</p>
<p>Justice abroad are on the case and appealing the decision handed down by the judiciary.</p>
<p>Sadly the honest, good people of the country will suffer as the economy continues to sink, sink, sink!</p>
                </div>

                <div class="comment-meta" id="comment-19939">
				    <a rel='nofollow' class='comment-reply-link' href='#comment-19939' data-commentid="19939" data-postid="160841" data-belowelement="comment-19939" data-respondelement="respond" data-replyto="Reply to Brian McSkimming" aria-label='Reply to Brian McSkimming'>Reply</a>                </div>
            </article>
		    </li><!-- #comment-## -->
        <li class="comment " id="comment-19938">
            <article>
                <footer>
				                        <cite>Costas Apacket</cite>

                    <a class="comment-link" href="#comment-19938">
                        <time pubdate="1605780432">
						    November 19, 2020						    At						    12:07</time>
                    </a>

				    
                </footer>

                <div class="comment-content">
				    <p>Couldn&#8217;t happen to a nicer set of parasites.</p>
                </div>

                <div class="comment-meta" id="comment-19938">
				    <a rel='nofollow' class='comment-reply-link' href='#comment-19938' data-commentid="19938" data-postid="160841" data-belowelement="comment-19938" data-respondelement="respond" data-replyto="Reply to Costas Apacket" aria-label='Reply to Costas Apacket'>Reply</a>                </div>
            </article>
		    </li><!-- #comment-## -->
    </ol>
    <div class="comment-pagination">
                    </div>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">PLEASE LEAVE A COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.news.cyprus-property-buyers.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment_notes"><ul class="comment-guidelines">
<li style="font-size: 13px;"><strong>All comments are vetted</strong>. Please keep all comments on-topic and relevant to the substance of the original article and ensure that the email address you provide is accurate and verifiable.</li>

<li style="font-size: 13px;">Comments considered to be potentially libellous and those containing racist, vulgar, derogatory, discriminatory or offensive language, personal attacks or advertising will be rejected.</li>

<li style="font-size: 13px;">Comments must not harass, abuse, or threaten another's personal safety or property, make false statements, defame, or impersonate someone else.</li>

<li style="font-size: 13px;">Do not submit the same comment more than once or it may be rejected.</li>

<li style="font-size: 13px;"><strong>Comments only please</strong>. If you have a question, visit the on-line <a target="_blank" href="http://www.cyprus-property-buyers.com/forum/">Cyprus property forum</a>.</li>

<li style="font-size: 13px;"<strong><span style="color:#B22929">Comments failing to comply with these guidelines will not be published.</span></strong></li>
</ul></p><div class="clearfix"></div>
                        <div class="comment-form-input-wrap td-form-comment">
                            <textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea>
                            <div class="td-warning-comment">Please enter your comment!</div>
                        </div><div class="comment-form-input-wrap td-form-author">
                                <input 
                                    class="" 
                                    id="author" 
                                    name="author" 
                                    placeholder="Name:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <div class="td-warning-author">Please enter your name here</div>
                            </div>
<div class="comment-form-input-wrap td-form-email">
                                <input 
                                    class="" 
                                    id="email" 
                                    name="email" 
                                    placeholder="Email:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                <div class="td-warning-email">Please enter your email address here</div>
                            </div>
<div class="comment-form-input-wrap td-form-url">
                            <input 
                                class="" 
                                id="url" 
                                name="url" 
                                placeholder="Website:" 
                                type="text" 
                                value="" 
                                size="30" 
                            />
                         </div>
<p class="comment-form-cookies-consent">
                            <input 
                                id="wp-comment-cookies-consent" 
                                name="wp-comment-cookies-consent" 
                                type="checkbox" 
                                value="yes"
                                 
                            />
                            <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                          </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='160841' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6ff88757a8" /></p>			<textarea name="notes5" style="display:none;"></textarea>
			<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div></div></div><div class="vc_column tdi_112_655  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_112_655{
                    vertical-align: baseline;
                }.tdi_112_655 > .wpb_wrapper,
				.tdi_112_655 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_112_655 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_112_655 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_113_a0a tagdiv-type td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_113_a0a" >
<style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">CYPRUS WEATHER FORECAST</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a href="https://www.news.cyprus-property-buyers.com/weather" target="_blank" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Cyprus_weather_forecast.jpg" /><noscript><img src="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Cyprus_weather_forecast.jpg" /></noscript></a></p>
</div></div><div class="td_block_wrap td_block_exchange tdi_114_a66 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_114_a66" >
<style>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</style>
<style>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</style>
<div class="tdi_114_a66_rand_style td-element-style"><style>
.tdi_114_a66_rand_style{
background-color:#fef1e4 !important;
}
 </style></div><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EURO EXCHANGE RATES</span></h4></div><div id=tdi_114_a66 class="td-exchange-wrap td_block_inner td-column-1"><!-- td exchange source: cache -->
        <div class="td-exchange-header">
            <div class="td-exchange-base"><span class="td-flags td-flag-header td-flag-eur"></span><span class="td-base-title">EUR - Euro Member Countries</span></div>
        </div>


         <div class="td-exchange-rates">
                            <div class="td-rate">
                    <span title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span>
                    <div class="td-rate-currency td-rate-gbp">GBP</div><div class="td-exchange-value">1.1205</div>
                </div>
                            <div class="td-rate">
                    <span title="Russian Ruble" class="td-flags td-flags-all td-flag-rub"></span>
                    <div class="td-rate-currency td-rate-rub">RUB</div><div class="td-exchange-value">0.0111</div>
                </div>
                            <div class="td-rate">
                    <span title="Chinese Yuan Renminbi" class="td-flags td-flags-all td-flag-cny"></span>
                    <div class="td-rate-currency td-rate-cny">CNY</div><div class="td-exchange-value">0.1285</div>
                </div>
                            <div class="td-rate">
                    <span title="Swiss Franc" class="td-flags td-flags-all td-flag-chf"></span>
                    <div class="td-rate-currency td-rate-chf">CHF</div><div class="td-exchange-value">0.9259</div>
                </div>
                    </div>
        <div class="clearfix"></div>

        </div></div>
 <!-- A generated by theme --> 

<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><div class="td-g-rec td-g-rec-id-sidebar tdi_115_5aa td_block_template_1 ">

<style>
/* custom css */
.tdi_115_5aa.td-a-rec{
					text-align: center;
				}.tdi_115_5aa .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="1830471396"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="1830471396"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="1830471396"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="1830471396"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_flex_block_1 tdi_116_15f td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_116_15f" >
<style>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</style>
<style>
/* custom css */
.tdi_116_15f .td-image-wrap{
					padding-bottom: 56%;
				}.tdi_116_15f .entry-thumb{
					background-position: center 50%;
				}.tdi_116_15f .td-module-container{
					flex-direction: column;
				}.tdi_116_15f .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_116_15f .td-module-meta-info,
				.ie11 .tdi_116_15f .td-module-meta-info{
				 	flex: auto;
			    }.tdi_116_15f .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_116_15f .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_116_15f .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_116_15f .td-module-container:before{
					bottom: -18px;
				}.tdi_116_15f .td-post-vid-time{
					display: block;
				}.tdi_116_15f .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_116_15f .td-excerpt{
					display: block;
				
					color: #000000;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_116_15f .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_116_15f .td-read-more{
					display: none;
				}.tdi_116_15f .td-post-date,
				.tdi_116_15f .td-post-author-name span{
					display: none;
				}.tdi_116_15f .entry-review-stars{
					display: none;
				}.tdi_116_15f .td-icon-star,
                .tdi_116_15f .td-icon-star-empty,
                .tdi_116_15f .td-icon-star-half{
					font-size: 15px;
				}.tdi_116_15f .td-module-comments{
					display: none;
				}.tdi_116_15f .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_116_15f .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}html:not([class*='ie']) .tdi_116_15f .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_116_15f .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_116_15f .td-module-container:before{
					bottom: -18px;
				}.tdi_116_15f .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_116_15f .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_116_15f .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_15f .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_116_15f .td-module-container:before{
					bottom: -18px;
				}.tdi_116_15f .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_116_15f .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_116_15f .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_116_15f .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_116_15f .td-module-container:before{
					bottom: -18px;
				}.tdi_116_15f .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_116_15f .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_116_15f .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style>
<div class="tdi_116_15f_rand_style td-element-style"><style>
.tdi_116_15f_rand_style{
background-color:#f0dfcd !important;
}
 </style></div><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">TOP STORIES</span></h4></div><div id=tdi_116_15f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841" rel="bookmark" class="td-image-wrap " title="The bottom has fallen out of luxury real estate" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_117_35b {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Luxury-apartments-Limassol.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Luxury-apartments-Limassol.jpg" class="entry-thumb td-thumb-css tdi_117_35b rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841" rel="bookmark" title="The bottom has fallen out of luxury real estate">The bottom has fallen out of luxury real estate</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.news.cyprus-property-buyers.com/articles" class="td-post-category">Articles</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/panos-danos">Panos Danos</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-18T12:34:27+02:00" >November 18, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Luxury real estate may see a dramatic downturn next year, as the Cyprus Investment Program is no longer available to foreign investors, plus the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/11/17/golden-passports-scheme-irrevocably-terminated/id=00160837" rel="bookmark" class="td-image-wrap " title="Golden passports scheme &#8216;irrevocably terminated&#8217;" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_118_aa5 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/11/Cyprus_golden_passport.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/11/Cyprus_golden_passport.jpg" class="entry-thumb td-thumb-css tdi_118_aa5 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/11/17/golden-passports-scheme-irrevocably-terminated/id=00160837" rel="bookmark" title="Golden passports scheme &#8216;irrevocably terminated&#8217;">Golden passports scheme &#8216;irrevocably terminated&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.news.cyprus-property-buyers.com/investor-centre" class="td-post-category">Investor Centre</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/elias-hazou">Elias Hazou</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T11:33:03+02:00" >November 17, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The controversial Citizenship-by-Investment (CBI) scheme is &quot;definitively and irrevocably terminated&quot;, Interior Minister Nicos Nouris assured MPs on Monday, but lawmakers insisted that does not...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.news.cyprus-property-buyers.com/2020/11/17/golden-passports-scheme-irrevocably-terminated/id=00160837">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/11/17/conor-odwyer-arrested-outside-ags-office/id=00160831" rel="bookmark" class="td-image-wrap " title="Conor O&#8217;Dwyer arrested outside AG&#8217;s office" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_119_200 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/11/conor_odwyer_protest.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/11/conor_odwyer_protest.jpg" class="entry-thumb td-thumb-css tdi_119_200 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/11/17/conor-odwyer-arrested-outside-ags-office/id=00160831" rel="bookmark" title="Conor O&#8217;Dwyer arrested outside AG&#8217;s office">Conor O&#8217;Dwyer arrested outside AG&#8217;s office</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.news.cyprus-property-buyers.com/legal-matters" class="td-post-category">Legal Matters</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/jonathan-shkurko">Jonathan Shkurko</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T08:50:35+02:00" >November 17, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">A British man who has been involved in a long and exhausting property dispute in Cyprus that lasted over 15 years, was arrested on...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.news.cyprus-property-buyers.com/2020/11/17/conor-odwyer-arrested-outside-ags-office/id=00160831">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div>
 <!-- A generated by theme --> 

<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><div class="td-g-rec td-g-rec-id-sidebar tdi_120_a90 td_block_template_1 ">

<style>
/* custom css */
.tdi_120_a90.td-a-rec{
					text-align: center;
				}.tdi_120_a90 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="1830471396"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="1830471396"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="1830471396"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0494056104343977" data-ad-slot="1830471396"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_flex_block_1 tdi_121_05a td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_121_05a" >
<style>

/* inline tdc_css att */

.tdi_121_05a{
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
border-style:none !important;
border-color:rgba(255,255,255,0.81) !important;
border-width:0 !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_121_05a .td-image-wrap{
					padding-bottom: 56%;
				}.tdi_121_05a .entry-thumb{
					background-position: center 50%;
				}.tdi_121_05a .td-module-container{
					flex-direction: column;
				}.tdi_121_05a .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_121_05a .td-module-meta-info,
				.ie11 .tdi_121_05a .td-module-meta-info{
				 	flex: auto;
			    }.tdi_121_05a .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_121_05a .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_121_05a .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_121_05a .td-module-container:before{
					bottom: -18px;
				}.tdi_121_05a .td-post-vid-time{
					display: block;
				}.tdi_121_05a .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_121_05a .td-excerpt{
					display: block;
				
					color: #000000;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_121_05a .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_121_05a .td-read-more{
					display: none;
				}.tdi_121_05a .td-post-date,
				.tdi_121_05a .td-post-author-name span{
					display: none;
				}.tdi_121_05a .entry-review-stars{
					display: none;
				}.tdi_121_05a .td-icon-star,
                .tdi_121_05a .td-icon-star-empty,
                .tdi_121_05a .td-icon-star-half{
					font-size: 15px;
				}.tdi_121_05a .td-module-comments{
					display: none;
				}.tdi_121_05a .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_121_05a .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}html:not([class*='ie']) .tdi_121_05a .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_121_05a .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_121_05a .td-module-container:before{
					bottom: -18px;
				}.tdi_121_05a .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_121_05a .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_121_05a .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_121_05a .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_121_05a .td-module-container:before{
					bottom: -18px;
				}.tdi_121_05a .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_121_05a .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_121_05a .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_121_05a .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_121_05a .td-module-container:before{
					bottom: -18px;
				}.tdi_121_05a .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_121_05a .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_121_05a .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style>
<div class="tdi_121_05a_rand_style td-element-style"><style>
.tdi_121_05a_rand_style{
background-color:#f0dfcd !important;
}
 </style></div><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_121_05a class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/11/15/sharp-rise-in-new-homes/id=00160829" rel="bookmark" class="td-image-wrap " title="Sharp rise in new homes construction" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_122_00f {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/11/new-homes.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/11/new-homes.jpg" class="entry-thumb td-thumb-css tdi_122_00f rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/11/15/sharp-rise-in-new-homes/id=00160829" rel="bookmark" title="Sharp rise in new homes construction">Sharp rise in new homes construction</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.news.cyprus-property-buyers.com/statistics" class="td-post-category">Property Statistics</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T10:33:32+02:00" >November 15, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">There was a sharp rise in the number of building permits authorised in August for the construction of new homes according to official statistics...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.news.cyprus-property-buyers.com/2020/11/15/sharp-rise-in-new-homes/id=00160829">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Panos Danos"></span><meta itemprop="datePublished" content="2020-11-18T12:34:27+02:00"><meta itemprop="dateModified" content="2020-11-18T12:34:27+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/headbgnews_final.png"></span><meta itemprop="name" content="Cyprus Property News Magazine"></span><meta itemprop="headline" content="The bottom has fallen out of luxury real estate"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/Luxury-apartments-Limassol.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="391"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_123_7ae" class="tdc-zone"><div class="tdc_zone tdi_124_a9a  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_124_a9a{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_124_a9a{
border-color:#fef1e4 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

</style>
<div class="tdi_123_7ae_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_123_7ae_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://property-11519.kxcdn.com/wp-content/uploads/2020/09/Cyprus_Property_News.jpg") !important;
opacity:0.25 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_123_7ae_rand_style{
background-color:#000e1e !important;
}
 </style></div><div id="tdi_125_caa" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_126_cf5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_126_cf5,
                .tdi_126_cf5 .tdc-columns{
                    min-height: 0;
                }.tdi_126_cf5,
				.tdi_126_cf5 .tdc-columns{
				    display: block;
				}.tdi_126_cf5 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_126_cf5 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_126_cf5 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_126_cf5 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_126_cf5 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_126_cf5 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_126_cf5 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_126_cf5{
margin-bottom:40px !important;
}

.tdi_126_cf5 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_126_cf5{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_126_cf5{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_126_cf5{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_128_bcf  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_128_bcf{
                    vertical-align: baseline;
                }.tdi_128_bcf > .wpb_wrapper,
				.tdi_128_bcf > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_128_bcf > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_128_bcf > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_129_60a tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_129_60a" >
<style>
.tdi_130_549 .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 39px;
				}.tdi_130_549 .tdm-social-item i.td-icon-twitter,
				.tdi_130_549 .tdm-social-item i.td-icon-linkedin,
				.tdi_130_549 .tdm-social-item i.td-icon-pinterest,
				.tdi_130_549 .tdm-social-item i.td-icon-blogger,
				.tdi_130_549 .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_130_549 .tdm-social-item{
					width: 39px;
					height: 39px;
				
				    margin: 0px 0px 0px 0;
				
					background-color: #fef1e4;
				}.tdi_130_549 .tdm-social-item i,
				.tds-team-member2 .tdi_130_549.tds-social4 .tdm-social-item i{
					color: #920b3c;
				}.tdi_130_549 .tdm-social-item-wrap:hover .tdm-social-item{
					background-color: #fef1e4;
				}body .tdi_130_549 .tdm-social-item{
				    border: 1px solid #920b3c;
				}body .tdi_130_549 .tdm-social-item-wrap:hover .tdm-social-item{
					border-color: #ffa301;
				}.tdi_130_549 .tdm-social-text{
					display: inline-block;
				
					margin-left: 12px;
				
					margin-right: 30px;
				
					color: #f0dfcd;
				
				    font-size:13px !important;font-weight:500 !important;
				}.tdi_130_549 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #920b3c;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_130_549 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 36.4px;
				}.tdi_130_549 .tdm-social-item i.td-icon-twitter,
				.tdi_130_549 .tdm-social-item i.td-icon-linkedin,
				.tdi_130_549 .tdm-social-item i.td-icon-pinterest,
				.tdi_130_549 .tdm-social-item i.td-icon-blogger,
				.tdi_130_549 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_130_549 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
				}body .tdi_130_549 .tdm-social-item{
				    border: 1px solid #920b3c;
				}.tdi_130_549 .tdm-social-text{
					margin-left: 10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_130_549 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_130_549 .tdm-social-item i.td-icon-twitter,
				.tdi_130_549 .tdm-social-item i.td-icon-linkedin,
				.tdi_130_549 .tdm-social-item i.td-icon-pinterest,
				.tdi_130_549 .tdm-social-item i.td-icon-blogger,
				.tdi_130_549 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_130_549 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				}body .tdi_130_549 .tdm-social-item{
				    border: 1px solid #920b3c;
				}.tdi_130_549 .tdm-social-text{
					margin-left: 8px;
				
					margin-right: 26px;
				
				    font-size:12px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_130_549 .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_130_549 .tdm-social-item i.td-icon-twitter,
				.tdi_130_549 .tdm-social-item i.td-icon-linkedin,
				.tdi_130_549 .tdm-social-item i.td-icon-pinterest,
				.tdi_130_549 .tdm-social-item i.td-icon-blogger,
				.tdi_130_549 .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_130_549 .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}body .tdi_130_549 .tdm-social-item{
				    border: 1px solid #920b3c;
				}.tdi_130_549 .tdm-social-text{
					margin-left: 5px;
				
					margin-right: 22px;
				
				    font-size:12px !important;font-weight:500 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_130_549"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/cypropertynews/"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/cypropertynews/"  target="_blank"  rel="nofollow" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/in/nigel-howarth-2437379/"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/in/nigel-howarth-2437379/"  target="_blank"  rel="nofollow" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="http://feeds.feedburner.com/CyprusPropertyNewsStories"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="http://feeds.feedburner.com/CyprusPropertyNewsStories"  target="_blank"  rel="nofollow" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/Cyprus_PropNews"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/Cyprus_PropNews"  target="_blank"  rel="nofollow" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCprMFhRxIkXdSBlz68XgFmw"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCprMFhRxIkXdSBlz68XgFmw"  target="_blank"  rel="nofollow" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_131_76f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_132_066  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_132_066,
                .tdi_132_066 .tdc-columns{
                    min-height: 0;
                }.tdi_132_066,
				.tdi_132_066 .tdc-columns{
				    display: block;
				}.tdi_132_066 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_132_066 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_132_066 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_132_066 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_132_066 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_132_066 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_132_066 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_132_066{
margin-bottom:0px !important;
}

.tdi_132_066 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132_066{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_066{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_132_066{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_134_ddf  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_134_ddf{
                    vertical-align: baseline;
                }.tdi_134_ddf > .wpb_wrapper,
				.tdi_134_ddf > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_134_ddf > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_134_ddf > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_134_ddf{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_135_70a  tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_135_70a" >
<style>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</style>
<style>
/* custom css */
.tdi_135_70a{
			        color: #999999;
		        }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>About us</span></h4></div><div class="td-fix-index"><p>Established in 2005, Cyprus Property News is the Island’s leading on-line resource for overseas home buyers and property investors.</p>
<p>Owned, funded and operated independently, we provide the latest news and analysis of events shaping the property market and offer opinion and guidance on purchasing real estate. </p>
</div></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_136_062  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_136_062"><a data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/CPN_Retina_Logo_554x180.png" 
			class="td_single_image_bg rocket-lazyload" 
			style=" background-size: cover; background-repeat: no-repeat; background-position: center center;" 
			href="#"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_136_062 .td_single_image_bg{
					height: 110px;
					padding-bottom: 0;
				}.tdi_136_062{
					width: 100%;
				}.tdi_136_062:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div><div class="vc_column tdi_138_65e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_138_65e{
                    vertical-align: baseline;
                }.tdi_138_65e > .wpb_wrapper,
				.tdi_138_65e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_138_65e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_138_65e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_138_65e{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_139_67a  tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_139_67a" >
<style>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</style>
<style>
/* custom css */
.tdi_139_67a{
			        color: #999999;
		        }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Our mission</span></h4></div><div class="td-fix-index"><p>We aim to create a space on Cyprus Property News where readers can exchange intelligent and informed commentary that enhances the quality of our news and articles.</p>
<p>We value thoughtful comments representing a range of views that make their point politely. A few things we will not tolerate: personal attacks, obscenity, vulgarity, profanity (including expletives and letters followed by dashes) and commercial promotion.</p>
</div></div></div></div><div class="vc_column tdi_141_bf7  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_141_bf7{
                    vertical-align: baseline;
                }.tdi_141_bf7 > .wpb_wrapper,
				.tdi_141_bf7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_141_bf7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_141_bf7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_142_690 td-pb-border-top td_block_template_8 widget"  data-td-block-uid="tdi_142_690" >
<style>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</style>
<style>
/* custom css */
.tdi_142_690 a{
					color: rgba(255,255,255,0.81);
				}.tdi_142_690 a:hover{
					color: #920b3c;
				}.tdi_142_690 .td-block-title a,
				.tdi_142_690 .td-block-title span{
					font-weight:600 !important;
				}.tdi_142_690 li{
					font-family:Verdana, Geneva, sans-serif !important;font-weight:400 !important;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Information pages</span></h4></div><div id=tdi_142_690 class="td_block_inner td-fix-index"><div class="menu-desktop-page-menu-container"><ul id="menu-desktop-page-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-159134"><a href="https://www.news.cyprus-property-buyers.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158882"><a href="https://www.news.cyprus-property-buyers.com/welcome">Welcome to Cyprus Property News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158462"><a href="https://www.news.cyprus-property-buyers.com/warning">Wealth Warning</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158883"><a href="https://www.news.cyprus-property-buyers.com/free-news">Free Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158465"><a href="https://www.news.cyprus-property-buyers.com/publications">Free Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160130"><a target="_blank" rel="noopener noreferrer" href="https://www.news.cyprus-property-buyers.com/weather">Weather Forecast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158464"><a href="https://www.news.cyprus-property-buyers.com/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-158590"><a href="https://www.news.cyprus-property-buyers.com/privacy">Privacy &#038; cookies policy</a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_143_060" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_144_b70  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_144_b70,
                .tdi_144_b70 .tdc-columns{
                    min-height: 0;
                }.tdi_144_b70,
				.tdi_144_b70 .tdc-columns{
				    display: block;
				}.tdi_144_b70 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_144_b70{
margin-bottom:5px !important;
}

.tdi_144_b70 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_144_b70{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144_b70{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_144_b70{
margin-bottom:25px !important;
}
}

</style><div class="vc_column tdi_146_730  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_146_730{
                    vertical-align: baseline;
                }.tdi_146_730 > .wpb_wrapper,
				.tdi_146_730 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_146_730 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_146_730 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_148_af6  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_148_af6{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_149_bf0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_150_65c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_150_65c,
                .tdi_150_65c .tdc-columns{
                    min-height: 0;
                }.tdi_150_65c,
				.tdi_150_65c .tdc-columns{
				    display: block;
				}.tdi_150_65c .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_150_65c {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_150_65c .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_150_65c {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_150_65c .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_150_65c {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_150_65c .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_150_65c{
padding-bottom:50px !important;
}

.tdi_150_65c .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_150_65c{
padding-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_150_65c{
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_150_65c{
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_152_aab  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_152_aab{
                    vertical-align: baseline;
                }.tdi_152_aab > .wpb_wrapper,
				.tdi_152_aab > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_152_aab > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_152_aab > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_153_45f tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_153_45f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_153_45f{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_153_45f .tdm-descr{
                    color: #777777;
                
					font-size:14px !important;line-height:1.6 !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_153_45f .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_153_45f .tdm-descr{
					font-size:12px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_153_45f .tdm-descr{
					font-size:12px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">© Copyright - Cyprus Property News 2005 - 2020</p></div></div></div><div class="vc_column tdi_155_a47  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_155_a47{
                    vertical-align: baseline;
                }.tdi_155_a47 > .wpb_wrapper,
				.tdi_155_a47 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_155_a47 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_155_a47 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_155_a47{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_156_aaa td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_156_aaa" >
<style>

/* inline tdc_css att */

.tdi_156_aaa{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_156_aaa { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdi_156_aaa li{
					display: inline-block;
				
					font-family:Verdana, Geneva, sans-serif !important;font-size:14px !important;line-height:1.6 !important;font-weight:400 !important;
				}.tdi_156_aaa .menu{
					display: flex;
				}.tdi_156_aaa .sub-menu{
					display: none;
				}.tdi_156_aaa ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_156_aaa ul li{
					margin-right: 18px;
				}.tdi_156_aaa ul li:last-child{
					margin-right: 0;
				}.tdi_156_aaa a{
					color: #aaaaaa;
				}.tdi_156_aaa a:hover{
					color: #920b3c;
				}.tdi_156_aaa .td-block-title a,
				.tdi_156_aaa .td-block-title span{
					font-family:Verdana, Geneva, sans-serif !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_156_aaa ul li{
					margin-right: 15px;
				}.tdi_156_aaa ul li:last-child{
					margin-right: 0;
				}.tdi_156_aaa li{
					font-family:Verdana, Geneva, sans-serif !important;font-size:13px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_156_aaa ul li{
					margin-right: 12px;
				}.tdi_156_aaa ul li:last-child{
					margin-right: 0;
				}.tdi_156_aaa li{
					font-family:Verdana, Geneva, sans-serif !important;font-size:12px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_156_aaa ul li{
					margin-right: 12px;
				}.tdi_156_aaa ul li:last-child{
					margin-right: 0;
				}.tdi_156_aaa li{
					font-family:Verdana, Geneva, sans-serif !important;font-size:12px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_156_aaa class="td_block_inner td-fix-index"><div class="menu-desktop-page-menu-container"><ul id="menu-desktop-page-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-159134"><a href="https://www.news.cyprus-property-buyers.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158882"><a href="https://www.news.cyprus-property-buyers.com/welcome">Welcome to Cyprus Property News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158462"><a href="https://www.news.cyprus-property-buyers.com/warning">Wealth Warning</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158883"><a href="https://www.news.cyprus-property-buyers.com/free-news">Free Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158465"><a href="https://www.news.cyprus-property-buyers.com/publications">Free Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160130"><a target="_blank" rel="noopener noreferrer" href="https://www.news.cyprus-property-buyers.com/weather">Weather Forecast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158464"><a href="https://www.news.cyprus-property-buyers.com/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-158590"><a href="https://www.news.cyprus-property-buyers.com/privacy">Privacy &#038; cookies policy</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->

<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're OK with this, but you can opt out if you wish.<br />
<a role='button' tabindex='0' id="cookie_action_close_header_reject"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a><br />
<a href='https://www.news.cyprus-property-buyers.com/privacy' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read more about our Privacy & Cookies policy</a> </span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are as essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                              
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non-necessary                            </a>
                            <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                        </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                            </div>
                        </div>
                    </div>
                            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><div class='offline-indicator offline-indicator--bottom' style='background-color: #fef1e4'><p style='color:#000000'>you&#039;re currently offline</p></div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.8 (rara)
        Deploy mode: deploy
        
        uid: 5fba076b0eba4
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.tablepress .total td{background-color:#d8d3c1!important}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.tablepress .total td{background-color:#d8d3c1!important}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.tablepress .total td{background-color:#d8d3c1!important}
}
</style>

		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.news.cyprus-property-buyers.com/2020/11/18/the-bottom-has-fallen-out-of-luxury-real-estate/id=00160841?amp=1">
				Go to mobile version			</a>
		</div>

				<script data-minify="1" type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/progressive-wp/assets/scripts/ui-offline-a914762bd996dae4be6ce319ada01abc.js' id='pwp-offline-script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/progressive-wp/assets/scripts/ui-installprompt-31538093b986dd5f728718a13b659210.js' id='pwp-installprompt-script-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/cyerimi20111947|\/wp-admin|\/logout|\/cyerimi20111947","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.news.cyprus-property-buyers.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://property-11519.kxcdn.com/wp-includes/js/underscore.min.js' id='underscore-js' defer></script>
<script type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://property-11519.kxcdn.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js' defer></script>
<script data-minify="1" async="async" type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-da9c07e22c90fed8801892f62831b8e2.js' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'3837025',post:'160841',tz:'2',srv:'www.news.cyprus-property-buyers.com'} ]);
	_stq.push([ 'clickTrackerInit', '3837025', '160841' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://property-11519.kxcdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://property-11519.kxcdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cookie-law-info-css'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public-71dfbb9413e629fb93ae5eaa2b553b58.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr-c3635416717d055e6e77b5fccfd698f2.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='pwp-offline-style-css'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/progressive-wp/assets/styles/ui-offline-8d43169a2adebf8057fc5f07bb826323.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-5ae4d0aee1dc18b0c36e98ecaf1dc19a.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tablepress-default-css'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/tablepress-combined.min-9cc4354716728d487eb184a349508b09.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-1325794c2b5538431cd69779dec26a41.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-child-css'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/themes/CyprusPropertyNews/style-dc581afbfde15c78b79afe961acf5303.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font_awesome-css'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome-f41e03929d300433da45bc531858ee7e.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-d99715c82385630cfaf37a3bea2fa290.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-69af666243ed2450ebec073c5ef3fd48.css' type='text/css' media='all, print' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1606027115 -->