<!doctype html >
<html lang="en-GB">
<head>
    <meta charset="UTF-8" />
    <title>Bad bank would reduce debt mountain - Cyprus Property News</title><style id="rocket-critical-css">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</style>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.news.cyprus-property-buyers.com/xmlrpc.php" />
    <script>!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/www.news.cyprus-property-buyers.com\/2021\/02\/15\/bad-bank-would-reduce-debt-mountain\/id=00161677?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script><!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="https://property-11519.kxcdn.com/superpwa-manifest.json">
<meta name="theme-color" content="#fff1e0">
<link rel="apple-touch-icon" sizes="192x192" href="https://property-11519.kxcdn.com/wp-content/uploads/2020/12/CPN_192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://property-11519.kxcdn.com/wp-content/uploads/2020/12/CPNews_512.png">
<!-- / SuperPWA.com -->
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="5B5ie6LQeshFgDqE1R7vJ7QbUVKc0vseNUj-zGSlpqo" />
<link rel="icon" type="image/png" href="https://property-11519.kxcdn.com/wp-content/uploads/2020/05/CPN_favicon.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The creation of a state-owned bad bank for non-performing loans has been welcomed by economists Economists to help the banking system." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bad bank would reduce debt mountain - Cyprus Property News" />
	<meta property="og:description" content="The creation of a state-owned bad bank for non-performing loans has been welcomed by economists Economists to help the banking system." />
	<meta property="og:url" content="https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677" />
	<meta property="og:site_name" content="Cyprus Property News" />
	<meta property="article:publisher" content="https://www.facebook.com/pages/Cyprus-Property-News/170119569708150" />
	<meta property="article:published_time" content="2021-02-15T13:48:26+00:00" />
	<meta property="og:image" content="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/bad_bank.jpg" />
	<meta property="og:image:width" content="696" />
	<meta property="og:image:height" content="392" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Cyprus_PropNews" />
	<meta name="twitter:site" content="@Cyprus_PropNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Kyriacos Kiliaris">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//property-11519.kxcdn.com' />
<link rel='dns-prefetch' href='//cdn.onesignal.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//wp.me' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Cyprus Property News &raquo; Feed" href="https://www.news.cyprus-property-buyers.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Cyprus Property News &raquo; Comments Feed" href="https://www.news.cyprus-property-buyers.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Cyprus Property News &raquo; Bad bank would reduce debt mountain Comments Feed" href="https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677/feed" />
<link rel='preload'   href='https://property-11519.kxcdn.com/wp-includes/css/dist/block-library/style.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='preload'   href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/amp-for-contact-form-7/includes/FrontEnd/Assets/css/FrontEnd-19fad3dd588438cae44bb27dfeffff4d.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public-4531f1d82b0db8476f56f9e354544867.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr-f5a58bbe9df9be65a3c285e47b3184c3.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-b028cc99d77d141a69325e97632f0186.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/tablepress-combined.min-f18d044ae46457a85207518ccbc07015.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-c3e280766793bce321ecfe4392d12d2a.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='preload'   href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/themes/CyprusPropertyNews/style-c75e6620b65a7ee85e8a2f9a5ca06d21.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-a6d1ec1e4181b70328cf2424de0eae84.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-01184740ff6c0ab7935202d0f26c5c30.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all, print' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://property-11519.kxcdn.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://property-11519.kxcdn.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://property-11519.kxcdn.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,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' type='text/javascript' id='cookie-law-info-js-extra'></script>
<script data-rocketlazyloadscript='https://property-11519.kxcdn.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js' type='text/javascript'  id='cookie-law-info-js'></script>
<link rel="https://api.w.org/" href="https://www.news.cyprus-property-buyers.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.news.cyprus-property-buyers.com/wp-json/wp/v2/posts/161677" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.news.cyprus-property-buyers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://property-11519.kxcdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://wp.me/pg6bv-G3H' />

<link rel="preload" as="font" href="https://property-11519.kxcdn.com/wp-content/themes/Newspaper/images/icons/newspaper.woff" crossorigin><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c1ed51833f","wpRestUrl":"https:\/\/www.news.cyprus-property-buyers.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/id=00%post_id%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.news.cyprus-property-buyers.com\/wp-admin\/","wpRestNonce":"c1ed51833f","wpRestUrl":"https:\/\/www.news.cyprus-property-buyers.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/id=00%post_id%"};
			</script>
			      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.news.cyprus-property-buyers.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '977a7d19-db11-498d-a82a-054aaaa1ea9b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Cyprus Property News";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to Cyprus Property News";
oneSignal_options['path'] = "https://property-11519.kxcdn.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.105cd246-aae6-4c14-8684-2fd8214524d1";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Cyprus Property News would like to show you notifications for our latest news and articles:";
oneSignal_options['promptOptions']['acceptButtonText'] = "Continue";
oneSignal_options['promptOptions']['cancelButtonText'] = "Not now";
oneSignal_options['promptOptions']['siteName'] = "Cyprus Property News";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Click to Allow";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You have subscribed to Cyprus Property News';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You have blocked notifications';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You are subscribed to Cyprus Property News';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You will not receive any further notifications';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677?amp"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677?amp=1">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://property-11519.kxcdn.com/wp-content/uploads/2018/12/cropped-cpn-logo1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://property-11519.kxcdn.com/wp-content/uploads/2018/12/cropped-cpn-logo1-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://property-11519.kxcdn.com/wp-content/uploads/2018/12/cropped-cpn-logo1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #920b3c;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #920b3c;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #920b3c;
                }
                .tdm-btn-style1 {
					background-color: #920b3c;
				}
				.tdm-btn-style2:before {
				    border-color: #920b3c;
				}
				.tdm-btn-style2 {
				    color: #920b3c;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #920b3c;
                    -moz-box-shadow: 0 2px 16px #920b3c;
                    box-shadow: 0 2px 16px #920b3c;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #920b3c;
                    -moz-box-shadow: 0 4px 26px #920b3c;
                    box-shadow: 0 4px 26px #920b3c;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-161677 single-format-standard bad-bank-would-reduce-debt-mountain global-block-template-1 tdb_template_158471 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.facebook.com/cypropertynews/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.linkedin.com/in/nigel-howarth-2437379/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="http://feeds.feedburner.com/CyprusPropertyNewsStories" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://twitter.com/Cyprus_PropNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="noreferrer" href="https://www.youtube.com/channel/UCprMFhRxIkXdSBlz68XgFmw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-desktop-page-menu-container"><ul id="menu-desktop-page-menu" class="td-mobile-main-menu"><li id="menu-item-159134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-159134"><a href="https://www.news.cyprus-property-buyers.com/">Home</a></li>
<li id="menu-item-161259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161259"><a href="https://www.news.cyprus-property-buyers.com/about">About</a></li>
<li id="menu-item-158462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158462"><a href="https://www.news.cyprus-property-buyers.com/warning">Wealth Warning</a></li>
<li id="menu-item-158883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158883"><a href="https://www.news.cyprus-property-buyers.com/free-news">Free Newsletter</a></li>
<li id="menu-item-158465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158465"><a href="https://www.news.cyprus-property-buyers.com/publications">Free Publications</a></li>
<li id="menu-item-160130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160130"><a target="_blank" href="https://www.news.cyprus-property-buyers.com/weather">Weather Forecast</a></li>
<li id="menu-item-158464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158464"><a href="https://www.news.cyprus-property-buyers.com/contact">Contact</a></li>
<li id="menu-item-158590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-158590"><a href="https://www.news.cyprus-property-buyers.com/privacy">Privacy &#038; cookies policy</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.news.cyprus-property-buyers.com/privacy">Privacy &#038; cookies policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.news.cyprus-property-buyers.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1_260" class="tdc-zone"><div class="tdc_zone tdi_2_02d  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_02d{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_02d:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_02d:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_02d{
position:relative;
}
}

</style>
<div class="tdi_1_260_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_260_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_627" class="tdc-row"><div class="vc_row tdi_4_a47  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_a47,
                .tdi_4_a47 .tdc-columns{
                    min-height: 0;
                }.tdi_4_a47,
				.tdi_4_a47 .tdc-columns{
				    display: block;
				}.tdi_4_a47 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_a47 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_a47 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_60c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_60c{
                    vertical-align: baseline;
                }.tdi_6_60c > .wpb_wrapper,
				.tdi_6_60c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_60c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_60c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_60c{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_60c{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_070 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_070" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_070{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_070{
                    display: inline-block;
                }.tdi_7_070 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_070 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_070 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_d9f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_d9f{
                    vertical-align: baseline;
                }.tdi_9_d9f > .wpb_wrapper,
				.tdi_9_d9f > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_d9f > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_d9f > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_d9f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_d9f{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_79a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_79a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_79a{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_79a .tdb-logo-a,
                .tdi_10_79a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_79a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_79a .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_79a .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_79a .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_79a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_79a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_79a .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_79a .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_79a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_79a .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_79a .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.news.cyprus-property-buyers.com/"><span class="tdb-logo-img-wrap"><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://property-11519.kxcdn.com/wp-content/uploads/2021/01/retina_logo_554x180N1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20272%2090'%3E%3C/svg%3E" alt="Cyprus Property News"  title="Latest news on the Cyprus property market"  data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2021/01/logo_272x90N1.png" /><noscript><img width="272" height="90" class="tdb-logo-img td-retina-data" data-retina="https://property-11519.kxcdn.com/wp-content/uploads/2021/01/retina_logo_554x180N1.png" src="https://property-11519.kxcdn.com/wp-content/uploads/2021/01/logo_272x90N1.png" alt="Cyprus Property News"  title="Latest news on the Cyprus property market"  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Cyprus Property News</span><span class="tdb-logo-text-tagline">Latest news on the Cyprus property market</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_72c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_72c{
                    vertical-align: baseline;
                }.tdi_12_72c > .wpb_wrapper,
				.tdi_12_72c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_72c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_72c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_72c{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_72c{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_968 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_968" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_968{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_968{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_968 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_968 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_14_9dc" class="tdc-zone"><div class="tdc_zone tdi_15_cc6  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_cc6{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_942" class="tdc-row"><div class="vc_row tdi_17_77c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_77c,
                .tdi_17_77c .tdc-columns{
                    min-height: 0;
                }.tdi_17_77c,
				.tdi_17_77c .tdc-columns{
				    display: block;
				}.tdi_17_77c .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_222  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_222{
                    vertical-align: baseline;
                }.tdi_19_222 > .wpb_wrapper,
				.tdi_19_222 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_222 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_222 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_20_60f" class="tdc-zone"><div class="tdc_zone tdi_21_277  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21_277{
                    min-height: 0;
                }.tdi_21_277:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21_277:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21_277{
border-style:none !important;
border-color:#920b3c !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

</style>
<div class="tdi_20_60f_rand_style td-element-style" ><style>
.tdi_20_60f_rand_style{
background-color:#fef1e4 !important;
}
 </style></div><div id="tdi_22_292" class="tdc-row stretch_row"><div class="vc_row tdi_23_a02  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23_a02,
                .tdi_23_a02 .tdc-columns{
                    min-height: 0;
                }.tdi_23_a02,
				.tdi_23_a02 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_23_a02 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23_a02 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_a02 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23_a02{
position:relative;
}

.tdi_23_a02 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_292_rand_style td-element-style" ><style>
.tdi_22_292_rand_style{
background-color:#920b3c !important;
}
 </style></div><div class="vc_column tdi_25_2a0  wpb_column vc_column_container tdc-column td-pb-span12 td-is-sticky">
<style scoped>

/* custom css */
.tdi_25_2a0{
                    vertical-align: baseline;
                }.tdi_25_2a0 > .wpb_wrapper,
				.tdi_25_2a0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_2a0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_2a0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_26_8ca tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_26_8ca" >
<style>

/* inline tdc_css att */

.tdi_26_8ca{
margin-right:150px !important;
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_26_8ca .tdm-descr{
                    color: #ffffff;
                
					font-family:Verdana, Geneva, sans-serif !important;font-size:14px !important;
				}.tdi_26_8ca .tdm-descr a{
                    color: #ffffff;
                }.tdi_26_8ca .tdm-descr a:hover{
                    color: #ffffff;
                }
</style><p class="tdm-descr"><a href="https://www.news.cyprus-property-buyers.com/" rel="bookmark" title="Cyprus Property News Magazine">Cyprus Property News for home buyers and real estate investors</a>

</p></div><div class="td_block_wrap tdb_header_date tdi_27_b89 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27_b89" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_b89{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_b89{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_b89{
                    display: inline-block;
                }.tdi_27_b89 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:Verdana, Geneva, sans-serif !important;font-size:14px !important;line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday 15th February 2021</div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_28_760 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_760" >
<style>
/* custom css */
.tdi_28_760{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_29_d83 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_29_d83 .tdm-social-item i.td-icon-twitter,
				.tdi_29_d83 .tdm-social-item i.td-icon-linkedin,
				.tdi_29_d83 .tdm-social-item i.td-icon-pinterest,
				.tdi_29_d83 .tdm-social-item i.td-icon-blogger,
				.tdi_29_d83 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_29_d83 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_29_d83 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_29_d83 .tdm-social-item i,
				.tds-team-member2 .tdi_29_d83.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_29_d83 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_29_d83.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_29_d83 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_29_d83"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/cypropertynews/"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/cypropertynews/"  target="_blank"  rel="nofollow" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/in/nigel-howarth-2437379/"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/in/nigel-howarth-2437379/"  target="_blank"  rel="nofollow" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="http://feeds.feedburner.com/CyprusPropertyNewsStories"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="http://feeds.feedburner.com/CyprusPropertyNewsStories"  target="_blank"  rel="nofollow" class="tdm-social-text" >RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/Cyprus_PropNews"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/Cyprus_PropNews"  target="_blank"  rel="nofollow" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCprMFhRxIkXdSBlz68XgFmw"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCprMFhRxIkXdSBlz68XgFmw"  target="_blank"  rel="nofollow" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_30_976" class="tdc-row stretch_row"><div class="vc_row tdi_31_6e0  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-bottom" >
<style scoped>

/* custom css */
.tdi_31_6e0,
                .tdi_31_6e0 .tdc-columns{
                    min-height: 0;
                }.tdi_31_6e0,
				.tdi_31_6e0 .tdc-columns{
				    display: block;
				}.tdi_31_6e0 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_31_6e0.tdc-row-content-vert-center,
                    .tdi_31_6e0.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_31_6e0.tdc-row-content-vert-bottom,
                    .tdi_31_6e0.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_31_6e0.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_31_6e0.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_31_6e0{
position:relative;
}

.tdi_31_6e0 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_30_976_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_30_976_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_30_976_rand_style{
background-color:#fef1e4 !important;
}
 </style></div><div class="vc_column tdi_33_d94  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_33_d94{
                    vertical-align: baseline;
                }.tdi_33_d94 > .wpb_wrapper,
				.tdi_33_d94 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33_d94 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33_d94 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_35_acc  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_35_acc{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_35_acc,
				.tdi_35_acc .tdc-inner-columns{
				    display: block;
				}.tdi_35_acc .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_35_acc {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_35_acc .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_35_acc.tdc-row-content-vert-center,
                    .tdi_35_acc.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_35_acc.tdc-row-content-vert-bottom,
                    .tdi_35_acc.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_35_acc.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_35_acc.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_35_acc{
padding-top:10px !important;
padding-bottom:10px !important;
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
position:relative;
}

.tdi_35_acc .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_acc{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style>
<div class="tdi_34_46c_rand_style td-element-style" ><style>
.tdi_34_46c_rand_style{
background-color:#fef1e4 !important;
}
 </style></div><div class="vc_column_inner tdi_37_960  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_37_960{
                    vertical-align: baseline;
                }.tdi_37_960 .vc_column-inner > .wpb_wrapper,
				.tdi_37_960 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_37_960 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_37_960{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_37_960{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_960{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_38_297 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_297" >
<style>
/* custom css */
.tdi_38_297 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><div class="tdm-inline-image-wrap " ><img width="320" height="104" class="tdm-image td-fix-index" src="https://property-11519.kxcdn.com/wp-content/uploads/2021/01/CPN_Logo_Head.png" title="CPN_Logo_Head" alt="Cyprus Property News logo"></div></div></div></div></div><div class="vc_column_inner tdi_40_7cb  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_40_7cb{
                    vertical-align: baseline;
                }.tdi_40_7cb .vc_column-inner > .wpb_wrapper,
				.tdi_40_7cb .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40_7cb .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40_7cb{
width:70% !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40_7cb{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_7cb{
width:468px !important;
}
}

</style>
<div class="tdi_39_74d_rand_style td-element-style" ><style>
.tdi_39_74d_rand_style{
background-color:#fef1e4 !important;
}
 </style></div><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_41_d27 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_41_d27{
margin-bottom:0px !important;
border-style:none !important;
border-color:#fef1e4 !important;
border-width:0 !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_41_d27.td-a-rec{
					text-align: center;
				}.tdi_41_d27 .td-element-style{
					z-index: -1;
				}.tdi_41_d27.td-a-rec-img{
				    text-align: right;
				}.tdi_41_d27.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }.tdi_41_d27 .td-adspot-title{
					color: #920b3c;
				}@media (max-width: 767px) {
				    .tdi_41_d27.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
<div class="tdi_41_d27_rand_style td-element-style"><style>
.tdi_41_d27_rand_style{
background-color:#fef1e4 !important;
}
 </style></div><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- Forum 970x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0494056104343977"
     data-ad-slot="8936203206"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div></div></div><div id="tdi_42_600" class="tdc-row stretch_row"><div class="vc_row tdi_43_c42  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_43_c42,
                .tdi_43_c42 .tdc-columns{
                    min-height: 0;
                }.tdi_43_c42,
				.tdi_43_c42 .tdc-columns{
				    display: block;
				}.tdi_43_c42 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_43_c42{
position:relative;
}

.tdi_43_c42 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_42_600_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_42_600_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_42_600_rand_style{
background-color:#891a3b !important;
}
 </style></div><div class="vc_column tdi_45_292  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_292{
                    vertical-align: baseline;
                }.tdi_45_292 > .wpb_wrapper,
				.tdi_45_292 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_45_292 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_45_292 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_45_292{
margin-bottom:1px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_46_625 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46_625" >
<style>

/* inline tdc_css att */

.tdi_46_625{
margin-bottom:-2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_625{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.news.cyprus-property-buyers.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-space"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_47_567 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_47_567"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_47_567{
margin-bottom:-1px !important;
border-style:none !important;
z-index:0 !important;
text-align:left !important;
border-color:#888888 !important;
border-width:0 !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_47_567{
                    display: inline-block;
                }.tdi_47_567 .tdb-menu > li > a,
                .tdi_47_567 .td-subcat-more{
                    padding: 0px 12px 0px 12px;
                
                    color: #ffffff;
                }.tdi_47_567 .tdb-menu > li .tdb-menu-sep,
                .tdi_47_567 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_47_567 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_567 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_47_567 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_567 .tdb-menu > li > a,
                .tdi_47_567 .td-subcat-more,
                .tdi_47_567 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Verdana, Geneva, sans-serif !important;font-size:14px !important;line-height:30px !important;font-weight:400 !important;text-transform:none !important;
                }.tdi_47_567 .tdb-menu .tdb-normal-menu ul,
                .tdi_47_567 .td-pulldown-filter-list{
                    padding: 12px 0;
                
                    background-color: #fef1e4;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_47_567 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_47_567 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_567 .td-pulldown-filter-list li a{
                    font-family:Verdana, Geneva, sans-serif !important;font-weight:400 !important;
                }.tdi_47_567:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_567 .tdb-mega-menu .sub-menu > li{
                    max-width: 800px !important;
                }.tdi_47_567:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu{
                    width: 100vw !important;
                }.tdi_47_567 .tdb-mega-menu .tdb_header_mega_menu{
                    max-width: 100%;
                    margin: 0 auto;
                
                    min-height: auto;
                }.tdi_47_567 .tdb-mega-menu .sub-menu{
                    left: 0;
                    transform: none;
                    -webkit-transform: none;
                    -moz-transform: none;
                }.tdi_47_567 .tdb-menu .tdb-mega-menu .sub-menu > li{
					background-color: #fef1e4;
				
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_567 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_567 .tdb-menu > li > a,
                .tdi_47_567 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_47_567 .tdb-menu > li > a,
                .tdi_47_567 .td-subcat-more,
                .tdi_47_567 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Verdana, Geneva, sans-serif !important;font-size:11px !important;line-height:48px !important;font-weight:400 !important;text-transform:none !important;
                }.tdi_47_567 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<div class="tdi_47_567_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_47_567_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style>
.tdi_47_567_rand_style{
background-color:#fef1e4 !important;
}
 
.tdi_47_567_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: #920b3c !important;
}
</style></div>
<style>
.tdi_47_567 .tdb-menu > li.current-menu-item > a,
				.tdi_47_567 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_47_567 .tdb-menu > li.current-category-ancestor > a,
				.tdi_47_567 .tdb-menu > li:hover > a,
				.tdi_47_567 .tdb-menu > li.tdb-hover > a,
				.tdi_47_567 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_47_567 .tdb-menu > li > a:after,
				.tdi_47_567 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #f0dfcd;
				}
</style>
<style>

</style><div id=tdi_47_567 class="td_block_inner td-fix-index"><ul id="menu-category-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-158336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158336"><a href="https://www.news.cyprus-property-buyers.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-159419" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-159419"><a href="https://www.news.cyprus-property-buyers.com/about"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-158337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158337 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Property</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-158338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-158338"><a href="https://www.news.cyprus-property-buyers.com/property-news"><div class="tdb-menu-item-text">Property News</div></a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_48_a75 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_48_a75" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_48_a75 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/non-performing-loans" class="td-post-category">Non-Performing Loans</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677" rel="bookmark" class="td-image-wrap " title="Bad bank would reduce debt mountain" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_49_2e7 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2021/02/bad_bank-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/bad_bank-300x169.jpg" class="entry-thumb td-thumb-css tdi_49_2e7 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677" rel="bookmark" title="Bad bank would reduce debt mountain">Bad bank would reduce debt mountain</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/kyriacos-kiliaris">Kyriacos Kiliaris</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-15T15:48:26+02:00" >February 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/property-news" class="td-post-category">Property News</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2021/02/12/developers-want-more-from-residency-scheme/id=00161645" rel="bookmark" class="td-image-wrap " title="Developers want more from residency scheme" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_50_596 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2021/02/property_development-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/property_development-300x169.jpg" class="entry-thumb td-thumb-css tdi_50_596 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2021/02/12/developers-want-more-from-residency-scheme/id=00161645" rel="bookmark" title="Developers want more from residency scheme">Developers want more from residency scheme</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/editorial">Editorial</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-12T15:42:47+02:00" >February 12, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/property-news" class="td-post-category">Property News</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2021/02/12/new-property-sales-tax-payable-by-the-vendor/id=00161641" rel="bookmark" class="td-image-wrap " title="New property sales tax payable by the vendor" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_51_790 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2021/02/property_sales_tax-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/property_sales_tax-300x169.jpg" class="entry-thumb td-thumb-css tdi_51_790 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2021/02/12/new-property-sales-tax-payable-by-the-vendor/id=00161641" rel="bookmark" title="New property sales tax payable by the vendor">New property sales tax payable by the vendor</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/elias-hazou">Elias Hazou</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-12T15:05:25+02:00" >February 12, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/non-performing-loans" class="td-post-category">Non-Performing Loans</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2021/02/08/plans-create-bad-bank-non-performing-loans/id=00161564" rel="bookmark" class="td-image-wrap " title="Plans to create &#8216;bad bank&#8217; for non-performing loans" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_52_60a {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2021/02/CO-OP-BANK-600x337.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/CO-OP-BANK-300x169.jpg" class="entry-thumb td-thumb-css tdi_52_60a rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2021/02/08/plans-create-bad-bank-non-performing-loans/id=00161564" rel="bookmark" title="Plans to create &#8216;bad bank&#8217; for non-performing loans">Plans to create &#8216;bad bank&#8217; for non-performing loans</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/editorial">Editorial</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-08T15:30:58+02:00" >February 8, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_48_a75" data-td_block_id="tdi_48_a75"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_48_a75" data-td_block_id="tdi_48_a75"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
	</ul>
</li>
	<li id="menu-item-161661" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-161661"><a href="https://www.news.cyprus-property-buyers.com/sales"><div class="tdb-menu-item-text">Sales</div></a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_53_d57 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_53_d57" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_53_d57 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/sales" class="td-post-category">Sales</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2021/02/08/domestic-property-sales-pandemic/id=00161557" rel="bookmark" class="td-image-wrap " title="Domestic sales hit by pandemic" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_54_e4e {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2021/02/signing_contract-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/signing_contract-300x169.jpg" class="entry-thumb td-thumb-css tdi_54_e4e rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2021/02/08/domestic-property-sales-pandemic/id=00161557" rel="bookmark" title="Domestic sales hit by pandemic">Domestic sales hit by pandemic</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-08T14:47:45+02:00" >February 8, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/sales" class="td-post-category">Sales</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2021/02/05/difficult-start-2021-overseas-sales-fall/id=00161528" rel="bookmark" class="td-image-wrap " title="Difficult start to 2021 as overseas sales fall" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_55_677 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2021/02/cyprus-villa-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/cyprus-villa-300x169.jpg" class="entry-thumb td-thumb-css tdi_55_677 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2021/02/05/difficult-start-2021-overseas-sales-fall/id=00161528" rel="bookmark" title="Difficult start to 2021 as overseas sales fall">Difficult start to 2021 as overseas sales fall</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-05T21:06:39+02:00" >February 5, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/sales" class="td-post-category">Sales</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2021/01/08/fall-in-property-sales-hits-all-market-segments/id=00161048" rel="bookmark" class="td-image-wrap " title="Fall in property sales hits all market segments" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_56_45c {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/06/paralimni_marina-e1596023338326-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/06/paralimni_marina-e1596023338326-300x169.jpg" class="entry-thumb td-thumb-css tdi_56_45c rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2021/01/08/fall-in-property-sales-hits-all-market-segments/id=00161048" rel="bookmark" title="Fall in property sales hits all market segments">Fall in property sales hits all market segments</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-08T22:59:55+02:00" >January 8, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/sales" class="td-post-category">Sales</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2021/01/07/property-sales-fall-at-year-end/id=00161036" rel="bookmark" class="td-image-wrap " title="Property sales fall at year end" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_57_567 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/08/cyprus_property-300x169.jpg" class="entry-thumb td-thumb-css tdi_57_567 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2021/01/07/property-sales-fall-at-year-end/id=00161036" rel="bookmark" title="Property sales fall at year end">Property sales fall at year end</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-07T16:35:00+02:00" >January 7, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_53_d57" data-td_block_id="tdi_53_d57"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_53_d57" data-td_block_id="tdi_53_d57"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
	</ul>
</li>
	<li id="menu-item-161662" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-161662"><a href="https://www.news.cyprus-property-buyers.com/prices"><div class="tdb-menu-item-text">Prices</div></a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_58_2c6 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_58_2c6" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_58_2c6 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/prices" class="td-post-category">Prices</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2021/01/14/cyprus-house-price-index-falls-4/id=00161111" rel="bookmark" class="td-image-wrap " title="Cyprus house price index falls" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_59_36d {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2021/01/Cyprus_price_fall-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2021/01/Cyprus_price_fall-300x169.jpg" class="entry-thumb td-thumb-css tdi_59_36d rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2021/01/14/cyprus-house-price-index-falls-4/id=00161111" rel="bookmark" title="Cyprus house price index falls">Cyprus house price index falls</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-14T16:00:55+02:00" >January 14, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/prices" class="td-post-category">Prices</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/12/05/rics-reports-quarterly-property-price-falls/id=00160924" rel="bookmark" class="td-image-wrap " title="RICS reports quarterly property price falls" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_60_277 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/12/property_price_falls-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/12/property_price_falls-300x169.jpg" class="entry-thumb td-thumb-css tdi_60_277 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/12/05/rics-reports-quarterly-property-price-falls/id=00160924" rel="bookmark" title="RICS reports quarterly property price falls">RICS reports quarterly property price falls</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-05T21:06:49+02:00" >December 5, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/prices" class="td-post-category">Prices</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/11/25/cyprus-house-prices-rise-despite-pandemic/id=00160893" rel="bookmark" class="td-image-wrap " title="Cyprus house prices rise despite pandemic" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_61_9ac {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/11/Cyprus_Houses-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/11/Cyprus_Houses-300x169.jpg" class="entry-thumb td-thumb-css tdi_61_9ac rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/11/25/cyprus-house-prices-rise-despite-pandemic/id=00160893" rel="bookmark" title="Cyprus house prices rise despite pandemic">Cyprus house prices rise despite pandemic</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/editorial">Editorial</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-25T08:41:18+02:00" >November 25, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/investment" class="td-post-category">Investment</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/10/09/house-prices-rents-yet-to-recover/id=00160679" rel="bookmark" class="td-image-wrap " title="Cyprus house prices and rents yet to recover" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_62_a77 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/10/House-prices-and-rents-EU-600x337.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/10/House-prices-and-rents-EU-300x169.jpg" class="entry-thumb td-thumb-css tdi_62_a77 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/10/09/house-prices-rents-yet-to-recover/id=00160679" rel="bookmark" title="Cyprus house prices and rents yet to recover">Cyprus house prices and rents yet to recover</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-09T08:33:35+03:00" >October 9, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_58_2c6" data-td_block_id="tdi_58_2c6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_58_2c6" data-td_block_id="tdi_58_2c6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
	</ul>
</li>
	<li id="menu-item-161663" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-161663"><a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings"><div class="tdb-menu-item-text">Jointly Owned Buildings</div></a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_63_d6d td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_63_d6d" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_63_d6d class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings" class="td-post-category">Jointly Owned Buildings</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/04/14/you-have-insurance-but-are-you-insured/id=00157820" rel="bookmark" class="td-image-wrap " title="You have insurance but are you insured?" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_64_a00 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/04/insured.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/04/insured-300x169.jpg" class="entry-thumb td-thumb-css tdi_64_a00 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/04/14/you-have-insurance-but-are-you-insured/id=00157820" rel="bookmark" title="You have insurance but are you insured?">You have insurance but are you insured?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-14T16:15:21+03:00" >April 14, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings" class="td-post-category">Jointly Owned Buildings</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2019/03/03/swimming-pool-laws-hit-tourism/id=00155463" rel="bookmark" class="td-image-wrap " title="Swimming pool laws set to hit tourism revenues" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_65_c97 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2019/03/Cyprus_swimming_Pool.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2019/03/Cyprus_swimming_Pool-300x169.jpg" class="entry-thumb td-thumb-css tdi_65_c97 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2019/03/03/swimming-pool-laws-hit-tourism/id=00155463" rel="bookmark" title="Swimming pool laws set to hit tourism revenues">Swimming pool laws set to hit tourism revenues</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/bejay-browne">Bejay Browne</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-03T12:27:11+02:00" >March 3, 2019</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Barring a miracle, swimming pools in privately owned complexes, such as the Royal Seacrest in Kato Paphos, will remain closed this year affecting tourist revenues and local businesses.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings" class="td-post-category">Jointly Owned Buildings</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2018/12/30/communal-fees-sinking-fund/id=00155139" rel="bookmark" class="td-image-wrap " title="Communal fees – sinking fund" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_66_060 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2013/06/tax-save-a.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2013/06/tax-save-a-300x191.jpg" class="entry-thumb td-thumb-css tdi_66_060 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2018/12/30/communal-fees-sinking-fund/id=00155139" rel="bookmark" title="Communal fees – sinking fund">Communal fees – sinking fund</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-30T17:03:47+02:00" >December 30, 2018</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Some Management Committees in Cyprus have set up a 'sinking fund'; money set aside to replace/renew/repair items like swimming pool equipment, watering systems, external redecoration, etc.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings" class="td-post-category">Jointly Owned Buildings</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2018/10/23/complex-management-seminar/id=00154869" rel="bookmark" class="td-image-wrap " title="Complex management seminar" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_67_c7e {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2011/10/cyprus_apartments.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2011/10/cyprus_apartments-300x172.jpg" class="entry-thumb td-thumb-css tdi_67_c7e rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2018/10/23/complex-management-seminar/id=00154869" rel="bookmark" title="Complex management seminar">Complex management seminar</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-23T20:00:22+03:00" >October 23, 2018</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The Almyra hotel in Paphos is the venue for a free seminar to be held in November covering communal ownership, management committees and general management of communal areas.</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_63_d6d" data-td_block_id="tdi_63_d6d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_63_d6d" data-td_block_id="tdi_63_d6d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
	</ul>
</li>
	<li id="menu-item-161664" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-161664"><a href="https://www.news.cyprus-property-buyers.com/investment"><div class="tdb-menu-item-text">Investment</div></a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_68_7c2 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_68_7c2" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_68_7c2 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings" class="td-post-category">Jointly Owned Buildings</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/04/14/you-have-insurance-but-are-you-insured/id=00157820" rel="bookmark" class="td-image-wrap " title="You have insurance but are you insured?" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_69_988 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/04/insured.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/04/insured-300x169.jpg" class="entry-thumb td-thumb-css tdi_69_988 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/04/14/you-have-insurance-but-are-you-insured/id=00157820" rel="bookmark" title="You have insurance but are you insured?">You have insurance but are you insured?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-14T16:15:21+03:00" >April 14, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings" class="td-post-category">Jointly Owned Buildings</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2019/03/03/swimming-pool-laws-hit-tourism/id=00155463" rel="bookmark" class="td-image-wrap " title="Swimming pool laws set to hit tourism revenues" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_70_d33 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2019/03/Cyprus_swimming_Pool.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2019/03/Cyprus_swimming_Pool-300x169.jpg" class="entry-thumb td-thumb-css tdi_70_d33 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2019/03/03/swimming-pool-laws-hit-tourism/id=00155463" rel="bookmark" title="Swimming pool laws set to hit tourism revenues">Swimming pool laws set to hit tourism revenues</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/bejay-browne">Bejay Browne</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-03T12:27:11+02:00" >March 3, 2019</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Barring a miracle, swimming pools in privately owned complexes, such as the Royal Seacrest in Kato Paphos, will remain closed this year affecting tourist revenues and local businesses.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings" class="td-post-category">Jointly Owned Buildings</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2018/12/30/communal-fees-sinking-fund/id=00155139" rel="bookmark" class="td-image-wrap " title="Communal fees – sinking fund" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_71_078 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2013/06/tax-save-a.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2013/06/tax-save-a-300x191.jpg" class="entry-thumb td-thumb-css tdi_71_078 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2018/12/30/communal-fees-sinking-fund/id=00155139" rel="bookmark" title="Communal fees – sinking fund">Communal fees – sinking fund</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-30T17:03:47+02:00" >December 30, 2018</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Some Management Committees in Cyprus have set up a 'sinking fund'; money set aside to replace/renew/repair items like swimming pool equipment, watering systems, external redecoration, etc.</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/jointly-owned-buildings" class="td-post-category">Jointly Owned Buildings</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2018/10/23/complex-management-seminar/id=00154869" rel="bookmark" class="td-image-wrap " title="Complex management seminar" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_72_a96 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2011/10/cyprus_apartments.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2011/10/cyprus_apartments-300x172.jpg" class="entry-thumb td-thumb-css tdi_72_a96 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2018/10/23/complex-management-seminar/id=00154869" rel="bookmark" title="Complex management seminar">Complex management seminar</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-23T20:00:22+03:00" >October 23, 2018</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The Almyra hotel in Paphos is the venue for a free seminar to be held in November covering communal ownership, management committees and general management of communal areas.</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_68_7c2" data-td_block_id="tdi_68_7c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_68_7c2" data-td_block_id="tdi_68_7c2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
	</ul>
</li>
	<li id="menu-item-161665" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-161665"><a href="https://www.news.cyprus-property-buyers.com/statistics"><div class="tdb-menu-item-text">Statistics</div></a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_73_c69 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_73_c69" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_73_c69 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/statistics" class="td-post-category">Statistics</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2021/02/09/new-home-construction-steadies/id=00161583" rel="bookmark" class="td-image-wrap " title="New home construction steadies" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_74_dc9 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2021/02/construction_workers-600x337.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/construction_workers-300x169.jpg" class="entry-thumb td-thumb-css tdi_74_dc9 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2021/02/09/new-home-construction-steadies/id=00161583" rel="bookmark" title="New home construction steadies">New home construction steadies</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-09T16:47:53+02:00" >February 9, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/statistics" class="td-post-category">Statistics</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2021/01/15/small-rise-in-building-new-homes/id=00161128" rel="bookmark" class="td-image-wrap " title="Small rise in building new homes" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_75_220 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2021/01/cyprus_permit1-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2021/01/cyprus_permit1-300x169.jpg" class="entry-thumb td-thumb-css tdi_75_220 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2021/01/15/small-rise-in-building-new-homes/id=00161128" rel="bookmark" title="Small rise in building new homes">Small rise in building new homes</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T13:58:29+02:00" >January 15, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/statistics" class="td-post-category">Statistics</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/12/13/new-homes-construction-falls-37-per-cent/id=00160978" rel="bookmark" class="td-image-wrap " title="New homes construction falls 37 per cent" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_76_cc9 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/12/new_homes_Cyprus-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/12/new_homes_Cyprus-300x169.jpg" class="entry-thumb td-thumb-css tdi_76_cc9 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/12/13/new-homes-construction-falls-37-per-cent/id=00160978" rel="bookmark" title="New homes construction falls 37 per cent">New homes construction falls 37 per cent</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-13T12:01:24+02:00" >December 13, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/statistics" class="td-post-category">Statistics</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2020/11/15/sharp-rise-in-new-homes/id=00160829" rel="bookmark" class="td-image-wrap " title="Sharp rise in new homes construction" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_77_d21 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2020/11/new-homes-600x338.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/11/new-homes-300x169.jpg" class="entry-thumb td-thumb-css tdi_77_d21 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2020/11/15/sharp-rise-in-new-homes/id=00160829" rel="bookmark" title="Sharp rise in new homes construction">Sharp rise in new homes construction</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T10:33:32+02:00" >November 15, 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt"></div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_73_c69" data-td_block_id="tdi_73_c69"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_73_c69" data-td_block_id="tdi_73_c69"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-160000" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160000"><a href="https://www.news.cyprus-property-buyers.com/articles"><div class="tdb-menu-item-text">Articles</div></a></li>
<li id="menu-item-161659" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161659"><a href="https://www.news.cyprus-property-buyers.com/legal-matters"><div class="tdb-menu-item-text">Legal Matters</div></a></li>
<li id="menu-item-159418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-159418 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Information &#038; Resources</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-159421" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-159421"><a href="https://www.news.cyprus-property-buyers.com/free-news"><div class="tdb-menu-item-text">Free News Service</div></a></li>
	<li id="menu-item-159422" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-159422"><a href="https://www.news.cyprus-property-buyers.com/publications"><div class="tdb-menu-item-text">Free Publications</div></a></li>
	<li id="menu-item-159420" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-159420"><a href="https://www.news.cyprus-property-buyers.com/warning"><div class="tdb-menu-item-text">Wealth Warning</div></a></li>
	<li id="menu-item-159495" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-159495"><a href="https://www.news.cyprus-property-buyers.com/weather"><div class="tdb-menu-item-text">Cyprus Weather Forecast</div></a></li>
	<li id="menu-item-159424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy tdb-menu-item tdb-normal-menu menu-item-159424"><a href="https://www.news.cyprus-property-buyers.com/privacy"><div class="tdb-menu-item-text">Privacy &#038; Cookies Policy</div></a></li>
</ul>
</li>
<li id="menu-item-159423" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-159423"><a href="https://www.news.cyprus-property-buyers.com/contact"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-158585" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-158585"><a target="_blank" href="http://www.cyprus-property-buyers.com/forum/index.php"><div class="tdb-menu-item-text">Property Forum</div></a></li>
<li id="menu-item-160059" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160059"><a target="_blank" href="http://www.newsincyprus.com/"><div class="tdb-menu-item-text">Other News</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_80_6d7" class="tdc-zone"><div class="tdc_zone tdi_81_00c  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_81_00c{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_82_cda" class="tdc-row"><div class="vc_row tdi_83_342  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_83_342,
                .tdi_83_342 .tdc-columns{
                    min-height: 0;
                }.tdi_83_342,
				.tdi_83_342 .tdc-columns{
				    display: block;
				}.tdi_83_342 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_85_07c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_85_07c{
                    vertical-align: baseline;
                }.tdi_85_07c > .wpb_wrapper,
				.tdi_85_07c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_85_07c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_85_07c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="161677" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-158471"
                    class="post-158471 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_86_90a" class="tdc-zone"><div class="tdc_zone tdi_87_0ac  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_87_0ac{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_87_0ac{
position:relative;
}

</style>
<div class="tdi_86_90a_rand_style td-element-style" ><style>
.tdi_86_90a_rand_style{
background-color:#fff1e0 !important;
}
 </style></div><div id="tdi_88_667" class="tdc-row"><div class="vc_row tdi_89_c92  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_89_c92,
                .tdi_89_c92 .tdc-columns{
                    min-height: 0;
                }.tdi_89_c92,
				.tdi_89_c92 .tdc-columns{
				    display: block;
				}.tdi_89_c92 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_89_c92{
padding-top:22px !important;
}

.tdi_89_c92 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_91_9c2  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_91_9c2{
                    vertical-align: baseline;
                }.tdi_91_9c2 > .wpb_wrapper,
				.tdi_91_9c2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_91_9c2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_91_9c2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_92_d0a td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_92_d0a" >
<style>
/* custom css */
.tdi_92_d0a .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_92_d0a,
				.tdi_92_d0a a{
					color: #005689;
				}.tdi_92_d0a a:hover{
					color: #920b3c;
				}.td-theme-wrap .tdi_92_d0a{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.news.cyprus-property-buyers.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Non-Performing Loans" class="tdb-entry-crumb" href="https://www.news.cyprus-property-buyers.com/non-performing-loans">Non-Performing Loans</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Bad bank would reduce debt mountain</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.news.cyprus-property-buyers.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.news.cyprus-property-buyers.com/non-performing-loans",
                                "name": "Non-Performing Loans"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Bad bank would reduce debt mountain"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_93_9cd" class="tdc-row"><div class="vc_row tdi_94_9cc td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_9cc,
                .tdi_94_9cc .tdc-columns{
                    min-height: 0;
                }.tdi_94_9cc,
				.tdi_94_9cc .tdc-columns{
				    display: block;
				}.tdi_94_9cc .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_96_c07  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_96_c07{
                    vertical-align: baseline;
                }.tdi_96_c07 > .wpb_wrapper,
				.tdi_96_c07 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_96_c07 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_96_c07 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_96_c07{
position:relative;
}

</style>
<div class="tdi_95_b55_rand_style td-element-style" ><style>
.tdi_95_b55_rand_style{
background-color:#fef1e4 !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_97_962 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_97_962" >
<style>

/* inline tdc_css att */

.tdi_97_962{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_97_962 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: #920b3c;;
				}.tdi_97_962 .tdb-cat-bg:before{
					background-color: #920b3c;
				}.tdi_97_962 .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_97_962 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_97_962 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_97_962{
					text-align: left;
				}.tdi_97_962 .tdb-entry-category{
					font-family:Verdana, Geneva, sans-serif !important;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.news.cyprus-property-buyers.com/non-performing-loans" ><span class="tdb-cat-bg"></span>Non-Performing Loans</a><a class="tdb-entry-category" href="https://www.news.cyprus-property-buyers.com/property-news" ><span class="tdb-cat-bg"></span>Property News</a></div></div><div class="td_block_wrap tdb_title tdi_98_6ac tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_98_6ac" >
<style>
/* custom css */
.tdi_98_6ac .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_98_6ac .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_98_6ac{
					text-align: left;
				}.tdi_98_6ac .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_98_6ac .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_6ac .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_98_6ac .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Bad bank would reduce debt mountain</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_99_a7b td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_99_a7b" >
<style>
/* custom css */
.tdi_99_a7b{
                    display: inline-block;
                }.tdi_99_a7b .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_99_a7b .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_99_a7b .tdb-author-name{
					color: #000000;
				}.tdi_99_a7b .tdb-author-name:hover{
					color: #891a3b;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.news.cyprus-property-buyers.com/author/kyriacos-kiliaris"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.news.cyprus-property-buyers.com/author/kyriacos-kiliaris">Kyriacos Kiliaris</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_100_d48 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_100_d48" >
<style>
/* custom css */
.tdi_100_d48{
                    display: inline-block;
                }.tdi_100_d48 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-02-15T15:48:26+02:00">February 15, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_101_c7d td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_101_c7d" >
<style>
/* custom css */
.tdi_101_c7d .td-post-sharing,
				.tdi_101_c7d .tdb-share-classic{
					text-align: center;
				}.tdi_101_c7d .td-social-share-text{
					font-size:16px !important;
				}.tdi_101_c7d .td-social-expand-tabs-icon,
				.tdi_101_c7d .td-icon-share{
					color: #920b3c;
				}.tdi_101_c7d .td-social-network .td-social-but-icon i{
					color: #ffffff;
				}
</style><div class="tdb-share-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="tdi_101_c7d" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2021%2F02%2F15%2Fbad-bank-would-reduce-debt-mountain%2Fid%3D00161677">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bad+bank+would+reduce+debt+mountain&url=https%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2021%2F02%2F15%2Fbad-bank-would-reduce-debt-mountain%2Fid%3D00161677&via=Cyprus+Property+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677&title=Bad+bank+would+reduce+debt+mountain">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677&name=Bad bank would reduce debt mountain">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677&title=Bad+bank+would+reduce+debt+mountain">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677&text=Bad+bank+would+reduce+debt+mountain">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Bad+bank+would+reduce+debt+mountain %0A%0A https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Bad bank would reduce debt mountain&body=https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Bad+bank+would+reduce+debt+mountain https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_101_c7d">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_102_290 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_102_290" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_102_290{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_102_290 .td-audio-player{
                    font-size: 12px;
                }.tdi_102_290 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_102_290:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <a 
                                        href="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/bad_bank.jpg" 
                                        data-caption=""
                                    >
                                    
                                    <img 
                                        width="696" 
                                        height="392" 
                                        class="entry-thumb td-modal-image" 
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" data-lazy-srcset="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/bad_bank.jpg 696w, https://property-11519.kxcdn.com/wp-content/uploads/2021/02/bad_bank.jpg 1392w" data-lazy-sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="Bad Bank Bench" 
                                        title="bad_bank"
                                    data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/bad_bank.jpg" /><noscript><img 
                                        width="696" 
                                        height="392" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/bad_bank.jpg" srcset="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/bad_bank.jpg 696w, https://property-11519.kxcdn.com/wp-content/uploads/2021/02/bad_bank.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" 
                                        alt="Bad Bank Bench" 
                                        title="bad_bank"
                                    /></noscript>
                                    </a></div></div><div class="td_block_wrap tdb_single_content tdi_103_021 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_103_021" ><div class="tdb-block-inner td-fix-index"><p><strong>Economists have welcomed the idea of creating a state-owned bad bank to help the banking system offload toxic loans to focus on supporting a battered economy post-pandemic.</strong></p>
<p>Bank of Cyprus Financial Research director Ioannis Tirkides told the Financial Mirror, there is no better time to table such an idea as the Cypriot economy is going through a crisis which, inevitably, will create more unserviceable debt.</p>
<p><em>&#8220;The Cypriot economy was already going through a transitional period with banks trying to offload non-performing loans (NPLs) accumulated over the past year when it was struck by COVID.</em></p>
<p><em>&#8220;This combination will bring about a bigger impact than any other recession,&#8221; </em>argued Tirkides.</p>
<p>He said acquiring bad debt is part of doing business, but circumstances created by the <a href="https://covid19.ucy.ac.cy/?fbclid=IwAR2uKM8-2TwABOBSWDnFzxC9jLdt_1GjDI5WQDu91AsttJGhF_qgvxMqwr8" target="_blank" rel="noopener">coronavirus pandemic</a> do not allow banks to deal with it as they would in a normal transition.</p>
<p>He argued that getting rid of bad debt is an inevitable part of renewing the banking system in a time of crisis.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0494056104343977"
     data-ad-slot="3766369595"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p><em>&#8220;Having a healthy banking system is the basis of having a healthy economy.&#8221;</em></p>
<p>Tirkides said the government needs to step in as bad debt is no longer manageable for banks.</p>
<p><em>&#8220;We launched into the new year with new restrictions and lockdowns, which will take their toll as businesses and households will struggle to pay off loans.</em></p>
<p><em>&#8220;Of course, Cyprus has a lot riding on tourism, hoping that arrivals will recover in 2021, but the truth of the matter is that it might take the industry up to eight years to fully recover,&#8221;</em> argued Tirkides.</p>
<p>The economist said tourism sector businesses were the best in bringing down their NPL to debt ratio from 60% to just 10% in the past years.</p>
<p><em>&#8220;This may no longer be the case as, tourism stakeholders will find themselves in a tight spot, taking them some years to get out of&#8221;.</em></p>
<p><em>&#8220;So, the state is justified in stepping in and creating a bad bank with public money to save the banking system.&#8221;</em></p>
<p>He underlined that stepping in, does not mean rescuing all businesses and borrowers in trouble, it has to be a slow and organic process of restructuring the banking system, in line with EU guidelines.</p>
<h2>What makes a good bad bank?</h2>
<p>Tirkides said the government&#8217;s intention should be to bail out the system and the economy, not necessarily to make money.</p>
<p><em>&#8220;However, for such an endeavour to be successful, assets purchased by the bad bank have to be at a low price for it to be viable.</em></p>
<p><em>&#8220;It will have to introduce the right legal and governance framework, ensuring that the bank will perform, free from any interventions.&#8221;</em></p>
<p>University of Cyprus economics professor Sofronis Clerides told the Financial Mirror for a <a href="https://www.news.cyprus-property-buyers.com/2021/02/11/nama-mia-here-we-go-again/id=00161612" target="_blank" rel="noopener">bad bank</a> to succeed, good management and transparency are key.</p>
<p><em>&#8220;Such an institution will have to work with transparency and include the private sector to ensure that best practice is followed,&#8221;</em> argued Clerides.</p>
<p>The UCY professor said economists are concerned over the framework of the bad bank.</p>
<p>Initial statements made by the Finance Minister hinted at the bad bank being part of the government&#8217;s social policies.</p>
<p><em>&#8220;Authorities will need to be very careful when designing the framework for the bad bank, making sure not to confuse its role with that of the state.</em></p>
<p><em>&#8220;Social and welfare policies are the job of the state. A bad bank should be there to manage toxic assets. The state has other tools such as the ESTIA scheme to carry out social policies.&#8221;</em></p>
<p>The economist said a good, bad bank requires a surplus of skill and infrastructure investment.</p>
<p><em>&#8220;The government&#8217;s proposed choice of KEDIPES, the Cyprus Asset Management Company, seems at the very least, to be logical in this context. </em></p>
<p><em>&#8220;KEDIPES has been involved in distressed asset management for some time, so some part of the requisite skill set has already been acquired.&#8221; </em></p>
<p>Clerides said the government should intervene to resolve the issue of the NPL burden on the banking system but will also need to ensure it does not transfer the risk to taxpayers.</p>
<p><em>&#8220;With transferring the toxic assets to a bad bank, the risk will be transferred to the investors, thus keeping deposits in banks safe from a future bail-in. </em></p>
<p><em>&#8220;However, if the investor is the state, then assets should be bought at a very low price, ensuring that the taxpayer&#8217;s money will not be wasted.&#8221; </em></p>
<h2>Nationalize banks</h2>
<p>Economist and MP for the Independent Movement, Anna Theologou told the <a href="https://www.financialmirror.com/" target="_blank" rel="noopener">Financial Mirror</a> Cyprus would be better off if it nationalized the banks.</p>
<p><em>&#8220;We are trying to resolve an ageing problem since the 2013 crisis with no innovative ideas tabled. </em></p>
<p><em>&#8220;The idea of a bad bank was tabled back in 2013 but authorities pushed it aside. Why would you want to do it now?&#8221; </em></p>
<p>Theologou argued it would make more sense to nationalise banks with a large Non-Performing Exposure rather than bailing them out once more.</p>
<p><em>&#8220;A bad bank will be called to take on toxic assets worth billions. For a bad bank to be able to do this, the state would have to back the endeavour with guarantees worth more than the banks themselves. </em></p>
<p><em>&#8220;The two largest banks in Cyprus have a combined worth of €650 mln.&#8221;</em></p>
<p>She argued that nationalizing banks would be more profitable than bailing them out.</p>
<p><em>&#8220;The state has already backed KEDIPES with €8 bln while the entity has only been able to recover €650 mln through assets managed.&#8221;</em></p>
<p><img class="aligncenter size-full wp-image-154486" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20141%2012'%3E%3C/svg%3E" alt="" width="141" height="12" data-lazy-srcset="https://property-11519.kxcdn.com/wp-content/uploads/2018/07/fm.jpg 141w, https://property-11519.kxcdn.com/wp-content/uploads/2018/07/fm-70x6.jpg 70w" data-lazy-sizes="(max-width: 141px) 100vw, 141px" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2018/07/fm.jpg" /><noscript><img class="aligncenter size-full wp-image-154486" src="https://property-11519.kxcdn.com/wp-content/uploads/2018/07/fm.jpg" alt="" width="141" height="12" srcset="https://property-11519.kxcdn.com/wp-content/uploads/2018/07/fm.jpg 141w, https://property-11519.kxcdn.com/wp-content/uploads/2018/07/fm-70x6.jpg 70w" sizes="(max-width: 141px) 100vw, 141px" /></noscript></p>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_104_220 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_104_220" >
<style>
/* custom css */
.tdi_104_220 .td-post-sharing,
				.tdi_104_220 .tdb-share-classic{
					text-align: center;
				}.tdi_104_220 .td-social-share-text{
					font-size:16px !important;
				}.tdi_104_220 .td-social-expand-tabs-icon,
				.tdi_104_220 .td-icon-share{
					color: #920b3c;
				}
</style><div class="tdb-share-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="tdi_104_220" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2021%2F02%2F15%2Fbad-bank-would-reduce-debt-mountain%2Fid%3D00161677">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bad+bank+would+reduce+debt+mountain&url=https%3A%2F%2Fwww.news.cyprus-property-buyers.com%2F2021%2F02%2F15%2Fbad-bank-would-reduce-debt-mountain%2Fid%3D00161677&via=Cyprus+Property+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677&title=Bad+bank+would+reduce+debt+mountain">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677&name=Bad bank would reduce debt mountain">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677&title=Bad+bank+would+reduce+debt+mountain">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677&text=Bad+bank+would+reduce+debt+mountain">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Bad+bank+would+reduce+debt+mountain %0A%0A https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Bad bank would reduce debt mountain&body=https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Bad+bank+would+reduce+debt+mountain https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_104_220">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_105_da2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_105_da2" >
<style>

/* inline tdc_css att */

.tdi_105_da2{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdi_105_da2 .tdb-next-post a{
					color: #0f5499;
				
					font-family:PT Serif !important;
				}.tdi_105_da2 .tdb-next-post:hover a{
					color: #891a3b;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.news.cyprus-property-buyers.com/2021/02/12/developers-want-more-from-residency-scheme/id=00161645">Developers want more from residency scheme</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_106_0ba td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_106_0ba" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_106_0ba class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/property-news" class="td-post-category">Property News</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2021/02/12/developers-want-more-from-residency-scheme/id=00161645" rel="bookmark" class="td-image-wrap " title="Developers want more from residency scheme" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_107_76a {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2021/02/property_development.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/property_development.jpg" class="entry-thumb td-thumb-css tdi_107_76a rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2021/02/12/developers-want-more-from-residency-scheme/id=00161645" rel="bookmark" title="Developers want more from residency scheme">Developers want more from residency scheme</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/editorial">Editorial</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-12T15:42:47+02:00" >February 12, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Following the collapse of the Cyprus Citizenship for Investment Scheme, developers of large projects urge the government to make the residency programme &quot;more functional and easily accessible&quot;.

The Association of Large Investment Projects (ALIP) and the Land and Building Developers Association (LBDA) have sent a letter to the foreign and interior ministers with suggestions to make the permanent residency programme (PRP) more attractive to foreign investors.

The move comes after the government scrapped the discredited &#039;golden passports&#039; scheme back in November that was essentially linked to luxury real estate purchases.

In their joint letter, the ALIP and the LBDA argue that scrapping the CIS program combined with the blow the economy has suffered from COVID-19, highlights the need to attract new investments.

Urging for an immediate review of existing programs and measures, the two business groups urged authorities to rethink the PRP.

They argue that Cyprus needs to update its foreign residency framework to be competitive with similar programs running in other EU countries.

Currently,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.news.cyprus-property-buyers.com/2021/02/12/developers-want-more-from-residency-scheme/id=00161645">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/property-news" class="td-post-category">Property News</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2021/02/12/new-property-sales-tax-payable-by-the-vendor/id=00161641" rel="bookmark" class="td-image-wrap " title="New property sales tax payable by the vendor" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_108_a3d {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2021/02/property_sales_tax.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/property_sales_tax.jpg" class="entry-thumb td-thumb-css tdi_108_a3d rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2021/02/12/new-property-sales-tax-payable-by-the-vendor/id=00161641" rel="bookmark" title="New property sales tax payable by the vendor">New property sales tax payable by the vendor</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/elias-hazou">Elias Hazou</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-12T15:05:25+02:00" >February 12, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The House of Representatives on Thursday passed a law levying a 0.4 per cent tax on all sales of immovable property, the proceeds of which to go toward supporting Greek Cypriot refugees.

The legislative proposal, passed by a unanimous vote in the plenum, aims to compensate refugees for their inability to possess, have access to, or otherwise gainfully use their land in the north.

It provides for a tax on any sale/transfer of real estate, as well as on the transfer of shares in a company where that company owns immovable property or where the transfer of the shares results in the buyer taking control of the corporation or exploiting the immovable property in question.

The levy is payable by the seller of the property.

The funds raised will go into a fund managed by the Central Agency for the Equal Distribution of Burdens, the state agency tasked with assisting refugees of the 1974 war.

Speaking on the House floor, ruling Disy leader Averof...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.news.cyprus-property-buyers.com/2021/02/12/new-property-sales-tax-payable-by-the-vendor/id=00161641">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/non-performing-loans" class="td-post-category">Non-Performing Loans</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2021/02/11/nama-mia-here-we-go-again/id=00161612" rel="bookmark" class="td-image-wrap " title="NAMA Mia! Here We Go Again (reprised)" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_109_0cc {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2021/02/mamma_mia.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/mamma_mia.jpg" class="entry-thumb td-thumb-css tdi_109_0cc rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2021/02/11/nama-mia-here-we-go-again/id=00161612" rel="bookmark" title="NAMA Mia! Here We Go Again (reprised)">NAMA Mia! Here We Go Again (reprised)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-11T17:34:47+02:00" >February 11, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The Cyprus government is looking to establish a &#039;bad bank&#039; or NAMA (National Asset Management Agency) by transforming the Cyprus Asset Management Company (KEPIDES).

A NAMA is not a new idea. It was one of the proposals put forward in the leaked 2012 Memorandum of Understanding between Cyprus and the Troika of international lenders (IMF, ECB and EU.)

The Troika proposed that a Cyprus Asset Management Company (CAMC) would &#039;buy&#039; non-performing and non-core assets at their real (long term) economic value and its objective would be to maximize the recovery value of those assets over the medium term.

But the proposal wasn&#039;t progressed at the time because the Cyprus government didn&#039;t have the financial resources to set up a &#039;bad bank&#039; or the funds needed to purchase non-performing assets.

Fast forward to April 2015 when Finance Minister Harris Georgiades said that he considered a bad bank &quot;useful&quot; but there are a number of unanswered questions on how it would be funded, adding that...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.news.cyprus-property-buyers.com/2021/02/11/nama-mia-here-we-go-again/id=00161612">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/non-performing-loans" class="td-post-category">Non-Performing Loans</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2021/02/08/plans-create-bad-bank-non-performing-loans/id=00161564" rel="bookmark" class="td-image-wrap " title="Plans to create &#8216;bad bank&#8217; for non-performing loans" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_110_cc8 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2021/02/CO-OP-BANK.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/CO-OP-BANK.jpg" class="entry-thumb td-thumb-css tdi_110_cc8 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2021/02/08/plans-create-bad-bank-non-performing-loans/id=00161564" rel="bookmark" title="Plans to create &#8216;bad bank&#8217; for non-performing loans">Plans to create &#8216;bad bank&#8217; for non-performing loans</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/editorial">Editorial</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-08T15:30:58+02:00" >February 8, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">The government has set in motion plans to create a &#039;bad bank&#039; to relieve the Cyprus banking system of an excess of Non-Performing loans, confirmed Finance Minister Constantinos Petrides.

In an interview with Phileleftheros newspaper, he said the bad bank will essentially be established to buy the bad loans and other risky assets of Cyprus financial institutions.

The idea is that Cypriot banks holding significant nonperforming assets will sell these holdings to the bad bank.

By transferring such assets to the bad bank, Cyprus banks can clear their balance sheets of a combined €10 billion in toxic loans.

In the interview, Petrides said the government&#039;s &#039;bad bank&#039; proposal is an ambitious project which will support borrowers who defaulted on their mortgages, to keep their homes.

The plan is to transform the Cyprus Asset Management Company (KEDIPES), a former Co-op subsidiary set up to handle its risky assets following the bank&#039;s takeover by Hellenic Bank in 2018.

&quot;We are currently at an advanced stage of preparing...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.news.cyprus-property-buyers.com/2021/02/08/plans-create-bad-bank-non-performing-loans/id=00161564">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/investment" class="td-post-category">Investment</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2021/01/29/limni-bay-golf-resort-project-cancelled/id=00161342" rel="bookmark" class="td-image-wrap " title="Limni bay golf resort project cancelled" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_111_b3d {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2021/01/golf_project_abandoned.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2021/01/golf_project_abandoned.jpg" class="entry-thumb td-thumb-css tdi_111_b3d rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2021/01/29/limni-bay-golf-resort-project-cancelled/id=00161342" rel="bookmark" title="Limni bay golf resort project cancelled">Limni bay golf resort project cancelled</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-29T18:31:05+02:00" >January 29, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Earlier today, the company Limni Resorts and Golf Courses, part of the Shacolas Group, announced that it does not intend to proceed with the controversial Limni Bay project.

In a statement to the Cyprus Stock exchange, the company said:

&quot;The Public Company Cyprus Limni Resorts and Golfcourses Plc, wishes to inform the investing public the following:

In view of the disposal of the property in the area of Limni, Polis Chrysochous, an area that covered the licenses issued for the creation of two golf courses and other developments, our Company does not intend to proceed with the development of the &#039;Limni Bay&#039; project.

The Company is assessing the possibility of utilizing and developing remaining immovable property belonging to the Company, part of which is located in Limni, as well as in the areas of Kinoussa and Lysos, with a total area of approximately 300,000 sq.m.&quot;

Implementation efforts by the company date back to 2008, but the project faced many obstacles from environmental groups and...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.news.cyprus-property-buyers.com/2021/01/29/limni-bay-golf-resort-project-cancelled/id=00161342">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.news.cyprus-property-buyers.com/property-news" class="td-post-category">Property News</a>                        <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2021/01/22/cyprus-expand-mortgage-relief-scheme/id=00161175" rel="bookmark" class="td-image-wrap " title="Cyprus to expand mortgage relief scheme" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_112_680 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2021/01/mortgage_relief.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2021/01/mortgage_relief.jpg" class="entry-thumb td-thumb-css tdi_112_680 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2021/01/22/cyprus-expand-mortgage-relief-scheme/id=00161175" rel="bookmark" title="Cyprus to expand mortgage relief scheme">Cyprus to expand mortgage relief scheme</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/staff-reporter">Staff Reporter</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T20:48:25+02:00" >January 22, 2021</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Cyprus is looking into ways of expanding a relief scheme subsidising borrowers with toxic mortgages to cover borrowers who failed to make the first cut, as they were found unviable.

Acting government spokesperson Panayiotis Sentonas said on Wednesday that Finance Minister Constantinos Petrides has been tasked by the cabinet to draft a plan for borrowers who were rejected by a state-backed mortgage relief scheme after their loans became toxic.

The homeowner rescue scheme, known as ESTIA was introduced by the government to help loan repayments of defaulted borrowers with non-performing loans up until September 30, 2017.

The plan was launched in September 2019 in an attempt to reduce Cyprus&#039; bad debt mountain.

The scheme only covers vulnerable borrowers whose market value of their home does not exceed €350,000, thought to be viable under loan restructuring with the government contributing to monthly instalments.

In comments to reporters following a cabinet meeting on Wednesday, Sentonas said the new scheme could involve a higher debt write-down, or...</div>
                    
                    <div class="td-read-more">
                        <a href="https://www.news.cyprus-property-buyers.com/2021/01/22/cyprus-expand-mortgage-relief-scheme/id=00161175">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap tdb_single_comments tdi_113_0c9 tdb-comm-layout1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_113_0c9" >
<style>
/* custom css */
.tdi_113_0c9 .comment-link{
                    display: inline-block;
                }.tdi_113_0c9 .comment{
                    border-bottom-style: solid;
                
                    border-bottom-color: #74736c;
                }.tdi_113_0c9 .comment .children{
                    border-top-style: solid;
                
                    border-top-color: #74736c;
                }.tdi_113_0c9 .comment-form .submit{
                    background-color: #0f5499;
                }.tdi_113_0c9 .comment-form .submit:hover{
                    background-color: #891a3b;
                }.tdi_113_0c9 cite{
					font-family:Georgia, Times, "Times New Roman", serif !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">PLEASE LEAVE A COMMENT <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.news.cyprus-property-buyers.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment_notes"><ul class="comment-guidelines">
<li style="font-size: 13px;"><strong>All comments are vetted</strong>. Please keep all comments on-topic and relevant to the substance of the original article and ensure that the email address you provide is accurate and verifiable.</li>

<li style="font-size: 13px;">Comments considered to be potentially libellous and those containing racist, vulgar, derogatory, discriminatory or offensive language, personal attacks or advertising will be rejected.</li>

<li style="font-size: 13px;">Comments must not harass, abuse, or threaten another's personal safety or property, make false statements, defame, or impersonate someone else.</li>

<li style="font-size: 13px;">Do not submit the same comment more than once or it may be rejected.</li>

<li style="font-size: 13px;"><strong>Comments only please</strong>. If you have a question, visit the on-line <a target="_blank" href="http://www.cyprus-property-buyers.com/forum/">Cyprus property forum</a>.</li>

<li style="font-size: 13px;"<strong><span style="color:#B22929">Comments failing to comply with these guidelines will not be published.</span></strong></li>
</ul></p><div class="clearfix"></div>
                        <div class="comment-form-input-wrap td-form-comment">
                            <textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea>
                            <div class="td-warning-comment">Please enter your comment!</div>
                        </div><div class="comment-form-input-wrap td-form-author">
                                <input 
                                    class="" 
                                    id="author" 
                                    name="author" 
                                    placeholder="Name:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <div class="td-warning-author">Please enter your name here</div>
                            </div>
<div class="comment-form-input-wrap td-form-email">
                                <input 
                                    class="" 
                                    id="email" 
                                    name="email" 
                                    placeholder="Email:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                <div class="td-warning-email">Please enter your email address here</div>
                            </div>
<div class="comment-form-input-wrap td-form-url">
                            <input 
                                class="" 
                                id="url" 
                                name="url" 
                                placeholder="Website:" 
                                type="text" 
                                value="" 
                                size="30" 
                            />
                         </div>
<p class="comment-form-cookies-consent">
                            <input 
                                id="wp-comment-cookies-consent" 
                                name="wp-comment-cookies-consent" 
                                type="checkbox" 
                                value="yes"
                                 
                            />
                            <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                          </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='161677' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa406df19b" /></p>			<textarea name="notes5" style="display:none;"></textarea>
			<input type="hidden" id="ak_js" name="ak_js" value="91"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div></div></div><div class="vc_column tdi_115_e96  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_115_e96{
                    vertical-align: baseline;
                }.tdi_115_e96 > .wpb_wrapper,
				.tdi_115_e96 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_115_e96 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_115_e96 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_115_e96{
margin-top:- !important;
margin-bottom:50px !important;
padding-top:20px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_116_dd9 tagdiv-type td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_116_dd9" >
<style>

/* inline tdc_css att */

.tdi_116_dd9{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_116_dd9 h4{
			        font-family:Verdana, Geneva, sans-serif !important;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><a href="https://portal.dls.moi.gov.cy/en-us/Pages/CalculateTransferFees.aspx" target="_blank" rel="noopener noreferrer"><img width="324" height="184" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20184'%3E%3C/svg%3E" alt="Cyprus property transfer fees" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/Cyprus_property-fees.jpg" /><noscript><img width="324" height="184" src="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/Cyprus_property-fees.jpg" alt="Cyprus property transfer fees" /></noscript></a></p>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_117_600 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_117_600{
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_117_600.td-a-rec{
					text-align: center;
				}.tdi_117_600 .td-element-style{
					z-index: -1;
				}
</style><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0494056104343977"
     data-ad-slot="3500640704"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap td_block_text_with_title tdi_118_06a tagdiv-type td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_118_06a" >
<style>

/* inline tdc_css att */

.tdi_118_06a{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_118_06a h4{
			        font-family:Verdana, Geneva, sans-serif !important;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><a href="https://renospitros.com/tax_calculator.html" target="_blank" rel="noopener noreferrer"><img width="324" height="184" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20184'%3E%3C/svg%3E" alt="Property capital gains tax (CGT) calculator" data-lazy-src="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/Cyprus_capital_gains_tax.jpg" /><noscript><img width="324" height="184" src="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/Cyprus_capital_gains_tax.jpg" alt="Property capital gains tax (CGT) calculator" /></noscript></a></p>
</div></div><div class="td_block_wrap td_block_exchange tdi_119_99d td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_119_99d" >
<style>

/* inline tdc_css att */

.tdi_119_99d{
padding-right:5px !important;
padding-bottom:5px !important;
padding-left:5px !important;
position:relative;
}

</style>
<style>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</style>
<div class="tdi_119_99d_rand_style td-element-style"><style>
.tdi_119_99d_rand_style{
background-color:#f0dfcd !important;
}
 </style></div><div class="td-block-title-wrap"></div><div id=tdi_119_99d class="td-exchange-wrap td_block_inner td-column-1"><!-- td exchange source: cache -->
        <div class="td-exchange-header">
            <div class="td-exchange-base"><span class="td-flags td-flag-header td-flag-eur"></span><span class="td-base-title">EUR - Euro Member Countries</span></div>
        </div>


         <div class="td-exchange-rates">
                            <div class="td-rate">
                    <span title="British Pound" class="td-flags td-flags-all td-flag-gbp"></span>
                    <div class="td-rate-currency td-rate-gbp">GBP</div><div class="td-exchange-value">1.1462</div>
                </div>
                            <div class="td-rate">
                    <span title="Russian Ruble" class="td-flags td-flags-all td-flag-rub"></span>
                    <div class="td-rate-currency td-rate-rub">RUB</div><div class="td-exchange-value">0.0112</div>
                </div>
                            <div class="td-rate">
                    <span title="Chinese Yuan Renminbi" class="td-flags td-flags-all td-flag-cny"></span>
                    <div class="td-rate-currency td-rate-cny">CNY</div><div class="td-exchange-value">0.1276</div>
                </div>
                            <div class="td-rate">
                    <span title="Swiss Franc" class="td-flags td-flags-all td-flag-chf"></span>
                    <div class="td-rate-currency td-rate-chf">CHF</div><div class="td-exchange-value">0.9255</div>
                </div>
                    </div>
        <div class="clearfix"></div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_120_2c7 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_120_2c7{
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_120_2c7.td-a-rec{
					text-align: center;
				}.tdi_120_2c7 .td-element-style{
					z-index: -1;
				}
</style><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0494056104343977"
     data-ad-slot="3500640704"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap td_flex_block_1 tdi_121_447 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_121_447" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Top Stories</span></h4></div><div id=tdi_121_447 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677" rel="bookmark" class="td-image-wrap " title="Bad bank would reduce debt mountain" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_122_78a {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2021/02/bad_bank.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/bad_bank.jpg" class="entry-thumb td-thumb-css tdi_122_78a rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677" rel="bookmark" title="Bad bank would reduce debt mountain">Bad bank would reduce debt mountain</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.news.cyprus-property-buyers.com/non-performing-loans" class="td-post-category">Non-Performing Loans</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/kyriacos-kiliaris">Kyriacos Kiliaris</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">Economists have welcomed the idea of creating a state-owned bad bank to help the banking system offload toxic loans to focus on supporting a...</div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2021/02/12/developers-want-more-from-residency-scheme/id=00161645" rel="bookmark" class="td-image-wrap " title="Developers want more from residency scheme" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_123_697 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2021/02/property_development.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/property_development.jpg" class="entry-thumb td-thumb-css tdi_123_697 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2021/02/12/developers-want-more-from-residency-scheme/id=00161645" rel="bookmark" title="Developers want more from residency scheme">Developers want more from residency scheme</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.news.cyprus-property-buyers.com/property-news" class="td-post-category">Property News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/editorial">Editorial</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">Following the collapse of the Cyprus Citizenship for Investment Scheme, developers of large projects urge the government to make the residency programme &quot;more functional...</div>
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2021/02/12/new-property-sales-tax-payable-by-the-vendor/id=00161641" rel="bookmark" class="td-image-wrap " title="New property sales tax payable by the vendor" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_124_c22 {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2021/02/property_sales_tax.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/property_sales_tax.jpg" class="entry-thumb td-thumb-css tdi_124_c22 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2021/02/12/new-property-sales-tax-payable-by-the-vendor/id=00161641" rel="bookmark" title="New property sales tax payable by the vendor">New property sales tax payable by the vendor</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.news.cyprus-property-buyers.com/property-news" class="td-post-category">Property News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/elias-hazou">Elias Hazou</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">The House of Representatives on Thursday passed a law levying a 0.4 per cent tax on all sales of immovable property, the proceeds of...</div>
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_125_366 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_125_366{
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_125_366.td-a-rec{
					text-align: center;
				}.tdi_125_366 .td-element-style{
					z-index: -1;
				}
</style><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0494056104343977"
     data-ad-slot="3500640704"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap td_flex_block_1 tdi_126_690 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_126_690" >
<style>

/* inline tdc_css att */

.tdi_126_690{
padding-right:- !important;
padding-bottom:- !important;
padding-left:- !important;
border-style:none !important;
border-color:rgba(255,255,255,0.81) !important;
border-width:0 !important;
}

</style>
<style>
/* custom css */
.tdi_126_690 .td-image-wrap{
					padding-bottom: 56%;
				}.tdi_126_690 .entry-thumb{
					background-position: center 50%;
				}.tdi_126_690 .td-module-container{
					flex-direction: column;
				}.tdi_126_690 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_126_690 .td-module-meta-info,
				.ie11 .tdi_126_690 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_126_690 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_126_690 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_126_690 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_126_690 .td-module-container:before{
					bottom: -18px;
				}.tdi_126_690 .td-post-vid-time{
					display: block;
				}.tdi_126_690 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_126_690 .td-excerpt{
					display: block;
				
					color: #000000;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_126_690 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_126_690 .td-read-more{
					display: none;
				}.tdi_126_690 .td-post-date,
				.tdi_126_690 .td-post-author-name span{
					display: none;
				}.tdi_126_690 .entry-review-stars{
					display: none;
				}.tdi_126_690 .td-icon-star,
                .tdi_126_690 .td-icon-star-empty,
                .tdi_126_690 .td-icon-star-half{
					font-size: 15px;
				}.tdi_126_690 .td-module-comments{
					display: none;
				}.tdi_126_690 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_126_690 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_126_690 .td-module-title a{
					color: #0f5499;
				}.tdi_126_690 .td_module_wrap:hover .td-module-title a{
					color: #891a3b !important;
				}html:not([class*='ie']) .tdi_126_690 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_126_690 .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_126_690 .td-module-container:before{
					bottom: -18px;
				}.tdi_126_690 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_126_690 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_126_690 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_126_690 .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_126_690 .td-module-container:before{
					bottom: -18px;
				}.tdi_126_690 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_126_690 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_126_690 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_126_690 .td_module_wrap{
					padding-bottom: 18px;
					margin-bottom: 18px;
				
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				}.tdi_126_690 .td-module-container:before{
					bottom: -18px;
				}.tdi_126_690 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_126_690 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_126_690 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_126_690 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.news.cyprus-property-buyers.com/2021/02/11/nama-mia-here-we-go-again/id=00161612" rel="bookmark" class="td-image-wrap " title="NAMA Mia! Here We Go Again (reprised)" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_127_00c {
                                                      background-image: url("https://property-11519.kxcdn.com/wp-content/uploads/2021/02/mamma_mia.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/mamma_mia.jpg" class="entry-thumb td-thumb-css tdi_127_00c rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.news.cyprus-property-buyers.com/2021/02/11/nama-mia-here-we-go-again/id=00161612" rel="bookmark" title="NAMA Mia! Here We Go Again (reprised)">NAMA Mia! Here We Go Again (reprised)</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.news.cyprus-property-buyers.com/non-performing-loans" class="td-post-category">Non-Performing Loans</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.news.cyprus-property-buyers.com/author/nigel-howarth">Nigel Howarth</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    <div class="td-excerpt">The Cyprus government is looking to establish a &#039;bad bank&#039; or NAMA (National Asset Management Agency) by transforming the Cyprus Asset Management Company (KEPIDES).

A...</div>
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kyriacos Kiliaris"></span><meta itemprop="datePublished" content="2021-02-15T15:48:26+02:00"><meta itemprop="dateModified" content="2021-02-15T15:48:26+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://property-11519.kxcdn.com/wp-content/uploads/2021/01/logo_272x90N1.png"></span><meta itemprop="name" content="Cyprus Property News"></span><meta itemprop="headline" content="Bad bank would reduce debt mountain"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://property-11519.kxcdn.com/wp-content/uploads/2021/02/bad_bank.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="392"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_128_0a0" class="tdc-zone"><div class="tdc_zone tdi_129_00c  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_129_00c{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_129_00c{
border-color:#fef1e4 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

</style>
<div class="tdi_128_0a0_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_128_0a0_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://property-11519.kxcdn.com/wp-content/uploads/2020/09/Cyprus_Property_News.jpg") !important;
opacity:0.25 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_128_0a0_rand_style{
background-color:#000e1e !important;
}
 </style></div><div id="tdi_130_657" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_131_900  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_131_900,
                .tdi_131_900 .tdc-columns{
                    min-height: 0;
                }.tdi_131_900,
				.tdi_131_900 .tdc-columns{
				    display: block;
				}.tdi_131_900 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_131_900 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_131_900 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_131_900 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_131_900 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_131_900 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_131_900 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_131_900{
margin-bottom:40px !important;
}

.tdi_131_900 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_131_900{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_900{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_900{
margin-bottom:35px !important;
}
}

</style><div class="vc_column tdi_133_001  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_133_001{
                    vertical-align: baseline;
                }.tdi_133_001 > .wpb_wrapper,
				.tdi_133_001 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_133_001 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_133_001 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_134_996 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_134_996" >
<style>
.tdi_135_10c .tdm-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 39px;
				}.tdi_135_10c .tdm-social-item i.td-icon-twitter,
				.tdi_135_10c .tdm-social-item i.td-icon-linkedin,
				.tdi_135_10c .tdm-social-item i.td-icon-pinterest,
				.tdi_135_10c .tdm-social-item i.td-icon-blogger,
				.tdi_135_10c .tdm-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_135_10c .tdm-social-item{
					width: 39px;
					height: 39px;
				
				    margin: 0px 0px 0px 0;
				
					background-color: #fef1e4;
				}.tdi_135_10c .tdm-social-item i,
				.tds-team-member2 .tdi_135_10c.tds-social4 .tdm-social-item i{
					color: #920b3c;
				}.tdi_135_10c .tdm-social-item-wrap:hover .tdm-social-item{
					background-color: #fef1e4;
				}body .tdi_135_10c .tdm-social-item{
				    border: 1px solid #920b3c;
				}body .tdi_135_10c .tdm-social-item-wrap:hover .tdm-social-item{
					border-color: #ffa301;
				}.tdi_135_10c .tdm-social-text{
					display: inline-block;
				
					margin-left: 12px;
				
					margin-right: 30px;
				
					color: #f0dfcd;
				
				    font-size:13px !important;font-weight:500 !important;
				}.tdi_135_10c .tdm-social-item-wrap:hover .tdm-social-text{
					color: #920b3c;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_135_10c .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 36.4px;
				}.tdi_135_10c .tdm-social-item i.td-icon-twitter,
				.tdi_135_10c .tdm-social-item i.td-icon-linkedin,
				.tdi_135_10c .tdm-social-item i.td-icon-pinterest,
				.tdi_135_10c .tdm-social-item i.td-icon-blogger,
				.tdi_135_10c .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_135_10c .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
				}body .tdi_135_10c .tdm-social-item{
				    border: 1px solid #920b3c;
				}.tdi_135_10c .tdm-social-text{
					margin-left: 10px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_135_10c .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_135_10c .tdm-social-item i.td-icon-twitter,
				.tdi_135_10c .tdm-social-item i.td-icon-linkedin,
				.tdi_135_10c .tdm-social-item i.td-icon-pinterest,
				.tdi_135_10c .tdm-social-item i.td-icon-blogger,
				.tdi_135_10c .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_135_10c .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				}body .tdi_135_10c .tdm-social-item{
				    border: 1px solid #920b3c;
				}.tdi_135_10c .tdm-social-text{
					margin-left: 8px;
				
					margin-right: 26px;
				
				    font-size:12px !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_135_10c .tdm-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 32.5px;
				}.tdi_135_10c .tdm-social-item i.td-icon-twitter,
				.tdi_135_10c .tdm-social-item i.td-icon-linkedin,
				.tdi_135_10c .tdm-social-item i.td-icon-pinterest,
				.tdi_135_10c .tdm-social-item i.td-icon-blogger,
				.tdi_135_10c .tdm-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_135_10c .tdm-social-item{
					width: 32.5px;
					height: 32.5px;
				
				    margin: 5px 10px 5px 0;
				}body .tdi_135_10c .tdm-social-item{
				    border: 1px solid #920b3c;
				}.tdi_135_10c .tdm-social-text{
					margin-left: 5px;
				
					margin-right: 22px;
				
				    font-size:12px !important;font-weight:500 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_135_10c"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/cypropertynews/"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/cypropertynews/"  target="_blank"  rel="nofollow" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/in/nigel-howarth-2437379/"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/in/nigel-howarth-2437379/"  target="_blank"  rel="nofollow" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="http://feeds.feedburner.com/CyprusPropertyNewsStories"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="http://feeds.feedburner.com/CyprusPropertyNewsStories"  target="_blank"  rel="nofollow" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/Cyprus_PropNews"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/Cyprus_PropNews"  target="_blank"  rel="nofollow" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCprMFhRxIkXdSBlz68XgFmw"  target="_blank"  rel="nofollow" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCprMFhRxIkXdSBlz68XgFmw"  target="_blank"  rel="nofollow" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_136_291" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_137_226  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_137_226,
                .tdi_137_226 .tdc-columns{
                    min-height: 0;
                }.tdi_137_226,
				.tdi_137_226 .tdc-columns{
				    display: block;
				}.tdi_137_226 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_137_226 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_137_226 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_137_226 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_137_226 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_137_226 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_137_226 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_137_226{
margin-bottom:0px !important;
}

.tdi_137_226 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_137_226{
margin-bottom:60px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_137_226{
margin-bottom:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_137_226{
margin-bottom:55px !important;
}
}

</style><div class="vc_column tdi_139_04e  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_139_04e{
                    vertical-align: baseline;
                }.tdi_139_04e > .wpb_wrapper,
				.tdi_139_04e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_139_04e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_139_04e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_139_04e{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_140_e28  tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_140_e28" >
<style>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</style>
<style>
/* custom css */
.tdi_140_e28{
			        color: #999999;
		        }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>About us</span></h4></div><div class="td-fix-index"><p>Established in 2005, Cyprus Property News is the Island’s leading on-line resource for overseas home buyers and property investors.</p>
<p>Owned, funded and operated independently, we provide the latest news and analysis of events shaping the property market and offer opinion and guidance on purchasing real estate. </p>
</div></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_141_6c6  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_141_6c6"><a data-bg="https://property-11519.kxcdn.com/wp-content/uploads/2020/12/retina_logo_footer_554x180N1.png" 
			class="td_single_image_bg rocket-lazyload" 
			style=" background-size: cover; background-repeat: no-repeat; background-position: center center;" 
			href="#"  
			rel="bookmark"></a>
<style>
/* custom css */
.tdi_141_6c6 .td_single_image_bg{
					height: 100px;
					padding-bottom: 0;
				}.tdi_141_6c6{
					width: 100%;
				}.tdi_141_6c6:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div><div class="vc_column tdi_143_002  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_143_002{
                    vertical-align: baseline;
                }.tdi_143_002 > .wpb_wrapper,
				.tdi_143_002 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_143_002 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_143_002 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_143_002{
margin-bottom:35px !important;
}
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_144_282  tagdiv-type td-pb-border-top td_block_template_8"  data-td-block-uid="tdi_144_282" >
<style>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</style>
<style>
/* custom css */
.tdi_144_282{
			        color: #999999;
		        }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Our mission</span></h4></div><div class="td-fix-index"><p>We aim to create a space on Cyprus Property News where readers can exchange intelligent and informed commentary that enhances the quality of our news and articles.</p>
<p>We value thoughtful comments representing a range of views that make their point politely. A few things we will not tolerate: personal attacks, obscenity, vulgarity, profanity (including expletives and letters followed by dashes) and commercial promotion.</p>
</div></div></div></div><div class="vc_column tdi_146_eea  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_146_eea{
                    vertical-align: baseline;
                }.tdi_146_eea > .wpb_wrapper,
				.tdi_146_eea > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_146_eea > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_146_eea > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_147_c8a td-pb-border-top td_block_template_8 widget"  data-td-block-uid="tdi_147_c8a" >
<style>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</style>
<style>
/* custom css */
.tdi_147_c8a a{
					color: rgba(255,255,255,0.81);
				}.tdi_147_c8a a:hover{
					color: #920b3c;
				}.tdi_147_c8a .td-block-title a,
				.tdi_147_c8a .td-block-title span{
					font-family:Verdana, Geneva, sans-serif !important;font-weight:600 !important;
				}.tdi_147_c8a li{
					font-family:Verdana, Geneva, sans-serif !important;font-weight:400 !important;
				}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Information pages</span></h4></div><div id=tdi_147_c8a class="td_block_inner td-fix-index"><div class="menu-desktop-page-menu-container"><ul id="menu-desktop-page-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-159134"><a href="https://www.news.cyprus-property-buyers.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161259"><a href="https://www.news.cyprus-property-buyers.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158462"><a href="https://www.news.cyprus-property-buyers.com/warning">Wealth Warning</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158883"><a href="https://www.news.cyprus-property-buyers.com/free-news">Free Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158465"><a href="https://www.news.cyprus-property-buyers.com/publications">Free Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160130"><a target="_blank" rel="noopener" href="https://www.news.cyprus-property-buyers.com/weather">Weather Forecast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158464"><a href="https://www.news.cyprus-property-buyers.com/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-158590"><a href="https://www.news.cyprus-property-buyers.com/privacy">Privacy &#038; cookies policy</a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_148_579" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_149_c9e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_149_c9e,
                .tdi_149_c9e .tdc-columns{
                    min-height: 0;
                }.tdi_149_c9e,
				.tdi_149_c9e .tdc-columns{
				    display: block;
				}.tdi_149_c9e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_149_c9e{
margin-bottom:5px !important;
}

.tdi_149_c9e .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_149_c9e{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_149_c9e{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_149_c9e{
margin-bottom:25px !important;
}
}

</style><div class="vc_column tdi_151_a3e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_151_a3e{
                    vertical-align: baseline;
                }.tdi_151_a3e > .wpb_wrapper,
				.tdi_151_a3e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_151_a3e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_151_a3e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_153_289  td_separator_solid td_separator_center"><span style="border-color:rgba(255,252,252,0.12);border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_153_289{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_154_7c7" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_155_ec6  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_155_ec6,
                .tdi_155_ec6 .tdc-columns{
                    min-height: 0;
                }.tdi_155_ec6,
				.tdi_155_ec6 .tdc-columns{
				    display: block;
				}.tdi_155_ec6 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_155_ec6 {
	                    margin-left: -40px;
	                    margin-right: -40px;
	                }
	                .tdi_155_ec6 .vc_column {
	                    padding-left: 40px;
	                    padding-right: 40px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_155_ec6 {
	                    margin-left: -30px;
	                    margin-right: -30px;
	                }
	                .tdi_155_ec6 .vc_column {
	                    padding-left: 30px;
	                    padding-right: 30px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_155_ec6 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_155_ec6 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}
/* inline tdc_css att */

.tdi_155_ec6{
padding-bottom:50px !important;
}

.tdi_155_ec6 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_155_ec6{
padding-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_155_ec6{
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_155_ec6{
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_157_9a7  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_157_9a7{
                    vertical-align: baseline;
                }.tdi_157_9a7 > .wpb_wrapper,
				.tdi_157_9a7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_157_9a7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_157_9a7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_158_c29 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_158_c29" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_158_c29{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_158_c29 .tdm-descr{
                    color: #777777;
                
					font-size:14px !important;line-height:1.6 !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_158_c29 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_158_c29 .tdm-descr{
					font-size:12px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_158_c29 .tdm-descr{
					font-size:12px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">© Copyright - Cyprus Property News 2005 - 2021</p></div></div></div><div class="vc_column tdi_160_309  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_160_309{
                    vertical-align: baseline;
                }.tdi_160_309 > .wpb_wrapper,
				.tdi_160_309 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_160_309 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_160_309 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_160_309{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_161_2dd td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_161_2dd" >
<style>

/* inline tdc_css att */

.tdi_161_2dd{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_161_2dd { 
display:inline-block !important;
} }

</style>
<style>
/* custom css */
.tdi_161_2dd li{
					display: inline-block;
				
					font-family:Verdana, Geneva, sans-serif !important;font-size:14px !important;line-height:1.6 !important;font-weight:400 !important;
				}.tdi_161_2dd .menu{
					display: flex;
				}.tdi_161_2dd .sub-menu{
					display: none;
				}.tdi_161_2dd ul{
					margin: 0px;
				
					text-align: center;
					justify-content: center;
				}.tdi_161_2dd ul li{
					margin-right: 18px;
				}.tdi_161_2dd ul li:last-child{
					margin-right: 0;
				}.tdi_161_2dd a{
					color: #aaaaaa;
				}.tdi_161_2dd a:hover{
					color: #920b3c;
				}.tdi_161_2dd .td-block-title a,
				.tdi_161_2dd .td-block-title span{
					font-family:Verdana, Geneva, sans-serif !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_161_2dd ul li{
					margin-right: 15px;
				}.tdi_161_2dd ul li:last-child{
					margin-right: 0;
				}.tdi_161_2dd li{
					font-family:Verdana, Geneva, sans-serif !important;font-size:13px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_161_2dd ul li{
					margin-right: 12px;
				}.tdi_161_2dd ul li:last-child{
					margin-right: 0;
				}.tdi_161_2dd li{
					font-family:Verdana, Geneva, sans-serif !important;font-size:12px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_161_2dd ul li{
					margin-right: 12px;
				}.tdi_161_2dd ul li:last-child{
					margin-right: 0;
				}.tdi_161_2dd li{
					font-family:Verdana, Geneva, sans-serif !important;font-size:12px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_161_2dd class="td_block_inner td-fix-index"><div class="menu-desktop-page-menu-container"><ul id="menu-desktop-page-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-159134"><a href="https://www.news.cyprus-property-buyers.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161259"><a href="https://www.news.cyprus-property-buyers.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158462"><a href="https://www.news.cyprus-property-buyers.com/warning">Wealth Warning</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158883"><a href="https://www.news.cyprus-property-buyers.com/free-news">Free Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158465"><a href="https://www.news.cyprus-property-buyers.com/publications">Free Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160130"><a target="_blank" rel="noopener" href="https://www.news.cyprus-property-buyers.com/weather">Weather Forecast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158464"><a href="https://www.news.cyprus-property-buyers.com/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-158590"><a href="https://www.news.cyprus-property-buyers.com/privacy">Privacy &#038; cookies policy</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->

<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're OK with this, but you can opt out if you wish.<br />
<a role='button' tabindex='0' id="cookie_action_close_header_reject"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a><br />
<a href='https://www.news.cyprus-property-buyers.com/privacy' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Read more about our Privacy & Cookies policy</a> </span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are as essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                              
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non-necessary                            </a>
                            <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                        </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                            </div>
                        </div>
                    </div>
                            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_rVLIi|toUTCString|cookie|1000'.split('|'),0,{}))</script>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 602a7c9e4fe11
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.tablepress .total td{background-color:#d8d3c1!important}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.tablepress .total td{background-color:#d8d3c1!important}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.tablepress .total td{background-color:#d8d3c1!important}
}
</style>

		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.news.cyprus-property-buyers.com/2021/02/15/bad-bank-would-reduce-debt-mountain/id=00161677?amp=1">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/super-progressive-web-apps/public/js/register-sw-18e56354e2a48df28de6e2dfe1dee465.js' id='superpwa-register-sw-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/cyerimi20111947|\/wp-admin|\/logout|\/cyerimi20111947","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.news.cyprus-property-buyers.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://property-11519.kxcdn.com/wp-includes/js/underscore.min.js' id='underscore-js' defer></script>
<script type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://property-11519.kxcdn.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js' id='tdb_js_files_for_front-js' defer></script>
<script data-rocketlazyloadscript='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' type='text/javascript'  async='async' id='remote_sdk-js'></script>
<script data-minify="1" async="async" type='text/javascript' src='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-b1564b8e6269adf813c5dec2d82bf8f7.js' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>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</script>

<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'3837025',post:'161677',tz:'2',srv:'www.news.cyprus-property-buyers.com'} ]);
	_stq.push([ 'clickTrackerInit', '3837025', '161677' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://property-11519.kxcdn.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://property-11519.kxcdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ampcf7-frontend-style-css'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/amp-for-contact-form-7/includes/FrontEnd/Assets/css/FrontEnd-19fad3dd588438cae44bb27dfeffff4d.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cookie-law-info-css'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public-4531f1d82b0db8476f56f9e354544867.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr-f5a58bbe9df9be65a3c285e47b3184c3.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-b028cc99d77d141a69325e97632f0186.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tablepress-default-css'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/tablepress-combined.min-f18d044ae46457a85207518ccbc07015.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-c3e280766793bce321ecfe4392d12d2a.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-child-css'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/themes/CyprusPropertyNews/style-c75e6620b65a7ee85e8a2f9a5ca06d21.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-a6d1ec1e4181b70328cf2424de0eae84.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css'  href='https://property-11519.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-01184740ff6c0ab7935202d0f26c5c30.css' type='text/css' media='all, print' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1613397150 -->