<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html xmlns="http://www.w3.org/1999/xhtml" lang="en"><head profile="http://gmpg.org/xfn/11"><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><style type="text/css" media="all">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</style><style type="text/css" media="screen">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</style><title>Minister to visit collapsing Pissouri homes - Cyprus Property News</title><link rel="shortcut icon" href="https://www.news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/favicon.ico" /><link rel="alternate" type="application/rss+xml" href="https://www.news.cyprus-property-buyers.com/feed" /><link rel="pingback" href="https://www.news.cyprus-property-buyers.com/xmlrpc.php" /><link rel="manifest" href="/superpwa-manifest.json"><meta name="theme-color" content="#fff1e0"><link rel="apple-touch-icon" sizes="192x192" href="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2019/06/CPN_Progressive-Logo_2.png"><link rel="apple-touch-icon" sizes="512x512" href="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2019/04/CPN_Progressive-Splash.png"><meta name="google-site-verification" content="5B5ie6LQeshFgDqE1R7vJ7QbUVKc0vseNUj-zGSlpqo" /><meta name="description" content="Interior Minister Constantinos Petrides is due to visit Pissouri on Thursday to view the homes being destroyed by a landslide."/><link rel="canonical" href="https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Minister to visit collapsing Pissouri homes - Cyprus Property News" /><meta property="og:description" content="Interior Minister Constantinos Petrides is due to visit Pissouri on Thursday to view the homes being destroyed by a landslide." /><meta property="og:url" content="https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097" /><meta property="og:site_name" content="Cyprus Property News Magazine" /><meta property="article:publisher" content="https://www.facebook.com/pages/Cyprus-Property-News/170119569708150" /><meta property="article:tag" content="landslide" /><meta property="article:tag" content="Pissouri" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-07-30T17:57:18+00:00" /><meta property="og:image" content="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2019/07/pissouri_1.jpg" /><meta property="og:image:secure_url" content="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2019/07/pissouri_1.jpg" /><meta property="og:image:width" content="470" /><meta property="og:image:height" content="264" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Interior Minister Constantinos Petrides is due to visit Pissouri on Thursday to view the homes being destroyed by a landslide." /><meta name="twitter:title" content="Minister to visit collapsing Pissouri homes - Cyprus Property News" /><meta name="twitter:site" content="@Cyprus_PropNews" /><meta name="twitter:image" content="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2019/07/pissouri_1.jpg" /><meta name="twitter:creator" content="@Cyprus_PropNews" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.news.cyprus-property-buyers.com/#organization","name":"Cyprus Property News","url":"https://www.news.cyprus-property-buyers.com/","sameAs":["https://www.facebook.com/pages/Cyprus-Property-News/170119569708150","https://www.linkedin.com/hp/?dnr=hD5p6L6HKhTlmHu186MsDk-H5EH_mQGMCOr","https://www.youtube.com/user/NewsCyprusProperty","https://twitter.com/Cyprus_PropNews"],"logo":{"@type":"ImageObject","@id":"https://www.news.cyprus-property-buyers.com/#logo","url":"https://www.news.cyprus-property-buyers.com/wp-content/uploads/2019/04/headbgnews.png","width":490,"height":80,"caption":"Cyprus Property News"},"image":{"@id":"https://www.news.cyprus-property-buyers.com/#logo"}},{"@type":"WebSite","@id":"https://www.news.cyprus-property-buyers.com/#website","url":"https://www.news.cyprus-property-buyers.com/","name":"Cyprus Property News Magazine","publisher":{"@id":"https://www.news.cyprus-property-buyers.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.news.cyprus-property-buyers.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097#primaryimage","url":"https://www.news.cyprus-property-buyers.com/wp-content/uploads/2019/07/pissouri_1.jpg","width":470,"height":264},{"@type":"WebPage","@id":"https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097#webpage","url":"https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097","inLanguage":"en-GB","name":"Minister to visit collapsing Pissouri homes - Cyprus Property News","isPartOf":{"@id":"https://www.news.cyprus-property-buyers.com/#website"},"primaryImageOfPage":{"@id":"https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097#primaryimage"},"datePublished":"2019-07-30T17:57:18+00:00","dateModified":"2019-07-30T17:57:18+00:00","description":"Interior Minister Constantinos Petrides is due to visit Pissouri on Thursday to view the homes being destroyed by a landslide.","breadcrumb":{"@id":"https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.news.cyprus-property-buyers.com/","url":"https://www.news.cyprus-property-buyers.com/","name":"Frontpage"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.news.cyprus-property-buyers.com/news","url":"https://www.news.cyprus-property-buyers.com/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097","url":"https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097","name":"Minister to visit collapsing Pissouri homes"}}]},{"@type":"NewsArticle","@id":"https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097#article","isPartOf":{"@id":"https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097#webpage"},"author":{"@id":"https://www.news.cyprus-property-buyers.com/#/schema/person/a9db452b1de0e9728d28d0d7534516f8"},"headline":"Minister to visit collapsing Pissouri homes","datePublished":"2019-07-30T17:57:18+00:00","dateModified":"2019-07-30T17:57:18+00:00","commentCount":"4","mainEntityOfPage":{"@id":"https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097#webpage"},"publisher":{"@id":"https://www.news.cyprus-property-buyers.com/#organization"},"image":{"@id":"https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097#primaryimage"},"keywords":"landslide,Pissouri","articleSection":"News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.news.cyprus-property-buyers.com#organization"}},{"@type":["Person"],"@id":"https://www.news.cyprus-property-buyers.com/#/schema/person/a9db452b1de0e9728d28d0d7534516f8","name":"Bejay Browne","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.news.cyprus-property-buyers.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://www.news.cyprus-property-buyers.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.news.cyprus-property-buyers.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.news.cyprus-property-buyers.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/pg6bv-ERP' /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest"
href="https://www.news.cyprus-property-buyers.com/superpwa-manifest.json"/><link rel="icon" href="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2018/12/cropped-cpn-logo1-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2018/12/cropped-cpn-logo1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2018/12/cropped-cpn-logo1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2018/12/cropped-cpn-logo1-270x270.png" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><meta name="viewport" content="width=device-width,initial-scale=1.0"><meta name="google-site-verification" content="5B5ie6LQeshFgDqE1R7vJ7QbUVKc0vseNUj-zGSlpqo" /></head><body data-rsssl=1><div id="wrap"><div class="clearfix" id="topbar"><ul class="clearfix"><li><a href="https://www.news.cyprus-property-buyers.com/">Online Cyprus news magazine for overseas property buyers &amp; real estate investors</a></li><li style="float: right; margin-right: 10px;" class="rss"><a rel="nofollow" href="https://feeds.feedburner.com/CyprusPropertyNewsStories?format=xml"><img height="15" width="15" alt="RSS Feed Icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2015%2015'%3E%3C/svg%3E" data-lazy-src="https://news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/rss-12.png" /><noscript><img height="15" width="15" alt="RSS Feed Icon" src="https://news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/rss-12.png" /></noscript></a></li><li style="border-right: 1px solid rgb(228, 223, 203); float: right; margin-right: 10px; padding-right: 10px; color: #ffffff;">08:40 Thursday 1st August 2019</li></ul></div><div id="marque-header"><div class="left"> <span>Latest Headlines</span></div><div class="right"><div class="ptms_marquee" style="padding:2px;"><div style='padding:3px;' class='ptms_marquee'><marquee style='color:rgb(137, 26, 59);font:Arial;' scrollamount='2' scrolldelay='5' direction='left' onmouseover='this.stop()' onmouseout='this.start()'><a href='https://www.news.cyprus-property-buyers.com/2019/07/31/group-challenges-limassol-high-rise-towers/id=00157102'>Group challenges Limassol high rise towers</a>&nbsp;•&nbsp;<a href='https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097'>Minister to visit collapsing Pissouri homes</a>&nbsp;•&nbsp;<a href='https://www.news.cyprus-property-buyers.com/2019/07/29/mps-say-no-to-foreclosures-veto/id=00157092'>MPs say no to foreclosures veto</a>&nbsp;•&nbsp;<a href='https://www.news.cyprus-property-buyers.com/2019/07/23/foreclosures-row-could-end-up-in-supreme-court/id=00157088'>Foreclosures row could end up in Supreme Court</a>&nbsp;•&nbsp;<a href='https://www.news.cyprus-property-buyers.com/2019/07/23/chinese-investors-moving-beyond-citizenship-scheme/id=00157084'>Chinese investors moving beyond citizenship scheme</a></marquee></div></div></div></div><div id="header" class="clearfix"><div id="head-content" class="clearfix"><div id="sitetitle"><div class="title">Cyprus Property News Magazine</div><div class="description">Latest news on the Cyprus property market</div></div><div id="head-banner468"><div class="banner468"> <ins class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-0494056104343977"
data-ad-slot="0315799229"></ins> <script type='text/javascript'>(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 1000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();</script> </div></div></div></div><div class="clearfix" id="topnav"><ul class="clearfix"><li class="page_item"><a href="https://www.news.cyprus-property-buyers.com">Frontpage</a></li><li class="page_item"><a href="https://www.news.cyprus-property-buyers.com/about">About</a></li><li class="page_item"><a href="https://www.news.cyprus-property-buyers.com/property_news">Free News Service</a></li><li class="page_item"><a href="https://www.news.cyprus-property-buyers.com/publications">Free Publications</a></li><li class="page_item"><a href="https://www.news.cyprus-property-buyers.com/archive">Archive</a></li><li class="page_item"><a href="https://www.news.cyprus-property-buyers.com/warning">Wealth Warning</a></li><li class="page_item"><a href="https://www.news.cyprus-property-buyers.com/contact">Contact</a></li><li class="page_item"><a href="https://www.news.cyprus-property-buyers.com/privacy">Privacy</a></li><li id="search"><div class="clearfix" id="topsearch"><form action="https://www.news.cyprus-property-buyers.com/" method="get" id="searchform"><input type="text" id="searchfield" name="s" maxlength="50" size="18" onblur="if (this.value == '') {this.value = 'enter search terms';}" onfocus="if (this.value == 'enter search terms') {this.value = '';}" value="enter search terms" /><input type="image" alt="go" id="submitbutton" src="https://www.news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/blank.gif" /></form></div></li></ul></div><div class="clearfix" id="nav"><ul class="clearfix"><li class="cat-item cat-item-4"><a href="https://www.news.cyprus-property-buyers.com/news/">News</a></li><li class="cat-item cat-item-2"><a href="https://www.news.cyprus-property-buyers.com/articles/">Articles</a></li><li class="cat-item cat-item-1414"><a href="https://www.news.cyprus-property-buyers.com/investor-centre/">Investor Centre</a></li><li class="cat-item cat-item-222"><a href="https://www.news.cyprus-property-buyers.com/legal-matters/">Legal Matters</a></li><li class="cat-item cat-item-3"><a href="https://www.news.cyprus-property-buyers.com/letters/">Letters</a></li><li class="cat-item cat-item-1858"><a href="https://www.news.cyprus-property-buyers.com/property-sales/">Property Sales</a></li><li class="cat-item cat-item-5"><a href="https://www.news.cyprus-property-buyers.com/prices/">Property Prices</a></li><li class="cat-item cat-item-250"><a href="https://www.news.cyprus-property-buyers.com/property-scams/">Scams</a></li><li class="cat-item cat-item-176"><a href="https://www.news.cyprus-property-buyers.com/statistics/">Statistics</a></li><li class="cat-item cat-item-180"><a href="http://www.newsincyprus.com/" target="_blank">Other News</a></li><li class="cat-item cat-item-177"><a id="twitter" href="https://twitter.com/Cyprus_PropNews" target="_blank"></a></li><li class="cat-item cat-item-178"><a id="facebook" href="https://www.facebook.com/pages/Cyprus-Property-News/170119569708150" target="_blank"></a></li><li class="cat-item cat-item-179"><a id="youtube" href="https://www.youtube.com/user/NewsCyprusProperty" target="_blank"></a></li></ul></div><div id="page" class="clearfix"><div id="contentleft"><div id="content"><div class="maincontent"><p id="breadcrumbs"> You are here: <span><span><a href="https://www.news.cyprus-property-buyers.com/" >Frontpage</a> / <span><a href="https://www.news.cyprus-property-buyers.com/news" >News</a> / <span class="breadcrumb_last" aria-current="page">Minister to visit collapsing Pissouri homes</span></span></span></span></p><div class="singlepost"><div class="post clearfix" id="post-157097"><h1><a href="https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097" rel="bookmark">Minister to visit collapsing Pissouri homes</a></h1><div class="excerpt"><p>Interior Minister Constantinos Petrides is due to visit Pissouri on Thursday to view the homes being destroyed by a landslide along with the Limassol District Officer, Director of the Geological Survey Department and Community Board members.</p></div><div class="story"><div class="dottedline"></div><div class="byline"><div class="postinfo"> By: Bejay Browne<br/>Published: Tuesday 30th July 2019 &bull; <a href="#" onclick="return(display('filed-minister-visit-collapsing-pissouri-homes'));" title="Click to view categories and tags (click again to close)."><span>Filed Under</span></a></div><div id="filed-minister-visit-collapsing-pissouri-homes" style="display:none;"><div class="postinfo2"> Filed Under: <a href="https://www.news.cyprus-property-buyers.com/news" rel="category tag">News</a></div><div class="tags"> Tags: <a href="https://www.news.cyprus-property-buyers.com/tag/landslide" rel="tag">landslide</a> &bull; <a href="https://www.news.cyprus-property-buyers.com/tag/pissouri" rel="tag">Pissouri</a></div><div style="clear:both;"></div></div></div><div class="entry clearfix"><div id="attachment_157098" class="wp-caption aligncenter" style="width: 470px"><img class="wp-image-157098 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20470%20264'%3E%3C/svg%3E" alt="Minister to visit collapsing Pissouri homes" width="470" height="264" data-lazy-srcset="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2019/07/pissouri_1.jpg 470w, https://www.news.cyprus-property-buyers.com/wp-content/uploads/2019/07/pissouri_1-70x39.jpg 70w, https://www.news.cyprus-property-buyers.com/wp-content/uploads/2019/07/pissouri_1-142x81.jpg 142w, https://www.news.cyprus-property-buyers.com/wp-content/uploads/2019/07/pissouri_1-445x250.jpg 445w" data-lazy-sizes="(max-width: 470px) 100vw, 470px" data-lazy-src="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2019/07/pissouri_1.jpg" /><noscript><img class="wp-image-157098 size-full" src="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2019/07/pissouri_1.jpg" alt="Minister to visit collapsing Pissouri homes" width="470" height="264" srcset="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2019/07/pissouri_1.jpg 470w, https://www.news.cyprus-property-buyers.com/wp-content/uploads/2019/07/pissouri_1-70x39.jpg 70w, https://www.news.cyprus-property-buyers.com/wp-content/uploads/2019/07/pissouri_1-142x81.jpg 142w, https://www.news.cyprus-property-buyers.com/wp-content/uploads/2019/07/pissouri_1-445x250.jpg 445w" sizes="(max-width: 470px) 100vw, 470px" /></noscript><p class="wp-caption-text">Photo: Daily Mail&#8217;s Georgie Gillard &#8211; Peter &amp; Kayt Field evicted from their devastated home in Pissouri</p></div><p><strong>THE INTERIOR Minister is due to visit the area of Pissouri where an ongoing landslide has destroyed dozens of homes on Thursday morning.</strong></p><p>Elina Zoi, the lawyer for a group of the affected homeowners, confirmed that Constantinos Petrides, the Minister of the Interior, would be visiting Pissouri to meet with the lawyer and local authorities, and view the crumbling homes for himself.</p><p><em>&#8220;The plan is to walk around the affected area with the local community leader and see the destruction of the homes ahead of a lunchtime meeting to discuss the problems,&#8221; </em>she told the Cyprus Mail on Monday.</p><p>It is unclear if the Minister will actually meet with any of the homeowners, although this is something they are hoping for.</p><p>Petrides&#8217; visit was originally scheduled for Monday and then pushed to Tuesday, before being rescheduled for Thursday at 11am, &#8216;to allow him to spend more time in Pissouri&#8217;, said Zoi.</p><p>The Minister will first meet with the community leader ahead of a site visit and lunch meeting, which will also be attended by the Limassol District Officer, the Director of the <a href="http://www.moa.gov.cy/moa/gsd/gsd.nsf/dmlindex_gr/dmlindex_gr?OpenDocument" target="_blank" rel="noopener noreferrer"><strong>Geological Survey Department</strong></a>, the Community Leader, members of the Community Board and other staff of the Minister of the Interior, she said.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'> <ins class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-0494056104343977"
data-ad-slot="0315799229"></ins> <script type='text/javascript'>(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 1000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();</script> </div><p>Many of the affected homes have virtually collapsed, the result of a continuous and accelerating landslip and many homes are now deemed unfit for habitation. Homes and gardens are ripped apart, walls and pools are collapsing and roads split, buckled and impassable.</p><p>Desperate homeowners have long pleaded with the government for help, but to no avail. In 2015 the then Minister of the Interior, <a href="https://www.news.cyprus-property-buyers.com/2015/11/20/government-to-pay-for-pissouri-mess/id=00105216" target="_blank" rel="noopener noreferrer"><strong>Socratis Hasikos, said it was the government&#8217;s duty to intervene</strong></a>, but since his resignation in May 2017, no action has been taken.</p><p>In April, the Auditor-General Odysseas Michaelides announced that the government should not essentially assume responsibly and compensate as it would set a precedent.</p><p>No insurance company will insure against landslide damage and the properties were all built by different developers.</p><p>One of the affected homeowners, Peter Field, speaking to the Cyprus Mail on Monday, said that residents are concerned whether the site visit will take place at all and that the minster may only be shown specific areas where recent, hurried repairs were carried out on roads, which had become impassable.</p><p><em>&#8220;Some work has been done to try and make it &#8216;look good&#8217; and patched up, but it&#8217;s impossible as the destruction of homes, gardens and walls is all too obvious. They are collapsing,&#8221;</em> he said.</p><p>Field said that homeowners had not been given any details of the impending visit by the local council and only learned of it via the community boards&#8217; Facebook page.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <ins class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-0494056104343977"
data-ad-slot="0315799229"></ins> <script type='text/javascript'>(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 1000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();</script></div><p><em>&#8220;We are not going to demonstrate as we would like to have the chance to meet the Minister, show him what the situation is, calmly talk and explain,&#8221; </em>said Field, adding that he didn&#8217;t know if this would be possible.</p><p><em>&#8220;It&#8217;s a practical way to show him the humanitarian aspect of our situations. We were evicted from our home over four years ago. There has been no interaction, and no help, or concern at all,&#8221; </em>he said.</p><p><img class="aligncenter size-full wp-image-152697" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20131%2011'%3E%3C/svg%3E" alt="" width="131" height="11" data-lazy-srcset="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2017/07/cmc1.png 131w, https://www.news.cyprus-property-buyers.com/wp-content/uploads/2017/07/cmc1-70x6.png 70w" data-lazy-sizes="(max-width: 131px) 100vw, 131px" data-lazy-src="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2017/07/cmc1.png" /><noscript><img class="aligncenter size-full wp-image-152697" src="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2017/07/cmc1.png" alt="" width="131" height="11" srcset="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2017/07/cmc1.png 131w, https://www.news.cyprus-property-buyers.com/wp-content/uploads/2017/07/cmc1-70x6.png 70w" sizes="(max-width: 131px) 100vw, 131px" /></noscript></p><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Spread the word:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-157097" class="share-facebook sd-button share-icon" href="https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-157097" class="share-twitter sd-button share-icon" href="https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-157097" class="share-linkedin sd-button share-icon" href="https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div><div id="comments"><h3>Submit a comment</h3><p>This form collects your name, email and your comment so that we can keep track of the comments placed on the website. For more info check our <a target="_blank" href="https://www.news.cyprus-property-buyers.com/privacy">privacy policy</a> where you will get more info on where, how and why we store your data.</p><form action="https://www.news.cyprus-property-buyers.com/wp-comments-post.php" method="post" id="commentform"><div id="comment-name"><label for="author"><b>Name <span title="This field is required." class="entry-required">*</span></b></label> <input type="text" name="author" class="comment-input" id="author" value="" size="25" tabindex="1" aria-required='true' /></div><p>&nbsp;</p> <br><div id="comment-email"><p><label for="email"><b>E-mail <span title="This field is required." class="entry-required">*</span></b></label> <input type="text" name="email" class="comment-input" id="email" value="" size="37" tabindex="2" aria-required='true' /></p></div><div id="comment-content"><p><label for="comment"><b>Comment <span title="This field is required." class="entry-required">*</span></b></label></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="99cf66113e" /></p><textarea name="notes4" style="display:none;"></textarea><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p><p style="margin-bottom: 0px;"><textarea name="comment" id="comment" cols="100%" rows="15" tabindex="4"></textarea></p><h4>Comment guidelines</h4><ul class="comment-guidelines"><li><strong>All comments are vetted</strong>. Please keep all comments on-topic and relevant to the substance of the original article and ensure that the email address you provide is accurate and verifiable.</li><li>Comments considered to be potentially libellous and those containing racist, vulgar, derogatory, discriminatory or offensive language, personal attacks or advertising will be rejected.</li><li>Comments must not harass, abuse, or threaten another's personal safety or property, make false statements, defame, or impersonate someone else.</li><li>Do not submit the same comment more than once or it may be rejected.</li><li><strong>Comments only please</strong>. If you have a question, visit the on-line <a target="_blank" href="http://www.cyprus-property-buyers.com/forum/">Cyprus property forum</a>.</li><li style="background-image: none; padding-left: 0px;"><strong><span style="color:#B22929">Comments failing to comply with these guidelines will not be published.</span></strong></li></ul><p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='157097' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></div></form><div class="comments-navigation clearfix"><div class="alignleft"></div><div class="alignright"></div></div><ul class="commentlist"><li></li><li class="comment even thread-even depth-1" id="comment-19135"><div id="div-comment-19135" class="comment-body"><div class="comment-author vcard"> <cite class="fn">andrew michael</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097#comment-19135"> July 31, 2019 at 14:42 </a></div><p>Really speaking directly with the minister will not change whatever plan he has up his sleeve, if in fact there is any. I am 99.9 percent sure he knows how bad it is and the devastating affect it has on everyone&#8217;s lives.</p><p>The best that can be done is to me is to maintain or somehow escalate the pressure directly or indirectly on the govt.</p></div></li><li></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-19134"><div id="div-comment-19134" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Ian</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097#comment-19134"> July 31, 2019 at 11:33 </a></div><p>Are there any precedents for positions like this .</p><p>The AG is making a big thing about responsibility</p><p>Whatever happened to a “without prejudice” offer of compensation?</p><p>Does anyone know, for example, how the government reacted in instances like the Stroumbi earthquake ?</p></div></li><li></li><li class="comment even thread-even depth-1" id="comment-19133"><div id="div-comment-19133" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Ian</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097#comment-19133"> July 31, 2019 at 11:14 </a></div><p>I really am tired of this perpetual blame game and kicking the can up the road (they’d make great Uk politicians)</p><p>Surely it would be better to be known as the Administration who found a solution to this crisis instead of ducking below the parapet whenever it appears.</p><p>Politicians are meant to serve 5he people. This is no fault of the residents. A humanitarian approach to what is in essence a national problem for Cyprus  and it’s people, wouldn’t go amiss.</p><p>SUpporting The people of Pissouri is not going to garner any negative (electoral) comments.</p><p>Quite the reverse. People would take the-view that a government which is trying to resolve this is working in th3 interests of its population/ electorate</p></div></li><li></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-19132"><div id="div-comment-19132" class="comment-body"><div class="comment-author vcard"> <cite class="fn">Irene Jordan</cite> <span class="says">says:</span></div><div class="comment-meta commentmetadata"><a href="https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097#comment-19132"> July 31, 2019 at 11:05 </a></div><p>What an absolute disgrace that these houses were allowed to be built. They should never have been given planning permission. I bet every local in the village knew it was a danger. The same happened in Marathounda, a development of flats took place and all the locals knew it was a danger hotspot due to mudslides, yet it was still given planning permission. Any decent surveyor would of known this. Brown envelopes all round no other explanation.</p><p><strong>Ed: If the local villagers knew it was a dangerous area, why have so many of them built their homes there? The reality is that the land was rezoned as residential in the early 1980s. The ancient prehistoric landslide has been triggered by unmanaged underground water &#8211; and the <a href="https://www.news.cyprus-property-buyers.com/2019/06/11/cyprus-court-over-waste-water-management/id=00156735" rel="noopener noreferrer" target="_blank">European Commission has taken Cyprus to the European Court of Justice for its failure to properly treat urban waste water</a>.</strong></p></div></li><li></li><li><p style="margin-bottom: 10px; font-style: italic; color: rgb(102, 102, 102);">The views expressed in readers' comments are not necessarily shared by the Cyprus Property News.</p></li></ul></div></div><div class="story-right"><div class="dottedline"></div><ul class="clearfix"><li class="email"><a rel="nofollow" href="mailto:?subject=A Cyprus Property News reader thought you would be interested in this article&amp;body=Depending on your email program, you may be able to click on the link in the email. Alternatively, you may have to open a web browser, such as Firefox or Internet Explorer, and copy the link over into the address bar. %0A%0Ahttps://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097 %0A%0AFor the latest news on what's happening in the Cyprus property market, visit Cyprus Property News at https://www.news.cyprus-property-buyers.com and register to receive our free weekly newsletter.">Email</a> this article</li><li class="print"><a href="https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097/print/" title="Print" rel="nofollow">Print</a> this article</li><li class="contact"><a href="https://www.news.cyprus-property-buyers.com/contact">Contact the editor</a></li><li class="forum"><a target="_blank" href="https://www.cyprus-property-buyers.com/forum/">Ask a question</a></li></ul><div class="dottedline15"></div><div class="selected clearfix" id="related-minister-visit-collapsing-pissouri-homes"><p style="color: #891a3b; font-size: 9pt; font-weight: bold; margin-bottom: 5px;">USEFUL WEBSITES</p><ul><li><a target="_blank" title="Learn how to Buy Property in Cyprus Safely - minimise risks &amp; avoid making costly mistakes" href="https://www.cyprus-property-buyers.com/">Cyprus Property Buyers</a></li><li><a target="_blank" title="British High Commission list of English speaking lawyers" href="https://www.gov.uk/government/publications/cyprus-list-of-lawyers">Cyprus Property Lawyers</a></li><li><a target="_blank" title="Cyprus Forum for Buyers &amp; Sellers of Property in Cyprus offering Free Help, Advice, Tips &amp; Support" href="https://www.cyprus-property-buyers.com/forum/">Cyprus Property Forum</a></li><li><a title="Cyprus Property Action Group" target="_blank" href="http://cyprus-property-action-group.net/">Cyprus Property Action Group</a></li><li><a title="UK in Cyprus" target="_blank" href="http://ukincyprus.fco.gov.uk/en/">British High Commission</a></li></ul></div><div class="dottedline15"></div><div class="selected clearfix" id="selected-minister-visit-collapsing-pissouri-homes"><p style="color: #891a3b; font-size: 9pt; font-weight: bold; margin-bottom: 5px;">SELECTED REPORTS</p><ul><li><a href="https://www.news.cyprus-property-buyers.com/2018/10/14/locals-fear-for-coral-bay/id=00154800">Locals fear for Coral Bay</a></li><li><a href="https://www.news.cyprus-property-buyers.com/2011/06/05/holiday-homes-bosses-accused-of-huge-swindle/id=007915">Holiday homes bosses accused of huge swindle</a></li><li><a href="https://www.news.cyprus-property-buyers.com/2015/02/25/cyprus-real-estate-dynamics-report/id=0050813">Cyprus real estate dynamics report</a></li><li><a href="https://www.news.cyprus-property-buyers.com/2010/11/11/bombers-target-cyprus-developer/id=006107">Bombers target Cyprus developer</a></li><li><a href="https://www.news.cyprus-property-buyers.com/2016/11/26/tender-process-launched-larnaca-marina/id=00151877">Tender process launched for Larnaca marina</a></li></ul><div class="dottedline15"></div><p style="text-align: center;"><ins class="adsbygoogle"
style="display:inline-block;width:120px;height:600px"
data-ad-client="ca-pub-0494056104343977"
data-ad-slot="0315799229"></ins> <script type='text/javascript'>(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 1000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();</script> </p></div></div></div></div></div></div></div><div id="contentright"><div id="sidebar" class="clearfix"><ul><li id="hot-random_image-2" class="widget Hot_random_image"> <img id="random-image-2" class="hot-random-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cyprus property news scene" data-lazy-src="https://www.news.cyprus-property-buyers.com/pics-250/Paphos+harbour+Cyprus.jpg" /><noscript><img id="random-image-2" class="hot-random-image" src="https://www.news.cyprus-property-buyers.com/pics-250/Paphos+harbour+Cyprus.jpg" alt="Cyprus property news scene" /></noscript></li><li id="recent-posts-3" class="widget widget_recent_entries"><div class="widgettitle"><p>Latest headlines</p></div><ul><li> <a href="https://www.news.cyprus-property-buyers.com/2019/07/31/group-challenges-limassol-high-rise-towers/id=00157102">Group challenges Limassol high rise towers</a></li><li> <a href="https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097">Minister to visit collapsing Pissouri homes</a></li><li> <a href="https://www.news.cyprus-property-buyers.com/2019/07/29/mps-say-no-to-foreclosures-veto/id=00157092">MPs say no to foreclosures veto</a></li><li> <a href="https://www.news.cyprus-property-buyers.com/2019/07/23/foreclosures-row-could-end-up-in-supreme-court/id=00157088">Foreclosures row could end up in Supreme Court</a></li><li> <a href="https://www.news.cyprus-property-buyers.com/2019/07/23/chinese-investors-moving-beyond-citizenship-scheme/id=00157084">Chinese investors moving beyond citizenship scheme</a></li></ul></li><li id="text-488580965" class="widget widget_text"><div class="textwidget"><center style="border: 1px solid #D8D3C1; padding: 5px; background-image: url('https://www.news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/news_digest.gif'); background-position: right center; background-repeat: no-repeat; background-color: #eeeeee; margin-top: 6px;"><p style="text-align: left; font-weight: bold; margin-bottom: 0px; color: #404040; font-size: 11px; line-height: 15px;">Get notifications from<br/>Cyprus Property News to your<br/>inbox, mobile, tablet etc.<br/> <a href="https://www.news.cyprus-property-buyers.com/property_news">Sign up for our FREE News Service!</a></p></center></div></li><li id="text-488580971" class="widget widget_text"><div class="widgettitle"><p>Evening news from Cyprus in English</p></div><div class="textwidget"><div style="width: 640px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-157097-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://www.cybc-media.com/vod2/rikvod/englishnews/NEWS317.mp4?_=1" /><a href="http://www.cybc-media.com/vod2/rikvod/englishnews/NEWS317.mp4">http://www.cybc-media.com/vod2/rikvod/englishnews/NEWS317.mp4</a></video></div></div></li><li id="text-488580966" class="widget widget_text"><div class="widgettitle"><p>Most viewed</p></div><div class="textwidget"><ul><li id="side-tabs"><ul class="tabs clearfix"><li><a href="javascript:tabSwitch_2(1,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_1" class="on" name="tab_1">Today</a></li><li><a href="javascript:tabSwitch_2(2,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_2" name="tab_2">Past Week</a></li><li><a href="javascript:tabSwitch_2(3,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_3" name="tab_3">Past Month</a></li><li><a href="javascript:tabSwitch_2(4,%204,%20'tab_',%20'content_');" rel="nofollow" id="tab_4" name="tab_4">Past 3 Months</a></li></ul><div style="clear:both;"></div><div id="content_1" class="cat_content"><ul class='wppp_list'><li><a href='https://www.news.cyprus-property-buyers.com/2019/07/31/group-challenges-limassol-high-rise-towers/id=00157102' title='Group challenges Limassol high rise towers'>Group challenges Limassol high rise towers</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097' title='Minister to visit collapsing Pissouri homes'>Minister to visit collapsing Pissouri homes</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2018/06/01/another-high-rise-development-limassol/id=00154251' title='Another high rise development in Limassol'>Another high rise development in Limassol</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/03/01/limassol-aura-high-rise-development/id=00155451' title='Limassol Aura high rise development'>Limassol Aura high rise development</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/06/10/help-for-some-pissouri-landslide-victims/id=00156729' title='Help for some Pissouri landslide victims'>Help for some Pissouri landslide victims</a></li></ul></div><div id="content_2" class="cat_content" style="display:none"><ul class='wppp_list'><li><a href='https://www.news.cyprus-property-buyers.com/2019/07/29/mps-say-no-to-foreclosures-veto/id=00157092' title='MPs say no to foreclosures veto'>MPs say no to foreclosures veto</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/07/30/minister-visit-collapsing-pissouri-homes/id=00157097' title='Minister to visit collapsing Pissouri homes'>Minister to visit collapsing Pissouri homes</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/07/31/group-challenges-limassol-high-rise-towers/id=00157102' title='Group challenges Limassol high rise towers'>Group challenges Limassol high rise towers</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/07/23/chinese-investors-moving-beyond-citizenship-scheme/id=00157084' title='Chinese investors moving beyond citizenship scheme'>Chinese investors moving beyond citizenship scheme</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/03/01/limassol-aura-high-rise-development/id=00155451' title='Limassol Aura high rise development'>Limassol Aura high rise development</a></li></ul></div><div id="content_3" class="cat_content" style="display:none"><ul class='wppp_list'><li><a href='https://www.news.cyprus-property-buyers.com/2019/07/06/cyprus-property-construction-costs/id=00156987' title='Cyprus property construction costs'>Cyprus property construction costs</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/07/04/cyprus-property-sales-fall-all-market-segments/id=00156957' title='Cyprus property sales fall in all market segments'>Cyprus property sales fall in all market segments</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/07/15/non-eu-citizens-residence-permits/id=00157054' title='Non-EU citizens residence permits'>Non-EU citizens residence permits</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/07/14/planning-issues-victim-pays/id=00157041' title='Planning issues the victim has to pay'>Planning issues the victim has to pay</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/07/09/paphos-marina-cruise-ship-facilities/id=00157012' title='Paphos marina to have cruise ship facilities?'>Paphos marina to have cruise ship facilities?</a></li></ul></div><div id="content_4" class="cat_content" style="display:none"><ul class='wppp_list'><li><a href='https://www.news.cyprus-property-buyers.com/2019/06/30/affordable-housing-scheme-starts-next-month/id=00156880' title='Affordable housing scheme starts next month'>Affordable housing scheme starts next month</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/06/05/cyprus-property-sales-surge-may/id=00156701' title='Cyprus property sales surge in May'>Cyprus property sales surge in May</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/05/10/alpha-bank-loses-swiss-franc-loan-court-action/id=00155797' title='Alpha Bank loses Swiss Franc loan court action'>Alpha Bank loses Swiss Franc loan court action</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/07/06/cyprus-property-construction-costs/id=00156987' title='Cyprus property construction costs'>Cyprus property construction costs</a></li><li><a href='https://www.news.cyprus-property-buyers.com/2019/07/04/cyprus-property-sales-fall-all-market-segments/id=00156957' title='Cyprus property sales fall in all market segments'>Cyprus property sales fall in all market segments</a></li></ul></div></li></ul></div></li><li id="text-488580962" class="widget widget_text"><div class="textwidget"><ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-0494056104343977"
data-ad-slot="0315799229"></ins> <script type='text/javascript'>(function() {
var done = false;
var script = document.createElement('script');
script.async = true;
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js';

var createScript = setTimeout(
function(){
document.getElementsByTagName('HEAD').item(0).appendChild(script);
}, 1000
);

script.onreadystatechange = script.onload = function(e) {
if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
(adsbygoogle = window.adsbygoogle || []).push({});
}
};
})();</script></div></li></ul></div></div></div><div id="fourcol" class="clearfix"><ul class="fourcol"><li id="fourcol-1"><h2 class="fourcol"><a rel="nofollow" class="morecat-link8" href="https://www.news.cyprus-property-buyers.com/publications" target="_blank">Property Commandments</a></h2><p> <a title="Buying property in Cyprus - Free Guide" rel="bookmark" target="_blank" href="https://www.news.cyprus-property-buyers.com/publications"><img width="100" height="142" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20142'%3E%3C/svg%3E" alt="Buying Property in Cyprus - Free Guide" class="thumbnail" data-lazy-src="https://news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/Cyprus_Golden_Commandments.jpg"><noscript><img width="100" height="142" src="https://news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/Cyprus_Golden_Commandments.jpg" alt="Buying Property in Cyprus - Free Guide" class="thumbnail"></noscript></a></p>If you are planning to buy a home on the Island or invest in the local real estate market, be sure to <i>get your free copy</i> of my '<a href="https://www.news.cyprus-property-buyers.com/publications" target="_blank">Golden Property Commandments</a>'.</li><li id="fourcol-2"><h2 class="fourcol"><a rel="nofollow" class="morecat-link9" href="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2011/03/Cyprus_property_checklist.pdf" target="_blank">Buyers' checklist</a></h2><p> <a title="Cyprus property buyers checklist" rel="bookmark" target="_blank" href="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2011/03/Cyprus_property_checklist.pdf"><img width="100" height="142" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20142'%3E%3C/svg%3E" alt="Cyprus property checklist" class="thumbnail" data-lazy-src="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2017/08/cyprus_property_checklist.jpg"><noscript><img width="100" height="142" src="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2017/08/cyprus_property_checklist.jpg" alt="Cyprus property checklist" class="thumbnail"></noscript></a></p>A <a href="https://www.news.cyprus-property-buyers.com/wp-content/uploads/2011/03/Cyprus_property_checklist.pdf" target="_blank">comprehensive checklist</a> showing the key stages involved in buying a property in Cyprus to ensure you do not forget a critical aspect of your purchase!</li><li id="fourcol-3"><h2 class="fourcol"><a rel="nofollow" class="morecat-link10" href="https://www.cyprus-property-buyers.com/forum/" target="_blank">Property Forum</a></h2><p> <a title="Help and advice forum" rel="bookmark" target="_blank" href="https://www.cyprus-property-buyers.com/forum/"><img width="100" height="142" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20142'%3E%3C/svg%3E" alt="Help and advice forum" class="thumbnail" data-lazy-src="https://news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/forum.jpg"><noscript><img width="100" height="142" src="https://news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/forum.jpg" alt="Help and advice forum" class="thumbnail"></noscript></a></p>Seek information and advice on the <a target="_blank" rel="nofollow" href="https://www.cyprus-property-buyers.com/forum/">Property Forum</a> and get guidance and help to deal with any issues or problems you are experiencing with your property.</li><li id="fourcol-4"><h2 class="fourcol"><a rel="nofollow" class="morecat-link11" href="https://www.cyprus-property-buyers.com/" target="_blank">Information Centre</a></h2><p> <a title="Information centre" rel="bookmark" target="_blank" href="https://www.cyprus-property-buyers.com/index.html"><img width="100" height="142" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20142'%3E%3C/svg%3E" alt="Information centre" class="thumbnail" data-lazy-src="https://news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/cpbweb.jpg"><noscript><img width="100" height="142" src="https://news.cyprus-property-buyers.com/wp-content/themes/wp-smooth-premium/images/cpbweb.jpg" alt="Information centre" class="thumbnail"></noscript></a></p>Considering buying a property on the Island? Visit <a href="https://www.cyprus-property-buyers.com/index.html" target="_blank" rel="nofollow">Cyprus Property Buyers</a> and learn how you can minimise the risks and avoid making costly mistakes!</li></ul></div><div class="clearfix"></div><div class="backtotop"><p><a href="#wrap">Back to top</a></p></div><div class="clearfix" id="navbot"><ul class="clearfix"><li class="cat-item cat-item-4"><a href="https://www.news.cyprus-property-buyers.com/news/">News</a></li><li class="cat-item cat-item-2"><a href="https://www.news.cyprus-property-buyers.com/articles/">Articles</a></li><li class="cat-item cat-item-1414"><a href="https://www.news.cyprus-property-buyers.com/investor-centre/">Investor Centre</a></li><li class="cat-item cat-item-222"><a href="https://www.news.cyprus-property-buyers.com/legal-matters/">Legal Matters</a></li><li class="cat-item cat-item-3"><a href="https://www.news.cyprus-property-buyers.com/letters/">Letters</a></li><li class="cat-item cat-item-1858"><a href="https://www.news.cyprus-property-buyers.com/property-sales/">Property Sales</a></li><li class="cat-item cat-item-5"><a href="https://www.news.cyprus-property-buyers.com/prices/">Property Prices</a></li><li class="cat-item cat-item-250"><a href="https://www.news.cyprus-property-buyers.com/property-scams/">Scams</a></li><li class="cat-item cat-item-176"><a href="https://www.news.cyprus-property-buyers.com/statistics/">Statistics</a></li><li class="cat-item cat-item-180"><a href="http://www.newsincyprus.com/" target="_blank">Other News</a></li><li class="cat-item cat-item-177"><a id="twitter" href="https://twitter.com/Cyprus_PropNews" target="_blank"></a></li><li class="cat-item cat-item-178"><a id="facebook" href="https://www.facebook.com/pages/Cyprus-Property-News/170119569708150" target="_blank"></a></li><li class="cat-item cat-item-179"><a id="youtube" href="https://www.youtube.com/user/NewsCyprusProperty" target="_blank"></a></li></ul></div><div id="footer" class="clearfix"><div class="aligncenter"> &copy; Copyright Cyprus Property News 2005 - 2019 &bull; All rights reserved.&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://www.news.cyprus-property-buyers.com" rel="bookmark">Frontpage</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://www.news.cyprus-property-buyers.com/about">About</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://www.news.cyprus-property-buyers.com/property_news">Free News Service</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://www.news.cyprus-property-buyers.com/publications">Free Publications</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://www.news.cyprus-property-buyers.com/archive">Archive</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://www.news.cyprus-property-buyers.com/warning">Wealth Warning</a>&nbsp;&nbsp;|&nbsp;&nbsp; <a href="https://www.news.cyprus-property-buyers.com/contact">Contact</a>&nbsp;&nbsp;| <a href="https://www.news.cyprus-property-buyers.com/privacy">Privacy</a>&nbsp;&nbsp;|&nbsp;&nbsp;</div></div></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. By using this site or dismissing this banner you are consenting to their use. <a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Dismiss</a> <a  id="cookie_action_close_header_reject"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a> <a href='https://www.news.cyprus-property-buyers.com/privacy' id="CONSTANT_OPEN_URL"  class="cli-plugin-main-link"  style="display:inline-block;" >Read more about our Privacy & Cookies policy</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="exampleModalCenterTitle" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4></h4><div class="cli-privacy-content"><p class="cli-privacy-content-text"></p></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section cli-privacy-tab"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile" > </a></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade"><p></p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" > Necessary </a> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p></p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" > Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked /> <label for="checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled">Non-necessary</label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><p></p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.news.cyprus-property-buyers.com\/2019\/07\/30\/minister-visit-collapsing-pissouri-homes\/id=00157097":157097};</script>  <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.news.cyprus-property-buyers.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.news.cyprus-property-buyers.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'3837025',post:'157097',tz:'3',srv:'www.news.cyprus-property-buyers.com'} ]);
	_stq.push([ 'clickTrackerInit', '3837025', '157097' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.news.cyprus-property-buyers.com/wp-content/plugins/wp-rocket/assets/js/lazyload/11.0.6/lazyload.min.js"></script> <script src="https://www.news.cyprus-property-buyers.com/wp-content/cache/min/1/8eff2a5170fb2787baf2f0ef13f17e2b.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1564638035 -->